Office
Přihlásit se

Přidání čísla stránky X z Y do dokumentu ve Wordu for Mac

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Pokud chcete do dokumentu přidat k číslu každé stránky celkový počet stránek—např. „Strana X z Y“—můžete to rychle udělat pomocí stylu v galerii zápatí. Pokud chcete tento styl číslování v záhlaví, můžete přesunout čísla ze zápatí do záhlaví.

Poznámka: Při této činnosti musí Word zobrazovat rozložení při tisku dokumentu. Pokud se chcete ujistit, že Word používá rozložení při tisku, klikněte na kartu Zobrazení a potom na Rozložení při tisku.

  1. V otevřeném dokumentu poklikejte do oblasti zápatí stránky, kde chcete mít číslování stránek.

    Dvakrát klikněte v oblasti záhlaví nebo zápatí, aby se otevřela pro úpravu.

    Po poklikání do záhlaví nebo zápatí otevře Word tuto oblast pro úpravy a zobrazí kartu Záhlaví a zápatí.

    Word zobrazí kartu záhlaví a zápatí, když v záhlaví nebo zápatí dvakrát kliknete.
  2. Na kartě záhlaví a zápatí klikněte na zápatí a posuňte se dolů a klepněte na tlačítko styl nazvaný semaforu.

    V galerii stylů zápatí klikněte na semafor a přidejte styl zápatí „Stránka X z Y“.

    Word vkládá číslování „Strana X z Y“ na střed zápatí.

  3. Pokud chcete tato čísla stránek ponechat v zápatí a vrátit se do textu dokumentu, klikněte na Zavřít záhlaví a zápatí nebo poklikejte kamkoliv mimo oblast záhlaví nebo zápatí.

    Pokud chcete ukončit úpravy záhlaví nebo zápatí dokumentu, klikněte na tlačítko Zavřít záhlaví a zápatí.

    Tím je tento postup hotový a zbývající kroky můžete přeskočit.

  4. Pokud chcete přesunout tato čísla stránek do záhlaví, vyberte řádek s čísly stránek.

    Výběrem připravte text čísla stránky k vyjmutí.
  5. Stiskem Control-X vyjměte výběr.

  6. Klikněte na oblast záhlaví a stiskněte klávesu ovládací prvek V vložte číslování stránek z záhlaví.

    Vložte číslování stránky vyjmuté ze zápatí do záhlaví.

    Prázdné řádky za nově vloženými čísly stránek by mohlo být vhodné odstranit .

  7. Po dokončení změn v záhlaví a zápatí se vraťte do hlavního textu dokumentu kliknutím na Zavřít záhlaví a zápatí nebo poklikáním kamkoliv mimo oblast záhlaví nebo zápatí.

Poznámka: Vlastní styl číslování stránek s číslem stránky a celkovým počtem stránek můžete vytvořit pomocí kódů polí. Na kartě Záhlaví a zápatí klikněte na Pole. V dialogovém okně Pole vyberte kategorii Číslování, pokud chcete vložit pole Page s číslem stránky, nebo kategorii Informace o dokumentu, pokud chcete vložit pole NumPages s celkovým počtem stránek.

Viz také

Přidání čísel stránek do záhlaví nebo zápatí

Zahájení číslování stránek dál v dokumentu

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V nabídce View klikněte na Header and Footer.

  3. Klikněte do oblasti záhlaví v horní části stránky nebo do oblasti zápatí v dolní části stránky.

  4. V nabídce Insert (Vložit) najeďte na AutoText (Automatický text) a klikněte na příkaz Page X of Y (Stránka X z Y).

  5. Vraťte se do textu dokumentu kliknutím na Tlačítko Zavřít záhlaví .

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×