Přidání, úprava nebo odebrání zástupného symbolu v rozložení snímku

V PowerPoint je zástupný symbol předformátovaného kontejneru na snímku pro obsah (text, grafika nebo video). Přednastavené formátování usnadňuje formátování snímků konzistentně.

Zástupný symbol se formátuje v zobrazení Předloha snímků. Potom použijte zástupný symbol – přidejte do něj obsah – v normálním zobrazení.

Obrázekový snímek má dva obdélníkové zástupné symboly:

  1. Zástupný symbol pro název (horní) titul se upozorní uživatele na text a naformátovat ho ve výchozím písmu, velikosti a barvě nadpisu

  2. Zástupný symbol obsahu (nižší) zabírá text nebo tabulku, graf, Obrázek SmartArt, obrázek nebo video, které jsou označené ikonami pro kliknutí na jeho střed.

Snímek s nadpisem a obsahem se dvěma zástupnými symboly

Změna textu výzvy v zástupném symbolu

Text obecného dotazu můžete změnit ("kliknutím upravit...").

  1. Na kartě zobrazení ve skupině zobrazení předlohy vyberte Předloha snímků.

  2. V zobrazení Předloha snímků vyberte v podokně miniatur rozložení, které chcete opravit.

  3. V hlavním podokně vyberte v rozložení aktuální text výzvy (například klikněte, když chcete upravit text, a zadejte text, který chcete použít.).

  4. Po dokončení změn v zobrazení Předloha snímků vyberte na kartě Předloha snímků možnost Zavřít předlohu a vraťte se do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete zachovat změny pro budoucí použití, klikněte ve skupině Upravit motiv na motivya potom klikněte na Uložit aktuální motiv.

Změna velikosti nebo přemístění zástupného symbolu

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V rozložení snímku, které chcete změnit, klikněte na požadovaný zástupný symbol a udělejte jeden z těchto kroků:

    • Velikost změníte tak, že najedete na jeden z úchytů pro změnu velikosti, a když se ukazatel myši změní na dvoustrannou šipku Obousměrná šipka , přetáhnete tento úchyt.

    • Umístění změníte tak, že najedete na jedno z ohraničení, a když se ukazatel myši změní na čtyřstrannou šipku Bílý ukazatel se čtyřstrannou šipkou , přetáhnete zástupný symbol na nové místo.

  3. Na kartě Předloha snímků klikněte na Zavřít předlohu.

  4. V normálním zobrazení vyberte v podokně miniatur všechny snímky s rozložením snímku, které jste právě opravili.

    Pokud chcete vybrat víc snímků, stiskněte a podržte klávesu Ctrl a potom klikněte na všechny snímky, které chcete vybrat.

    Kliknutí na snímek v podokně miniatur
  5. Na kartě Domů klikněte na rozloženía vyberte rozložení, které obsahuje zástupné symboly, které jste právě změnili.

    Tento krok dokončí změnu zástupných symbolů tím, že znovu uplatní změněné rozložení snímku na skutečný snímek.

Přidání zástupného symbolu do rozložení snímku

Zástupné symboly se dají přidat jenom do rozložení snímků, ne do jednotlivých snímků v prezentaci. Pokud jste s rozloženími snímků ještě nepracovali, přečtěte si nejdřív témata Co je rozložení snímku a Co je předloha snímků.

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V podokně miniatur, umístěném vlevo, klikněte na rozložení snímku, do kterého chcete přidat jeden nebo několik zástupných symbolů.

  3. Na kartě Předloha snímků klikněte na Vložit zástupný symbol a potom klikněte na typ zástupného symbolu, který chcete přidat.

    Zobrazí v PowerPointu tlačítko Vložit zástupný symbol v zobrazení předlohy snímků.

  4. V rozložení snímku klikněte na libovolné místo a přetažením vyznačte umístění zástupného symbolu. Můžete přidat tolik zástupných symbolů, kolik chcete.

  5. Pokud přidáte zástupný text, můžete upravit text výzvy ("kliknutím upravit..."), který se v něm nachází:

    Vyberte výchozí text v zástupném symbolu a nahraďte ho vlastním textem výzvy.

    Přejděte na kartu Domů a naformátujte text výzvy tak, jak se má zobrazit.

    Vyberte text a následně můžete změnit písmo nebo velikost písma. Pokud se před vlastním textem výzvy zobrazí nechtěná odrážka, klikněte ve skupině Odstavec na šipku dolů vedle tlačítka Odrážky a poté klikněte na položku Žádná.

  6. Až skončíte, na kartě Předloha snímků klikněte na Zavřít předlohu.

  7. V normálním zobrazení vyberte v podokně miniatur všechny snímky s rozložením snímku, které jste právě opravili.

    (Pokud chcete vybrat více snímků, stiskněte a podržte klávesu CTRL a klikněte na jednotlivé snímky.)

    Kliknutí na snímek v podokně miniatur
  8. Na kartě Domů klikněte na rozloženía vyberte rozložení, které obsahuje zástupné symboly, které jste právě změnili.

    Tento krok dokončí změnu zástupných symbolů tím, že znovu uplatní změněné rozložení snímku na skutečný snímek.

Odebrání zástupného symbolu

Doporučujeme, abyste neodebrali zástupný symbol z předdefinovaného rozložení snímku. Pokud chcete udělat změnu jako to, vytvořte duplikát tohoto rozložení, zadejte jedinečný název a potom tuto kopii upravte.

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V levém podokně miniatur klikněte na rozložení snímku, které chcete opravit.

  3. V rozložení vyberte zástupný symbol a potom stiskněte klávesu DELETE.

Následující obrázek je příkladem předdefinovaného rozložení snímku, které obsahuje zástupný symbol pro text, dva zástupné symboly textu v podnadpisech a dva zástupné symboly, do kterých můžete přidat základní text, tabulku, graf, Obrázek SmartArt, obrázek nebo film nebo zvukový klip.

Zástupné symboly v rozložení

Zástupné symboly můžete přidat kdekoli v rozložení snímku a přidat vlastní text výzvy, který uživatelům vyzve k zadání určitého typu obsahu. Můžete také upravit text pro konkrétnější výzvy.

Důležité informace: Pokud změníte rozložení snímku po vytvoření některých snímků, které toto rozložení používají, musíte znovu použít rozložení na snímky. V článku se podívejte na článek použití aktualizací tak, aby se zobrazovaly na snímcích, upravte a znovu použijte rozložení snímku.

  1. Na kartě zobrazení klikněte ve skupině zobrazení prezentací na tlačítko Předloha snímků.

  2. V podokně obsahujícím předlohy snímků a rozložení klikněte na rozložení, do kterého chcete přidat jeden nebo více zástupných symbolů.

  3. Na kartě Předloha snímků klikněte ve skupině rozložení předlohy na Vložit zástupný symbola potom klikněte na požadovaný typ zástupného symbolu.

    Vložení zástupného symbolu

  4. Klikněte na místo v rozložení a přetažením vyznačte umístění zástupného symbolu.

  5. Pokud přidáte zástupný symbol pro text, můžete přidat vlastní text.

    Zvýrazněte výchozí text v zástupném symbolu a nahraďte ho vlastním textem výzvy.

    Poznámka: Pokud se před vlastním textem výzvy zobrazí nechtěné odrážky, klikněte na kartu Domů a ve skupině odstavec klikněte na šipku dolů vedle tlačítka odrážky a pak klikněte na možnost žádné.

  6. Pokud chcete do rozložení přidat další zástupné symboly, opakujte kroky 2 až 4.

    Poznámka: Když do rozložení přidáte zástupné symboly, pokud obsah těchto zástupných symbolů změní účel rozložení, můžete rozložení taky přejmenovat. V takovém případě klikněte pravým tlačítkem myši na miniaturu rozložení snímku, klikněte na Přejmenovat rozložení, zadejte nový název a potom klikněte na Přejmenovat.

  7. Na kartě Předloha snímků klikněte ve skupině Zavřít na tlačítko Zavřít předlohu a vraťte se do normálního zobrazení.

  8. V seznamu miniatur snímků vyberte snímek, u kterého chcete znovu použít rozložení s nově přidanými zástupnými symboly.

  9. Na kartě Domů klikněte ve skupině snímky na rozloženía potom na upravené rozložení.

    Poznámka: Další informace o rozloženích najdete v tématu Vytvoření nového vlastního rozložení.

Změna textu výzvy v zástupném symbolu

Text obecné výzvy můžete nahradit zástupným symbolem (kliknutím upravit...).

  1. V nabídce zobrazení přejděte na zobrazení předloha potom klikněte na Předloha snímků.

  2. V zobrazení Předloha snímků klikněte na rozložení prvního snímku pod předlohou snímků v navigačním podokně. (Rozložení snímků jsou pod předlohou snímků, která je první položkou v navigačním podokně.)

  3. Vyberte text kliknutím upravte styl předlohy nadpisůa zadejte vlastní text, kterým ho chcete nahradit.

  4. Když dokončíte změny v zobrazení Předloha snímků, kliknutím na tlačítko Zavřít předlohu na kartě Předloha snímků se vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete zachovat změny pro budoucí použití, klikněte ve skupině Upravit motiv na motivya potom klikněte na Uložit aktuální motiv.

Změna velikosti nebo přemístění zástupného symbolu

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V rozložení snímku, které chcete změnit, klikněte na požadovaný zástupný symbol a udělejte jeden z těchto kroků:

    • Velikost změníte tak, že najedete na jeden z úchytů pro změnu velikosti, a když se ukazatel myši změní na dvoustrannou šipku Obousměrná šipka , přetáhnete tento úchyt.

    • Umístění změníte tak, že najedete na jedno z ohraničení, a když se ukazatel myši změní na čtyřstrannou šipku Bílý ukazatel se čtyřstrannou šipkou , přetáhnete zástupný symbol na nové místo.

  3. Na kartě Předloha snímků klikněte na Zavřít předlohu.

  4. V normálním zobrazení vyberte v podokně miniatur všechny snímky s rozložením snímku, které jste právě opravili.

    Pokud chcete vybrat více snímků, stiskněte a podržte klávesu Command ⌘ a potom klikněte na jednotlivé snímky.

    Kliknutí na snímek v podokně miniatur
  5. Na kartě Domů klikněte na rozloženía vyberte rozložení, které obsahuje zástupné symboly, které jste právě změnili.

    Tento krok dokončí změnu zástupných symbolů tím, že znovu uplatní změněné rozložení snímku na skutečný snímek.

Přidání zástupných symbolů do rozložení snímku

Zástupné symboly jsou pole v rozložení snímku, do kterého můžete při vytváření snímků přidat obsah. V zobrazení Předloha snímků můžete přidat zástupné symboly do nového rozložení snímku nebo změnit vzhled existujícího rozložení snímku.

  1. V nabídce Zobrazení klikněte ve skupině Zobrazení předlohy na Předloha snímků.

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Ve skupině rozložení předlohy klikněte na šipku vedle Vložit zástupný symbola potom klikněte na typ zástupného symbolu, který chcete vložit. Možnosti jsou pro obsah, obsah (svislý), text, text (svisle), Obrázek, graf, tabulku, obrázek SmartArt, multimédiaa online obrázek.

    Snímek obrazovky s možnostmi dostupnými v rozevíracím seznamu vložit zástupný symbol, který zahrnuje obsah, obsah (svisle), text, text (svisle), obrázek, graf, tabulku, obrázek SmartArt, médium nebo online obrázek.

  4. Přetažením kurzoru na snímku nakreslete zástupný symbol na snímku.

  5. Udělejte jednu z těchto věcí:

    Akce

    Akce

    Změna velikosti zástupného symbolu

    Vyberte zástupný symbol, umístěte ukazatel myši na Úchyt pro úpravu velikosti a potom úchyt přetáhněte, dokud nedosáhnete požadované velikosti.

    Přesunutí zástupného symbolu

    Vyberte zástupný symbol a přetáhněte ho na nové místo.

    Formátování zástupného symbolu

    Vyberte zástupný symbol, klikněte na kartu Formát obrazce a proveďte požadované změny. Pokud chcete například změnit barvu výplně zástupného symbolu, klikněte v části styly obrazcůna Výplň obrazce.

  6. Když dokončíte změny v zobrazení Předloha snímků, kliknutím na tlačítko Zavřít předlohu na kartě Předloha snímků se vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete zachovat změny pro budoucí použití, klikněte ve skupině Upravit motiv na motivya potom klikněte na Uložit aktuální motiv.

  7. V normálním zobrazení vyberte v podokně miniatur všechny snímky s rozložením snímku, které jste právě opravili.

    (Pokud chcete vybrat více snímků, stiskněte a podržte klávesu Command ⌘ a potom klikněte na jednotlivé snímky.)

    Kliknutí na snímek v podokně miniatur
  8. Na kartě Domů klikněte na rozloženía vyberte rozložení, které obsahuje zástupné symboly, které jste právě změnili.

    Tento krok dokončí změnu zástupných symbolů tím, že znovu uplatní změněné rozložení snímku na skutečný snímek.

Odebrání prvků zápatí z rozložení snímku

Zástupné symboly zápatí jsou ve výchozím nastavení zahrnuty při přidání nového rozložení snímku. Zápatí se skládá ze tří prvků: data a času, textu zápatí a čísla snímku. Formátování, velikost a umístění zástupných symbolů zápatí se dědí od prvků zápatí v předloze snímků s výjimkou úprav zástupného symbolu zápatí přímo v rozložení snímku.

Důležité informace: I když jsou prvky zápatí v zobrazení Předloha snímků a rozložení snímků zastoupeny, musíte je před zobrazením na snímcích prezentace zapnout. Pokud chcete zapnout záhlaví a zápatí, klikněte na nabídku Vložit a potom klikněte na záhlaví a zápatí.

  1. V nabídce zobrazení přejděte na zobrazení předloha potom klikněte na Předloha snímků.

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Na kartě Předloha snímků v rozložení předlohyzrušte zaškrtnutí políčka zápatí .

    Snímek obrazovky s možnostmi nadpisu a zápatí dostupnými ve skupině rozložení předlohy.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete zachovat změny pro budoucí použití, klikněte ve skupině Upravit motiv na motivya potom klikněte na Uložit aktuální motiv.

Přidání zástupných symbolů do rozložení snímku

Zástupné symboly jsou pole v rozložení snímku, do kterého můžete při vytváření prezentace přidat obsah. V zobrazení Předloha snímků můžete přidat zástupné symboly do nového rozložení snímku nebo změnit vzhled existujícího rozložení snímku.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartu Předloha snímků a pak v části Upravit rozloženíproveďte jednu z následujících akcí:

    Slide Master tab, Edit Layout group

    Vložení zástupného symbolu pro

    Akce

    Pozice

    Poznámka: Na každém snímku je povolený jenom jeden zástupný symbol "oficiální" nadpisu, protože text přidaný do zástupného symbolu nadpisu v normálním zobrazení se stane nadpisem snímku v osnově.

    Zaškrtněte políčko název .

    Název svisle

    Poznámka: Na každém snímku je povolený jenom jeden zástupný symbol "oficiální" nadpisu, protože text přidaný do zástupného symbolu nadpisu v normálním zobrazení se stane nadpisem snímku v osnově.

    Zaškrtněte políčko svislý nadpis .

    Zástupný symbolu obsahu

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na obsah Content Placeholder .

    Svislý obsah

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na svislý obsah Vertical Content Placeholder .

    Text

    Klikněte na šipku vedle Vložit zástupný symbola pak klikněte na text Text Placeholder .

    Svislý text

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na příkaz svislý text Vertical Text Placeholder .

    Graf:

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na Chart Placeholder graf .

    Tabulka

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na tabulka Table Placeholder .

    Obrázek SmartArt

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na obrázek SmartArt SmartArt Graphic Placeholder .

    Filmy

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na Media Media Placeholder .

    Klipart

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na Klipart Clip Art Placeholder .

    Obrázek

    Klikněte na šipku vedle Vložit zástupný symbola potom klikněte na Obrázek Picture Placeholder .

  4. Přetažením kurzoru na snímku nakreslete zástupný symbol na snímku.

  5. Udělejte jednu z těchto věcí:

    Akce

    Akce

    Změna velikosti zástupného symbolu

    Vyberte zástupný symbol, umístěte ukazatel myši na Úchyt pro úpravu velikosti a potom úchyt přetáhněte, dokud nedosáhnete požadované velikosti.

    Přesunutí zástupného symbolu

    Vyberte zástupný symbol a přetáhněte ho na nové místo.

    Formátování zástupného symbolu

    Vyberte zástupný symbol, klikněte na kartu Formát a proveďte požadované změny. Pokud chcete například změnit barvu výplně zástupného symbolu, klikněte v části styly obrazcůna výplň.

  6. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Nahrazení textu výzvy v zástupném symbolu

Pokud vytváříte šablonu a chcete poskytnout konkrétní pokyny pro přidání obsahu do zástupného symbolu na snímku, můžete text výzvy nahradit v zobrazení Předloha snímků. V následujícím příkladu "Kliknutím přidáte název projektu" nahradí výchozí text výzvy v zástupném názvu.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V zobrazení Předloha snímků klikněte na rozložení prvního snímku pod předlohou snímků v navigačním podokně. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Chcete-li zástupný text nahradit, vyberte text kliknutím upravte styl předlohy nadpisůa napište nebo vložte vlastní text, kliknutím přidejte název projektu.

    Zástupný text se změní tak, aby se přidal název projektu, a když se vrátíte do normálního zobrazení, uvidíte tento nový text výzvy v zástupném symbolu.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Odebrání prvků zápatí z rozložení snímku

Zástupné symboly zápatí jsou ve výchozím nastavení zahrnuty při přidání nového rozložení snímku. Zápatí se skládá ze tří prvků: data a času, textu zápatí a čísla snímku. Formátování, velikost a umístění zástupných symbolů zápatí se dědí od prvků zápatí v předloze snímků s výjimkou úprav zástupného symbolu zápatí přímo v rozložení snímku.

Důležité informace: I když jsou prvky zápatí v zobrazení Předloha snímků a rozložení snímků zastoupeny, musíte je před zobrazením na snímcích prezentace zapnout. Pokud chcete zapnout záhlaví a zápatí, klikněte na nabídku Vložit a potom klikněte na záhlaví a zápatí.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na rozložení snímku, které chcete změnit. Rozložení snímků jsou pod předlohou snímků, což je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartu Předloha snímků a pak v části Upravit rozloženízrušte zaškrtnutí políčka Povolit zápatí .

    Slide Master tab, Edit Layout group

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip: Změny v předloze snímků a odpovídajících rozloženích snímků se dočasně přidají k motivu, který je použitý v prezentaci. Pokud použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Viz také

Vytvoření nebo změna rozložení snímků

Úpravy předlohy snímků

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×