Převod tiskového bulletinu pro použití na webu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Poznámka: Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Tisk bulletinu v aplikaci Publisher vytvořit pro svoji firmu. Teď jak můžete používat stejný publikace na Internetu? Máte dvě možnosti:

  • Vytvoření webu z tiskového bulletinu.

  • Můžete změnit tiskového bulletinu soubor PDF nebo XPS soubor a pak publikovat web, který vytvoříte v Publisheru.

Odesláním e-mailovou zprávu s odkazem na webový bulletin, můžete i uložit náklady na poštovné a dostanete na širší publikum.

V tomto článku

Vytvoření webu ze tiskového bulletinu

Převedení tisk publikace na souborů PDF nebo XPS publikovat na webu

Publikování soubory na webu

Vytvoření webu ze tiskového bulletinu

Než začnete s převodem bulletinu

Důležité informace: Proveďte požadované změny, které chcete tiskového bulletinu před převedením webovou publikaci. Po spuštění převodu některé možnosti úprav již nejsou k dispozici. (Například po pomocí průvodce Převést webovou publikaci Převod tiskového bulletinu webovou publikaci, možnost sloupce už není dostupná v podokně úloh Nastavení pozadí.)

Zvažte následující změny tiskového bulletinu před převedením webovou publikaci:

  • Pokud celý text článek zahrnuje více stránek, zvažte přesunutí článku na jednu stránku pro snadnější čtení. Můžete taky po převedení publikace můžete hypertextových odkazů připojovat článku oddíly vzájemně.

  • Obsahuje-li na poslední stránku tiskového bulletinu zástupný text pro poštovní adresu zákazníka a kontaktní informace společnosti, můžete odstranit stránku, změňte požadované informace nebo přesunout kontaktní informace na jiné stránky.

  • Protože jeden sloupec je snadněji číst na webu než více sloupců, zvažte možnost možností v oblasti sloupce v podokně úloh Možnosti stránky změnit tiskového bulletinu vícesloupcový do jednoho sloupce webovou publikaci.

    Poznámka: Výběr sloupců pro každou stránku publikace musí změnit samostatně.

  • Tisk bulletinu má funkce specifické pro tisk návrhu, které nejsou povinná pro Web. Čísla stránek v tabulce obsahu a na každé stránce publikace, jsou příkladem specifické pro tisk položek, které chcete odebrat. Zákazníkům informace je jiný.

Vytvoření publikace Web ze tiskového bulletinu

Poté, co rozpoznání a proveďte všechny změny, které chcete v náhledu publikaci, můžete přejít k převodu.

Převod tiskového bulletinu webového bulletinu

  1. Spusťte Publisher.

  2. V seznamu Naposledy použité publikace klikněte na soubor tiskového bulletinu. (Můžete taky klikněte na Ze souboru, vyhledejte a vyberte stávající soubor bulletinu a pak otevřít soubor.)

  3. Proveďte požadované změny obsahu nebo rozložení bulletinu (třeba změnit článek vícestránkového na jednu stránku, změna rozložení vícesloupcový do publikace jedním sloupcem, odebrání oblasti s poštovní adresu zákazníka nebo odebrání návrhovém specifických pro tisk funkce).

  4. V nabídce soubor klikněte na převést na webovou publikaci.

  5. V části Uložit aktuální tiskovou publikaci proveďte jednu z následujících akcí:

    • Uložte provedené změny v původním souboru tiskového bulletinu před pokračováním převod, klikněte na Ano.

      Můžete taky po dokončení průvodce, můžete uložit publikaci změněné v části nový název souboru tak, že kliknete na Uložit jako v nabídce soubor a pak zadáte nový název souboru.

      Poznámka: Pokud se vám ušetří stejný název souboru, který jste použili u původní publikace, dojde k přepsání původní publikace.

    • Pokud chcete převést bulletinu bez uložení změn v původním souboru tiskového bulletinu, klikněte na Ne.

  6. Klikněte na tlačítko Další.

  7. V části Přidat navigační panel proveďte jednu z následujících akcí:

    • Pokud chcete přidat navigační panel převedené webovou publikaci, klikněte na Ano.

    • Převedení publikace Web bez přidání navigačního panelu, klikněte na Ne.

      Důležité informace: Bez navigačních panelů návštěvníci vašeho webu mít umožňuje přístup k jiné stránky webovou publikaci. I když převedete bulletinu však můžete přidat stále navigačním panelu.

  8. Klikněte na tlačítko Dokončit.

  9. Pokud se rozhodnete uložit upravenou verzi tiskového bulletinu v kroku 5, zobrazí dialogové okno Uložit jako navrhované nový název souboru pro upravenou verzi. Uložit změněné tisk publikace v části nový popisný název souboru (třeba Červen2008Upraveno) změnou navrhovaný název do pole název souboru a potom v seznamu Uložit jako typ vyberte Webová stránka tvořená jedním souborem nebo webovou stránku Filtrované.

    Důležité informace: Pokud používáte výchozí název, dojde k přepsání tiskové publikace.

    Poznámka: Pomocí jiný název než pro tisk publikace zajistí nezmění původní publikace tiskového bulletinu.

  10. V převedené webovou publikaci proveďte požadované změny formátování. (Například můžete chtít změnit umístění na navigačním panelu.)

  11. Uložení publikace nový Web zadejte popisný název souboru (třeba Červen2008Web).

Úprava navigačního panelu

Pokud přidáte navigační panel převedení publikace, pak můžete upravit jeho umístění na navigačním panelu tak, aby byla ve stejném umístění na každé stránce. Na horním okraji každé stránky je často Dobrá volba, zejména pokud provedete na navigačním panelu vodorovné tak, aby byla lépe mezery.

Přidání nového navigačního panelu

Pokud se rozhodnete přidat navigační panel při převodu bulletinu, můžete přidat později pomocí následujícího postupu:

  1. V nabídce Vložit přejděte na Navigačním panelu a potom klikněte na Nový.

  2. V dialogovém okně Galerie klikněte na navigační panel návrh a požadované možnosti.

    Poznámka: Pokud chcete vytvořit odkazy, které mají stav nevybrané (zobrazující výchozí barvu) a vybraného stavu (s jinou barvou při kliknutí na odkaz vyberte), klikněte na Zobrazit vybraný stav.

  3. V části Automatická aktualizace proveďte jednu z následujících akcí:

    • Chcete-li aktualizoval se navigační panel s využitím odkazu ke každé za stávající stránky v publikaci, zaškrtněte políčko Aktualizovat navigační panel s odkazy na existující stránky v této publikaci.

    • Ručně zadat stránek, které jsou propojené na navigačním panelu, zrušte zaškrtnutí políčka Aktualizovat navigační panel s odkazy na existující stránky v této publikaci a zadejte stránek, které chcete propojit pomocí možností v navigační panel Vlastnosti dialogové okno.

  4. Klikněte na Vložit objekt.

Změna textu na navigačním panelu

  1. Vyberte na navigačním panelu na kterékoli stránce.

  2. Vyberte text, který chcete změnit a potom zadejte nový text, který chcete nahradit.

    Změny změněný text na navigačním panelu na každé stránce.

Automatické přidání odkazů na navigačním panelu

Pokud přidáte stránek do bulletinu Web, odkazy na tyto stránky můžete automaticky přidají do existující navigační panel.

  1. Vyberte na navigačním panelu na kterékoli stránce.

  2. V nabídce Formát klikněte na Vlastnosti navigačního panelu.

  3. V dialogovém okně Vlastnosti navigačního panelu zaškrtněte políčko Aktualizovat navigační panel s odkazy na nové stránky, které se přidají do této publikaci.

Ruční přidání odkazů na navigační panel

  1. V převedené publikaci klikněte na navigačním panelu a potom klikněte na tlačítko průvodce Tlačítko průvodce .

  2. V dialogovém okně Vlastnosti navigačního panelu klikněte na Přidat odkaz.

  3. V dialogovém okně Přidat odkaz na panelu odkaz na klikněte na místo v tomto dokumentu.

  4. V části Vyberte místo v tomto dokumentu klikněte na stránku, která chcete vytvořit odkaz na navigačním panelu.

  5. Do pole zobrazený Text zadejte text odkazu, který se má zobrazit na navigačním panelu a pak klikněte na OK.

  6. V dialogovém okně Vlastnosti navigačního panelu klikněte na OK.

Převedení obsahu do seznamu webového obsahu

Pokud tiskového bulletinu měli obsahu výpis všech článků a odpovídajících čísel stránek, tuto tabulku obsah, může být navigační panel, poskytuje odkazy na všechny stránky v publikaci Web.

Na první stránce publikace můžete zahrnout menší obsahů, které obsahuje odkazy na konkrétní články. Odstranění čísel stránek a formátovat nadpisy článek jako hypertextové odkazy na příslušné články.

Formátování názvu článku jako hypertextový odkaz

  1. V tabulce obsah vyberte název článku.

  2. V nabídce Insert (Vložení) klikněte na Hyperlink (Hypertextový odkaz).

  3. Na panelu Odkaz na klikněte na tlačítko Místo v tomto dokumentu.

  4. V části Vyberte místo v tomto dokumentu klepněte na stránku, kterou má název Pokud chcete vytvořit odkaz a klikněte na OK.

Další úpravy pro Web

Tisk formátovací funkce, které se nezobrazují dobře ve webových prohlížečích nejsou dostupné ve webovém režimu. Po Publisher převede tisk publikace na webovou publikaci, musíte provést několik dalších úprav formátování publikace snažíme usnadnit jeho připraveno pro Web, na zobrazit.

Po převodu text už automaticky obtékat okolo rámečků obrázků. Pokud je rámeček obrázku nad rámec text, text skrytý. Můžete buď přesunutí nebo změna velikosti rámečku textu nebo přesunout rámeček obrázku tak, aby se nepřekrývaly.

Existuje obecně více mezer mezi textovými rámečky a okrajů publikace, než je nutné na webu. Můžete upravit jednotlivých snímků text nebo obrázek lepší výplň prázdné místo.

Dostupná pro webové publikace schéma písem se liší od dostupná pro tisk publikace. Písmo použité v tiskového bulletinu nejsou automaticky převedou na písma, která jsou lepší pro Web. Je dobré změnit všech písem v převedené bulletinu na písma pro Web usnadnit čtení na webu.

Chcete-li vybrat schéma písem pro Web

  1. Vyberte nějaký text v této publikaci.

  2. V nabídce Formát klikněte na Písmo.

  3. V dialogovém okně písmo ve skupinovém rámečku Obecné zkontrolujte, že je zaškrtnuto políčko Zobrazit pouze písma pro Web.

  4. V nabídce Formát klikněte na Schéma písem.

  5. Vyberte jedno z písem v seznamu použít schéma písem.

    Schéma písem pro celé publikace se převede na písma, která jsou vhodné pro zobrazení na webu.

Změna velikosti stránky během převodu

Zjistíte, když převedete tisk publikace na webovou publikaci, která byla změněna velikost stránky. Další místo v dolní části stránky umožňuje přesunout rámečků a rámečků obrázků z ostatních stránek na jedné stránce zjednodušit na webu.

Kontrola grafiky

Prohlédněte si formátu u všech obrázků v publikaci. Pokud původní bulletinu obsažené ve vysokém rozlišení fotografie nebo ilustrace vlastními prostředky, použijte aplikaci například Microsoft obrázek ho pro úpravu obrázků! nebo Microsoft Digital Image Pro můžete změnou velikosti a uložit ve formátu popisný Web. Tím se zkrátí časy stahování souborů.

V nabídce Nástroje klikněte na Správce grafiky, chcete-li rychle zobrazit všechny obrázky v publikaci.

Přejděte zpátky na původní publikace

Poznámka: Pokud převedený na webovou publikaci bulletinu a pak chcete se vrátit na původní bulletinu, nevybírejte převést na tisk publikace v nabídce soubor. To již převedený soubor, převede a za následek změny původní publikace. Místo toho v nabídce soubor klikněte na Otevřít a vyhledejte původní publikaci bulletinu.

Pokud chcete zobrazit náhled vašeho webu

  1. V nabídce soubor klikněte na Náhled webové stránky.

  2. Web se otevře v okně prohlížeče. Po kliknutí na hypertextové odkazy v publikaci a odkazů na webu navigačních panelů můžete procházet mezi stránkami.

Publikování bulletinu jako webu na webu

Po dokončení úprav jste připravení na vytvoření souborech aktuální Web. Postupujte podle pokynů poskytnutých poskytovatele internetových služeb (ISP) a publikování webu nebo v tomto článku v části publikovat soubory na webu .

Najděte stručný přehled toho, jak publikovat souborů na web pod v souborech publikovat na webu.

Začátek stránky

Převedení tisk publikace na souborů PDF nebo XPS publikovat na webu

Před publikováním souborech Publisheru na webu, měli převést souborů PDF nebo XPS.

Poznámka: Uložit jako soubor PDF nebo XPS času z programu Microsoft Office 2007 pouze po instalaci doplňku. Další informace najdete v tématu Povolení podpora pro další formáty souborů, například PDF a XPS.

Odkazy na informace o tom, jak uložit soubory aplikace Publisher ve formátech, které ostatním naleznete v části Viz také.

Uložení souborů aplikace Publisher jako souborů PDF nebo XPS

Abyste publikaci mohli uložit ve formátu PDF

Tuto možnost použijte, pokud chcete publikaci uložit ve formátu, který je běžný, můžete snadno se sdílí a využívající mnoho komerční tiskárny.

  1. V aplikaci Publisher otevřete publikaci, do které chcete, aby ostatní mohli zobrazit.

  2. V nabídce Soubor klikněte na Publikovat ve formátu PDF nebo XPS.

  3. V seznamu Uložit jako typ v dialogovém okně Publikovat ve formátu PDF nebo XPS klikněte na položku PDF a potom klikněte na Uložit.

    Publikace je uložena ve výchozím nastavení jako publikaci názevPDF ve složce Dokumenty ve vašem počítači. Kliknutím na změnit a potom klikněte na standardní nebo minimální velikost v dialogovém okně Možnosti publikování. Toto nastavení slouží k prohlížení online.

Můžete taky uložíte soubor ve formátu PDF pomocí dialogu Uložit jako.

Abyste publikaci mohli uložit ve formátu XPS

Tuto možnost použijte, pokud chcete publikaci uložit s větší kompresí než ve formátu PDF zůstává kvalitní tisknutelné souboru ideální pro tisk na stolní tiskárně.

  1. V aplikaci Publisher otevřete publikaci, do které chcete, aby ostatní mohli zobrazit.

  2. V nabídce Soubor klikněte na Publikovat ve formátu PDF nebo XPS.

  3. V seznamu Uložit jako typ v dialogovém okně Publikovat ve formátu PDF nebo XPS klepněte na položku XPS a poté klikněte na Uložit.

    Publikace je uložena ve výchozím nastavení jako publikaci název.xps ve složce Dokumenty ve vašem počítači. Publikace bude optimalizovaná pro Tisk ve vysoké kvalitě se však může změnit nastavení snížit kliknutím na změnit.

Můžete také uložit soubor jako soubor XPS pomocí dialogu Uložit jako.

Začátek stránky

Publikování soubory na webu

Publikováním na web Webový server, síťovém serveru, serveru File Transfer Protocol (FTP) nebo do složky ve vašem počítači.

Publikování webu do umístění na Internetu nebo v síti

Publikovat webu na World Wide Web (WWW) se musíte přihlásit k webové službě hostingu. Webová hostitelská služba poskytuje Internet přístup a úložný prostor na serverech Web. Před publikováním webu kontaktujte poskytovatele internetových služeb (ISP) nebo správce systému získat informace, které je potřeba publikovat a Locator URL (Uniform Resource) webu, kde můžete ukládat soubory.

  1. V nabídce soubor klikněte na Publikovat na webu.

  2. Do pole název souboru v dialogovém okně Publikovat na webu, zadejte adresu URL webu nebo síti serveru, na místo, kam chcete uložit webu – například http://www.northwindtraders.com – a potom klikněte na Uložit.

  3. Pokud se zobrazí výzva, zadejte svoje uživatelské jméno a heslo a klikněte na OK.

    V dialogovém okně Publikovat na webu se zobrazí v adresáři přidružené svoji adresu URL.

  4. Poklikejte na složku, kam chcete uložit svůj web.

  5. Do pole název souboru vyberte index jako výchozí název domovské stránky a potom klikněte na Uložit.

  6. Po zobrazení dotazu klikněte na tlačítko OK.

Publikování webu pomocí FTP

Před provedením tohoto postupu, kontaktujte poskytovatele internetových služeb nebo správce systému získat informace, které potřebujete k publikování na kolekci webů pro FTP. Musíte taky vytvořit serveru FTP v Umístění FTP.

Jak na to?

  1. V nabídce soubor klikněte na Publikovat na webu.

  2. V rozevíracím seznamu Uložit do klikněte na Umístění FTP.

  3. Poklikejte na položku Přidat nebo změnit umístění FTP.

  4. Zadejte informace, které jste dostali od svého poskytovatele služeb Internetu a potom klikněte na OK.

  5. Klikněte na tlačítko Zrušit.

  1. V nabídce soubor klikněte na Publikovat na webu.

  2. V rozevíracím seznamu Uložit do klikněte na Umístění FTP.

  3. V seznamu webů FTP poklikejte na web, který chcete a potom poklikejte na složku, ve které chcete publikovat web.

    Poznámka: Pokud poskytovatele internetových služeb (ISP) vyžaduje, abyste k nahrání webu používat speciálním programu zaměřeném na nebo pokud publikujete webu k podnikové síti, budete muset verzi webu uložit ve formátu souboru konkrétní HTML a postupujte podle diffe pronajímat postup publikování webu. Informace o tom, jak uložit a publikovat webového serveru požádejte poskytovatele internetových služeb nebo správce systému.

Uložení webu do složky ve vašem počítači

  1. V nabídce soubor klikněte na Publikovat na webu.

  2. V seznamu Uložit do v dialogovém okně Publikovat na webu klikněte na jednotku nebo složku, ve které chcete publikovat web, třeba složku Dokumenty.

    Pokud chcete přidat váš web do nové složky, klikněte pravým tlačítkem na místo, kam chcete přidat novou složku, vyberte Nový , klikněte na složku, kterou chcete vytvořit novou složku a pak do pole název zadejte název nové složky.

  3. Do pole název souboru zadejte název souboru pro domovskou stránku.

  4. Klikněte na Uložit.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×