Úvod do Excelu

Přesunutí nebo zkopírování listů nebo dat na listu

Přesunutí nebo zkopírování listů nebo dat na listu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

List můžete přesunout nebo zkopírovat ve stejném sešitu, abyste si sešit uspořádali přesně tak, jak potřebujete.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Pomocí příkazu Přesunout nebo zkopírovat list můžete přesunout nebo zkopírovat celé listy do jiných umístění ve stejném nebo jiném sešitu. Můžete použít příkazy Vyjmout a Kopírovat a přesunout nebo zkopírovat část dat do jiného listu nebo sešitu.

Přesunutí listu v sešitu

  • Vyberte kartu list a přetáhněte ho na požadované místo.

    Upozornění: Obsah přesouvaných listu do jiného sešitu, zaškrtněte všechny vzorce nebo grafů, které odkazují na data na listu, protože posunete listu může způsobit chyby nebo plodiny neočekávané výsledky ve vašich datech. Podobně přesunutím list, který odkazuje Prostorové odkazy výpočtu může obsahovat nebo vynechat dat na listu.

Kopírování listu ve stejném sešitu

  • Stiskněte klávesu CTRL a přetáhněte ouško listu na požadované místo.

NEBO

  1. Klikněte pravým tlačítkem myši na ouško listu a vyberte možnost Přesunout nebo zkopírovat.

  2. Zaškrtněte políčko Vytvořit kopii.

  3. V části Před list vyberte, kam chcete kopii umístit.

  4. Vyberte OK.

Když potřebujete přeuspořádat svoje data, můžete snadno změnit pořadí listů v sešitu anebo přesunout nebo zkopírovat list do jiného sešitu. Upozorňujeme ale, že pokud list přesunete, výpočty a grafy založené na jeho datech už nemusí být přesné.

Přesunutí listu

  • Přetáhněte ouško listu na požadované místo na řádku s oušky listů.

Zkopírování listu

  1. Podržte klávesu OPTION.

  2. Přetáhněte kartu listu na místo, kam chcete zkopírovaný list přidat v řadě karet listů.

    Důležité informace: Tlačítko myši musíte uvolnit dříve než klávesu OPTION.

Přesunutí listu do jiného sešitu

Upozornění: Obsah přesouvaných listu do jiného sešitu, zaškrtněte všechny vzorce nebo grafů, které odkazují na data na listu, protože posunete listu může způsobit chyby nebo plodiny neočekávané výsledky ve vašich datech. Podobně přesunutím list, který odkazuje Prostorové odkazy výpočtu může obsahovat nebo vynechat dat na listu.

  1. Otevřete sešit, do kterého chcete list přesunout.

  2. V nabídce Okno klikněte na sešit obsahující list, který chcete přesunout.

    Klikněte na list, který chcete zkopírovat do druhého sešitu.

  3. V nabídce Úpravy klikněte na List > Přesunout nebo zkopírovat list.

  4. V nabídce Do sešitu klikněte na sešit, do kterého chcete list přesunout.

    Tip: Pokud chcete vytvořit nový sešit obsahující přesunutý list, klikněte na Nový sešit.

  5. V poli Před list klikněte na list, před který chcete přesouvaný list vložit, nebo klikněte na Přesunout na konec.

  6. Klikněte na OK.

Zkopírování listu do jiného sešitu

  1. Otevřete sešit, do kterého chcete list zkopírovat.

  2. V nabídce Okno klikněte na sešit obsahující list, který chcete zkopírovat.

    Klikněte na list, který chcete zkopírovat.

  3. V nabídce Úpravy klikněte na List > Přesunout nebo zkopírovat list.

  4. V nabídce Do sešitu klikněte na sešit, do kterého chcete list zkopírovat.

    Tip: Pokud chcete vytvořit nový sešit obsahující přesunutý list, klikněte na Nový sešit.

  5. V poli Před list klikněte na list, před který chcete zkopírovaný list vložit, nebo klikněte na Přesunout na konec.

  6. Zaškrtněte políčko Vytvořit kopii.

  7. Klikněte na OK.

Změna barvy ouška listu

Barvy oušek listů vám můžou pomoct s orientací v informacích ve velkém sešitu.

  1. Podržte klávesu CONTROL a klikněte na ouško listu.

  2. Klikněte na Barva ouška a pak klikněte na barvu, kterou chcete použít.

Viz také

Přejmenování listu

V Excelu Online můžete duplikovat (nebo kopírovat) listy v aktuálním sešitu. Stačí kliknout pravým tlačítkem myši na název ouška v dolní části listu a kliknout na Duplikovat.

Poznámka: Pokud se pokoušíte duplikovat list obsahující graf, obrázek nebo obrazec, může se zobrazit chybová zpráva. Pokud se zobrazí chybová zpráva, můžete list duplikovat ručně.

Pokud list obsahuje prvky, které zabraňují jeho duplikování, můžete vytvořit kopii listu ručně tak, že zkopírujete všechna data a vložíte je na nový list. Tady je postup:

  1. Vyberte všechna data na listu.

    Klávesová zkratka: stiskněte kombinaci kláves CTRL + MEZERNÍK, a stiskněte kombinaci kláves Shift + mezerník.

  2. Stisknutím kombinace kláves CTRL + C zkopírujte všechna data na listu.

  3. Kliknutím na symbol plus přidejte nový prázdný list.

    Tlačítko pro přidání nového listu

  4. Klikněte na první buňku na novém listu a stisknutím kláves CTRL + V vložte data.

    Poznámka: Při vložení buněk do nového listu se ztratí veškeré podmíněné formátování, které je u nich použité.

Když v Excelu Online kliknete pravým tlačítkem na ouško listu, možnost pro přesunutí nebo zkopírování listu, která je dostupná v desktopové aplikaci Excel, tam nenajdete. V Excelu Online můžete dosáhnout stejného výsledku tak, že zkopírujete všechna data na listu a vložíte je do prázdného listu v jiném sešitu.

Pokud chcete přesunout nebo zkopírovat list do jiného sešitu v Excelu Online, postupujte podle těchto kroků:

  1. Vyberte všechna data na listu.

    Klávesová zkratka: stiskněte kombinaci kláves CTRL + MEZERNÍK a potom stiskněte kombinaci kláves Shift + mezerník.

  2. Stisknutím kombinace kláves CTRL + C zkopírujte všechna data na listu.

  3. Otevřete sešit, do které chcete data vložit, a kliknutím na symbol + na stavovém řádku přidejte nový prázdný list. 

    Tlačítko pro přidání nového listu
  4. Klikněte na první buňku novém listu a potom stiskněte kombinaci kláves CTRL + V vložte data do listu.

    Poznámka: Při vložení buněk do jiného sešitu se ztratí veškeré podmíněné formátování, které je u nich použité.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení na fóru Excel User Voice.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×