Office
Přihlásit se

Příklady pokročilých funkcí v obsažených ukázkových diagramech

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Ukázkové diagramy v aplikaci Visio Professional a Premium jsou výborným prostředkem pro seznámení s některými pokročilejšími funkcemi aplikace, například s propojováním dat a kontingenčními diagramy.

Každý ukázkový diagram je zaměřen na určité téma, například na časovou osu projektu nebo informace o prodeji, a každý má vlastní ukázková data v sešitu aplikace Microsoft Excel. Každý ukázkový diagram můžete otevřít a upravovat, abyste se seznámili s jeho funkcemi, a upravený diagram můžete uložit. Pokud chcete upravovat také ukázková data, stačí uložit kopii dat a obnovit propojení mezi zkopírovanými daty a ukázkovým výkresem.

Krok 1: Otevření ukázkového diagramu

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. V části Další způsoby, jak začít klikněte na položku Ukázkové diagramy.

  4. Klikněte na ukázkový diagram, který chcete otevřít.

  5. V podokně s informacemi v pravé části okna klikněte na tlačítko Otevřít.

Začátek stránky

Krok 2: Uložení kopie ukázkových dat

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. V části Další způsoby, jak začít klikněte na položku Ukázkové diagramy.

  4. Klikněte na ukázkový diagram, který chcete otevřít.

  5. V podokně s informacemi v pravé části okna klikněte na tlačítko Otevřít ukázková data.

    Spustí se aplikace Excel a otevře se sešit s ukázkovými daty.

  6. Uložte kopii sešitu do vhodného umístění, například na plochu nebo do složky dokumentů.

Nyní můžete vlastní kopii ukázkových dat otevřít a upravit.

Začátek stránky

Krok 3: Propojení zkopírovaných dat s ukázkovým diagramem

Poznámka: Postup pro kontingenčních diagramů se liší a spadá samostatně v Další části.

  1. Otevřete ukázkový diagram, se kterým chcete zkopírovaná data propojit.

  2. Na kartě Data klikněte na šipku vedle tlačítka Aktualizovat vše a potom klikněte na příkaz Aktualizovat data.

  3. V dialogovém okně Aktualizovat data klikněte na tlačítko Konfigurovat.

  4. V dialogovém okně Konfigurovat aktualizaci klikněte na tlačítko Změnit zdroj dat.

  5. Postupujte podle pokynů průvodce a jako zdroj dat použijte vlastní kopii dat.

  6. Po ukončení průvodce klikněte v dialogovém okně Konfigurovat aktualizaci na tlačítko OK a v dialogovém okně Aktualizovat data klikněte na tlačítko Aktualizovat.

Začátek stránky

Propojení zkopírovaných dat s ukázkovým kontingenčním diagramem

Jak zjistím, jestli se jedná o kontingenční diagram?

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. V části Další způsoby, jak začít klikněte na položku Ukázkové diagramy.

  4. Klikněte na ukázkový diagram, který chcete zkontrolovat.

  5. V podokně s informacemi v pravé části okna se zobrazí popis ukázky. Pokud ukázka obsahuje kontingenční diagram, budou tyto informace v popisu uvedeny.

  1. Otevřete výkres s kontingenčním diagramem, který chcete propojit se zkopírovanými daty.

    Poznámka: Pokud je ve výkresu více kontingenčních diagramů, je třeba tento postup opakovat pro každý kontingenční diagram, který chcete propojit se zkopírovanými daty.

  2. Vyberte ve výkresu obrazec kontingenčního diagramu.

  3. Na kartě Kontingenční diagram klikněte na šipku pod tlačítkem Aktualizovat.

  4. Klikněte na příkaz Změnit zdroj dat.

  5. Postupujte podle pokynů průvodce a jako zdroj dat použijte vlastní kopii dat.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×