Outlook běží pomalu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Řešení:    Přesunutí některé zprávy z poštovního serveru s vaším počítačem.

  1. Vyberte Outlook > Předvolby.

    Nabídka Outlook se zvýrazněnou možností Předvolby
  2. V části Osobní nastavení klikněte na Obecné.

    Tlačítko Obecné předvolby

  3. V postranním panelu zrušte zaškrtnutí políčka u složek skrýt v tomto počítači.

  4. V dolní části na bočním panelu klikněte na Pošta   Ikona Pošta .

  5. V seznamu zpráv vyberte zprávy, které chcete přesunout.

    Chcete-li vybrat více položek, podržte stisknutou klávesu PŘÍKAZ postupně klikněte na položky.

  6. Přetáhněte zprávy do složkyDoručená pošta V tomto počítači. Po přesunutí zprávy do složky v tomto počítači zprávy už není dostupná po připojení ke svému účtu z jiného počítače.

Poznámka: Aby Doručená stále dostatek místa, můžete vytvořit pravidla pro přesunutí nebo odstranění určité zprávy automaticky. Můžete třeba vytvořit pravidla pro přesunutí všech zpráv, které nejsou starší než tři měsíce do složky archivu v části v tomto počítači. Další informace o tom, jak vytvořit pravidla najdete v tématu Vytvoření pravidla v Outlooku 2016 pro Mac.

Řešení:    Export do aplikace Outlook pro Mac archiv.

Chcete-li položky, které chcete exportovat, je přiřadit kategorii a exportujte ho všechny položky v této kategorii.

  1. V dolní části na bočním panelu klikněte na Pošta   Ikona Pošta .

  2. V seznamu zpráv vyberte položky, které chcete exportovat.

    Chcete-li vybrat více položek, podržte stisknutou klávesu PŘÍKAZ postupně klikněte na položky.

  3. Vyberte zprávu > Zařadit do kategorií a potom klikněte na kategorii.

  4. Vyberte soubor > Exportovat.

  5. Vyberte položky, které jsou v kategorii a klikněte na kategorii, kterou chcete exportovat. Klikněte na pokračovat.

  6. Zadejte název souboru a umístění, kam chcete soubor uložit, a klikněte na Save (Uložit).

  7. Klikněte na Dokončit.

  8. Poznámka: Další informace o obnovení ze souboru archivu najdete v tématu Import e-mailové zprávy, kontakty a další položky.

Řešení:    Vyprázdněte složku Deleted Items (Odstraněná pošta).

  1. V dolní části na bočním panelu klikněte na Pošta   Ikona Pošta .

  2. Stiskněte ovládací PRVEK a potom klikněte na složku koše > Vyprázdnit složku.

Řešení:    Seřaďte kontakty a zprávy podle jiného pole.

Čas potřebný pro aplikaci Outlook pro řazení položek ve složce se může lišit v závislosti na pole, u kterého chcete řadit podle. Příklad je rychlejší kontakty seřadit podle názvu než podle vlastního pole.

  1. Vyberte složku, která trvá moc dlouho otevřete.

  2. Klikněte tak, že: seznam a vyberte záhlaví sloupce, podle kterého chcete řadit podle.

    Pro kontakty je nejrychlejší pole seřadit podle názvu. Pro poštu nejrychlejší pole seřadit podle jsou datum přijetí a předmět.

Řešení:    Najděte položky pomocí funkce hledání.

Pokud řazení položek trvá moc dlouho, pomocí hledání k vyhledání položek rychleji. Další informace najdete v tématu vyhledání položek provedením základní hledání v Outlooku for Mac.

Řešení:    Zobrazte jenom nedokončené úkoly.

Seznam úkolů odpovědět rychleji v případě dokončen, že jsou úkoly skryty.

  1. V dolní části na bočním panelu klikněte na úkoly   Ikona úkoly .

  2. V nabídce Zobrazit zrušte zaškrtnutí políčka Dokončeno.

Řešení:    Vypněte v Outlooku protokolování.

Protokolování je diagnostický nástroj primárně používají pracovníci odborné pomoci vyřešit problémy s Outlookem.

  1. Okno Vybrat > chybám synchronizace.

    Okno s chybami synchronizace zvýrazněným

  2. Klikněte na tlačítko Akce Tlačítko akce .

  3. Zrušte zaškrtnutí políčka Turn on logging for troubleshooting (Zapnout protokolování pro řešení potíží).

  4. Restartujte Outlook.

Řešení:    Přesuňte některé zprávy účtu IMAP nebo Microsoft Exchange z poštovního serveru do svého počítače.

  1. V nabídce Outlook klikněte na Preferences (Předvolby).

  2. V části Osobní nastavení klikněte na Obecné   Tlačítko Obecné předvolby .

  3. V seznamu složek zrušte zaškrtnutí políček u položek Group similar folders, such as Inboxes, from different accounts (Seskupovat podobné položky, jako třeba Doručená pošta, z různých účtů) a Hide On My Computer folders (Skrýt složky Na mém počítači).

    Poznámka: Zrušením zaškrtnutí políčka Group similar folders, such as Inboxes, from different accounts vypnete sjednocenou doručenou poštu. Vypnutím této funkce se postup zjednoduší, ale Outlook rychleji nepoběží. Po dokončení všech kroků v tomto postupu můžete tuto funkci zase zapnout.

  4. V dolní části navigačního podokna klikněte na Mail (Pošta) Tlačítko zobrazení pošty .

  5. V seznamu zpráv vyberte zprávy, které chcete přesunout.

    Chcete-li vybrat více položek, podržte stisknutou klávesu PŘÍKAZ postupně klikněte na položky.

  6. Na kartě Home (Domů) klikněte na Move (Přesunout) a potom klikněte na Choose Folder (Zvolit složku).

    Karta Domů, skupina 4

  7. Začněte psát název cílové složky. Až se objeví požadovaná složka, klikněte na ni a potom klikněte na Move (Přesunout).

    Poznámky: 

    • Po dokončení tohoto postupu můžete zase zapnout sjednocenou doručenou poštu, kterou jste vypnuli v kroku 3.

    • Po přesunutí zprávy do složky v počítači už nebude tato zpráva dostupná, pokud budete ke svému účtu přistupovat z jiného počítače.

    • Aby Doručená stále dostatek místa, můžete vytvořit pravidla pro přesunutí nebo odstranění určité zprávy automaticky. Můžete třeba vytvořit pravidla pro přesunutí všech zpráv, které nejsou starší než tři měsíce do složky archivu v části v tomto počítači. Další informace o tom, jak vytvořit pravidla, najdete v článku Vytvoření pravidla nebo úprava pravidla v Outlooku for Mac 2011.

    • Taky můžete zkopírovat celou složku zpráv – tak, že ji přetáhnete z účtu IMAP nebo Microsoft Exchange do umístění On My Computer. Po zkopírování složky do umístění On My Computer můžete původní složky odstranit.

Řešení:    Exportujte položky jako datový soubor Outlooku for Mac.

Exportovat můžete položky, ke kterým nepřistupujete pravidelně, ale které nechcete odstranit. Položky, které chcete exportovat, můžete určit jejich zařazením do určité kategorie. Potom můžete exportovat všechny položky v této kategorii.

  1. V dolní části navigačního podokna klikněte na Mail (Pošta) Tlačítko zobrazení pošty .

  2. V seznamu zpráv vyberte položky, které chcete exportovat.

    Chcete-li vybrat více položek, podržte stisknutou klávesu PŘÍKAZ postupně klikněte na položky.

  3. Na kartě Home (Domů) klikněte na Categorize (Zařadit do kategorií) a potom klikněte na kategorii.

    Tip: Když chcete vytvořit novou kategorii, klikněte na Categorize, klikněte na Add New (Přidat novou) a pak zadejte název kategorie, například Archiv.

  4. Opakujte kroky 2 a 3 pro všechny další položky, které chcete exportovat, například v jiných složkách nebo jiné typy položek.

  5. V nabídce File (Soubor) klikněte na Export.

  6. Klikněte na Outlook for Mac Data File (Datový soubor Outlooku for Mac).

  7. Klikněte na Items that are in the category (Položky v kategorii), klikněte na kategorii, kterou chcete exportovat, a potom klikněte v dolní části obrazovky na šipku doprava.

  8. Klikněte na Yes, delete items after they are exported (Odstranit exportované položky) a potom klikněte na šipku doprava.

  9. Zadejte název souboru a umístění, kam chcete soubor uložit, a klikněte na Save (Uložit).

    Poznámka: Podrobnosti o tom, jak obnovit informace z datového souboru, najdete v článku Import informací do Outlooku.

Řešení:    Vyprázdněte složku Deleted Items (Odstraněná pošta).

  1. V dolní části navigačního podokna klikněte na Mail (Pošta) Tlačítko zobrazení pošty .

  2. V seznamu složek podržte stisknutou klávesu CONTROL klikněte na složku Deleted Items (Odstraněná pošta) a potom klikněte na Empty Folder (Vyprázdnit složku).

Řešení:    Seřaďte kontakty a zprávy podle jiného pole.

Seřazení položek ve složce může Outlooku trvat různě dlouho v závislosti na poli, podle kterého chcete řadit. Například je rychlejší seřadit kontakty podle jména než podle vlastního pole.

  1. V seznamu složek klikněte na složku, u které trvá otevření dlouhou dobu.

  2. Klikněte na záhlaví sloupce, podle kterého chcete řadit.

    Tip: Kontakty se nejrychleji seřadí podle pole Jméno. Zprávy se nejrychleji seřadí podle polí Date Received (Datum přijetí) a Subject (Předmět).

Řešení:    Najděte položky pomocí funkce hledání.

Pokud řazení položek trvá moc dlouho, hledání může pomoct najít rychlejší položky. Další informace najdete v tématu vyhledání položek v Outlooku můžete udělat základní hledání.

Řešení:    Zobrazte jenom nedokončené úkoly.

Seznam úkolů může reagovat rychleji, když skryjete dokončené úkoly.

  1. V dolní části Navigační podokno klikněte na úkoly   Tlačítko Zobrazení úkolů .

  2. Na kartě Home (Domů) zrušte zaškrtnutí políčka Completed (Dokončené).

    Karta Domů v Úkolech, skupina 8

Řešení:    Vypněte v Outlooku protokolování.

Protokolování je diagnostický nástroj, který při řešení problémů Outlooku používají hlavně specialisté podpory. Ve výchozím nastavení je protokolování vypnuté, ale pokud jste ho zapnuli a už ho nepotřebujete, můžete ho vypnout.

  1. V nabídce Window (Okno) klikněte na Error Log (Protokol chyb).

  2. Klikněte na tlačítko Akce Tlačítko akce .

  3. Zrušte zaškrtnutí políčka Turn on logging for troubleshooting (Zapnout protokolování pro řešení potíží).

  4. Restartujte Outlook.

Viz také

Základní informace o složkách v tomto počítači v Outlooku for Mac

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×