Otevření nebo uložení přílohy

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

E-mailové zprávy, které přílohy obsahují jsou označeny ikonu sponky na papír Ikona přílohy v seznamu zpráv.

Poznámka zabezpečení: Outlook přijme širokou škálu různé typy souborů, ale blokuje potenciálně nebezpečné přílohy (včetně bat, .exe, VBS a JS souborů), která může obsahovat viry. I s ochranou přílohu Outlook dávejte při otevírání přílohu, zejména pokud je od někoho, který není neznáte nebo Komu nedůvěřujete. Pokud jste na pochybách, ověřte pravost s přílohou odeslat i odesílatel. Navíc aktuálnost antivirový software počítače.

Ve většině případů, zobrazí se připojených souborů v podokně čtení přímo pod záhlaví zprávy nebo předmět. V některých případech uvidíte přílohy ve zprávě.

Zobrazení všech přijatých příloh v podokně čtení

Poklikejte na ikonu přílohy přílohu otevřít.

Uložit přílohu, klikněte na šipku rozevíracího seznamu napravo od ikony přílohu otevřete nabídku přílohy.

Výběrem šipky rozevíracího seznamu napravo od ikony přílohy zobrazíte nabídku přílohy

Zvolte Uložit jako a uložte do svého počítače nebo cloudového umístění úložiště jednu přílohu. Zvolte Uložit všechny přílohy uložit všechny přílohy z podstatu sdělení. Ve výchozím nastavení všechny přílohy budou uloženy ve složce Dokumenty, ale můžete do jiného umístění při každém uložení příloh.

Můžete také uložit přílohu přetažením přílohu z e-mailových zpráv na plochu. Při přetahování přílohu uložený v cloudu, budou místní kopie přílohy stáhnout a uloženy za vás.

Otevření přílohy

K otevření přílohy můžete použít Podokno čtení nebo otevřenou zprávu. V obou případech přílohu otevřete tak, že na ni poklikáte.

  • Pokud chcete přílohu otevřít ze seznamu zpráv, klikněte na zprávu s přílohou pravým tlačítkem, klikněte na Zobrazit přílohy a pak klikněte na název přílohy.

V podokně čtení a v otevřených zprávách můžete náhled příloh zobrazit ve zprávách formátu HTML nebo prostého textu. Ve zprávách formátu RTF se náhled příloh nedá zobrazit.

  1. Náhled přílohy zobrazíte tak, že na ni kliknete. Příloha se zobrazí místo textu zprávy.

  2. Ke zprávě se vrátíte tak, že na kartě Nástroje přílohy kliknete na Zobrazit zprávu ve skupině Zpráva.

Po otevření a prohlédnutí můžete přílohu uložit na pevný disk. Pokud zpráva obsahuje více než jednu přílohu, můžete uložit několik příloh najednou jako skupinu, nebo uložit jednu po druhé.

Uložení jedné nebo více příloh

  1. Klikněte na přílohu v podokně čtení nebo otevřené zprávě.

  2. Na kartě Příloha klikněte ve skupině Akce na Uložit jako. Můžete také kliknout pravým tlačítkem na přílohu a pak kliknout na Uložit jako. Pokud chcete vybrat několik příloh, podržte stisknutou klávesu CTRL a klikněte na přílohy. K uložení všech příloh použijte možnost Uložit všechny přílohy.

    Příkaz Uložit jako na pásu karet

    Poznámka: Pokud je zpráva ve formátu RTF, v podokně čtení nebo v otevřené zprávě klikněte na přílohu pravým tlačítkem a pak klikněte na Uložit jako.

  3. Klikněte na umístění složky a potom klikněte na tlačítko Uložit.

Zobrazení (náhled) přílohy bez jejího otevření

Náhled přílohy – nová funkce v Microsoft Office 2007 – umožňuje zobrazit náhled některých typů souborů příloh bez jejich otevření. Informace o odesílání příloh v e-mailové zprávě najdete v článku Připojení souboru nebo jiné položky k e-mailové zprávě.

Když ve zprávě dostanete nějakou přílohu a chcete rychle zjistit, co tato příloha obsahuje, aniž ji otevřete, můžete zobrazit náhled přílohy. Náhled přílohy můžete zobrazit v podokně čtení nebo v otevřené zprávě. Náhledy příloh, které jsou součástí Office 2007, jsou standardně zapnuté.

Poznámka: Abyste mohli zobrazit náhled připojeného souboru vytvořeného v některé aplikaci Microsoft Office 2007, musíte mít tuto aplikaci Office 2007 nainstalovanou v počítači. Pokud chcete například zobrazit náhled aplikace Word 2007, musíte mít nainstalovaný Word 2007. K zobrazení náhledu excelové přílohy musíte mít nainstalovaný Excel.

Náhled přílohy je podporovaný u zpráv, které jsou formátované jako HTML nebo prostý text, ale ne u zpráv, které jsou formátované jako RTF (Rich Text Format). Náhled přílohy je navíc dostupný jenom při prohlížení přijatých zpráv, ale ne při psaní nových zpráv.

Zobrazení náhledu přílohy

  1. V seznamu zpráv vyberte zprávu s přílohou, jejíž náhled chcete zobrazit.

  2. Přejděte na Podokno čtení a klikněte na přílohu. Pokud je příloh několik, budete se možná muset vodorovně posunout, abyste našli přílohu, kterou hledáte.

    Poznámka: V náhledu se nemusí zobrazovat nejnovější obsah souboru. Nejúplnější a nejnovější obsah zobrazíte tak, že soubor otevřete. Například poklikáním na přílohu .docx ji otevřete v Microsoft Wordu.

  3. K textu zprávy se vrátíte kliknutím na tlačítko Zpráva.

Pokud chcete zjistit, jak v aplikaci Outlook 2007 zobrazíte náhled příloh PDF, přečtěte si článek Zobrazení náhledu příloh PDF.

Náhledy příloh, které jsou součástí Office 2007, jsou standardně zapnuté. Pokud některé nebo všechny náhledy příloh nechcete používat, vypnete je následujícím postupem.

  1. V Outlooku klikněte v nabídce Nástroje na Centrum zabezpečení a pak klikněte na Zpracování příloh.

  2. Proveďte jednu z následujících akcí:

    • Pokud chcete vypnout všechny náhledy příloh, klikněte na Vypnout náhled příloh.

    • Pokud chcete vypnout náhled konkrétní přílohy, klikněte na Náhledy příloh a dokumentů, zrušte zaškrtnutí políčka u náhledu, který chcete vypnout, a klikněte na OK.

Pokud je chcete zapnout, kliknutím vyberte Vypnout náhled příloh nebo konkrétní možnosti náhledu přílohy.

Další informace o náhledu příloh najdete v článku Vyhledání náhledů příloh.

Otevření přílohy

Přílohu můžete otevřít z podokna čtení, ze zprávy v seznamu zpráv (jako je Doručená pošta) nebo z otevřené zprávy.

  1. V seznamu zpráv vyberte zprávu, která obsahuje přílohu.

  2. V podokně čtení na tuto přílohu poklikejte. Na zprávu s přílohou můžete také kliknout pravým tlačítkem a pak zvolit Zobrazit přílohy.

    Poznámka: Pokud se zobrazí volba mezi otevřením a uložením přílohy, mějte na paměti, že je vhodné soubor napřed uložit a před otevřením zkontrolovat pomocí nějakého antivirového programu.

Uložení přílohy

Po otevření a prohlédnutí si přílohu můžete uložit na pevný disk. Pokud zpráva obsahuje více než jednu přílohu, můžete uložit několik příloh najednou jako skupinu, nebo uložit jednu po druhé.

Uložení jedné přílohy ze zprávy

  1. V otevřené zprávě nebo v náhledu zprávy klikněte pravým tlačítkem na přílohu, kterou chcete uložit.

  2. V místní nabídce klikněte na Uložit jako.

  3. Zvolte umístění složky a klikněte na Uložit.

Uložení všech příloh z otevřené zprávy

  1. V otevřené zprávě klikněte na kartě Zpráva ve skupině Akce na Jiné akce a pak klikněte na Uložit přílohy.

  2. Klikněte na OK, zvolte umístění složky a pak znovu klikněte na OK.

Uložení všech příloh ze seznamu zpráv

  1. V seznamu zpráv vyberte zprávu, která obsahuje přílohu.

  2. V nabídce Soubor přejděte na Uložit přílohy a klikněte na Všechny přílohy.

  3. Klikněte na OK, zvolte umístění složky a pak znovu klikněte na OK.

Viz také

Náhled příloh v Outlooku

Poradce při potížích přílohu v Outlooku

Změna přidružení souborů pro přílohy e-mailu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×