Office opakovaně zobrazuje výzvu k aktivaci na novém počítači

Když instalujete multilicenční verzi Office Standard nebo Office Professional Plus na nový počítač, může se při každém spuštění Office zobrazovat výzva s obrazovkou Pojďme na to. K tomu chování dochází v případě, že před instalací multilicenční verze Office neodinstalujete Office předinstalovaný na novém počítači.

Snímek obrazovky zobrazující výchozí možnosti pro vyzkoušení, zakoupení nebo aktivaci na počítači, ve kterém je Office předinstalovaný.

Pokud nechcete, aby se vám neustále zobrazovaly výzvy k aktivaci, zkontrolujte, že Office používá multilicenční program, a pak aktualizujte registr.

Ověření, že verze Office používá multilicenční program

Multilicenční verze Office se obvykle používají ve velkých organizacích. Tady je postup, jak zkontrolujete, že vaše verze Office používá multilicenční program:

  1. Otevřete dokument ve Wordu.

  2. Přejděte na Soubor > Účet.

  3. Porovnejte svoji obrazovku s tímto snímkem obrazovky a vyhledejte následující informace.

    • Multilicenční verze se nazývají Office Standard nebo Office Professional Plus.

    • Multilicenční verze obsahují odkaz Změnit kód Product Key.

Zobrazuje zobrazení Backstage multilicenční verze Office.

Pokud uvidíte tlačítka Správa účtu nebo Možnosti aktualizace, nepoužíváte multilicenční verzi Office. Pokud potřebujete pomoct s aktivací jiných verzí Office, přečtěte si informace v článku Aktivace Office 365, Office 2016 nebo Office 2013.

Odebrání výzvy k aktivaci pomocí aktualizace registru

Důležité informace: Tento úkol obsahuje kroky, pomocí nichž provedete změny v registru. Nesprávná změna registru ale může vést k vážným problémům, a proto pečlivě dodržujte následující postup. Pro jistotu si registr nejprve zazálohujte a teprve potom ho změňte, abyste ho mohli v případě problémů obnovit.

  1. Zavřete okno aktivace a ukončete všechny aplikace Office.

  2. V levém dolním rohu obrazovku klikněte pravým tlačítkem myši na tlačítko Start Tlačítko Start ve Windows 8 a Windows 10 a vyberte Spustit.

  3. Zadejte regedit a stiskněte Enter. Pokud se zobrazí výzva k otevření Editoru registru, vyberte Ano.

  4. Na levé straně Editoru registru v seznamu Počítač přejděte na následující klíč v registru:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\16.0\Common\OEM

  5. Pravým tlačítkem myši klikněte na hodnotu OEM a klikněte na Soubor > Exportovat.

  6. Klíč uložte.

  7. Až si klíč zazálohujete, vyberte Úpravy > Odstranit.

  8. Kroky 3–6 opakujte i u tohoto klíče:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Common\OEM

  9. Zavřete Editor registru a spusťte Office znovu.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×