Odečítání čísel

Odečítání čísel

Důležité informace: Počítané výsledky vzorců a některé funkce listu Excelu se mezi počítači s Windows s procesory s architekturou x86 nebo x86-64 a počítači s Windows RT s procesory architektury ARM můžou mírně lišit. Další informace o rozdílech

Dejme tomu, že potřebujete zjistit, kolik skladových položek nepřináší zisk (sklad celkem mínus ziskové položky), nebo ověřit, kolik zaměstnanců se blíží důchodovému věku (zaměstnanci celkem mínus zaměstnanci pod 55 let). Čísla lze odečítat několika způsoby.

Co chcete udělat?

Odečtení čísel v buňce

Odečtení čísel v oblasti

Odečtení čísel v buňce

Úkol proveďte pomocí aritmetického operátoru - (znaménko minus).

Zadáte-li například do buňky následující vzorec:

=10-5

Zobrazí se v buňce následující výsledek:

5

Začátek stránky

Odečtení čísel v oblasti

Tento úkol lze provést pomocí funkce SUMA. Přičtení záporného čísla je totéž jako odečtení.

Poznámka: V aplikaci Excel neexistuje žádná funkce ODEČÍST. Použijte funkci SUMA a čísla, která chcete odečíst, převeďte na záporné hodnoty. Funkce SUMA(100;-32;15;-6) například vrátí výsledek 77.

Příklad

  1. Vytvořte prázdný sešit nebo list.

  2. Vyberte obsah v buňkách A1 až B7 v následujícím příkladu.

    Poznámka: Nevybírejte záhlaví řádků ani sloupců.

    A

    B

    1

    Data

    2

    15000

    3

    9000

    4

    -8000

    5

    Vzorec

    Popis (výsledek)

    6

    =A2-A3

    Odečte 9000 od 15000. (6000)

    7

    =SUMA(A2:A4)

    Sečte všechna čísla v seznamu včetně záporných. (16000)

  3. Stiskněte klávesy CTRL+C.

  4. Na listu vyberte buňku A1 a stiskněte CTRL+V.

  5. Chcete-li přepnout mezi zobrazením výsledků a zobrazením vzorců, které vracejí tyto výsledky, stiskněte kombinaci kláves CTRL+` (čárka nad vlevo) nebo na kartě Vzorce ve skupinovém rámečku Závislosti vzorců klepněte na tlačítko Zobrazit vzorce.

Použití funkce SUMA

Funkce SUMA sečte všechna čísla, která zadáte jako argumenty. Argumentem může být oblast, odkaz na buňku, matice, konstanta, vzorec nebo výsledky jiných funkcí. Funkce SUMA(A1:A5) například sečte všechna čísla obsažená v buňkách A1 až A5 (tedy v oblasti). Funkce SUMA(A1;A3;A5) sečte čísla obsažená v buňkách A1, A3 a A5, přičemž A1, A3 a A5 jsou argumenty.

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×