Office
Přihlásit se

Ochrana souboru projektu heslem

Lidé, kteří otevřou váš soubor projektu, můžou omylem změnit stav úkolu, konečné termíny nebo jiné důležité informace. Můžete tomu předejít nastavením hesla k souboru při jeho ukládání.

  1. Klikněte na Soubor > Uložit jako.

  2. Vyberte, kam chcete soubor uložit – do počítače, na OneDrive nebo web – a klikněte na Procházet.

  3. V dialogu Uložit jako klikněte na Nástroje > Obecné možnosti.

Nabídka Nástroje v dialogovém okně Uložit jako

  1. V dialogu Možnosti ukládání zadejte v části Sdílení souboru hesla pro váš soubor:

    • Heslo pro čtení: Uživatelé potřebují toto heslo k otevření souboru.

    • Heslo pro zápis: Soubor může přečíst každý, ale jen uživatelé s tímto heslem můžou provádět změny.

      Obrázek dialogového okna Možnosti uložení

  2. Potvrďte hesla v dialogu Potvrdit heslo a soubor uložte.

Tip:  Používejte silná hesla – čím delší, tím lepší. V hesle zkombinujte velká a malá písmena, čísla a symboly.

Project Web App automaticky zabezpečuje vaše soubory projektů, takže soubory uložené v tomhle appu nemusíte opatřovat heslem.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×