Oříznutí obrázku na tvar obrazce

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud chcete změnit osnovu obrázku a jeho obrazce (jako je kruh, zaoblený obdélník nebo volného tvaru), použití nástroje oříznutí na kartě Nástroje obrázku – formát.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

2:55

Oříznout na obrazec

  1. Uživatel Vložit > obrázky můžete přidat obrázek do dokumentu.

  2. Vyberte obrázky, které chcete oříznout.

    Pokud jste oříznutí spousty obrázků najednou, je nutné použít k témuž obrazci pro všechny účty. Chcete-li oříznout na různých obrazcích, jednotlivě ořízněte jednotlivě.

  3. Na kartě Nástroje obrázku – Formát klikněte na Oříznout > Oříznout na obrazec a potom vyberte obrazec, který chcete použít.

    Otevření galerie obrazců kliknutím na příkaz Oříznout na obrazec na kartě Nástroje obrázku – Formát

    Existují další věci, které pokud chcete změnit vzhled obrázku můžete udělat:

    • Vyplnění odebere (obvykle okraje) část obrázku, ale vyplní obrazec s tu část nejvíce podporovat.

    • Přizpůsobení zajišťuje celý obrázek zapadají do celkového konceptu obrazec. Jak zachovat původní poměr stran obrázku.

Tipy

  • Pokud chcete stejný obrázek v různých obrazcích, vložte více kopií obrázku v dokumentu a pak jednotlivě ořízněte na obrazec, který chcete.

  • Podrobné informace o funkci oříznutí přečtěte si tento příspěvek blogu, Oříznout obrázek vylepšení.

Obrazec ve tvaru hvězdy, ve kterém je obrázek ohňostroje

Oříznutí na určitý obrazec

Tvar obrázku rychle změníte tak, že ho oříznete na určitý obrazec. Obrázek se automaticky ořízne tak, aby vyplnil geometrický tvar vybraného obrazce a zachoval jeho proporce.

Pokud chcete oříznout stejný obrázek do více obrazců, udělejte kopie obrázku a každou z nich jednotlivě ořízněte na požadovaný obrazec.

  1. Přidejte obrázek do souboru Office (třeba do wordového dokumentu, powerpointové prezentace nebo excelového sešitu) pomocí možnosti Vložení > Obrázek.

  2. V souboru vyberte obrázek, který chcete oříznout.

  3. Na kartě Domů klikněte na šipku vedle oříznutí.

    Tlačítko Oříznout na kartě Formát obrázku

    (Pokud nevidíte kartu Obrázku – formát, přesvědčte se, že jste vybrali obrázek (ne obrazec).)

  4. Přejděte na příkaz Oříznout na obrazec a potom klikněte na obrazec, na který chcete obrázek oříznout.

    PPT for Mac Crop Menu

    Obrazec se pro daný obrázek ihned použije.

  5. Pokud budete chtít upravit obrazec, klikněte na tlačítko Oříznout znovu na pásu karet.

    Na okrajích a v rozích obrázku se zobrazí černé úchyty pro oříznutí.

  6. Oříznout obrázek můžete tak, že uděláte jednu z těchto věcí:

    Popis

    Akce

    Oříznutí jedné strany

    Přetáhněte středový úchyt pro oříznutí na požadované straně směrem dovnitř.

    Současné oříznutí dvou sousedních stran

    Stiskněte a podržte klávesy Shift + Alt během přetahování Centrum oříznutí zpracovat na jedné straně směrem dovnitř.

    Rovnoměrné oříznutí všech čtyř stran najednou

    Stiskněte a podržte klávesy Shift + Option a přetáhněte roh oříznutí směrem dovnitř zpracovat.

Oříznutí obrázku tak, aby odpovídal obrazci nebo ho vyplnil

Po přidání obrázku do obrazce, můžete zvolit, jak obrázek vešel do obrazce pomocí nástrojů pro šířku a Zadejte pro Upřesnit.

  1. V souboru vyberte obrázek, který chcete uvnitř obrazce.

  2. Na kartě Domů klikněte na šipku vedle oříznutí.

    Tlačítko Oříznout na kartě Formát obrázku

    Pokud nevidíte kartu Obrázku – formát, přesvědčte se, že je vybraný obrázek (a nikoli obrazec).

  3. Klikněte na Výplň nebo na šířku a klikněte mimo obrázek.

    PPT for Mac Crop Menu

    Možnost

    Popis

    Výplň

    Odebere (nebo "plodiny") část obrázku, ale dál vyplní celého obrazce.

    Přizpůsobit

    Díky celý obrázek vešel do obrazce. Udržovat původní poměr stran obrázku, ale může být prázdné místo uvnitř obrazce.

Oříznutí na určitý obrazec

Chcete-li oříznout na určitý obrazec je rychlý způsob, jak změnit tvar obrázku. Při oříznutí na určitý obrazec, obrázek automaticky ořízne vyplnění geometrii obrazce. Poměr stran obrázku zachovány.

  1. V souboru vyberte obrázek, který chcete oříznout na určitý obrazec.

  2. Klikněte na kartu Formát obrázku.

    (Pokud jste není dostupná karta Formát obrázku, ujistěte se, že je vybraný obrázek (a nikoli obrazec).)

  3. V části Adjust (Upravit) klikněte na šipku vedle položky Crop (Oříznout), najeďte na Mask to Shape (Maskovat na obrazec), přejděte na typ obrazce a klikněte na obrazec, na který se má obrázek oříznout.

    Obrazec se pro daný obrázek ihned použije.

  4. Pokud budete chtít upravit obrazec, klikněte na tlačítko Oříznout znovu na pásu karet.

    Na okrajích a v rozích obrázku se zobrazí černé úchyty pro oříznutí.

  5. Přetáhněte úchyty pro oříznutí v případě potřeby můžete oříznout okrajů obrázku a klikněte mimo obrázek.

  6. Až budete hotovi, klikněte mimo obrázek.

Oříznutí obrázku tak, aby odpovídal obrazci nebo ho vyplnil

Po přidání obrázku do obrazce, můžete zvolit, jak obrázek vešel do obrazce pomocí nástrojů pro oříznutí přizpůsobit a oříznutí výplně pro Upřesnit.

  1. Klikněte na obrázek, který chcete použít v obrazci.

  2. Klikněte na kartu Formát obrázku.

    (Pokud jste není dostupná karta Formát obrázku, ujistěte se, že vyberete svůj obrázek.)

  3. V části Upravit klikněte na šipku vedle Oříznout, klikněte na Oříznout na výplň nebo oříznutí přizpůsobit a klikněte mimo obrázek:

    Možnost

    Popis

    Oříznout na výplně

    Odebere (nebo "plodiny") část obrázku, ale dál vyplní celého obrazce.

    Oříznutí přizpůsobit

    Díky celý obrázek vešel do obrazce. Udržovat původní poměr stran obrázku, ale může být prázdné místo uvnitř obrazce.

  4. Po dokončení stiskněte klávesu ESC.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×