Nelze propojit záznam v aplikaci Business Contact Manager z aplikace sady Office

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Příznaky

Pokud používáte Microsoft Office Excel *, PowerPoint *, Publisher * nebo Word *, a klikněte na propojit se záznamem nebo pokud používáte Publisheru * nebo Word *, a klikněte na Vytvořit novou marketingovou kampaň, zobrazí se následující zpráva:

Před můžete propojit se záznamem nebo zahájit marketingovou kampaň:

  • Nastavte aplikaci Outlook jako výchozí e-mailový program.

  • Vytvořte svůj Outlookový profil a dokončete Průvodce spuštěním aplikace Business Contact Manager pro aplikaci Outlook.

Příčina

Než budete moct odkaz na Záznam a spuštění marketingové kampaně v Business Contact Manager pro aplikaci Outlook z jiného programu Office *, musíte mít aktivní připojení k Databáze aplikace Business Contact Manager.

Řešení

Zkontrolujte následující položky:

Výchozí e-mailového programu je Outlook?

Přístup k Business Contact Manager pro aplikaci Outlook z jiného programu Office *, musí být Outlook nastavená jako výchozí e-mailového programu.

Poznámka: Business Contact Manager pro aplikaci Outlook lze použít pouze v aplikaci Outlook e-mailu.

Nastavení aplikace Outlook jako výchozího e-mailového programu

  1. V aplikaci Outlook klikněte v nabídce Nástroje klikněte na Možnosti a potom klikněte na tlačítko Další.

  2. Ve skupinovém rámečku Obecné zaškrtněte políčko Nastavit aplikaci Outlook jako výchozí pro e-mail, kontakty a kalendář.

Vytvořili jste profilu v Outlooku?

Přístup k Business Contact Manager pro aplikaci Outlook z jiného programu Office *, musíte už vytvořili jste Profil v aplikaci Outlook.

Poznámka: Tento profil by měl být stejný jako profil používaný v aplikaci Business Contact Manager pro aplikaci Outlook.

Vytvoření profilu v aplikaci Outlook

  1. Proveďte některou z následujících akcí:

    • V zobrazení ovládacích panelů podle kategorií:     Klikněte na položku Uživatelské účty a potom na položku Pošta.

    • V klasickém zobrazení ovládacích panelů.     Dvakrát klikněte na položku Pošta.

      Poznámka: Ikona Pošta se nezobrazí, jestliže není instalována aplikace Outlook a nebyla alespoň jednou spuštěna.

      Otevře se dialogové okno Nastavení pošty.

  2. Klikněte na tlačítko Zobrazit profily.

  3. Klikněte na tlačítko Přidat.

  4. Zadejte název profilu a klikněte na tlačítko OK.

  5. Podle pokynů na obrazovce přidejte e-mailový účet, který chcete používat ve svém profilu.

Můžete začít Business Contact Manager pro aplikaci Outlook a dokončit Průvodce spuštěním?

Přístup k Business Contact Manager pro aplikaci Outlook z jiného programu Office *, musíte dokončit Průvodce spuštěním. Spusťte Outlook a tento průvodce se spustí automaticky.

Při spuštění aplikace Outlook zrušili jste Průvodce spuštěním aplikace Business Contact Manager pro aplikaci Outlook ?

V tomto případě konfigurace aplikace Business Contact Manager pro aplikaci Outlook ještě nebyla provedena. Propojení se záznamem v databázi aplikace Business Contact Manager bude možné až po jejím provedení.

Konfigurace aplikace Business Contact Manager pro aplikaci Outlook

  • V nabídce Nápověda klepněte na příkaz Konfigurace aplikace Business Contact Manager.

Touto akcí spustíte průvodce spuštěním.

Může dříve propojíte záznam Business Contact Manager pro aplikaci Outlook ?

Jen zřídka můžete zjistit, že položky Business Contact Manager pro aplikaci Outlook chybějí některé z nabídky nebo panel nástrojů. Znovu povolit vložení krátký název, postupujte takto:

  1. Klikněte na Tlačítko Microsoft Office soubor a klikněte tlačítko Možnosti aplikace název aplikace. V dialogovém okně Možnosti klikněte na Položku doplňky.

  2. Vyberte Business Contact Manager pro aplikaci Outlook, klikněte v dialogovém okně Spravovat vyberte Doplňky modelu COM a klikněte na tlačítko Přejít.

  3. V dialogovém okně Doplňky modelu COM vyberte Business Contact Manager pro aplikaci Outlook a potom klikněte na OK. Spusťte aplikaci Office * a zkontrolujte, zda Business Contact Manager pro aplikaci Outlook položky se objevují.

Samostatné edici Microsoft Office Outlook 2007 s aplikací Business Contact Manager se dá používat se 2007 a 2003 verzích Excelu a Powerbodu, Publisher a Word. Možnosti pro propojení se záznamem aplikace Business Contact Manager a vytvoření marketingové kampaně ze sady Office 2003 nejsou k dispozici.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×