Nastavení obrázku jako průhledného

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Nastavení průhlednosti obrázku – základní kroky

Kroky, pomocí kterých nastavíte, aby byl obrázek průhledný:

Kreslení obrazce nejdřív zadejte s obrázkem a pak upravte průhlednost obrázku.

Tento proces si můžete prohlédnout ve videu. Další informace o tomto postupu a dalších metodách získáte tak, že kliknete na nadpis příslušného postupu, abyste ho rozbalili a podívali se na podrobnosti.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
Minutová ukázka

Nastavení průhlednosti – podrobné pokyny

  1. Vyberte Vložit > obrazce. Vyberte obrazec v galerii, která se otevře.

  2. Nakreslete obrazec v dokumentu, aby bylo stejné rozměry jako obrázek, který jste k nim přidat.

  3. Vyberte obrazec. Klikněte na Formát > Obrys obrazce > Bez obrysu.

  4. Klikněte pravým tlačítkem myši znovu na obrazec a pak klikněte na Formát obrazce.

  5. V podokně Formát obrazce klikněte na ikonu výplně Ikona výplň a čára a potom klikněte na obrázek nebo texturová výplň.

    Tlačítko pro obrázkovou nebo texturovou výplň v podokně Formát obrázku

  6. Klikněte na tlačítko Soubor. V dialogovém okně Vložit obrázek najděte soubor obrázku, který chcete vložit. Obrázek vyberte a pak vyberte tlačítko Vložit.

  7. Přesuňte posuvník průhlednosti v podokně Formát obrazce a úpravy obrázku.

    Posuvník průhlednosti v podokně Formát obrázku

    Nebo můžete zadat číslo v poli vedle posuvníku: 0 je plně neprůhledné výchozí nastavení; a 100 % plně průhledné.

Když přetažením změníte původní poměr velikostí obrazce, obrázek, který do něj vložíte, může být zkreslený. Některé obrázky také nemusí dokonale zapadnout do určitých obrazců. Vzhled obrázku můžete upravit změnou velikosti obrazce nebo pomocí nastavení Posun pod posuvníkem průhlednosti.

Poznámka:  Pokud používáte PowerPoint, můžete obrázek nastavit jako průhledný a použít ho jako pozadí snímku.

Pomocí integrované funkce průhlednosti můžete nastavit jako průhlednou jednu barvu v obrázku.

Na rozdíl od nastavení průhlednosti celého obrázku je nastavení průhlednosti jen jedné barvy možné jen v objektu, který je vložený jako obrázek, ne uvnitř obrazce. Pokud obrázek vložíte do obrazce jako výplň, jak je popsané výše, možnost Nastavit průhlednou barvu nebude dostupná.

Důležité informace: Oblasti, které vypadají jako jednobarevné (například zelené listy), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací, takže se může stát, že nedosáhnete požadovaného efektu. Nastavení průhledné barvy nejlíp funguje s jednoduchými plnobarevnými obrázky, jako jsou kliparty.

  1. Poklikejte na obrázek a po zobrazení karty Nástroje obrázku klikněte na kartě Nástroje obrázku – Formát na tlačítko Barva.

    Nabídka tlačítka Barva otevřená pomocí karty Formát pod nadpisem Nástroje obrázku

  2. Klikněte na příkaz Nastavit průhlednou barvu a jakmile se změní ukazatel myši, klikněte na barvu, kterou chcete nastavit jako průhlednou.

    Obrázek s ukazatelem myši, který se zobrazí po kliknutí na příkaz Nastavit průhlednou barvu

Na následujícím obrázku jsou listy tvořené několika zelenými barvami a v důsledku toho se jako průhledné nastavily jen zčásti, takže efekt průhlednosti není moc dobře patrný. Při opakování tohoto procesu s jinou barvou se odebere průhlednost u první barvy. Pokud chcete provedené změny barev zrušit, klikněte ve skupině Upravit na tlačítko Obnovit obrázek.

Obrázek, na kterém jsou listy průhledné pouze pouze zčásti

Poznámka:  Při tisku obrázků bude barva průhledných oblastí obrázku odpovídat barvě papíru. Na obrazovce nebo na webu budou mít průhledné oblasti stejnou barvu jako pozadí.

Přečtěte si pokyny v tématu o přidání vodoznaku na pozadí snímků.

  1. Vyberte Vložení > Obrazce.

  2. Vyberte obrazec z rozevírací galerie a potom ho nakreslete v požadované velikosti.

  3. Klikněte na obrazec pravým tlačítkem myši a vyberte Formát obrazce.

    Otevře se panel Formát obrazce.

  4. Na panelu otevřete oddíl Výplň.

  5. Vyberte posuvník Průhlednost a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

    Vyberte posuvník průhlednosti a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

Přečtěte si téma Odebrání pozadí obrázku.

Pokud používáte aplikaci pro úpravu obrázků, můžete obrázek nastavit jako průhledný pomocí této aplikace. Potom obrázek uložte ve formátu zachovávajícím informace o průhlednosti (například PNG (Portable Network Graphics)) a vložte příslušný soubor do dokumentu Office.

Nastavení průhlednosti obrázku – základní kroky

Proces, pomocí kterého nastavíte, aby byl obrázek průhledný:

Kreslení obrazce nejdřív zadejte s obrázkem a pak upravte průhlednost obrázku.

Tento proces si můžete prohlédnout ve videu. Další informace o tomto postupu a dalších metodách získáte tak, že kliknete na nadpis příslušného postupu, abyste ho rozbalili a podívali se na podrobnosti.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
Minutová ukázka

Nastavení průhlednosti – podrobné pokyny

Kreslení obrazce nejdřív zadejte s obrázkem a pak upravte průhlednost obrázku:

  1. Vyberte Vložit > obrazce. Vyberte obrazec v galerii, která se otevře.

  2. Nakreslete obrazec v dokumentu, aby bylo stejné rozměry jako obrázek, který jste k nim přidat.

  3. Vyberte obrazec. Klikněte na Formát > Obrys obrazce > Bez obrysu.

    Vyberte Obrys obrazce a v zobrazené nabídce zvolte Bez obrysu.
  4. Klikněte pravým tlačítkem na obrazec a vyberte příkaz Formát obrazce.

  5. V dialogovém okně Formát obrazce v části Výplň vyberte obrázek nebo texturová výplň a potom klikněte na soubor.

    Dialogové okno Formát obrázku
  6. V dialogovém okně Vložit obrázek najděte obrázek, vyberte ho a klikněte na Vložit.

    Dialogové okno Vložit obrázek

    Obrázek se přidá do snímku – dovnitř obrazce. Abyste ho uviděli, budete možná muset odsunout dialogové okno Formát obrázku. Nechte toto dialogové okno otevřené, abyste mohli nastavit průhlednost.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte v dialogovém okně Formát obrázku posuvník Průhlednost (nebo zadejte číslo do pole vedle posuvníku) a upravte tak průhlednost obrázku na požadovanou úroveň.

    Posunutím posuvníku Průhlednost upravte obrázek pozadí.

    Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

  8. Vyberte Zavřít a zavřete tak dialogové okno.

Tip: Když přetažením změníte původní poměr velikostí obrazce, obrázek, který do něj vložíte, může být zkreslený. Některé obrázky také nemusí dokonale zapadnout do určitých obrazců. Vzhled obrázku můžete upravit změnou velikosti obrazce nebo pomocí nastavení Posun nad posuvníkem průhlednosti.

Pomocí integrované funkce průhlednosti můžete nastavit jako průhlednou jednu barvu v obrázku.

Na rozdíl od nastavení průhlednosti celého obrázku je nastavení průhlednosti jen jedné barvy možné jen v objektu, který je vložený jako obrázek, ne uvnitř obrazce. Pokud obrázek vložíte do obrazce jako výplň, jak je popsané výše, možnost Nastavit průhlednou barvu nebude dostupná.

Důležité informace: Oblasti, které vypadají jako jednobarevné (například zelené listy), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací, takže se může stát, že nedosáhnete požadovaného efektu. Nastavení průhledné barvy nejlíp funguje s jednoduchými plnobarevnými obrázky, jako jsou kliparty.

  1. Poklikejte na obrázek a po zobrazení karty Nástroje obrázku klikněte na kartě Nástroje obrázku – Formát na tlačítko Barva.

    Nabídka tlačítka Barva otevřená pomocí karty Formát pod nadpisem Nástroje obrázku

  2. Klikněte na příkaz Nastavit průhlednou barvu a jakmile se změní ukazatel myši, klikněte na barvu, kterou chcete nastavit jako průhlednou.

    Obrázek s ukazatelem myši, který se zobrazí po kliknutí na příkaz Nastavit průhlednou barvu

Na následujícím obrázku jsou listy tvořené několika zelenými barvami a v důsledku toho se jako průhledné nastavily jen zčásti, takže efekt průhlednosti není moc dobře patrný. Při opakování tohoto procesu s jinou barvou se odebere průhlednost u první barvy. Pokud chcete provedené změny barev zrušit, klikněte ve skupině Upravit na tlačítko Obnovit obrázek.

Obrázek, na kterém jsou listy průhledné pouze pouze zčásti

Poznámka:  Při tisku obrázků bude barva průhledných oblastí obrázku odpovídat barvě papíru. Na obrazovce nebo na webu budou mít průhledné oblasti stejnou barvu jako pozadí.

Přečtěte si pokyny v tématu o přidání vodoznaku na pozadí snímků.

  1. Vyberte Vložení > Obrazce.

  2. Vyberte obrazec z rozevírací galerie a potom ho nakreslete v požadované velikosti.

  3. Klikněte na obrazec pravým tlačítkem myši a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  4. V tomto dialogovém okně vyberte v části Výplň posuvník Průhlednost a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

    Vyberte posuvník průhlednosti a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

Přečtěte si téma Odebrání pozadí obrázku.

Pokud používáte aplikaci pro úpravu obrázků, můžete obrázek nastavit jako průhledný pomocí této aplikace. Potom obrázek uložte ve formátu zachovávajícím informace o průhlednosti (například PNG (Portable Network Graphics)) a vložte příslušný soubor do dokumentu Office.

Nastavení průhlednosti obrázku – základní kroky

Kroky, pomocí kterých nastavíte, aby byl obrázek průhledný:

  1. Kreslení obrazce nejdřív

  2. Vyplňte ho obrázkem.

  3. Upravte průhlednost obrázku.

Nastavení průhlednosti – podrobné pokyny

Vložte obrázek do obrazce o přesně požadované velikosti a pak upravte jeho průhlednost:

  1. Vyberte Vložit > obrazce. Vyberte obrazec v galerii, která se otevře.

  2. Nakreslete obrazec v dokumentu, aby bylo stejné rozměry jako obrázek, který jste k nim přidat.

  3. Vyberte obrazec. Klikněte na Formát > Obrys obrazce > Bez obrysu.

    Vyberte Obrys obrazce a v zobrazené nabídce zvolte Bez obrysu.
  4. Klikněte na obrazec pravým tlačítkem a vyberte Formát obrazce.

  5. V dialogovém okně Formát obrazce v části Výplň vyberte obrázek nebo texturová výplň a potom klikněte na soubor.

    Dialogové okno Formát obrázku
  6. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Vložit.

    Dialogové okno Vložit obrázek

    Obrázek se přidá do snímku – dovnitř obrazce. Abyste ho uviděli, budete možná muset odsunout dialogové okno Formát obrázku. Nechte toto dialogové okno otevřené, abyste mohli nastavit průhlednost.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte v dialogovém okně Formát obrázku posuvník Průhlednost (nebo zadejte číslo do pole vedle posuvníku) a upravte tak průhlednost obrázku na požadovanou úroveň.

    Posunutím posuvníku Průhlednost upravte obrázek pozadí.

    Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

  8. Vyberte Zavřít a zavřete tak dialogové okno.

Pomocí integrované funkce průhlednosti můžete nastavit jako průhlednou jednu barvu v obrázku.

Důležité informace: Oblasti, které vypadají jako jednobarevné (například zelené listy), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací, takže se může stát, že nedosáhnete požadovaného efektu. Nastavení průhledné barvy nejlíp funguje s jednoduchými plnobarevnými obrázky, jako jsou kliparty.

  1. Klikněte na obrázek, ve kterém chcete vytvořit průhledné oblasti.

  2. V části Nástroje obrázku klikněte na kartě Formát ve skupině Upravit na Přebarvit.

    Karta Nástroje obrázku

  3. Klikněte na Nastavit průhlednou barvu a potom klikněte na barvu v obrázku, kterou chcete nastavit jako průhlednou.

    Poznámky: 

    • Možnost Nastavit průhlednou barvu je dostupná u rastrových obrázků, které zatím nemají informace o průhlednosti, a u některých klipartů.

    • V obrázcích Animovaný obrázek ve formátu GIF se průhledná oblast vytvořit nedá. Můžete ale udělat změny v průhlednosti v programu pro úpravu animovaných obrázků GIF a potom soubor znovu vložit do dokumentu Microsoft Office 2007.

    • V některých aplikacích pro úpravu obrázků můžete jako průhledné nastavit více barev, potom obrázek uložit do formátu zachovávajícího informace o průhlednosti (například Portable Network Graphics, .png) a vložit příslušný soubor do dokumentu Office 2007.

Přečtěte si pokyny v tématu o přidání vodoznaku na pozadí snímků.

  1. Vyberte Vložení > Obrazce.

  2. Vyberte obrazec z rozevírací galerie a potom ho nakreslete v požadované velikosti.

  3. Klikněte na obrazec pravým tlačítkem myši a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  4. V tomto dialogovém okně vyberte v části Výplň posuvník Průhlednost a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

    Vyberte posuvník průhlednosti a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

Pokud používáte aplikaci pro úpravu obrázků, můžete obrázek nastavit jako průhledný pomocí této aplikace. Potom obrázek uložte ve formátu zachovávajícím informace o průhlednosti (například PNG (Portable Network Graphics)) a vložte příslušný soubor do dokumentu Office.

Změna průhlednosti obrázku nebo barvy výplně

  1. Vyberte obrázek nebo objekt, u kterého chcete změnit průhlednost.

  2. Vyberte kartu Formát obrázku nebo Formát obrazce a potom vyberte Průhlednost Tlačítko pro průhlednost na kartě Formát obrázku na pásu karet .

    Zobrazí se galerie přednastavených možností průhlednosti pro obrázek.

    Předdefinované možnosti průhlednosti obrázku

  3. Vyberte jednu z přednastavených možností nebo v dolní části vyberte Možnosti průhlednosti obrázku, abyste zobrazili podrobnější možnosti.

    Na pravé straně otevře v podokně Formát obrázku.

  4. Do pole Průhlednosti obrázku můžete posuvníkem průhlednost rightward nastavit přesné procento průhlednosti, které chcete nebo nastavte procentuální hodnotu v poli.

    Posuvník průhlednosti v podokně Formát obrázku

    Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Nastavení části obrázku jako průhledné

Můžete nastavit jednu barvu na obrázku jako průhlednou, abyste skryli část obrázku nebo vytvořili efekt vrstvení. Průhledné oblasti na obrázcích mají stejnou barvu jako papír, na který se vytisknou. Při elektronickém zobrazení, například na webové stránce, mají průhledné oblasti stejnou barvu jako pozadí.

  1. Vyberte obrázek, u kterého chcete změnit průhlednost barvy.

  2. Na kartě Formát obrázku vyberte Barva a potom vyberte Nastavit průhlednou barvu.

  3. Na obrázku klikněte na barvu, která má být průhledná.

    Poznámka: Na obrázku nemůžete nastavit jako průhlednou více než jednu barvu. Oblasti, které vypadají jako jednobarevné (například modrá obloha), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací. Barva, kterou jste vybrali, se proto může ve skutečnosti objevovat jenom v malé oblasti. Efekt průhlednosti může být z tohoto důvodu na některých obrázcích těžko viditelný.

Změna průhlednosti obrázku nebo barvy výplně

  1. Vyberte obrázek nebo objekt, u kterého chcete změnit průhlednost.

  2. Vyberte kartu Format Picture (Formát obrázku) nebo Format (Formát).

  3. Přetáhněte posuvník Průhlednost (kruhu zeleně na obrázku dole) rightward nastavit přesné procento průhlednosti, které chcete.

    Posuvník průhlednost pro obrázky je na kartě Formát obrázku na snímku je vybrán obrázek

Nastavení části obrázku jako průhledné

Můžete nastavit jednu barvu na obrázku jako průhlednou, abyste skryli část obrázku nebo vytvořili efekt vrstvení. Průhledné oblasti na obrázcích mají stejnou barvu jako papír, na který se vytisknou. Při elektronickém zobrazení, například na webové stránce, mají průhledné oblasti stejnou barvu jako pozadí.

  1. Vyberte obrázek, u kterého chcete změnit průhlednost barvy.

  2. Na kartě Format Picture (Formát obrázku) vyberte Recolor (Přebarvit) a potom vyberte Set Transparent Color (Nastavit průhlednou barvu).

  3. Na obrázku klikněte na barvu, která má být průhledná.

    Poznámka: Na obrázku nemůžete nastavit jako průhlednou více než jednu barvu. Oblasti, které vypadají jako jednobarevné (například modrá obloha), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací. Barva, kterou jste vybrali, se proto může ve skutečnosti objevovat jenom v malé oblasti. Efekt průhlednosti může být z tohoto důvodu na některých obrázcích těžko viditelný.

Se nedá nastavit jako průhledný obrázek v Office Online. Budete muset místo toho použít desktopovou verzi Office (v systému Windows nebo macOS).

Viz také

Přidání pozadí nebo vodoznaku na snímky

Odebrání pozadí obrázku

Změna jasu, kontrastu a ostrosti obrázku

Změna barvy obrázku

Použití grafického efektu u obrázku

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×