Office
Přihlásit se

Nahrazení chybějících písem v publikaci

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Pokud publikace obsahuje písma, které nejsou ve vašem počítači ani vložené do publikace, operačního systému Microsoft Windows poskytuje výchozí nahrazuje chybějících písem. Při otevření publikace v Publisheru, který obsahuje písma, která nejsou nainstalované v počítači, můžete vybrat možnost dočasně nebo trvale náhrada písem v počítači chybějících písem, které se používají v publikaci.

Náhrada písem je užitečná, když si přejete zobrazit publikace na jiném počítači a chcete mít jistotu, že text zůstal čitelný bez ohledu na to písmech jsou k dispozici na jiných počítačích. Chybějící znaky východoasijských jazyků se zvláštní případy a zpracování odděleně od jiných písem.

Ve většině případů způsobí náhrada písem toku textu. Konce řádků konců sloupců, konce stránek, řádkování a dělení slov mohou se změnit i v případě náhradní písmo je podobný chybějící písmo. Protože náhrada písem může výrazně ovlivnit rozložení v publikaci, může chcete blokovat, nebo můžete vypnout náhrada písem.

Když je zapnutá náhrada písem a tiskové služby otevření souboru v jiném počítači, který nemá stejný písma, která jste použili, Microsoft Windows příjemce ho nahradí písma, které jste se rozhodli, takže si můžete přečíst text v publikaci.

  1. V dialogovém okně písmo klikněte na Náhrada písem.

    Poznámka: Pokud po otevření publikace není otevře dialogové okno písma, klikněte na tlačítko soubor, přejděte na Nastavení pro komerční tisk a potom klikněte na Správa vložených písem. V dialogovém okně písmo klikněte na Náhrada písem.

  2. V dialogovém okně Náhrada písem vyberte chybějící písmo ze seznamu písem.

  3. Udělejte některé z těchto věcí:

    • Použít doporučená náhradní písma pro tuto relaci, klikněte na Dočasně nahradit toto písmo pro zobrazení a tisk.

      Poznámka: Písma, které jsou označeny jako dočasné se neuloží s publikace.

    • Nahrazení chybějících písem doporučená náhrada písem od této chvíle, klikněte na trvale nahradit toto písmo v publikaci.

      Poznámka: Změna je trvalá a nelze je vrátit zpět po kliknutí na tlačítko OK, ale pokud později instalace, můžete použít původního písma.

    • Pokud chcete přiřadit písma, aby se nahrazuje, postupujte takto:

      1. V seznamu Nahradí písmo vyberte jiné písmo.

      2. Klikněte na přepínač Dočasně nahradit toto písmo pro zobrazení a tisk nebo trvale nahradit písmo v publikaci.

Začátek stránky

Pokud písmo, které používáte neobsahuje určitý znak a zrušíte zaškrtnutí políčka automaticky nahradit písmo chybějící znaky východoasijských jazyků (soubor > Možnosti > Upřesnit ), se zobrazí malé pole místo chybějících znak tam, kde znak, který probíhá v textu.

Pokud je zaškrtnuto políčko automaticky nahradit písmo chybějící znaky východoasijských jazyků, použije aplikace Publisher automaticky náhradní písmo chybějící znaků východoasijských jazyků. Ve výchozím nastavení je zaškrtnuto políčko automaticky nahradit písmo chybějící znaky východoasijských jazyků. Doporučujeme, ponechejte toto políčko zaškrtnuto v případě, že plánujete tisk publikace ze svého počítače.

Pokud budete chtít publikaci do jiného počítače nebo do komerční tiskárny, ale doporučujeme vypnout automatickou náhradu písma před zadejte požadovaný text do publikace. Potom pokaždé, když se zobrazí malé okno místo chybějících znak, můžete ručně nahradit čtvereček s jiné písmo, které obsahuje požadovaný znak.

Zabránit do komerční tiskárny nebo jiným uživatelem použití náhrada písem znaků v publikaci, vložte písem v publikaci před odesláním vytisknout.

Zapnutí náhrada písem nebo vypnout pro chybějící znaky východoasijských jazyků

  1. Klikněte na Soubor > Možnosti > Upřesnit.

  2. Zaškrtněte nebo zrušte zaškrtnutí políčka automaticky nahradit písmo chybějící znaky východoasijských jazyků.

Začátek stránky

Pokud chcete spravovat rozložení v publikaci – včetně konce řádků, sloupců řádků a konce stránek, řádkování a dělení slov, je vhodné vyhnout náhrada písem.

Chcete-li předejít náhrada písem, proveďte některou z následujících akcí:

  • Vložení jsou písma TrueType v této publikaci. Po vložení jsou písma TrueType se ukládají v publikaci. Publikace s vložených písem můžete zobrazit a vytisknout v původní písmech i nainstalovali písma, která nejsou obvykle v počítači, který používáte.

    Poznámka: Pouze písma TrueType může být vložený a pouze tehdy, pokud mají licenci pro vložení.

  • Pokud prováděnou publikace na jiný počítač, zkontrolujte, že v počítači nainstalována stejná písma použitého v publikaci.

  • Pokud jste použili PostScript písem v publikaci a prováděnou do komerční tiskárny, požádejte tiskárny písma, které jste použili zda bude opatřit.

Začátek stránky

Při tisk publikace na tiskárně Jazyk PostScript nahradí tiskárna PostScript písma, která jsou na tiskárně všechna písma TrueType se stejným názvem, které se používají v této publikaci. To může způsobit textem přeformátování, výsledkem konce řádků, dělení slov a Přetečení může změnit vzhled publikace. Vypnutí náhrada písem vytisknout a použít pouze písma, které jsou vložené do publikace nebo na počítači nainstalovaný, postupujte takto:

  1. Klikněte na soubor > Tisk a potom rozbalte položku rozevíracího seznamu tiskáren.

  2. Vyberte tiskárnu PostScript, můžete použít k tisku konečného výstupu.

  3. Klikněte na Upřesnit nastavení výstupu a potom klikněte na kartu grafiky a písma.

  4. V části písma klikněte na použít pouze písma publikace.

Začátek stránky

Když je zapnutá náhrada písem a tiskové služby otevření souboru v jiném počítači, který nemá stejný písma, která jste použili, Microsoft Windows příjemce ho nahradí písma, které jste se rozhodli, takže si můžete přečíst text v publikaci.

  1. V dialogovém okně Načíst písma klikněte na Náhrada písem.

    Poznámka: Pokud po otevření publikace, v nabídce Nástroje neotevře dialogovém okně Načíst písma přejděte na Nástroje komerčního tisku a potom klikněte na písma. V dialogovém okně písmo klikněte na Náhrada písem.

  2. V dialogovém okně Náhrada písem vyberte chybějící písmo ze seznamu písem.

  3. Udělejte některé z těchto věcí:

    • Použít doporučená náhradní písma pro tuto relaci, klikněte na Dočasně nahradit toto písmo pro zobrazení a tisk.

      Poznámka: Písma, které jsou označeny jako dočasné se neuloží s publikace.

    • Nahrazení chybějících písem doporučená náhrada písem od této chvíle, klikněte na trvale nahradit toto písmo v publikaci.

      Poznámka: Změna je trvalá a nelze je vrátit zpět po kliknutí na tlačítko OK, ale pokud později instalace, můžete použít původního písma.

    • Pokud chcete přiřadit písma, aby se nahrazuje, postupujte takto:

      1. V seznamu Nahradí písmo vyberte jiné písmo.

      2. Klikněte na přepínač Dočasně nahradit toto písmo pro zobrazení a tisk nebo trvale nahradit písmo v publikaci.

Začátek stránky

Pokud písmo, které používáte neobsahuje určitý znak a zrušíte zaškrtnutí políčka automaticky nahradit písmo chybějící znaky východoasijských jazyků (nabídkaNástroje, Možnosti, karta Upravit ), se zobrazí Malé pole místo chybějících character tam, kde výskytu znaků v textu.

Pokud je zaškrtnuto políčko automaticky nahradit písmo chybějící znaky východoasijských jazyků, použije aplikace Publisher automaticky náhradní písmo chybějící znaků východoasijských jazyků. Ve výchozím nastavení je zaškrtnuto políčko automaticky nahradit písmo chybějící znaky východoasijských jazyků. Doporučujeme, ponechejte toto políčko zaškrtnuto v případě, že plánujete tisk publikace ze svého počítače.

Pokud budete chtít publikaci do jiného počítače nebo do komerční tiskárny, ale doporučujeme vypnout automatickou náhradu písma před zadejte požadovaný text do publikace. Potom pokaždé, když se zobrazí malé okno místo chybějících znak, můžete ručně nahradit čtvereček s jiné písmo, které obsahuje požadovaný znak.

Zabránit do komerční tiskárny nebo jiným uživatelem použití náhrada písem znaků v publikaci, vložte písem v publikaci před odesláním vytisknout.

Zapnutí náhrada písem nebo vypnout pro chybějící znaky východoasijských jazyků

  1. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartě Úpravy.

  2. Zaškrtněte nebo zrušte zaškrtnutí políčka automaticky nahradit písmo chybějící znaky východoasijských jazyků.

Začátek stránky

Pokud chcete spravovat rozložení v publikaci – včetně konce řádků, sloupců řádků a konce stránek, řádkování a dělení slov, je vhodné vyhnout náhrada písem.

Chcete-li předejít náhrada písem, proveďte některou z následujících akcí:

  • Vložení jsou písma TrueType v této publikaci. Po vložení jsou písma TrueType se ukládají v publikaci. Publikace s vložených písem můžete zobrazit a vytisknout v původní písmech i nainstalovali písma, která nejsou obvykle v počítači, který používáte.

    Poznámka: Pouze písma TrueType může být vložený a pouze tehdy, pokud mají licenci pro vložení.

  • Pokud prováděnou publikace na jiný počítač, zkontrolujte, že v počítači nainstalována stejná písma použitého v publikaci.

  • Pokud jste použili PostScript písem v publikaci a prováděnou do komerční tiskárny, požádejte tiskárny písma, které jste použili zda bude opatřit.

Začátek stránky

Při tisk publikace na tiskárně Jazyk PostScript nahradí tiskárna PostScript písma, která jsou na tiskárně všechna písma TrueType se stejným názvem, které se používají v této publikaci. To může způsobit textem přeformátování, výsledkem konce řádků, dělení slov a Přetečení může změnit vzhled publikace. Vypnutí náhrada písem vytisknout a použít pouze písma, které jsou vložené do publikace nebo na počítači nainstalovaný, postupujte takto:

  1. V nabídce soubor klikněte na Tisk a potom klikněte na kartu Podrobnosti o tiskárně.

  2. V poli název tiskárny vyberte postscriptové tiskárny, můžete použít k tisku konečného výstupu.

  3. Klikněte na Upřesňující nastavení tiskárny a potom klikněte na kartu grafiky a písma.

  4. V části písma klikněte na použít pouze písma publikace.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×