Animace, video a zvuk

Nahrávání obrazovky v PowerPointu

Nahrávání obrazovky v PowerPointu

Obrazovku počítače a související zvuk můžete nahrát a nahrávku pak vložit do snímku aplikace PowerPoint – nebo ji můžete uložit jako samostatný soubor.

  • K nahrání a poslechu zvuku přidruženého k nahrávce obrazovky potřebujete zvukovou kartu, mikrofon a reproduktory.

  • Ujistěte se, že máte na místním disku dostatek místa pro nahrání a uložení nahrávky obrazovky.

Nahrávání z obrazovky počítače a vložení nahrávky v PowerPointu

  1. Otevřete snímek, na který chcete umístit nahrávku obrazovky.

  2. Na pásu karet na kartě Vložení vyberte Nahrávání obrazovky.

    Tlačítko Nahrávání obrazovky na kartě Nahrávání v PowerPointu 2016

  3. Na ovládacím doku klikněte na Vybrat oblast (klávesa s logem Windows+Shift+A), nebo – pokud chcete k nahrání vybrat celou obrazovku – stiskněte klávesu s logem Windows+Shift+F.

    Vybrat oblast

    (Klávesová zkratka Klávesa s logem Windows+Shift+F funguje jenom v případě, že máte instalaci Office 2016 Klikni a spusť. U instalací založených na instalační službě MSI tato zkratka nefunguje. A dále – aby tato zkratka fungovala, musíte mít Office minimálně ve verzi 16.0.7571.2072.)

    Nejmenší velikost oblasti, kterou můžete nahrát, je 64 × 64 pixelů.

    Pokud jste zvolili možnost pro výběr oblasti, zobrazí se ukazatel myši jako vlasový kříž Ukazatel myši jako vlasový kříž . Kliknutím a tažením vyberte oblast obrazovky, kterou chcete nahrát. (Pokud jste už během aktuální relace aplikace PowerPoint nahrávali obrazovku, objeví se na obrazovce váš předchozí výběr oblasti. Pokud vám tato oblast výběru vyhovuje, můžete v nahrávání pokračovat. Případně můžete kliknout na Vybrat oblast a začít znovu.)

    Tip:   PowerPoint nahrává zvuk a ukazatel myši automaticky, proto jsou tyto možnosti na ovládacím doku vybrané. Pokud je chcete vypnout, zrušte výběr možností Zvuk (klávesa s logem Windows+Shift+U) a Nahrát ukazatel (klávesa s logem Windows+Shift+O).

  4. Klikněte na Nahrát (klávesa s logem Windows+Shift+R).

    Tip:    Pokud nepřipnete ovládací dok na obrazovku, zasune se při nahrávání nahoru do okraje. Pokud chcete, aby se ovládací dok znovu objevil, najeďte ukazatelem myši na horní okraj obrazovky.

  5. Ovládání nahrávání:

    • Kliknutím na Pozastavit nahrávání dočasně zastavíte (klávesa s logem Windows+Shift+R).

    • Kliknutím na Nahrát nahrávání obnovíte (klávesa s logem Windows+Shift+R).

    • Kliknutím na Zastavit nahrávání ukončíte (klávesa s logem Windows+Shift+Q) (na obrázku níže zvýrazněno).

      Ovládací dok při nahrávání

  6. Až nahrávání dokončíte, uložte prezentaci: Klikněte na Soubor > Uložit. Nahrávka je teď vložená ve snímku, který jste vybrali v kroku 2.

    Pokud chcete samotnou nahrávku uložit jako samostatný soubor do počítače, klikněte pravým tlačítkem na snímku na obrázek, který představuje nahrávku, a vyberte Uložit multimédia jako. V dialogovém okně Uložit multimédia jako zadejte název souboru a umístění složky a klikněte na Uložit.

Důležité:    Abyste mohli funkci nahrávání obrazovky používat v aplikaci PowerPoint 2013, nainstalujte si aktualizaci pro PowerPoint 2013 z 16. února 2015.

  1. Otevřete snímek, na který chcete umístit nahrávku obrazovky.

  2. Na kartě Vložení klikněte na Nahrávání obrazovky.

    Vložení > Nahrávání obrazovky

  3. Na ovládacím doku klikněte na Vybrat oblast (klávesa s logem Windows+Shift+A).

    Vybrat oblast

    Nejmenší velikost oblasti, kterou můžete nahrát, je 64 × 64 pixelů.

    Objeví se ukazatel myši jako vlasový kříž Ukazatel myši jako vlasový kříž . Kliknutím a tažením vyberte oblast obrazovky, kterou chcete nahrát.

    Tip:   PowerPoint nahrává zvuk a ukazatel myši automaticky, proto jsou tyto možnosti na ovládacím doku vybrané. Pokud je chcete vypnout, zrušte výběr možností Zvuk (klávesa s logem Windows+Shift+U) a Nahrát ukazatel (klávesa s logem Windows+Shift+O).

    Pokud jste už během aktuální relace aplikace PowerPoint nahrávali obrazovku, objeví se na obrazovce váš předchozí výběr oblasti. Pokud vám tato oblast výběru vyhovuje, můžete v nahrávání pokračovat. Případně můžete kliknout na Vybrat oblast a začít znovu.

  4. Klikněte na Nahrát (klávesa s logem Windows+Shift+R).

    Tip:    Pokud nepřipnete ovládací dok na obrazovku, zasune se při nahrávání nahoru do okraje. Pokud chcete, aby se ovládací dok znovu objevil, najeďte ukazatelem myši na horní okraj obrazovky.

  5. Ovládání nahrávání:

    • Kliknutím na Pozastavit nahrávání dočasně zastavíte (klávesa s logem Windows+Shift+R).

    • Kliknutím na Nahrát nahrávání obnovíte (klávesa s logem Windows+Shift+R).

    • Kliknutím na Zastavit nahrávání ukončíte (klávesa s logem Windows+Shift+Q) (na obrázku níže zvýrazněno).

      Ovládací dok při nahrávání

  6. Až nahrávání dokončíte, uložte prezentaci: Klikněte na Soubor > Uložit. Nahrávka je teď vložená ve snímku, který jste vybrali v kroku 1.

    Pokud chcete samotnou nahrávku uložit jako samostatný soubor do počítače, klikněte pravým tlačítkem na snímku na obrázek, který představuje nahrávku, a vyberte Uložit multimédia jako. V dialogovém okně Uložit multimédia jako zadejte název souboru a umístění složky a klikněte na Uložit.

Uložení nahrávky obrazovky jako samostatného souboru, nezávislého na PowerPointu

Pokud používáte PowerPoint 2013, tak se dříve, než zkusíte nahrávku obrazovky uložit jako samostatný soubor, ujistěte, že máte nainstalované všechny požadované aktualizace:

Až budete mít nainstalované správné aktualizace, můžete videosoubor uložit. Jak na to:

  1. Klikněte na rámeček videa pravým tlačítkem a pak klikněte na Uložit multimédia jako.

    Kliknutí na rámeček videa pravým tlačítkem

    Tip:    Ujistěte se, že máte na disku dostatek místa pro uložení videosouboru. V opačném případě musíte nějaké místo uvolnit a zkusit to znovu.

  2. V dialogovém okně Uložit multimédia jako zvolte složku a do pole Název souboru zadejte název.

  3. Klikněte na Uložit.

Nastavení možnosti Spustit pro video

Klikněte na rámeček videa pravým tlačítkem, klikněte na Spustit a vyberte, jak se má video v prezentaci spouštět – automaticky při zobrazení snímku, nebo při kliknutí myší.

Nastavení možnosti Spustit

Střih videa

  1. Klikněte na rámeček videa pravým tlačítkem a pak klikněte na Oříznout.

    Tlačítko Oříznout

  2. Abyste zjistili, kde budete chtít ve videoklipu udělat střih, klikněte v dialogovém okně Střih videa na Přehrát.

  3. Až dojdete do bodu, kde budete chtít udělat střih, klikněte na Pozastavit.

    Tip:    Pomocí tlačítek Další snímek a Předchozí snímek si přesně najděte místo pro střih.

  4. Udělejte něco z tohoto:

    • Pokud chcete odstřihnout začátek klipu, klikněte na počáteční bod (zobrazený na obrázku dole jako zelená značka). Až se zobrazí obousměrná šipka, přetáhněte ji myší na pozici, kde má video začínat.

      Střih videa

    • Pokud chcete odstřihnout konec klipu, klikněte na koncový bod (zobrazený na obrázku nahoře jako červená značka). Až se zobrazí obousměrná šipka, přetáhněte ji myší na pozici, kde má video končit.

  5. Klikněte na OK.

Použití stylu rámečku videa

Klikněte na rámeček videa pravým tlačítkem, klikněte na Styl a vyberte styl, který se vám líbí.

Výběr stylu rámečku videa

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×