Náhled příloh v Outlooku

Náhled souboru vám umožňuje zobrazit si přílohy v Outlooku, aniž byste je museli otevírat v jiné aplikaci. Pokud chcete zobrazit náhled souboru, jednoduše klikněte na ikonu přílohy v podokně čtení.

U kterých souborů se dá náhled zobrazit?

Ve výchozím nastavení si můžete zobrazit náhled souboru z většiny aplikací Microsoft Office / Office 365, včetně Wordu, PowerPointu, Excelu a Visia. Náhled si také můžete v Outlooku zobrazit u e-mailových položek, obrázků a textových souborů. 

Zobrazení náhledu přílohy

Soubory v příloze si můžete zobrazit v podokně čtení nebo přímo v textu e-mailové zprávy, aniž byste museli otevírat jinou aplikaci.

  • Funkce prohlížeče náhledů příloh v Outlooku funguje pouze v případě, že máte nainstalovanou stejnou verzi Wordu, Excelu nebo PowerPointu, jako je verze Outlooku použitá k zobrazení náhledu přílohy.

  • Příloha se může zobrazit v podokně čtení nebo v textu zprávy. Pokud chcete zobrazit náhled souboru nebo položky, klikněte na přílohu v podokně čtení pod řádkem předmětu. U příloh vložených do textu zprávy se náhled nedá zobrazit. Takovou přílohu je potřeba otevřít.

  • Mezi náhledem přílohy a textem zprávy můžete přepínat tak, že kliknete na Zobrazit zprávu nebo na přílohu.

Outlook nemá integrovaný prohlížeč náhledů souborů PDF. Pokud si chcete zobrazit náhled souborů PDF, postupujte následovně.

  1. Zavřete Outlook.

  2. Stáhněte a nainstalujte si Adobe Acrobat Reader.

  3. Nastavte Adobe Acrobat Reader jako výchozí program pro otevírání souborů PDF. Vyberte níže svůj operační systém a zobrazte si podrobnější pokyny.

  4. Restartujte Outlook. Teď už by mělo být možné zobrazit si v Outlooku náhled souborů PDF.

Ano. Možnost zobrazení náhledu souboru můžete povolit nebo zakázat v Centru zabezpečení. 

  1. V Outlooku vyberte Soubor > Možnosti > Centrum zabezpečení > Nastavení Centra zabezpečení a pak vyberte Zpracování příloh.

    Poznámka: V Outlooku 2007 vyberte Nástroje > Centrum zabezpečení > Zpracování příloh.

  2. Pokud chcete vypnout všechny prohlížeče náhledů příloh, klikněte na Vypnout náhled příloh.

  3. Pokud chcete vypnout konkrétní prohlížeč náhledů příloh, klikněte na Náhledy příloh a dokumentů, zrušte zaškrtnutí políčka u prohlížeče náhledů, který chcete vypnout, a klikněte na OK.

Dodavatelé softwaru třetích stran mohou poskytovat vlastní prohlížeče náhledů, které podporují další typy souborů v příloze. Další informace si můžete zkusit najít na webu pomocí webového prohlížeče. V budoucnu mohou být zpřístupněny další prohlížeče náhledů umožňující zobrazit si v Outlooku náhled dalších typů souborů, které si pak budete moct stáhnout a nainstalovat.

Aktivní obsah vložený v příloze (včetně skriptů, maker a ovládacích prvků ActiveX) je při zobrazení náhledu zakázán, abyste byli chráněni před škodlivým kódem. Doporučujeme zobrazovat u příloh náhled (nebo je otevírat), jen pokud pochází z důvěryhodného zdroje.

Pokud vás zajímají další prohlížeče náhledů, vyzkoušejte nejnovější verzi Outlooku.

Vyzkoušejte novou verzi Office

Náhled souboru v Outlooku pro Mac vyžaduje Mac OS X verze 10.6 (Snow Leopard) nebo novější.

  1. Otevřete zprávu nebo si ji zobrazte v podokně čtení.

  2. Vedle přílohy klikněte na v > Náhled.

    Zpráva v podokně čtení s vyznačeným náhledem přílohy

    Příloha se zobrazí v okně náhledu.

Ne, můžete ale vypnout podokno čtení, a to tak, že vyberete Zobrazení > Podokno čtení > Vypnuté

Viz taky

Připojení souborů nebo vložení obrázků v Outlooku pro PC

Připojení souboru nebo složky ke zprávě v Outlooku pro Mac

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×