Možnosti aplikace PowerPoint (Upřesnit)

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Mnoho možností méně často používané PowerPoint se nachází v podokně Upřesnit v dialogovém okně Možnosti aplikace PowerPoint.

Možnosti úprav

Automaticky vybírat celá slova:     Pokud toto políčko zaškrtnete, při kliknutí na slovo se vybere celé slovo. Pokud jeho zaškrtnutí zrušíte, vybere se při kliknutí na slovo jedno písmeno.

Povolit text přetahování     Zaškrtněte toto políčko pro přesouvání nebo kopírování textu v prezentaci nebo z PowerPoint do jiné aplikace Microsoft Office přetažením textu nebo zrušením zaškrtnutí tohoto políčka zabránit přetahovat chcete přesunout nebo zkopírovat.

Automatické přepínání klávesnice podle jazyka okolního textu     Zaškrtněte toto políčko při práci s textem v různých jazycích. PowerPoint automaticky rozpozná jazyk, ve kterém je umístěn kurzor a přepínači správný jazyk klávesnice.

Proveďte automaticky snímek hypertextový odkaz     (PowerPoint 2013 a novějších verzích) Používáte-li Vložit > Obrázek a obrázek z webového prohlížeče Internet Explorer PowerPoint obraz vytvořit hypertextový odkaz na webovou stránku, která udělat snímek obrazovky s snímku. Tuto možnost vyberte, pokud nechcete, aby tato zobrazení s hypertextovými odkazy.

Maximální počet kroků zpět:     Příkaz Zpět na panelu nástrojů Rychlý přístup umožňuje vrácení jedné nebo několika posledních změn, které jste v prezentaci udělali. Do tohoto pole zadejte, kolikrát můžete v určité chvíli kliknout na Zpět s cílem zrušit změny.

Panel nástrojů Rychlý přístup a tlačítko Zpět
Příkaz Zpět na panelu nástrojů Rychlý přístup

Vyjímání, kopírování a vkládání

Inteligentní vyjímání a vkládání:     Toto políčko zaškrtněte, pokud chcete, aby PowerPoint upravoval mezery mezi slovy a objekty, které vložíte do prezentace. Inteligentní vyjímání a vkládání zajišťuje, aby vkládaný obsah nezasáhl do jiných slov nebo objektů, které se zobrazují před vloženým obsahem nebo za ním. Pokud nechcete, aby PowerPoint automaticky upravoval mezery mezi slovy nebo objekty, pak zaškrtnutí tohoto políčka zrušte.

Zobrazovat tlačítka Možnosti vložení:     Toto políčko zaškrtněte, pokud se mají zobrazovat tlačítka Možnosti vložení. Zrušením zaškrtnutí tohoto políčka tlačítka Možnosti vložení skryjete. Tlačítka Možnosti vložení se zobrazují u vkládaného textu. Pomocí těchto tlačítek se můžete rychle rozhodnout, jestli chcete zachovat formátování zdroje, nebo vložit jen text.

Poznámka: Když zaškrtnutí políčka Zobrazovat tlačítka Možnosti vložení zrušíte, vypnete tuto funkci ve všech aplikacích Office, ve kterých je k dispozici jako možnost.

Pero

(Možnost pera neexistuje pouze v PowerPoint 2016 a novějších verzích.)

Ve výchozím nastavení pero slouží k výběru položek a práci s obsahem:     Pokud nechcete automaticky přejít do režimu rukopisu, když Office detekuje aktivní pero, zaškrtněte toto políčko, aby se pero ve výchozím nastavení používalo k výběru objektů.

Velikost a kvalita obrázku

Tato oblast možnosti k dispozici v PowerPoint 2010 a novějších verzích.)

Možnosti, které nastavíte v této části, platí jen pro soubor prezentace, který máte v danou chvíli otevřený.

Zahodit data úprav:     Pokud jste obrázek ořízli nebo jste provedli jiné změny obrázku, jako je použití grafického efektu nebo změna jasu, kontrastu nebo ostrosti obrázku, uloží se v souboru informace umožňující vrácení těchto změn zpět. Odstraněním těchto informací o úpravách můžete jeho velikost zmenšit. Pokud zaškrtnete toto políčko, zmenší se velikost souboru, ale když budete chtít vrátit úpravy zpět, bude nutné do souboru znovu vložit původní obrázek. Další informace najdete v tématu Zmenšení velikosti souboru obrázku.

Nekomprimovat obrázky v souboru:     Komprimací obrázků v souboru se ušetří místo, ale sníží se obrazová kvalita. Pokud je pro vás kvalita obrázku důležitější než velikost souboru, zaškrtněte toto políčko. Pokud chcete komprimovat jednotlivý obrázek, případně nastavit jinou kvalitu obrázku nebo možnosti rozlišení, nahlédněte do tématu Zmenšení velikosti souboru obrázku.

Výchozí rozlišení / nastavit výchozí cílový výstup    PPI (pixelů na palec) je míra rozlišení obrázku. Hodnota vyšší PPI, tím lepší obrázek. Přesnější rozlišení zachová kvalitu obrázku, ale můžou zvětšit soubor prezentace.

Možnosti diagramu

Tato oblast možnosti k dispozici v PowerPoint 2013 a novějších verzích.)

Vlastnosti následují datový bod grafu pro všechny nové prezentace:     Toto políčko zaškrtněte, pokud chcete, aby se vlastní formátování a popisky dat v grafu u datových bodů zachovaly i po jejich přesunutí nebo změně v grafu. Toto nastavení platí pro všechny prezentace vytvořené od této chvíle.

Vlastnosti následují datový bod grafu pro aktuální prezentaci:     Toto políčko zaškrtněte, pokud chcete, aby se vlastní formátování a popisky dat v grafu u datových bodů zachovaly i po jejich přesunutí nebo změně v grafu. Toto nastavení platí jen pro aktuální prezentaci.

Zobrazení

Zobrazovat tento počet posledních dokumentů/prezentací:     Zadejte počet naposledy otevřených nebo upravených prezentací, které chcete zobrazit v seznamu Poslední dokumenty.

  • Zobrazení seznamu Posledních prezentací v PowerPoint 2013 nebo novější verze, klikněte na soubor > Otevřít.

  • Zobrazení seznamu Posledních prezentací v PowerPoint 2010, klikněte na soubor > poslední.

  • Pokud chcete zobrazit seznam Poslední dokumenty v aplikaci PowerPoint 2007, klikněte na tlačítko Microsoft Office Obrázek tlačítka a tento seznam se zobrazí vpravo od možností nabídky.

Rychle zobrazit tento počet posledních prezentací     (PowerPoint 2013 a novějších verzích) Rychlý přístup nejnovější prezentace se zobrazí seznam v levé dolní části okna po příkaz Možnosti, jak je znázorněno na následujícím obrázku s popiskem 1.

Zobrazit tento počet odepnuté poslední složky     (PowerPoint 2013 a novějších verzích) Rychlý přístup seznamu poslední složky se zobrazí na kartě poslední v dialogovém okně Otevřít, jak je znázorněno na následujícím obrázku označeného 2. Určit počet složek, které chcete být uvedení, když vyberete určitého zdroje, jako je OneDrive nebo Tento počítač..

Panel nástrojů Rychlý přístup a seznam posledních položek v PowerPointu 2016

Zobrazit všechna okna na hlavním panelu:     (PowerPoint 2007) Toto políčko zaškrtněte, pokud chcete, aby PowerPoint 2007 zobrazoval všechna okna (označená příslušnými názvy souborů) na hlavním panelu Windows, abyste mezi nimi mohli rychle a snadno přecházet. Nebo zaškrtnutí tohoto políčka zrušte, aby se zobrazovalo jen okno aktivní prezentace.

Povolit zobrazování klávesových zkratek u popisů ovládacích prvků:     Toto políčko zaškrtněte, pokud chcete zobrazovat klávesové zkratky ve všech popisech. Pokud se mají klávesové zkratky ve všech popisech skrýt, zaškrtnutí tohoto políčka zrušte.

Zobrazovat svislé pravítko:     Toto políčko zaškrtněte, pokud chcete zobrazit svislé pravítko. Když zaškrtnutí tohoto políčka zrušíte, svislé pravítko se skryje. Svislé pravítko je pruh, který se zobrazuje po straně powerpointové prezentace a slouží k měření a zarovnávání objektů.

Poznámka: Pokud zaškrtnete políčko Zobrazovat svislé pravítko a na kartě Zobrazení ve skupině Zobrazit či skrýt zaškrtnete políčko Pravítko, zobrazí se svislé i vodorovné pravítko. Pokud zaškrtnutí políčka Zobrazovat svislé pravítko zrušíte a pak na kartě Zobrazení ve skupině Zobrazit či skrýt zaškrtnete políčko Pravítko, zobrazí se jen vodorovné pravítko.

Zakázat hardwarovou akceleraci grafiky     (PowerPoint 2010 a novějších verzích) Použití hardwarovou akceleraci grafiky zvyšuje rychlost výkon při přehrávání prezentace. Zaškrtnutím tohoto políčka vypne používání této akceleraci grafiky. Další informace najdete v tématu Tipy pro vylepšení přehrávání zvuku a videa a funkce pro kompatibilitu.

Prezentace zakázat hardwarovou akceleraci grafiky     (PowerPoint 2013 a novějších verzích) Pokud používáte přechodů mezi snímky a nejsou chová podle očekávání (to znamená, se zobrazí blikající černé obrazovky místo přechody jste zvolili) zkuste zaškrtnutí tohoto políčka.

Automaticky rozšíření zobrazit při prezentaci na přenosném počítači nebo tabletu     (PowerPoint 2013 a novějších verzích) Vypnout pomocí zobrazení prezentujícího, zrušte zaškrtnutí políčka. Ve výchozím nastavení používá PowerPoint zobrazení předvádějícího pro prezentace. V tomto režimu "slouží k rozšíření" ploše, vytvoření dvou samostatných monitorech na počítači předvádějícího. Jeden monitor je předdefinované obrazovky na přenosném počítači nebo tabletu prezentujícího. Na druhém monitoru je zobrazení zařízení nebo na projektoru připojené k prezentujícího notebook nebo tablet.

Zobrazení stavu a volném čase příznaků pro vybrané položky.     (PowerPoint 2016 a novějších verzích) Tato možnost se projeví při práci s sdílených prezentaci s ostatními. Vyberte položky, které někdo při úpravách příznaku malé znamená aktuálně kdo upravuje dané položky.

Otevírat všechny dokumenty v zobrazení:     Výběrem možnosti ze seznamu určete konkrétní zobrazení, ve kterém se mají otevírat všechny prezentace při každém spuštění PowerPointu.

Prezentace

Po kliknutí pravým tlačítkem myši zobrazovat místní nabídku:     Toto políčko zaškrtněte, pokud se má po kliknutí pravým tlačítkem myši na snímek v zobrazení prezentace zobrazit místní nabídka. Nebo zrušením zaškrtnutí tohoto políčka zobrazení místní nabídky znemožněte.

Zobrazovat místní panel nástrojů:     Zaškrtnutím tohoto políčko zobrazíte panel nástrojů v dolní části prezentace zobrazené na celé obrazovce. Ten umožňuje navigaci mezi snímky a používání poznámek v prezentaci. Zrušením zaškrtnutí tohoto políčka panel nástrojů skryjete.

Výzvy k zachování rukopisných poznámek při ukončení     Zaškrtněte toto políčko, aby se výzva k uložení změn při můžete Kreslit snímky nebo něco zvýraznit během prezentacenebo zrušte zaškrtnutí políčka ukončíte aniž byste byli zobrazí výzva k uložení rukopisné poznámky.

Zakončovat černým snímkem:     Toto políčko zaškrtněte, pokud chcete na konec prezentace vložit černý snímek, nebo zaškrtnutí tohoto políčka zrušte, pokud chcete prezentaci ukončit bez černého snímku. Pokud zaškrtnutí tohoto políčka zrušíte, posluchači na konci prezentace uvidí její poslední snímek.

Tisk

Tisk v pozadí     Zaškrtněte toto políčko pracovat v PowerPoint, zatímco prezentaci vytisknete (tisk můžete zpomalovat dobu odezvy v PowerPoint ), nebo zrušením zaškrtnutí tohoto políčka vypnout tisk na pozadí, pokud má rychlou odpověď čas při práci v PowerPoint.

Tisknout písma TrueType jako grafiku:     Toto políčko zaškrtněte, pokud chcete písma převádět na vektorovou grafiku, aby se tiskla jasně a v libovolné velikosti (měřítku). Nebo zaškrtnutí tohoto políčka zrušte, pokud nejsou kvalita tisku nebo měřítko důležité.

Tisknout vložené objekty podle rozlišení tiskárny:     Toto políčko zaškrtněte, pokud chcete kvalitní výtisky vložených objektů, jako jsou výsečové grafy nebo tabulky. Případně zaškrtnutí tohoto políčka zrušte, pokud chcete zkreslené nebo svisle protažené objekty při tisku ignorovat.

Vysoká kvalita: Toto políčko zaškrtněte, pokud se mají ve vašich tiskových úlohách projevit vylepšení, jako je vyšší rozlišení, kombinovaná průhledná grafika nebo tištěné měkké stíny. Pokud tuto možnost vyberete, získáte nejlepší možný výstup, ale tisk může trvat déle.

Zarovnat průhledné obrázky dle rozlišení tiskárny: Toto políčko zaškrtněte, pokud chcete zajistit, aby se průhledný obsah správně zarovnal s veškerým ostatním obsahem. Pokud tuto možnost vyberete, použije PowerPoint při tisku rozlišení tiskárny, což může zpomalit výkon, pokud má tiskárna velmi vysoké rozlišení.

Při tisku tohoto dokumentu

Při tisku tohoto dokumentu:     V tomto seznamu vyberte prezentaci, u které chcete nastavení použít, a potom klikněte na jednu z těchto možností:

  • Použít naposledy použité nastavení tisku:     Pokud chcete prezentaci vytisknout podle možností, které jste v dialogovém okně Tisk nastavili už dříve, klikněte na tento přepínač.

  • Použít následující nastavení tisku:     Pokud chcete pro prezentaci vybrat nové nastavení tisku, klikněte na tento přepínač a pak nastavte tyto možnosti:

    • Vytisknout:     V tomto seznamu vyberte, co chcete vytisknout.

    • Barva či stupně šedé:     V tomto seznamu vyberte požadované nastavení. Informace o tisku v barvě, ve stupních šedé nebo černobíle najdete v článku Tisk snímků.

    • Tisknout skryté snímky:     Toto políčko zaškrtněte, pokud chcete vytisknout snímky, které jste dříve skryli, nebo zaškrtnutí tohoto políčka zrušte, pokud chcete vytisknout jenom snímky, které skryté nejsou. Informace o tom, proč by mohlo být žádoucí některý snímek skrýt a jak se to dělá, najdete v článku Zobrazení nebo skrytí snímku.

    • Na velikost papíru:     Toto políčko zaškrtněte, pokud chcete obsah snímků, podkladů nebo stránky poznámek přizpůsobit velikosti papíru, na který budete tisknout. Nebo zaškrtnutí tohoto políčka zrušte, pokud chcete tisknout s výchozí velikostí písma a výchozí velikostí objektů na výchozí velikost papíru.

    • Orámovat snímky:     Toto políčko zaškrtněte, pokud chcete k jednotlivým snímkům přidat rámeček připomínajícího ohraničení, nebo zaškrtnutí tohoto políčka zrušte, pokud nechcete, aby se kolem jednotlivých snímků objevil rámeček.

Uložit

Propojit zvuky se soubory většími než X KB     (PowerPoint 2007 ) Zadejte požadovanou velikost niž zvukových souborů bude být propojeny, není v ní vložený, v prezentaci.

Poznámka: Do prezentace můžete vkládat jen soubory WAV. Všechny ostatní zvukové formáty se propojí – bez ohledu na velikost konkrétního souboru.

Obecné

Povolit zvukovou signalizaci     (Pouze PowerPoint 2007 – 2016) Zaškrtněte toto políčko zvukovým signálem začalo k chybě nebo pokud nebudete chtít slyšet zvuk, když se zobrazí chyba, zrušte zaškrtnutí políčka.

Poznámka: Pokud chcete používat tuto funkci, musíte mít v počítači zvukovou kartou, mikrofon a reproduktory.

Zobrazovat chyby v uživatelském rozhraní doplňků:     Vývojáři můžou toto políčko zaškrtnout, pokud chtějí zobrazovat chyby v kódu přizpůsobení uživatelského rozhraní. Případně můžou zaškrtnutí tohoto políčka zrušit, pokud se mají chyby skrýt.

Zobrazit odeslané zákazníkem obsah na webu Office.com     (pouzePowerPoint 2010 ) Vyberte tuto možnost zobrazíte šablony a obrázky vytvořil zákazníci kromě obsah aplikace Microsoft Office.

Webové možnosti:     (PowerPoint 2007) Po kliknutí na toto tlačítko můžete nastavit kritéria pro prohlížeče, typy souborů, obrázky, kódování a písma u webové prezentace.

Možnosti služby:     (PowerPoint 2007) Kliknutím na toto tlačítko si zobrazíte možnosti pro správu dokumentů, které jsou součástí pracovního prostoru nebo sharepointového webu.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×