Office
Přihlásit se
Kontrola pravopisu a mluvnice nefunguje podle očekávání

Kontrola pravopisu a mluvnice nefunguje podle očekávání

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Někdy můžete chtít, aby se při kontrole pravopisu a gramatiky v aplikaci Office ignorovaly určité pravopisné nebo gramatické formulace. Jindy nemusíte vědět, proč kontrola gramatiky a pravopisu určitý text označí nebo neoznačí.

Tady je pár návrhů, co můžete vyzkoušet, pokud kontrola pravopisu a gramatiky nefunguje podle očekávání nebo když chcete výsledky přizpůsobit.

Poznámka: Excel neprovádí kontrola pravopisu při psaní. Přednost spustit ruční pravopisu stisknutím klávesy F7 nebo přejdete na Revize > Pravopis.

Další informace zobrazíte kliknutím na následující nadpisy.

Pokud chcete, aby se při kontrole pravopisu ignorovala určitá vlastní jména, technické termíny, zkratky nebo speciální velká písmena, můžete taková slova nebo velká písmena přidat do vlastního slovníku, aby se při kontrole pravopisu neoznačovala.

Příliš přidat slovo, které byly označena jako chybná do vlastního slovníku jednoduše pravým tlačítkem myši a zvolte Přidat do slovníku.

Další informace o používání a správě vlastních slovníků naleznete v tématu Přidat slova do pravopisu kontrolovat slovníku.

Pokud je zaškrtnuté políčko Neprovádět kontrolu pravopisu ani gramatiky, nekontroluje se pravopis v dokumentech.

Zrušte zaškrtnutí políčka Neprovádět kontrolu pravopisu a gramatiky, postupujte takto:

  1. Klikněte na libovolné místo v souboru.

  2. Na kartě Revize klikněte na jazyk > Nastavit jazyk kontroly pravopisu.

    (Ve Wordu 2007 klikněte na Nastavit jazyk ve skupině Kontrola pravopisu.)

  3. V dialogovém okně Jazyk zrušte zaškrtnutí políčka Neprovádět kontrolu pravopisu ani gramatiky.

    Dialogové okno Jazyk

Tip: Nastavení Neprovádět kontrolu pravopisu a gramatiky může použije celého souboru nebo jenom část. Abyste měli jistotu, že celý soubor je kontroly pravopisu a gramatiky, před zrušením zaškrtnutí políčka vyberte vše (CTRL + A).

Pokud se při kontrole pravopisu používá jazyk, který jste nechtěli nebo nepoužíváte, můžete změnit jazyk kontroly pravopisu nebo slovníku používaného v Office. Informace najdete v tématu Kontrola pravopisu a gramatiky v jiném jazyce.

Pokud se při kontrole pravopisu a gramatiky neoznačují slova nebo slovní spojení, o kterých víte, že nejsou správně, je možné, že jste při předchozí kontrole pravopisu vybrali možnost je ignorovat. Ve Wordu, Outlooku, PowerPointu 2013 a PowerPointu 2016 můžete vynutit opakovanou kontrolu slov a gramatiky, kterou jste se dřív rozhodli přeskočit. Informace najdete v tématu Kontrola pravopisu a gramatiky, které jste se dřív rozhodli přeskočit.

Pokud kontrola pravopisu a gramatiky přeskakuje určité části dokumentu, je možné, že je u nich označené, že se mají ignorovat. Informace o zrušení výběru tohoto nastavení najdete v tématu Zrušení označení textu, u kterého se nemá provádět kontrola pravopisu níže.

Pokud se při kontrole gramatiky označují chyby, které nechcete opravit, můžete přizpůsobit pravidla gramatiky a stylu psaní, aby byla méně restriktivní. Další informace o tom, jak vypnout pravidla pro určité styly gramatiky nebo psaní, najdete v tématu Výběr možností gramatiky a stylu psaní. V některých aplikacích se také dá kontrola gramatiky jednoduše vypnout.

Úplné vypnutí kontroly gramatiky:

  1. Otevřete možnosti kontroly pravopisu a gramatiky:

    • Word 2010 a novější verze PowerPointu 2013 a PowerPointu 2016: V nabídce Soubor klikněte na Možnosti a potom klikněte na Kontrola pravopisu a mluvnice.

    • Outlook 2010 a novější verze: V nabídce Soubor klikněte na Možnosti, pak klikněte na Pošta a potom na Pravopis a automatické opravy.

    • Word 2007: Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office > Možnosti aplikace Word > Kontrola pravopisu a automatické opravy.

    • Outlook 2007: V nabídce Nástroje klikněte na Možnosti, klikněte na Kontrola pravopisu a potom klikněte na Kontrola pravopisu a automatické opravy.

  2. Zrušte zaškrtnutí políčka S pravopisem kontrolovat i gramatiku.

V aplikacích Outlook, PowerPoint a Word můžete nastavit, aby se při kontrole pravopisu a gramatiky ignoroval určitý text. Řekněme třeba, že vložíte text z neformální e-mailové zprávy, která obsahuje útržky vět a nespisovná slova, a chcete, aby se při kontrole pravopisu a gramatiky chyby v tomto bloku textu ignorovaly.

Office 2010, Office 2013 a Office 2016

  1. Vyberte text, který má kontrola pravopisu a mluvnice ignorovat.

  2. Na kartě Revize klikněte ve skupině Jazyk na tlačítko Jazyk a potom klikněte na příkaz Nastavit jazyk kontroly pravopisu.

  3. Zaškrtněte políčko Neprovádět kontrolu pravopisu ani gramatiky.

Office 2007

  1. Vyberte text, který má kontrola pravopisu a mluvnice ignorovat.

  2. Otevřete dialogové okno Jazyk:

    • Ve Wordu na kartě Revize klikněte ve skupině Kontrola pravopisu na Nastavit jazyk.

    • Outlook: Ve skupině Kontrola pravopisu klikněte v rozevírací nabídce u tlačítka Pravopis na příkaz Nastavit jazyk.

    • PowerPoint: Na kartě Revize klikněte ve skupině Kontrola pravopisu na Jazyk.

  3. Zaškrtněte políčko Neprovádět kontrolu pravopisu ani gramatiky.

Pokud kontrola pravopisu a gramatiky ve Wordu, Outlooku a PowerPointu přeskakuje určitou část textu, který chcete zkontrolovat, můžete toto nastavení změnit a znovu spustit kontrolu pravopisu a gramatiky.

Office 2010, Office 2013 a Office 2016

  1. Stisknutím kláves kombinace kláves CTRL+A vyberte celý dokument.

  2. Na kartě Revize klikněte ve skupině Jazyk na tlačítko Jazyk a potom klikněte na příkaz Nastavit jazyk kontroly pravopisu.

  3. Zrušte zaškrtnutí políčka Neprovádět kontrolu pravopisu ani gramatiky.

Office 2007

  1. Stisknutím kláves kombinace kláves CTRL+A vyberte celý dokument.

  2. Otevřete dialogové okno Jazyk:

    • Ve Wordu na kartě Revize klikněte ve skupině Kontrola pravopisu na Nastavit jazyk.

    • Outlook: Ve skupině Kontrola pravopisu klikněte v rozevírací nabídce u tlačítka Pravopis na příkaz Nastavit jazyk.

    • PowerPoint: Na kartě Revize klikněte ve skupině Kontrola pravopisu na Jazyk.

  3. Zrušte zaškrtnutí políčka Neprovádět kontrolu pravopisu ani gramatiky.

Pokud se například určitá slova neoznačují jako chybně napsaná, můžete mít vybrané vlastní nastavení (jako je například ignorování slov napsaných velkými písmeny nebo slov, která obsahují čísla), které chcete změnit. Pokud chcete získat informace o nastavení, které můžete zkontrolovat a změnit, přečtěte si téma Ignorování slov velkými písmeny, čísel nebo internetových adres při kontrole pravopisu.

Pokud používáte Word nebo Outlook a nejste si jistí, proč se při kontrole gramatiky nějaký text označil jako gramaticky nesprávný, zjistíte další informace takto:

Zjištění dalších informací o možné gramatické chybě:

  • Používá se automatická kontrola pravopisu a gramatiky   : Klikněte pravým tlačítkem myši na dané slovo a pak klikněte na příkaz Tato věta.

    Kliknutí pravým tlačítkem myši na gramatickou chybu

  • Používá se jednorázová kontrola pravopisu a gramatiky   : Klikněte na Vysvětlit v dialogovém okně Pravopis a gramatika.

Aplikaci Outlook můžete nastavit tak, aby u odpovědi na zprávu nebo předání zprávy dál nebyl kontrolován text původní zprávy.

Outlook 2010, Outlook 2013 a Outlook 2016

  1. Klikněte na kartu Soubor, na tlačítkoMožnosti a potom na položku Pošta.

  2. V části Vytváření zpráv zaškrtněte políčko Ignorovat původní text při odpovědi nebo předávání dál.

Outlook 2007

  1. V nabídce Nástroje klikněte na Možnosti a pak klikněte na kartu Kontrola pravopisu.

  2. Zaškrtněte políčko Ignorovat původní text při odpovědi nebo předávání dál.

Některé tabulky v aplikaci Access obsahují data, která nemají být zahrnuta do kontroly pravopisu.

  1. Při zobrazení dat v tabulce, dotazu, formuláři nebo sestavě vyberte pole, které chcete vyloučit.

  2. Otevřete dialogové okno Kontrola pravopisu:

    • Access 2010, Access 2013 a Access 2016: Na kartě Domů klikněte ve skupině Záznamy na Pravopis.

    • Access 2007: Na kartě Domů klikněte ve skupině Úpravy na Kontrola pravopisu.

  3. Klikněte na Přeskakovat pole název pole.

Pokud nám chcete něco sdělit nebo navrhnout k funkcím kontroly pravopisu a gramatiky, napište prosím tyto informace sem.

Viz také

Kontrola pravopisu a gramatiky

Přidávání slov do slovníku pro kontrolu pravopisu

Kontrola pravopisu a gramatiky v jiném jazyce

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×