Kontrola pravopisu a gramatiky v Office pro Mac

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Office pro Mac automaticky zjišťovat potenciální pravopisné a gramatické chyby při psaní. Pokud byste raději čekat na Kontrola pravopisu a gramatiky, až budete hotovi psaní, můžete vypnout automatickou kontrolu nebo můžete kontrola pravopisu a gramatiky v celém dokumentu.

Poznámka: Informace o kontrole pravopisu a gramatiky v Office pro Windows najdete v tématu Kontrola pravopisu a gramatiky v systému Office 2010 a novějších verzích.

Word

Word automaticky hledá a označuje je červenou vlnovkou potenciální pravopisné chyby.

Pravopisná chyba označená červenou vlnovkou

Word taky hledá a označí potenciální gramatické chyby zelenou vlnovkou.

Gramatická chyba označená zelenou vlnovkou

Tip: Pokud pravopisné nebo gramatické chyby neoznačují, můžete zkusit zapnout automatickou kontrolu pravopisu a gramatiky, které je uvedeno v následujícím postupu.

Když uvidíte pravopisnou nebo gramatickou chybu, podržte stisknutou klávesu Control a klikněte na dané slovo nebo slovní spojení a pak zvolte některou z možností.

Gramatická chyba a místní nabídka s možnostmi pro opravu chyby

Pokud Word nesprávně označena jako chybná slova a chcete přidat slova do slovníku tak, aby Word správně rozpozná ho v budoucnu najdete v článku Přidat slova do pravopisu kontrolovat slovník ve Wordu 2016 for Mac.

  1. V nabídce Word klikněte na Předvolby > Pravopis a gramatika.

  2. V dialogovém okně Pravopis a gramatika v části kontroly pravopisu zaškrtněte nebo zrušte zaškrtnutí políčka kontrolovat pravopis při psaní.

  3. V části Gramatika zaškrtněte políčko Automatická kontrola gramatiky nebo zrušte jeho zaškrtnutí.

  4. Zavřete dialogové okno, aby se změny uložily.

  1. Na kartě Revize klikněte na tlačítko Pravopis a gramatika.

  2. Když Word najde potenciální chybu, otevře se dialogové okno Pravopis a gramatika, pravopisných chyb se zobrazí jako červeným písmem a gramatických chyb se zobrazí jako zelenou barvou textu.

  3. Můžete vyřešit tak chybu, proveďte jednu z následujících akcí:

    • Zadejte do pole opravu a klikněte na Změnit.

    • V části Návrhy klikněte na slovo, které chcete použít, a potom klikněte na Změnit.

    Pokud chcete chybu přeskočit, udělejte některou z těchto věcí:

    • Když chcete přeskočit jenom tuto instanci chyby, klikněte na Přeskočit.

    • Když chcete přeskakovat všechny instance této chyby, klikněte na Přeskakovat.

    • Když se jedná o gramatickou chybu a chcete tuto instanci chyby přeskočit a přejít na další chybu, klikněte na Další věta.

    Přeskočení chybně napsané slovo ve všech dokumentech, klikněte na Přidat přidáte do slovníku. Tato metoda funguje jenom u slov s překlepy. Vlastní gramatiky nelze přidat do slovníku.

  4. Když chybu opravíte nebo přeskočíte, Word přejde na další. Až Word dokončí kontrolu dokumentu, zobrazí zprávu, že kontrola pravopisu a gramatiky je hotová.

  5. Kliknutím na OK se vrátíte do dokumentu.

Seznam ignorovaných slov a gramatických jevů můžete vymazat (resetovat), aby Word kontroloval pravopisné a gramatické jevy, které měl dříve přeskakovat.

Poznámka: Když seznam ignorovaných slov a gramatických jevů resetujete, vymaže se jenom pro aktuálně otevřený dokument. Pravopisných a gramatických jevů v jiných dokumentech, o kterých jste Wordu řekli, že je má přeskakovat, se to netýká.

  1. Otevřete dokument, který je třeba zkontrolovat.

  2. V nabídce Nástroje najeďte myší na Pravopis a gramatika a potom klikněte na Obnovit ignorované pravopisné a gramatické chyby.

    Když chcete vymazat seznamy slov a gramatických jevů, které Word přeskakuje, klikněte na Resetovat přeskakovaná slova a gramatické jevy.

    Word zobrazí upozornění na operaci resetování kontroly pravopisu a gramatiky.

    Když chcete, aby Word zkontroloval pravopisné a gramatické jevy, které měl předtím přeskakovat, klikněte na Ano.
  3. Klikněte na Ano, aby operace pokračovala.

  4. Klikněte na kartu Revize a potom kliknutím na Pravopis a gramatika spusťte kontrolu pravopisu a gramatiky.

Outlook

Ve výchozím nastavení Outlook kontroluje pravopisné chyby při psaní. Outlook označuje možné pravopisné chyby přerušovaným červeným podtržením a gramatické chyby přerušovanou zelenou čarou.

Pravopisná chyby označená přerušovaným červeným podtržením

  1. Když uvidíte slovo s přerušovaným podtržením, podržte stisknutou klávesu Control, klikněte na dané slovo nebo slovní spojení a pak zvolte některou z možností.

    Pravopisná chyba s nabídkou s možnostmi pro opravu chyby

  2. V místní nabídce udělejte jednu z těchto věcí:

    • Klikněte na některý z návrhů v horní části místní nabídky.

    • Klikněte na Přeskočit a ignorujte tak jednu instanci daného slova.

    • Klikněte na Přidat do slovníku a přidejte tak toto slovo do slovníku kontroly pravopisu.

Po otevření e-mailové zprávy:

  • Jestli chcete automatickou kontrolu pravopisu zapnout nebo vypnout, v nabídce Úpravy najeďte myší na Pravopis a gramatika a potom klikněte na Kontrolovat pravopis při psaní.

  • Jestli chcete automatickou kontrolu gramatiky zapnout nebo vypnout, v nabídce Úpravy najeďte myší na Pravopis a gramatika a potom klikněte na Kontrolovat gramatiku a pravopis.

  • Aby Outlook opravoval pravopisné chyby automaticky, v nabídce Úpravy najeďte myší na Pravopis a gramatika a pak klikněte na Automaticky opravovat pravopis.

Možnosti v nabídce Úpravy > Pravopis a gramatika

Všechny problémy s pravopisem a gramatikou můžete opravit zároveň, jakmile budete hotovi s psaním zprávy nebo jiné položky.

  1. V nabídce Edit najeďte myší na Spelling and Grammar a pak klikněte na položku Show Spelling and Grammar (Zobrazit kontrolu pravopisu a gramatiky).

  2. Udělejte jednu z těchto věcí:

    • Pokud chcete zapnout kontrolu gramatiky, zaškrtněte políčko Zkontrolovat gramatiku.

    • V seznamu návrhů klikněte na slovo, které chcete použít, nebo do políčka nahoře zadejte nový pravopis a pak klikněte na Zaměnit.

    • Přeskočte toto slovo a přejděte na další chybně napsané slovo kliknutím na Ignorovat.

    • Klikněte na Naučit a přidejte tak dané slovo do slovníku kontroly pravopisu.

Tip: Klávesové zkratky pro vynechání další chybu pravopisu nebo gramatiky je PŘÍKAZ +;.

PowerPoint

Kontrola pravopisu v aplikaci PowerPoint, ale nemůžete kontrolovat gramatiku.

PowerPoint automaticky hledá a označí potenciální pravopisné chyby červenou vlnovkou:

Pravopisná chyba označená červenou vlnovkou

Tip: Pokud pravopisné chyby neoznačují, můžete zkusit zapnout automatickou kontrolu pravopisu, které jsou vysvětleny v následujícím postupu.

Pokud najdete v článku pravopisnou chybu, Ctrl a kliknutí nebo klikněte pravým tlačítkem myši slovo nebo slovní spojení a zvolte některou z navrhovaných možností.

  1. V nabídce aplikace PowerPoint klikněte na Předvolby > Pravopis.

  2. V dialogovém okně Pravopis zaškrtněte nebo zrušte zaškrtnutí políčka kontrolovat pravopis při psaní.

  1. Na kartě Revize klikněte na tlačítko Pravopis.

  2. Pokud PowerPoint najde potenciální chybu, otevře se podokno Pravopis a pravopisných chyb se zobrazí.

  3. Pokud chcete chybu opravit, udělejte některou z těchto věcí:

    • Oprava chyby na snímku.

    • Klikněte na jednu z navržených slov v podokně Pravopis a potom klikněte na změnit.

    Pokud chcete chybu přeskočit, udělejte některou z těchto věcí:

    • Když chcete přeskočit jenom tuto instanci chyby, klikněte na Přeskočit.

    • Když chcete přeskakovat všechny instance této chyby, klikněte na Přeskakovat.

    • Klikněte na Přidat do přeskočit pomocí nesprávně napsaného slova ve všech dokumentech a přidat do slovníku.

  4. Jakmile opravíte, ignorovat nebo přejděte k chybě PowerPoint přejde na další stránku. Po dokončení kontrolující prezentaci aplikace PowerPoint uvidíte zprávu, že je úplnou kontrolu pravopisu.

  5. Klikněte na OK se vraťte do prezentace.

Excel

Zkontrolovat pravopis v Excel, ale nemůžete kontrolovat gramatiku.

  1. Na kartě Revize klikněte na tlačítko Pravopis.

    Poznámka: Pokud jsou zjištěny žádné pravopisné chyby nebo pokud slovo, které chcete přidat již existuje ve slovníku se otevře dialogové okno Pravopis.

  2. Proveďte některou z následujících kroků.

    Co chcete udělat

    Akce

    Změna slova

    V části Suggestions klikněte na slovo, které chcete použít, a potom klikněte na Change.

    Změna všech výskytů tohoto slova v tomto dokumentu

    V části Suggestions klikněte na slovo, které chcete použít, a potom klikněte na Change All.

    Přeskočení tohoto slova a přechod na další chybně napsané slovo

    Klikněte na Přeskočit.

    Přeskočení všech výskytů tohoto slova v tomto dokumentu a přechod na další chybně napsané slovo

    Klikněte na Ignore All.

Viz taky

Kontrola pravopisu a gramatiky v jiném jazyce v Office 2016 pro Mac

Kontrola pravopisu nebo gramatiky ve Wordu 2016 pro Mac označí jako chybný text, který se nemá označit

Používání vlastního slovníku v Office pro Mac

Word

Word použije červenou vlnovkou pravopisnou chybu a zelené čáru na gramatickou chybu.

  1. Podržte klávesu CTRL a klikněte na červeně podtržené slovo.

  2. V místní nabídce proveďte některou z následujících kroků.

    Co chcete udělat

    Klikněte na

    Opravit pravopisnou chybu jedním z navržených slov

    Návrh kontroly pravopisu.

    Vybrat si z rozbaleného seznamu návrhů

    Spelling (Pravopis) a potom v poli Suggestions (Návrhy) poklikejte na slovo.

    Pokud chcete pravopis opravit sami

    Vyberte a upravte text v dokumentu.

    Poznámka: Pokud nevidíte slovo, které chcete v seznamu návrhy, můžete vyhledat slovo do slovníku Office. V nabídce Nástroje klikněte na možnost slovníku.

  1. Podržte klávesu CTRL a klikněte na červeně podtržené slovo.

  2. V místní nabídce proveďte některou z následujících kroků.

    Co chcete udělat

    Klikněte na

    Ignorovat tento jeden výskyt slova

    Ignore (Přeskočit)

    Ignorovat všechny výskyty slova v dokumentu

    Ignore All (Přeskakovat)

    Přidat slovo do slovníku, aby ho Microsoft Office rozpoznal jako správně napsané slovo

    Add (Přidat)

  1. V nabídce Word klikněte na Předvolby.

  2. V části Authoring and Proofing Tools (Vytváření obsahu a nástroje kontroly pravopisu) klikněte na Spelling and Grammar (Pravopis a gramatika).

  3. V části Spelling (Kontrola pravopisu) zrušte zaškrtnutí políčka Check spelling as you type (Kontrolovat pravopis při psaní).

  1. Podržte klávesu CTRL a klikněte na slovo podtržené zelenou vlnovkou.

  2. Proveďte jeden z následujících kroků:

    Co chcete udělat

    Akce

    Opravit gramatickou chybu jedním z navržených slov

    V místní nabídce klikněte na požadovanou opravu.

    Tip: Další informace o gramatické chybě získáte kliknutím na Grammar (Gramatika). V horní části dialogového okna Grammar (Gramatika) se zobrazí vysvětlivka, například „Subject-Verb Agreement“ (Shoda podmětu s přísudkem).

    Opravit gramatickou chybu vlastní změnou textu

    Vyberte a upravte text v dokumentu.

  1. Podržte klávesu CTRL a klikněte na slovo podtržené zelenou vlnovkou.

  2. V místní nabídce klikněte na příkaz Ignore (Přeskočit).

  1. V nabídce Word klikněte na Předvolby.

  2. V části Authoring and Proofing Tools (Vytváření obsahu a nástroje kontroly pravopisu) klikněte na Spelling and Grammar (Pravopis a gramatika).

  3. V části Grammar (Gramatika) zrušte zaškrtnutí políčka Check grammar as you type (Automatická kontrola gramatiky).

Outlook

Outlook označuje červeným podtržením přerušovanou čárou možné pravopisné chyby.

Ve výchozím nastavení Outlook kontroluje pravopisné chyb při psaní. Outlook používá přerušované červené podtržení označující možné pravopisné chyby.

  1. Až uvidíte slovo s přerušovaným červeným podtržením, podržte stisknutou klávesu CONTROL a pak klikněte na slovo.

  2. V místní nabídce proveďte jeden z těchto věcí:

    Co chcete udělat

    Akce

    Vyberte ze seznamu navrhovaných oprav

    Klikněte na některý z pokusů v horní části místní nabídky.

    Odeberte přerušované červené podtržení pro konkrétní instanci slova

    Klikněte na Ignore Spelling (Přeskočit slovo).

    Přidání slova do slovníku kontroly pravopisu

    Klikněte na Learn Spelling (Přidat do slovníku).

Tip: Chcete-li vypnout automatickou kontrolu pravopisu, v nabídce Edit (Úpravy) najeďte myší na Spelling and Grammar a potom zrušte zaškrtnutí políčka vedle položky Check Spelling While Typing (Kontrolovat pravopis při psaní).

Pokud chcete, může Outlook automaticky opravovat některá běžně chybně napsaná slova. Pokud zadáte třeba přýtel, změní Outlook termín na přítel.

Poznámka: Tato funkce je dostupná pouze v systému Mac OS X v10.6 (Snow Leopard) nebo novějším.

  • V nabídce Edit najeďte myší na položku Spelling and Grammar a pak klikněte na položku Correct Spelling Automatically (Automaticky opravovat pravopis).

Outlook dokáže zkontrolovat gramatické chyby při psaní. Outlook používá přerušované zelené podtržení pro označení možných gramatických chyb.

  • V nabídce Edit najeďte myší na položku Spelling and Grammar a pak klikněte na položku Check Grammar With Spelling (S pravopisem kontrolovat gramatiku).

Všechny problémy s pravopisem a gramatikou můžete opravit zároveň, jakmile budete hotovi s psaním zprávy nebo jiné Položky.

  1. V nabídce Edit najeďte myší na Spelling and Grammar a pak klikněte na položku Show Spelling and Grammar (Zobrazit kontrolu pravopisu a gramatiky).

  2. Proveďte některou z následujících kroků.

    Co chcete udělat

    Akce

    Zapněte kontrolu gramatiky

    Zaškrtněte políčko Check grammar (Kontrolovat gramatiku).

    Opravte chybně napsané slovo

    V seznamu návrhů klikněte na slovo, které chcete použít, a pak klikněte na tlačítko Change.

    Přeskočení tohoto slova a přechod na další chybně napsané slovo

    Klikněte na Přeskočit.

    Přidání slova do slovníku kontroly pravopisu

    Klikněte na Přidat do slovníku.

Poznámka: Klávesové zkratky pro vynechání další chybu pravopisu nebo gramatiky je PŘÍKAZ +;.

PowerPoint

Zkontrolovat pravopis v PowerPoint, ale nemůžete kontrolovat gramatiku.

  1. V nabídce Tools klikněte na Spelling.

    Poznámka: Pokud jsou zjištěny žádné pravopisné chyby nebo pokud slovo, které chcete přidat již existuje ve slovníku se otevře dialogové okno Pravopis.

  2. Proveďte některou z následujících kroků.

    Co chcete udělat

    Akce

    Změna slova

    V části Suggestions klikněte na slovo, které chcete použít, a potom klikněte na Change.

    Změna všech výskytů tohoto slova v tomto dokumentu

    V části Suggestions klikněte na slovo, které chcete použít, a potom klikněte na Change All.

    Přeskočení tohoto slova a přechod na další chybně napsané slovo

    Klikněte na Ignore.

    Přeskočení všech výskytů tohoto slova v tomto dokumentu a přechod na další chybně napsané slovo

    Klikněte na Ignore All.

Pravopisné chyby se dají kontrolovat při psaní dokumentu, takže si jich hned všimnete a můžete je průběžně opravovat.

  1. Pokud chcete začít kontrolovat pravopisné chyby, stačí, když začnete psát do svého dokumentu.

    Office for Mac 2011 označuje možné pravopisné chyby podtržením červenou vlnovkou.

  2. Pokud chcete opravit pravopisnou chybu, podržte CONTROL a klikněte na slovo podtržené červenou vlnovkou. V místní nabídce klikněte v seznamu navržených oprav na slovo, které chcete použít.

    Poznámka: Ve výchozím nastavení se při psaní pravopis kontroluje automaticky. Pokud chcete tuto kontrolu vypnout, v nabídce PowerPoint klikněte na Preferences (Předvolby), klikněte na kartu Spelling (Pravopis) a potom zrušte zaškrtnutí políčka Check spelling as you type (Kontrolovat pravopis při psaní).

Excel

Zkontrolovat pravopis v Excel, ale nemůžete kontrolovat gramatiku.

  1. Na kartě Review (Revize) klikněte v části Proofing (Kontrola pravopisu a mluvnice) na Spelling.

    mac_Pod_XL_Review_Proofing

    Poznámka: Pokud jsou zjištěny žádné pravopisné chyby nebo pokud slovo, které chcete přidat již existuje ve slovníku se otevře dialogové okno Pravopis.

  2. Proveďte některou z následujících kroků.

    Co chcete udělat

    Akce

    Změna slova

    V části Suggestions klikněte na slovo, které chcete použít, a potom klikněte na Change.

    Změna všech výskytů tohoto slova v tomto dokumentu

    V části Suggestions klikněte na slovo, které chcete použít, a potom klikněte na Change All.

    Přeskočení tohoto slova a přechod na další chybně napsané slovo

    Klikněte na Ignore.

    Přeskočení všech výskytů tohoto slova v tomto dokumentu a přechod na další chybně napsané slovo

    Klikněte na Ignore All.

Viz taky

Ve Wordu for Mac 2011 nefunguje kontrola pravopisu

Použití vlastního slovníku

Kontrola pravopisu a gramatiky v jiném jazyce

Nástroje kontroly pravopisu dostupné pro každý z jazyků

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×