Kontrola průběhu plánu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

V průběhu projektu můžete zkontrolovat, jak práce na svých úkolech ovlivňuje celkový Plán projektů.

Co chcete udělat?

Kontrola rozdílů v plánu

Zobrazení projektové práce v průběhu času

Identifikace úkolů, které jsou oproti plánu

Vyhledání časové rezervy v mém plánu

Kontrola rozdílů v plánu

Při sledování průběhu projektu můžete zkontrolovat rozdíly mezi plánovanými, plánovanými a Dosavadní práce. To vám pomůže vyhodnotit, jestli práce na projektu probíhá podle očekávání. Množství práce můžete porovnat pro úkoly jako celek nebo pro Zdroje a jejich jednotlivé úlohy.

Nejjednodušším způsobem, jak porovnat množství práce s původním plánem, je použít tabulku práce pro List zobrazení, jako je zobrazení Ganttův diagram nebo používání zdrojů. Hodnota v poli práce představuje aktuální plánovanou hodnotu práce, která ukazuje souhrn skutečné a zbývající práce u úkolů, které byly zahájeny, a zobrazuje datum poslední plánované práce u úkolů, které ještě nebyly zahájeny.

Pokud jste si směrný plán uložili, budou původní plánované práce uloženy v poli Směrný plán. Pomocí tohoto pole můžete porovnat množství práce v původním plánu s aktuálně plánovanými částkami práce. V poli odchylka se zobrazuje vypočítaná Rozptyl mezi plánovanou a naplánovanou prací, to znamená rozdíl mezi poli podle směrného plánu a práce.

Množství skutečné práce můžete zkontrolovat také v polích Skutečná. část. U dokončených úkolů obsahují pole práce a skutečná stejnou hodnotu.

Porovnat...

Popis

Postup

Aktuální práce na úkolu s původním plánem

Pomocí Ganttova diagramu s použitou tabulkou práce můžete zjistit, jestli úkoly používají víc nebo méně práce, než je plán.

V nabídce Zobrazit klikněte na příkaz Ganttův diagram. V nabídce zobrazení přejděte na tabulkaa klikněte na práce. PoRovnejte hodnoty v polích práce a směrný plán.

Pokud chcete zobrazit rozdíly mezi poli práce a směrný plán, zkontrolujte pole Odchylka. U dokončených úkolů tento rozptyl představuje rozdíl mezi skutečnou a plánovanou prací. U aktuálně probíhajících úkolů je pole práce souhrnem skutečné práce a zbývající práce. U nezahájených úkolů je pole práce aktuální projekcí a často se shoduje s účařím.

Pole Odchylka porovnává jenom pole práce a směrný plán. nesrovnává další pole směrného plánu (například směrný Plán1, směrný plán atd.).

Aktuální práce na úkolu a přiřazení s původním plánem

Pomocí zobrazení Používání úkolů s použitou tabulkou práce můžete zkontrolovat, zda úkoly a jejich přiřazené zdroje používají větší nebo menší práci, než je plánováno.

V nabídce zobrazení klikněte na Používání úkolů. V nabídce zobrazení přejděte na tabulkaa klikněte na práce.

Zkontrolujte celkovou práci v tabulkové části zobrazení. Kromě pole název úkolu se v tabulce zobrazuje práce, směrný plán, rozptyl, skutečné, zbývající a% W. (dokončené práce). Souhrnné řádky zobrazují hodnoty celkové práce pro jednotlivé úkoly, zatímco kurzívované položky ukazují jednotlivé hodnoty práce pro každé zadání.

Zkontrolujte časově uspořádané hodnoty práce pro jednotlivé úkoly a přiřazení v části zobrazení v časovém rozvrhu.

Aktuální práce zdroje a přiřazení s původním plánem

Pomocí zobrazení Používání zdrojů s použitou tabulkou práce můžete zkontrolovat, jestli zdroje a přiřazení používají větší nebo méně práce než plánované.

V nabídce zobrazení klikněte na využití zdrojů. V nabídce zobrazení přejděte na tabulkaa klikněte na práce.

Zkontrolujte celkovou práci v tabulkové části zobrazení. Kromě pole název zdroje se v tabulce zobrazuje% comp. pole (dokončeno%), práce, přesčas, směrný plán, rozptyl, skutečná a zbývající. Souhrnné řádky zobrazují celkové hodnoty práce pro jednotlivé zdroje, zatímco kurzívované položky ukazují jednotlivé hodnoty práce pro každé zadání.

ProHlédněte si časově uspořádané hodnoty práce pro jednotlivé zdroje a přiřazení v části zobrazení v časovém rozvrhu.

Poznámka: Data zdrojů se zaplánují na úrovni projektu. V důsledku toho se data zdrojů podle směrného plánu liší podle počtu faktorů. Máte třeba projekt s velkým množstvím úkolů a mnoho zdrojů přidělených těmto úkolům. Při uložení směrného plánu jsou údaje o přidělení zdrojů zachyceny na úrovni projektu. Pokud úkol přidáte později a nakonfigurujete nový úkol tak, aby byl zahrnut do úrovně projektu, směrný plán přidělení zdrojů se nezmění.

Začátek stránky

Zobrazení projektové práce v průběhu času

Když zobrazíte práce rozepsané podle časového období, uvidíte práci v obdobích od jedné minuty po jeden rok.

  1. V nabídce zobrazení klikněte na Používání úkolů nebo Používání zdrojů.

  2. V nabídce Formát klikněte na Časová osaa potom klikněte na kartu nejvyšší úroveň, střední vrstvanebo Dolní vrstva .

  3. Na kartě Zobrazené úrovně časové osy klikněte v poli jednotky na časovou jednotku, kterou chcete použít.

    Pokud chcete například zobrazit práci rozepsané podle týdnů a potom podle dnů, klikněte na možnost týdny v poli jednotky na kartě nejvyšší úroveň a potom v poli jednotky na kartě střední úroveň klikněte na dny .

    Poznámka: Pokud chcete zobrazit méně než tři časové osy, vyberte časové osy, které se mají zobrazit v seznamu Zobrazit .

  4. Pokud chcete naformátovat vzhled časové osy, zadejte požadované hodnoty do polí popisek, Zarovnánía počet . Zaškrtněte nebo zrušte zaškrtnutí políček použít fiskální rok a řádky zaškrtnutí a klikněte na OK.

  5. V nabídce Format (formát ) přejděte na Details ( Podrobnosti) a v zobrazení Používání úkolů klikněte na práce, skutečná práce, Souhrnná prácenebo práce podle směrného plánu . Nebo v zobrazení Používání zdrojů klikněte na práce, skutečná práce, souhrnná prácenebo přetížení.

Poznámka: Práci přidruženou k vybranému úkolu můžete zobrazit také pomocí Kombinované zobrazení. Pokud chcete vytvořit kombinované zobrazení, vyberte zobrazení, které se má zobrazit v horní Podokno zobrazení, a v nabídce okno klikněte na rozdělit. Klikněte na dolní podokno a vyberte zobrazení, které se má zobrazit v dolním podokně. Zobrazení v dolním podokně obsahuje podrobné informace o úkolech nebo zdrojích v horním podokně. Pokud například v horním podokně zobrazíte zobrazení úkolů a v dolním podokně zobrazení Používání zdrojů , zobrazí se v dolním podokně zobrazení zdrojů přiřazených k úkolům vybraným v horním podokně spolu s informacemi o těchto zdrojích. Zobrazené informace o zdrojích přísluší ke všem úkolům přiřazeným k jednotlivým zdrojům, nejen k úkolům vybraným v horním podokně.

Začátek stránky

Identifikace úkolů, které jsou oproti plánu

Pokud jste pro svůj projekt nastavili směrný plán, uvidíte, jak úkoly v průběhu času probíhají a že jejich data zahájení a dokončení jsou nezměněné. Průběh můžete sledovat porovnáním směrného plánu a plánovaných nebo skutečných dat zahájení a dokončení.

  1. V nabídce zobrazení klikněte na Sledovací Ganttův diagram.

  2. V nabídce zobrazení přejděte na tabulkaa klikněte na Odchylka.

    Pokud pole Odchylka nejsou viditelná, upravte rozdělovač zobrazení nebo stiskněte klávesu TAB a procházejte pole a zobrazte je.

Zobrazení Sledovací Ganttův diagram zobrazuje pro každý úkol dva pruhy úkolů, které jsou navrchu. Dolní panel zobrazuje datum zahájení a dokončení podle směrného plánu a horní panel zobrazuje plánované datum zahájení a dokončení, takže se může zobrazit rozdíl mezi plánem a aktuálním plánem.

Můžete také zjistit, jestli data zahájení a dokončení přiřazení úkolů prochází, pomocí filtru přiřazení ve skluzu. Tento filtr zobrazuje zdroje přiřazené k úkolům, které ještě nejsou dokončeny a které byly zpožděny od data dokončení směrného plánu. Pokud chcete použít tento filtr, musíte mít uložený směrný plán.

  1. V nabídce zobrazení klikněte na využití zdrojů.

  2. V nabídce Projekt přejděte na příkaz Použitý filtr a klepněte na příkaz Další filtry.

  3. V seznamu filtry klikněte na přiřazeníve skluzu.

  4. Pokud chcete zobrazit jenom ta přiřazení, která jsou ve skluzu, klikněte na použít. Pokud chcete zobrazit všechna přiřazení se zvýrazněným zvýrazněním, klikněte na Zvýraznit.

Začátek stránky

Vyhledání časové rezervy v mém plánu

Množství Časová rezerva v plánu ukazuje, o kolik se dá odložit úkoly před tím, než se ovlivní další úkoly nebo datum ukončení projektu.

  1. V nabídce Zobrazení klikněte na Další zobrazení.

  2. V seznamu Zobrazení vyberte položku Podrobný Ganttův diagram a klepněte na tlačítko Použít.

  3. V nabídce Zobrazit přejděte na příkaz Tabulka a klikněte na příkaz Plán.

    V části zobrazení obsahující graf jsou časové rezervy zobrazeny jako úzké čáry vpravo od úkolů a jejich hodnoty jsou uvedeny v sousedství běžných pruhů Ganttova diagramu.

    Stisknutím klávesy TAB přejděte do pole volná časová rezerva a Celková časová rezerva , pokud nejsou v tabulkové části zobrazení viditelné.

    Poznámky: 

    • Pokud víte, kde ve svém plánu existuje rezervování, můžete přesunout úkoly, když některé fáze plánu nemají časovou rezervu a další fáze mají moc.

    • Hodnoty časové rezervy mohou také označovat nekonzistentní plán. Pokud například existuje mezi dvěma úkoly závislost typu Dokončení-Zahájení, ale pro následníka je nastaveno omezení Musí být zahájen s datem, které předchází datu ukončení prvního úkolu, je vyznačena záporná časová rezerva. K té může dojít také v případě, že je dokončení úkolu naplánováno na pozdější datum, než je konečný termín úkolu.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×