Jak řešit problémy s podporou prohlížeče aplikace, které nelze se přihlásit k Office 365, Azure nebo Intune

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Problém

Když uživatelé zkouší ověření prohlížení aplikace Microsoft cloudové služby, jako je Office 365, Microsoft Azure nebo Microsoft Intune z konkrétní klientského počítače, dojít nejméně jeden z těchto problémů:

  • Správci nelze ověřit cloudové služby, pomocí následující nástroje pro správu:

    -Microsoft Azure Active synchronizační nástroj Directory (na server synchronizace adresářů)

    -Microsoft modul Azure Active Directory pro Windows PowerShell (v počítači, na kterém je nainstalovaná)
     

  • Uživatelé nelze ověřit cloudové služby, pomocí následujících aplikací klienta RTF:

    -Microsoft Outlook

    -Microsoft Lync 2010

    -Microsoft Office Professional Plus

    : Aplikace Microsoft Office

Když uživatelé pokusí o přístup na portál služby cloudu pomocí webového prohlížeče na stejném počítači, uživatelé setkat některý z těchto příznaků:

  • Internet Explorer nemůže zobrazit webové stránky.

  • Uživatel se výzva k zadání přihlašovacích údajů před webové stránky.

Uživatelé si při jejich získat přístup ke cloudové služby z jiných počítačů stejné informace o uživatelském účtu zaznamenat těchto příznaků. Uživatelé můžou úspěšně získat přístup ke cloudové služby z jiných počítačů.

Příčina

Tento problém obvykle probíhá do určité klientského počítače nebo ve skupině klientské počítače. Tomuto problému může dojít ke všem klientským počítačům jenom v případě, že nejsou počítače ve společnosti nastavená pro cloudovou službu. Ověřování aplikace jiné prohlížeče nemusí být plně funkční, pokud nastavení klienta služby cloudu nejsou správně implementovaná.

Tento problém mohou způsobovat následující scénáře počítač klienta:

  • Připojení k síti cloudové služby je omezené.

  • Brána firewall, proxy servery nebo obojí vyžadují ověřování místní připojení.

  • Zjistit předpoklady pro prohlížení aplikace neobsahuje.

  • Je nainstalovaná starší verze Microsoft Online Services znak v Pomocníka pro.

  • Aplikace jiných prohlížeče není nastavená ke cloudové službě.

Než budete pokračovat tento problém vyřešit, zajistit, zda jsou splněny následující podmínky:

Řešení

Tento problém vyřešit, můžete jeden nebo více z následujících metod, podle toho, pravděpodobně příčinou problémů.

Řešení 1: Připojení k síti se omezí

V prohlížeči a vyzkoušejte pro přístup k http://www.msn.com. Pokud nemůžete získat přístup k tomuto webu, Poradce při potížích s problémy s připojením k síti.

  1. Na příkazovém řádku pomocí nástrojů ipconfig a ping řešit problémy s připojením k IP. Další informace o tom, jak to udělat, viz následující článek znalostní bázi Microsoft Knowledge Base:

        řešení potíží základní TCP/IP

  2. Na příkazovém řádku spusťte nslookup www.msn.com a zjistit, zda je DNS řešení názvy serverů Internet.

  3. Zajistit, aby odrážely nastavení proxy serveru v možnostech Internetu odpovídající proxy server, pokud proxy server slouží v místní síti.

  4. Pokud brána firewall Forefront hrozbou, že správu brány (TMG) nainstalovaný na hranici sítě a brány firewall vyžaduje ověření klienta, může musíte nainstalovat a nakonfigurovat aplikaci klienta Forefront TMG na klientského zařízení pro přístup k Internetu. Požádejte o pomoc správce služby cloudu.

Řešení 2: Bránu Firewall nebo proxy servery požadovat další ověření

Tento problém vyřešíte konfigurace adresy URL Office 365 a aplikací z ověřování proxy serveru výjimku. Pokud používáte Microsoft Internet zabezpečení a Server akcelerace (ISA) 2006, například vytvořte pravidlo "Povolit", která splňuje následující kritéria:

  • Povolit odchozí připojení na následující cílové umístění: *. microsoftonline.com

  • Povolit odchozí připojení na následující cílové umístění: *.microsoftonline p.com

  • Povolit odchozí připojení na následující cílové umístění: *. sharepoint.com

  • Povolit odchozí připojení na následující cílové umístění: *. outlook.com

  • Povolit odchozí připojení na následující cílové umístění: *. lync.com

  • Povolit odchozí připojení na následující cílové umístění: osub.microsoft.com

  • Porty 80 a 443

  • Protokoly TCP a HTTPS

  • Pravidla musí platí pro všechny uživatele.

  • Nastavte časový limit HTTPS/SSL na 8 hodin

Řešení 3: Požadavky aplikace prohlížení neobsahuje nebo Microsoft Online Services znak v pomocníka není aktuální

Pokud některé operační systémy nebo jiné prohlížeče se neaktualizují s příslušné požadavky, mohou nemůže získat přístup k určené službám. Ujistěte se, že v počítači a aplikace zahájit systémové požadavky pro cloudové služby. Další informace o požadavcích na systém Office 365 klikněte sem:

    Požadavky na systém Office 365

Nejjednodušší způsob, jak zajistit, aby váš počítač řádně podporovat aktualizoval pro Office 365 je spuštění Office 365 Desktop Setup Tool. Tímto postupem nainstalovat:

  1. Ve webovém prohlížeči přejděte na https://portal.office.com, přihlaste se a v pravém podokně klikněte na příkaz ke stažení .

  2. Přejděte do dolní části stránky. V části Set up a nastavení desktopových aplikací Office, klikněte na Nastavenía pak ho potvrďte při, zobrazí se výzva ke spuštění Office 365 Desktop Setup Tool.

Nebo můžete stáhnout a ruční instalace požadovaných aktualizací a balíčků na následující webu společnosti Microsoft:

Ruční instalace aktualizací počítače pro Office 365

Řešení 4: Aplikaci prohlížení není nastavená ke cloudové službě

Pokud profily nevytvořili pro některé aplikace prohlížení, budou tyto aplikace nemůže správně zamýšleného služby.

Nejjednodušší způsob, jak zajistit, aby váš počítač řádně podporovat aktualizoval pro Office 365 je spuštění Office 365 Desktop Setup Tool. Tímto postupem nainstalovat:

  1. Ve webovém prohlížeči přejděte na https://portal.office.com, přihlaste se a v pravém podokně klikněte na příkaz ke stažení .

  2. Přejděte do dolní části stránky. V části Set up a nastavení desktopových aplikací Office, klikněte na Nastavenía pak ho potvrďte při, zobrazí se výzva ke spuštění Office 365 Desktop Setup Tool.

Nebo můžete stáhnout a ruční instalace požadovaných aktualizací a balíčků na následující webu společnosti Microsoft:

Ruční instalace aktualizací počítače pro Office 365

Nebo můžete ručně nastavit profily aplikace.

Řešení 5: Nelze se přihlásit pomocí Office 2016 nebo Office 2013 s moderní ověřování na Surface Pro 3

Tento problém byl pevnou ve Windows 10 verze 1511. Tento problém můžete vyřešit, nainstalujte všechny kumulativní aktualizace pro Windows 10 z webu Windows Update. Nebo – minimálně – kumulativní aktualizací Windows 10:

    Kumulativní aktualizace pro Windows 10 verze 1511: 10 listopad 2015


Pokud vám nejde nainstalovat aktualizace, postupujte takto:

Důležité: Postupujte podle kroků v této části pečlivě. Pokud byste nesprávně změnili registr, mohlo by dojít k vážným problémům. Před úpravami, postupujte podle těchto kroků Zálohujte registr kvůli obnovení v případě vzniku problémů.

  1. Ve Windows 10, do vyhledávacího pole na hlavním panelu zadejte regedit a stiskněte klávesu Enter otevřete Editor registru.

  2. Udělejte jednu z následujících akcí v závislosti na verzi Office používáte:

  • Pokud máte Office 2016, odstraňte tento klíč registru:

        HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\Identities

  • Pokud máte Office 2013, odstraňte tento klíč registru:

        HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identity\Identities

Další informace

Další informace o problémech s aplikacemi jiných konkrétní není prohlížeči naleznete v následujících článcích znalostní bázi Microsoft Knowledge Base:

Potřebujete další pomoc? Přejděte do Komunity Microsoftu nebo Azure Active Directory fóra webu.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×