Import výkresu AutoCADu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Výkres AutoCADu můžete importovat do diagramu Visia a potom ho překrýt obrazci, aby byl smysluplnější. Obecně se při importu postupuje takto: Klikněte na Vložení > Výkres CAD. Vyberte soubor AutoCADu, zadejte měřítko a možnosti vrstev a výkres se zobrazí na stránce. Pokud k tomu potřebujete podrobnější informace, najdete vysvětlení všech kroků v tomto článku.

Podporované verze AutoCADu

Pokud jste odběratele Visio Online plán 2, importem souboru DWG nebo DXF z aplikace AutoCAD verze 2007 až 2017. Pokud si nejste předplatitele, nezapomeňte uložit soubor jako AutoCAD 2007 DWG nebo DXF soubor před importem.

Příprava na import z AutoCADu

Pokud chcete pracovat ve stejném měřítku jako v souboru AutoCADu, doporučujeme, abyste se napřed připravili na import z AutoCADu. Pak se vraťte na tuto stránku a pokračujte v procesu importu.

Import výkresu AutoCADu

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Vyhledejte soubor .dwg nebo .dxf a klikněte na Otevřít. Zobrazí se dialogové okno Vlastnosti výkresu CAD.

  3. Pokud chcete pracovat ve stejném měřítku jako v souboru AutoCADu, nastavte Měřítko výkresu CAD podle měřítka oblasti zobrazení v AutoCADu.

    Poznámka:  Pokud jste při přípravě na import vypočítali upravené měřítko stránky, nezadávejte toto měřítko tady. Upravené měřítko stránky se používá jenom v dialogu Vzhled stránky, ne během importu. Další informace najdete v tématu Příprava na import z AutoCADu.

  4. Podívejte se na náhled stránky vpravo. Šedé pole je místo, které bude zabírat výkres AutoCADu. Bílé pole je stránka. Pokud to bude vypadat takto, máte to správně:

    Výkres AutoCADu uvnitř okrajů stránky

    Pokud výkres AutoCADu přesahuje stránku, znamená to, že výkres bude větší než stránka diagramu. V takovém případě udělejte jednu z těchto věcí:

    • Ověřte měřítko oblasti zobrazení v AutoCADu a zkontrolujte, jestli jste zadali stejné měřítko.

    • Ověřte měřítko oblasti zobrazení v AutoCADu a zkontrolujte, jestli bylo zadané v dialogu Vzhled stránky před importem souboru. Další informace najdete v tématu Příprava na import z AutoCADu.

    • Pokud jste při přípravě na import vypočítali upravené měřítko stránky, zkontrolujte, jestli bylo před importem souboru zadané v dialogu Vzhled stránky. Další informace najdete v tématu Příprava na import z AutoCADu.

    • Pokud trváte na měřítku stránky ve Visiu a chcete soubor AutoCADu přizpůsobit stránce, klikněte na Vlastní měřítko. Změňte měřítko výkresu AutoCADu tak, aby se vešel na stránku. Pokud si nejste jistí, jak bude výsledek vypadat, klikněte napřed na Použít, a když budete spokojení, klikněte pak na OK. Tlačítko Použít totiž umožňuje aktualizovat náhled před importem souboru.

    • Můžete taky přijmout přesahující výkres AutoCADu kliknutím na OK. Pak můžete později výkres AutoCADu oříznout.

  5. V případě potřeby klikněte na kartu Vrstva a změňte vlastnosti vrstev. Pak vložte výkres kliknutím na OK. Pokud budete chtít, můžete kdykoliv odemknout výkres a změnit vlastnosti vrstev AutoCADu později.

    Zdá se, že se po importu nic neděje? Zkuste oddálit zobrazení a možná se vám zobrazí celý výkres. Pokud je výkres moc velký nebo moc malý na to, aby se s ním dalo pracovat, doporučujeme, abyste ho napřed připravili na import.

Viz taky

Úvod k práci s výkresy AutoCADu ve Visiu

Převod výkresu AutoCADu

Otevření výkresu AutoCADu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×