Import textu z jiného souboru do publikace

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

V aplikaci Publisher máte různé možnosti importu textu do publikace. Zvolená možnost závisí na množství textu, který chcete naimportovat, a o tom, co chcete s textem po importu dělat.

Akce

Udělejte toto

Import vybraného textu nebo grafu z dokumentu vytvořeného v jiné aplikaci

Zkopírování a vložení vybraného textu nebo grafu

Převedení dokumentu aplikace Microsoft Office Word na publikaci aplikace Publisher

Import wordového dokumentu

Import veškerého textu ze souboru vytvořeného v jiné aplikaci

Vložení souboru

Vytvoření dávky adresních štítků, pohlednic nebo podobných publikací

Import informací pomocí hromadné korespondence

Import textu tabulky z aplikace určené pro systém Microsoft Windows do tabulky v Publisheru

Zkopírování a vložení textu tabulky

Zkopírování a vložení vybraného textu nebo grafu

  1. Otevřete soubor obsahující text nebo graf, který chcete přidat.

  2. Vyberte text.

  3. Klikněte pravým tlačítkem myši na vybraný text nebo graf a potom klikněte na Kopírovat.

  4. Otevřete publikaci, do které chcete vložit text nebo graf.

  5. Klikněte pravým tlačítkem na místo, kam chcete text vložit, a potom klikněte na Vložit.

    V publikaci se zobrazí nové textové pole obsahující vložený text.

Tip: Zkopírovaný text můžete taky vložit do existujícího textového pole. V textovém poli klikněte na místo, kam chcete text před kliknutím na Vložitvložit.

  • Ve výchozím nastavení se vkládaný text zformátuje podle schématu písem v publikaci. Pokud se zobrazí tlačítko Možnosti vložení , bude text používat jiný řez písma. Pokud chcete zachovat původní formátování textu, klikněte na tlačítko Možnosti vložení a potom klikněte na Zachovat zdrojové formátování.

    Keep Source Formatting option

  • Pokud graf zkopírujete do souboru aplikace Publisher, bude zkopírován jako rastrový obrázek a nebude možné ho v Publisheru upravovat.

Začátek stránky

Import wordového dokumentu

Máte wordový dokument, ale potřebujete přidat grafiku – a chcete využít výhod funkcí aplikace Publisher pro zpracování grafiky. Nebo chcete převést sestavu, kterou jste napsali do Wordu, na publikaci, aby byla označená stejným způsobem jako u všech ostatních obchodních publikací.

Převod dokumentů Wordu vytvořených v aplikaci Microsoft Office Word na publikace aplikace Publisher je naštěstí snadný. Stačí vybrat požadovaný návrh publikace a najít wordový dokument, který chcete převést.

  1. Spusťte Publisher.

  2. V seznamu typy publikací klikněte na importovat dokumenty Wordu.

    Tuto možnost najdete takto:

    • V Publisheru 2016 a Publisher 2013 klikněte na předdefinované.

    • V Publisheru 2010 najdete v části Další šablony.

    • V Publisheru 2007 vyhledejte v části Oblíbené typy publikací.

  3. Klikněte na požadovaný návrh a potom na vytvořit.

  4. V dialogovém okně importovat wordOvý dokument Najděte soubor, který chcete importovat, klikněte na něj a potom klikněte na OK.

  5. ProHlédněte si publikaci, abyste se ujistili, že vše vypadá tak, jak potřebujete, a potom publikaci uložte.

Začátek stránky

Vložení souboru

  1. V publikaci vytvořte textové pole (vložte _GT_ Nakreslete textové pole), pokud jste to ještě neudělali.

  2. V textovém poli klikněte na místo, kam chcete text vložit.

  3. V nabídce Vložit klikněte na Vložit soubor (v Publisheru 2007 klikněte na textový soubor).

  4. Vyhledejte soubor, který chcete importovat, a klikněte na něj.

  5. Klikněte na OK.

    Poznámka: Možná budete muset změnit velikost textového pole, aby se text vešel tak, jak chcete.

Začátek stránky

Import informací pomocí hromadné korespondence

Pokud máte adresy zákazníků nebo jiné informace uložené v datovém souboru, například v excelovém listu nebo v souboru kontaktů Outlooku, můžete pomocí hromadné korespondence vytvořit sadu adresních štítků s adresou, pohlednic nebo jiných publikací.

Pomocí hromadné korespondence můžete určit, které řádky (záznamy) z datového souboru a jaký text z každého řádku chcete do publikace sloučit.

Informace o použití hromadné korespondence najdete v těchto tématech:

Začátek stránky

Zkopírování a vložení textu tabulky

  1. Otevřete aplikaci Microsoft, která obsahuje požadovaný text tabulky.

  2. Vyberte požadovaný text.

  3. Klikněte pravým tlačítkem myši na vybraný text a potom klikněte na Kopírovat.

    Poznámka: Pokud jste zkopírovali celou tabulku, klikněte na místo, kam chcete tabulku vložit do souboru aplikace Publisher, klikněte pravým tlačítkem myši a potom klikněte na příkaz Vložit.

  4. V Publisheru klikněte na Vložit > tabulkua vyberte požadovaný počet řádků a sloupců.

  5. V tabulce klikněte na místo, kam chcete vložit levou horní buňku kopírovaného textu.

  6. Na kartě Domů klikněte na šipku pod Vložita pak klikněte na Vložit jinak.

  7. V seznamu jako klikněte na položku buňky tabulky bez formátování buňkya potom klikněte na tlačítko OK.

Začátek stránky

  1. Otevřete aplikaci Microsoft, která obsahuje požadovaný text tabulky.

  2. Vyberte požadovaný text.

  3. Klikněte pravým tlačítkem myši na vybraný text a potom klikněte na Kopírovat.

    Poznámka: Pokud jste zkopírovali celou tabulku, klikněte na místo, kam chcete tabulku vložit do souboru aplikace Publisher, klikněte pravým tlačítkem myši a potom klikněte na příkaz Vložit.

  4. V Publisheru klikněte na panelu nástrojů objekty na Vložit tabulku , klikněte na místo, kde se má tabulka zobrazit, a pak vyberte možnosti v dialogovém okně vytvořit tabulku .

  5. V tabulce klikněte na místo, kam chcete vložit levou horní buňku kopírovaného textu.

  6. V nabídce Úpravy klikněte na Vložit jinak.

  7. V seznamu jako klikněte na položku buňky tabulky bez formátování buňkya potom klikněte na tlačítko OK.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×