Import text z jiného souboru do publikace

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

V aplikaci Publisher máte několik možností pro import textu do publikace. Možnosti, které zvolíte, závisí na kolik text, který chcete importovat a co chcete udělat s textem po importu.

Co chcete udělat

Akce

Import vybraného textu nebo graf z dokument vytvořený v jiné aplikaci

Kopírování a vkládání vybraného textu nebo grafu

Převedení dokumentu aplikace Microsoft Office Word do publikace aplikace Publisher

Import dokumentu aplikace Word

Import veškerý text ze souboru, který byl vytvořený v jiné aplikaci

Vložení souboru

Vytvoření dávky adresních štítků, pohlednic nebo podobné publikace

Import informací pomocí hromadné korespondence

Import textu tabulky z aplikace Microsoft na základě Windows do tabulky v aplikaci Publisher

Kopírování a vkládání textu tabulky

Kopírování a vkládání vybraného textu nebo grafu

  1. Otevřete soubor, který obsahuje text nebo graf, který chcete přidat.

  2. Vyberte text.

  3. Klikněte pravým tlačítkem myši na vybraný text nebo graf a potom klikněte na Kopírovat.

  4. Otevřete publikaci, do kterého chcete vložit text nebo graf.

  5. Klikněte pravým tlačítkem na místo, kam chcete vložit text a potom klikněte na Vložit.

    Nové textové pole, který obsahuje text, který jste vložili se zobrazí v publikaci.

Tip: Můžete také vložit text, který jste zkopírovali do existujícího textového pole. Do textového pole klikněte na místo, kam chcete vložit text před kliknutím na Vložit.

  • Ve výchozím nastavení text, který je zkopírovat zformátuje podle schéma písem v publikaci. Pokud se zobrazí tlačítko Možnosti vložení, text používá jiný styl písma. Pokud chcete text, který chcete zachovat přitom její původní formátování, klikněte na tlačítko Možnosti vložení a potom klikněte na Zachovat zdrojové formátování.

    Keep Source Formatting option

  • Pokud zkopírujete grafu do souboru Publisheru, bude zkopírován jako bitovou mapu a nebudete moct upravit v aplikaci Publisher.

Začátek stránky

Import wordového dokumentu

Máte otevřený dokument aplikace Word, ale budete muset přidat symboly – a chcete, aby se daly využívat výhod nadřazené zpracování grafiky aplikace Publisher. Nebo chcete převést sestavu, která jste zadali v aplikaci Word do publikace tak, že bude použita stejným způsobem jako všechny ostatní firmy publikace.

Převod dokumentů aplikace Word, které byly vytvořené v aplikaci Microsoft Office Word do publikace aplikace Publisher je naštěstí snadný. Je potřeba udělat stačí výběrem položky návrh publikace a potom najděte Wordový dokument, který chcete převést.

  1. Spusťte Publisher.

  2. V seznamu Typů publikací klikněte na Import dokumentů aplikace Word.

    Jak vyhledat tuto možnost:

    • V Publisheru 2016 a Publisheru 2013 klikněte na předdefinované.

    • V aplikaci Publisher 2010 podívejte se v části Další šablony.

    • V aplikaci Publisher 2007 se podívejte do části Oblíbené typů publikací.

  3. Klikněte na návrh a potom klikněte na vytvořit.

  4. V dialogovém okně Importovat dokument aplikace Word vyhledejte a klikněte na soubor, který chcete importovat.

  5. Zkontrolujte publikaci, abyste měli jistotu, že všechno vypadá tak, aby se má a uložte publikaci.

Začátek stránky

Vložení souboru

  1. V publikaci, vytvořte textové pole (Vložení > Nakreslit textové pole ) Pokud jste tak již neučinili.

  2. Do textového pole klikněte na místo, kam chcete vložit text.

  3. V nabídce Vložit, klikněte na Vložit soubor (v aplikaci Publisher 2007, klikněte na Textový soubor ).

  4. Najděte a klikněte na soubor, který chcete importovat.

  5. Klikněte na OK.

    Poznámka: Budete muset změnit velikost textového pole, aby se text vešel požadovaným způsobem.

Začátek stránky

Import informací pomocí hromadné korespondence

Pokud máte adresy zákazníků nebo dalšími informacemi uloženými v datovém souboru, například Excelového listu nebo souboru Kontakty aplikace Outlook, můžete vytvořit sadu jednotlivě adresních štítků, pohlednic nebo jiné publikace hromadné korespondence.

Pomocí hromadné korespondence, můžete určit, které řádky (záznamy) z datového souboru a který text z jednotlivých řádek, který chcete sloučit do publikace.

Další informace o používání hromadné korespondence najdete v tématu:

Začátek stránky

Kopírování a vkládání textu tabulky

  1. Program Microsoft, která obsahuje tabulky text, který chcete otevřete.

  2. Vyberte text, který chcete.

  3. Klikněte pravým tlačítkem myši na vybraný text a potom klikněte na Kopírovat.

    Poznámka: Pokud kopírujete celou tabulku, klikněte na místo, kam chcete vložit tabulku v Publisheru souboru, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  4. V aplikaci Publisher, klikněte na Vložení > Tabulka a vyberte počet řádků a sloupců.

  5. Klikněte do tabulky, kde chcete na levou horní buňku výsledný text zkopírovat.

  6. Na kartě Domů klikněte na šipku pod tlačítkem Vložit a potom klikněte na Vložit jinak.

  7. V seznamu jako klikněte na Buňky tabulky bez formátování a potom klikněte na OK.

Začátek stránky

  1. Program Microsoft, která obsahuje tabulky text, který chcete otevřete.

  2. Vyberte text, který chcete.

  3. Klikněte pravým tlačítkem myši na vybraný text a potom klikněte na Kopírovat.

    Poznámka: Pokud kopírujete celou tabulku, klikněte na místo, kam chcete vložit tabulku v Publisheru souboru, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  4. V aplikaci Publisher klikněte na Vložit tabulku na panel nástrojů objekty, klikněte na místo, kam chcete tabulku vložit a potom vyberte možnosti v dialogovém okně Vytvořit tabulku.

  5. Klikněte do tabulky, kde chcete na levou horní buňku výsledný text zkopírovat.

  6. V nabídce Úpravy klikněte na Vložit jinak.

  7. V seznamu jako klikněte na Buňky tabulky bez formátování a potom klikněte na OK.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×