Hromadná korespondence s obálkami

Krok 1: Příprava seznamu adresátů

Seznam adresátů je váš zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

Tipy

  • Pokud seznam adresátů nemáte, můžete ho vytvořit v průběhu hromadné korespondence. Shromážděte všechny seznamy adres a přidejte je do svého zdroje dat.

  • Pokud jako zdroj dat používáte Excelovou tabulku, naformátujte sloupce s poštovními směrovacími čísly nebo jinými číselnými hodnotami jako text, aby se zachovaly případné nuly. Více informací najdete v článku Naformátování čísel, dat a dalších hodnot pro hromadnou korespondenci v Excelu.

  • Pokud chcete použít kontakty Outlooku, musí být Outlook vaším výchozím e-mailovým programem.

Než se pustíte do procesu skutečné hromadné korespondence, můžete případně spustit malou testovací sadu obálek.

  1. Přejděte na Soubor > Nový > Prázdný dokument.

  2. Klikněte na Korespondence > Obálky.

    Tisk obálek

  3. Do pole Adresa příjemce zadejte vzorovou adresu a vyzkoušejte, jak bude obálka po vytištění vypadat.

  4. Do pole Zpáteční adresa zadejte svou adresu.

    Pole Zpáteční adresa

  5. Zvolte Možnosti > Možnosti pro obálky a udělejte toto:

    • Vyberte si velikost, která odpovídá vaší obálce, nebo ji nastavte ji Vlastní velikost.

      Karta Možnosti pro obálky, která umožňuje nastavení velikosti obálky a písem adresy

    • Pokud potřebujete, vyberte si u Adresy příjemce a Zpáteční adresy písmo a odsazení zleva a shora.

  6. Na kartě Možnosti pro tisk ověřte, že je vybraný správný Způsob podávání, vložte obálku podle obrázku a pak zvolte OK.

    Diagram s možnostmi podávání obálek do tiskárny

  7. Zvolte Tisk a pak výběrem možnosti Ano uložte zpáteční adresu jako výchozí.

  1. Přejděte na Korespondence > Spustit hromadnou korespondenci > Obálky.

    Nabídka Spustit hromadnou korespondenci

  2. V dialogovém okně Možnosti obálky si zkontrolujte nastavení a klikněte na OK.

  3. Pokud chcete na obálku přidat zpáteční adresu nebo logo, teď je ten správný okamžik.

  4. Zvolte Soubor > Uložit.

  1. Přejděte na Korespondence > Vybrat příjemce.

    Příkaz Zadat nový seznam

  2. Vyberte zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  3. Zvolte Soubor > Uložit.

Pokud potřebujete upravit seznam adresátů, podívejte se na Hromadná korespondence: Úprava seznamu příjemců.

Blok adresy je v hromadné korespondenci pole, které přidáte tam, kde chcete mít na obálce umístěnou adresu. Lépe to uvidíte, pokud stisknete CTRL+8 a zobrazíte si tak skryté znaky (¶).

  1. Umístěte kurzor na místo, kam chcete vložit blok adresy.

  2. Přejděte na Korespondence > Blok adresy a vyberte formát. Další informace najdete v článku Vložení bloku adresy.

    Možnosti bloku adresy

  3. V dialogovém okně Vložit blok adresy zvolte formát, ve kterém se má jméno příjemce zobrazit na obálce.

  4. Pokud chcete, můžete kliknout na Další Tlačítko Další záznam v náhledu výsledků hromadné korespondence nebo Předchozí Tlačítko Předchozí záznam v náhledu výsledků hromadné korespondence a podívat se, jak to vypadá u více záznamů z vašeho zdroje dat.

  5. Zvolte OK.

  6. Přejděte na Soubor > Uložit a uložte dokument hromadné korespondence.

Pokud některá část adresy chybí, podívejte se na Hromadná korespondence: Shoda polí.

Před vytištěním obálek udělejte poslední kontrolu.

  1. Vyberte Další Tlačítko Další záznam v náhledu výsledků hromadné korespondence nebo Předchozí Tlačítko Předchozí záznam v náhledu výsledků hromadné korespondence a projděte pár záznamu z vašeho zdroje dat, abyste se podívali, jak vypadají.

  2. Zvolte Dokončit a sloučit > Vytisknout dokumenty.

    Snímek obrazovky s kartou Korespondence ve Wordu, na které je příkaz Dokončit a sloučit a jeho možnosti

Při uložení zůstane dokument obálky hromadné korespondence propojený se seznamem adresátů, takže ho můžete použít i příště.

Když chcete dokument hromadné korespondence znovu použít, otevřete ho a až Word zobrazí výzvu, jestli chcete propojení zachovat, zvolte Ano. Když chcete změnit adresy v dokumentu obálky hromadné korespondence, otevřete ho a zvolte Upravit seznam příjemců. Takto můžete řadit, filtrovat a vybírat konkrétní adresy.

Krok 1: Příprava seznamu adresátů

Seznam adresátů je váš zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

Tipy: 

  • Pokud seznam adresátů nemáte, můžete ho vytvořit v průběhu hromadné korespondence. Shromážděte všechny seznamy adres a přidejte je do svého zdroje dat.

  • Pokud jako zdroj dat používáte Excelovou tabulku, naformátujte sloupce s poštovními směrovacími čísly nebo jinými číselnými hodnotami jako text, aby se zachovaly případné nuly. Více informací najdete v článku Naformátování čísel, dat a dalších hodnot pro hromadnou korespondenci v Excelu.

  • Pokud chcete použít kontakty Outlooku, musí být Outlook vaším výchozím e-mailovým programem.

    Tip: Pokud chcete nastavit Outlook jako svůj výchozí e-mailový program, otevřete Apple Mail a přejděte na Pošta > Předvolby. Přejděte na Obecné a vyberte Microsoft Outlook.

  1. Přejděte na Korespondence > Spustit hromadnou korespondenci > Obálky.

    Na kartě Korespondence vyberte v seznamu Spustit hromadnou korespondenci možnost Obálky

  2. V dialogovém okně Obálka si navolte Zpáteční adresu.

  3. V dialogovém okně Obálky zvolte v části Možnosti tisku tlačítko Vzhled stránky.

  4. V dialogovém okně Vzhled stránky vyberte v seznamu Velikost papíru možnost, která odpovídá rozměrům vaší obálky.

    Pokud žádná možnost nevyhovuje rozměrům vaší obálky, postupujte takto:

  5. V dialogovém okně Vzhled stránky zvolte Na šířku > OK.

  6. Tlačítkem OK dialogové okno Obálka zavřete.

  7. Zvolte Soubor > Uložit.

  1. Na kartě Korespondence zvolte Vybrat příjemce.

    Na kartě Korespondence je vybraná možnost Vybrat příjemce se seznamem možností

  2. Vyberte zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  3. Pokud potřebujete, upravte svůj seznam příjemců. Více informací najdete v článku Hromadná korespondence: Úprava seznamu příjemců.

  4. Zvolte Soubor > Uložit.

  1. V dokumentu vyberte pole Do tohoto textového pole přetáhněte pole nebo napište text a klikněte nebo klepněte na něj, abyste ho mohli odebrat.

  2. Pak přejděte na Korespondence > Vložit slučovací pole a zvolte pole, které chcete přidat.

    Karta Korespondence se zvýrazněnou možností Vložit slučovací pole

  3. Přidejte pole, která chcete mít na obálce, a naformátujte je a potom zvolte OK.

  1. Přejděte na Korespondence > Náhled výsledků a podívejte se, jak budou obálky vypadat.

    Karta Korespondence se zvýrazněnou možností Náhled výsledků

    Poznámka: Na kartě Korespondence jsou šipky vlevo a vpravo, které můžete použít k procházení obálek.

  2. Když chcete formátování ještě změnit, znovu vyberte Náhled výsledků, abyste mohli slučovací pole ještě upravit.

  3. Až budete mít vše nachystané, přejděte na Korespondence > Dokončit a sloučit > Vytisknout dokumenty a dokončete tak hromadnou korespondenci.

    Na kartě Korespondence jsou vybrané možnosti Dokončit a sloučit a Vytisknout dokumenty

    Tip: Pokud chcete před tiskem každou obálku zkontrolovat a aktualizovat, přejděte na Korespondence > Dokončit a sloučit > Upravit jednotlivé dokumenty. Až to budete mít hotové, přejděte na Soubor > Tisk a obálky vytiskněte.

Krok 1: Příprava hlavního dokumentu

Seznam adresátů je váš zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  1. Přejděte na Soubor > Nový prázdný dokument.

  2. Přejděte na Zobrazení > Rozložení při tisku.

  3. Přejděte na Nástroje > Správce hromadné korespondence.

  4. V části 1. Vybrat typ dokumentuvyberte Vytvořit nový > Obálky.

  5. Do pole Zpáteční adresa zadejte svou adresu.

  6. V části Možnosti tisku se ujistěte, že jste pro tisk obálek vybrali správná nastavení.

  7. Po dokončení klikněte na OK.

Krok 2: Výběr seznamu adresátů

  1. Přejděte na Nástroje > Správce hromadné korespondence.

  2. V části 2. Vybrat seznam příjemcůvyberte Načíst seznam a vyberte zdroj dat, který chcete k hromadné korespondenci použít.

  3. V části 3. Vložit zástupné symbolyzvolte Kontakty.

  4. Přetáhněte název pole z Kontaktů do pole adresy obálky.

  5. Opakujte krok 4 pro všechna pole, která se mají zobrazit na obálkách.

  6. V hlavním dokumentu upravte pole obálky Adresa a podle potřeby přidejte mezery a znaky návratu na začátek řádku.

  7. Obálky dokončete jedním z následujících způsobů:

    • Abyste mohli obálky okamžitě vytisknout, tak ve Správci hromadné korespondence vyberte v části 6. Dokončení hromadné korespondencemožnost Sloučit na tiskárnu Tlačítko Sloučit na tiskárnu .

    • Když chcete vytvořit dokument k uložení, tak ve Správci hromadné korespondence vyberte v části 6. Dokončení hromadné korespondencemožnost Sloučit do nového dokumentu  Tlačítko dokončení hromadné korespondence .

Viz taky

Máte otázku týkající se wordové hromadné korespondence, na kterou jsme tady neodpověděli?

Zadejte dotaz do komunitního fóra Wordu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×