Hledání dalších obrazců a vzorníků

Hledání dalších obrazců a vzorníků

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud potřebujete více obrazců, než kolik nabízí určitá šablona aplikace Visio, máte dvě možnosti. Buď můžete hledat obrazce, které jsou nainstalované s aplikací Visio ve vašem zařízení, nebo můžete hledat obrazce na webu.

Tip: Nevíte jistě, jakou verzi Visia používáte? Otevřete Visio a vytvořte nový diagram nebo otevřete nějaký existující diagram. V levém horním rohu vyberte Soubor a v seznamu vlevo vyberte Účet nebo Nápověda. V části Informace o produktu se zobrazí název produktu Visio a číslo verze (příklad: Visio 2013). Dole vyberte kartu, která odpovídá vaší verzi Visia.

Poznámka: Pokud nevidíte textového pole Hledat obrazce na panelu obrazců nad Další obrazcea pak je potřeba zaškrtnout podokno Hledání obrazců zobrazitsouboru / možnosti / Upřesnit / obrazce hledání.

Možnosti aplikace Visio \ Upřesnit \ nastavení hledání obrazců

Hledání obrazců a vzorníků v aplikaci Visio Online – plán 2

Hledat můžete obrazce a vzorníky, které máte uložené na svém zařízení, nebo můžete hledat vzorníky, které jsou online a vytvořili je jiní vývojáři nebo Microsoft.

Poznámka: Pokud chcete tuto funkci používat, musíte mít předplatné Office 365. Pokud máte předplatné Office 365, zkontrolujte si, jestli máte nejnovější verzi Office. Pokud jste odborník na IT, který zodpovídá za proces aktualizace Office 365, podívejte se na stránku vydaných verzí v kanálech aktualizací, kde zjistíte, jaké aktualizace jsou v jednotlivých kanálech poskytované.

  1. Do vyhledávacího pole v horní části podokna Obrazce zadejte klíčové slovo nebo frázi (například „trojúhelník“).

    Hledání obrazců a vzorníků

    Poznámka: Pokud vyhledávací pole nevidíte, možná ho budete muset aktivovat. Klikněte na kartu Zobrazení a vyberte Podokna úloh > Obrazce. Stále nevidíte vyhledávací pole? Nahoře u pravítka na levé straně obrazovky klikněte na symbol >.

    • Na kartě Místní jsou výsledky hledání zobrazené a rozdělené do kategorií podle názvů vzorníků Visia.

    • Když vyberete kartu Online, pokud je k dispozici, uvidíte na webu obrazce od jiných společností včetně Microsoftu. Pokud chcete získat k těmto obrazcům přístup, postupujte následovně:

      a. Kliknutím na vzorník zobrazíte náhled.

      b. Když chcete vzorník umístit do složky Obrazce, klikněte na Stáhnout.

      c. po ho, klikněte na Otevřít pro zobrazení vzorník v podokně obrazce.

  2. Pokud chcete hledání v podokně Obrazce resetovat, odstraňte hledaný řetězec ve vyhledávacím poli, aby se místo něj zobrazila výzva Hledat obrazce.

Výchozí možnosti hledání je vyhledávat text, který vyhovuje všem slov (a). I když hledání nerozlišuje malá a velká písmena, odpovídat na celá slova. Například "Air druhé" nebude zorientovat obrazci "Air Conditioner" Toto je vybraná možnost.

Ale pokud možnost ke změně některá ze slov (nebo), potom obrazci "Air Conditioner" bude odpovídat protože jeho název obsahuje slova "Air".

Když vyberete jednu nalezených obrazců předlohy ve výsledcích místní a přetáhněte na stránku, kopii obrazce předlohy nejdřív přidá se k Vzorník dokumentu. Můžete přetažení tento obrazec předlohy odtud následně místo vyhledáte znovu.

Kontrola obrazce \ další obrazce \ Zobrazit vzorník dokumentu zobrazíte obrazců předlohy aktuálně použitých v dokumentu.

Hledání také kontroluje klíčová slova obrazců. Například vyhledáte slovo, které "" dlaždice omylem vyhovovat "Čtvereček dlaždice", ale prozkoumání klíčová slova obrazce předlohy zobrazíte, aby obsahoval na slovo "dlaždice".

Edice aplikace Microsoft Visio, které máte předplatné online mít taky zajištěný možnost Hledat obrazce několika vzorníky třetí strany společnosti Microsoft. Například vyhledáte slovo, které "Dlaždice" ukazuje, že ho taky najdete v online vzorníku, který můžete být vybraná a stáhnout. To bude stáhnout celý vzorník ve složce Obrazce v podsložce s názvem po jiného poskytovatele. Tyto vzorníky a všech obrazců předlohy do nich je okamžitě k dispozici v relacích aktuální a další. Tyto vzorníky byla posuzují Microsoft a bezpečně použít.

Hledání obrazců na webu

Máte-li připojení k internetu, můžete vyhledávat obrazce na webu.

Hledání obrazců vyhledáním Microsoft Download Center obrazce aplikace Visio.

Obrazce aplikace Visio také vytvářejí lidé a firmy mimo společnost Microsoft. Hledáte-li nějaké zcela specifické nebo neobvyklé obrazce, zkuste se obrátit na některého z následujících poskytovatelů, kteří nespadají pod společnost Microsoft:

  • Výrobci zařízení: Pokud hledáte obrazce určitých typů zařízení, které často je najdete na tato zařízení vyrábí.

  • Aplikace Visio Most Valuable Professionals (MVP) MVP MVP aplikace Visio jsou Visio odborníci volně odpovědi na otázky a nabízí řešení, tipy a návrhy nejčastěji používaných v aplikaci Visio diskusní skupiny. Často vzorníky obrazců můžete najít na svých webech.

  • Jiné externí weby: Některé weby na Internetu spustit nezávislé uživatele aplikace Visio a firmami, které poskytují obrazce a další prvky ke stažení jako je Visio Cafe.

Další informace najdete v článcích Import stažených vzorníků a Vytvoření, uložení a sdílení vlastních vzorníků.

Hledání obrazců a vzorníků ve Visiu 2016 a 2019 aplikace Visio

Hledat můžete obrazce a vzorníky, které máte uložené na svém zařízení, nebo můžete hledat vzorníky, které jsou online a vytvořili je jiní vývojáři nebo Microsoft.

Poznámka: Pokud chcete tuto funkci používat, musíte mít předplatné Office 365. Pokud máte předplatné Office 365, zkontrolujte si, jestli máte nejnovější verzi Office. Pokud jste odborník na IT, který zodpovídá za proces aktualizace Office 365, podívejte se na stránku vydaných verzí v kanálech aktualizací, kde zjistíte, jaké aktualizace jsou v jednotlivých kanálech poskytované.

  1. Do vyhledávacího pole v horní části podokna Obrazce zadejte klíčové slovo nebo frázi (například „trojúhelník“).

    Hledání obrazců a vzorníků

    Poznámka: Pokud vyhledávací pole nevidíte, možná ho budete muset aktivovat. Klikněte na kartu Zobrazení a vyberte Podokna úloh > Obrazce. Stále nevidíte vyhledávací pole? Nahoře u pravítka na levé straně obrazovky klikněte na symbol >.

    • Na kartě Místní jsou výsledky hledání zobrazené a rozdělené do kategorií podle názvů vzorníků Visia.

    • Když vyberete kartu Online, pokud je k dispozici, uvidíte na webu obrazce od jiných společností včetně Microsoftu. Pokud chcete získat k těmto obrazcům přístup, postupujte následovně:

      a. Kliknutím na vzorník zobrazíte náhled.

      b. Když chcete vzorník umístit do složky Obrazce, klikněte na Stáhnout.

      c. po ho, klikněte na Otevřít pro zobrazení vzorník v podokně obrazce.

  2. Pokud chcete hledání v podokně Obrazce resetovat, odstraňte hledaný řetězec ve vyhledávacím poli, aby se místo něj zobrazila výzva Hledat obrazce.

Výchozí možnosti hledání je vyhledávat text, který vyhovuje všem slov (a). I když hledání nerozlišuje malá a velká písmena, odpovídat na celá slova. Například "Air druhé" nebude zorientovat obrazci "Air Conditioner" Toto je vybraná možnost.

Ale pokud možnost ke změně některá ze slov (nebo), potom obrazci "Air Conditioner" bude odpovídat protože jeho název obsahuje slova "Air".

Pokud vyberte jednu z nalezených obrazců předlohy ve výsledcích místní a přetáhněte na stránku, přidá se kopie obrazce předlohy nejdřív Vzorník dokumentu. Můžete přetažení tento obrazec předlohy odtud následně místo vyhledáte znovu.

Kontrola obrazce \ další obrazce \ Zobrazit vzorník dokumentuzobrazíte obrazců předlohy aktuálně použitých v dokumentu.

Hledání také kontroluje klíčová slova obrazců. Například vyhledáte slovo, které "" dlaždice omylem vyhovovat "Čtvereček dlaždice", ale prozkoumání klíčová slova obrazce předlohy zobrazíte, aby obsahoval na slovo "dlaždice".

Hledání obrazců na webu

Máte-li připojení k internetu, můžete vyhledávat obrazce na webu.

Hledání obrazců vyhledáním Služby Stažení softwaru obrazce aplikace Visio.

Obrazce aplikace Visio také vytvářejí lidé a firmy mimo společnost Microsoft. Hledáte-li nějaké zcela specifické nebo neobvyklé obrazce, zkuste se obrátit na některého z následujících poskytovatelů, kteří nespadají pod společnost Microsoft:

  • Výrobci zařízení: Pokud hledáte obrazce určitých typů zařízení, které často je najdete na tato zařízení vyrábí.

  • Aplikace Visio Most Valuable Professionals (MVP) MVP MVP aplikace Visiojsou Visio odborníci volně odpovědi na otázky a nabízí řešení, tipy a návrhy nejčastěji používaných v aplikaci Visio diskusní skupiny. Často vzorníky obrazců můžete najít na svých webech.

  • Jiné externí weby: Některé weby na Internetu spustit nezávislé uživatele aplikace Visio a firmami, které poskytují obrazce a další prvky ke stažení jako je Visio Cafe.

Další informace najdete v článcích Import stažených vzorníků a Vytvoření, uložení a sdílení vlastních vzorníků.

Hledání obrazců ve Visiu 2013

K hledání obrazců, které se instalují s Visiem, můžete použít vyhledávací pole. Vyhledávací pole se nachází v okně Obrazce na samostatné kartě nezávislé na vzornících.

Hledání obrazců kliknutím na Hledat v okně Obrazce

Poznámka: Pokud vyhledávací pole nevidíte, možná ho budete muset aktivovat. Klikněte na kartu Zobrazení a vyberte Podokna úloh > Obrazce. Stále nevidíte vyhledávací pole? Nahoře u pravítka na levé straně obrazovky klikněte na symbol >.

Rychlé úkoly

Úkol

Akce

Uložení výsledků vyhledávání do nového vzorníku

Pravým tlačítkem myši klikněte na název vzorníku ve výsledcích hledání a potom klikněte na Uložit jako. Zadejte název vzorníku a uložte ho do složky Obrazce.

Uložení jednotlivého obrazce do vzorníku Oblíbené položky nebo do jiného vzorníku

V zobrazení Vzorníky v okně Obrazec klikněte pravým tlačítkem myši na obrazec a přejděte na Přidat do obrazců.

V zobrazení Vzorník klikněte pravým tlačítkem na obrazec a přidejte ho do vzorníku Moje obrazce.

Kliknutím na Oblíbené pak přidáte vybraný obrazec do vzorníku Oblíbené.

Kliknutím na Oblíbené přidáte vybraný obrazec do vzorníku Oblíbené.

Můžete také kliknout na příkaz Přidat do nového vzorníku, a vytvořit tak vzorník, který obsahuje pouze tento obrazec, nebo kliknout na příkaz Přidat do existujícího vzorníku a vybrat vzorník například ze složky Obrazce.

Otevření uloženého vzorníku

V okně Obrazce klikněte na možnost Další obrazce, přejděte na položku Obrazce a potom klikněte na název vzorníku.

Klikněte na Další obrazce a pak přesuňte ukazatel na Moje obrazce. Tak zobrazíte svoje vzorníky.

Rozšíření nebo upřesnění hledání

Můžete zvolit, jestli se pro hledání obrazců mají použít všechna ze zadaných slov, nebo kterákoli z nich.

Například pokud zadáte "office židle" jako Hledat v okně obrazce, můžete být hledání obrazců, které se vztahují k oběma "office" a "židle" nebo obrazců, které se vztahují k "office" nebo "židle" (nebo obojí).

První typ vyhledávání, AND, zvolte pouze v případě, že chcete najít výsledky, které se vztahují ke všem slovům, které zadáte. Druhý typ vyhledávání, NEBO, zvolte, pokud chcete zobrazit více výsledků hledání, které nemusí nutně odpovídat všem zadaným slovům.

Nastavení možností hledání

  1. Klikněte na kartu Soubor a pak na tlačítko Možnosti.

  2. V části Možnosti aplikace Visio klikněte na Upřesnit a potom přejděte k části Hledání obrazců.

Tip:  Hledání obrazců používá Windows Search k vyhledání obrazců ve vašem počítači. Pokud tedy nezískáte žádné výsledky hledání, může to být tím, že je služba Windows Search vypnutá. V Ovládacích panelech klikněte na Programy, potom na Zapnout nebo vypnout funkce systému Windows a v okně Funkce systému Windows zaškrtněte políčko Windows Search.

Hledání obrazců na webu

Máte-li připojení k internetu, můžete vyhledávat obrazce na webu.

Obrazce můžete vyhledat prostřednictvím webu Microsoft Download Center po zadání slovního spojení „obrazce Visio“. Tady jsou některé obrazce, které je možné stáhnout:

Obrazce aplikace Visio také vytvářejí lidé a firmy mimo společnost Microsoft. Hledáte-li nějaké zcela specifické nebo neobvyklé obrazce, zkuste se obrátit na některého z následujících poskytovatelů, kteří nespadají pod společnost Microsoft:

  • Výrobci zařízení:    Pokud hledáte obrazce určitých typů zařízení, často je najdete na webových stránkách firem, které tato zařízení vyrábí.

  • Most Valuable Professionals (MVP)   Aplikace Visio MVP jsou Visio odborníci volně odpovědi na otázky a nabízí řešení, tipy a návrhy nejčastěji používaných v aplikaci Visio diskusní skupiny. Často vzorníky obrazců můžete najít na svých webech. 

  • Jiné externí weby:     Některé weby na internetu provozované nezávislými uživateli aplikace Visio a firmami, které tuto aplikaci používají, poskytují obrazce a další prvky ke stažení.

Uložení stažených vzorníků

Po stažení vzorníky obrazců zkopírujte do složky Obrazce. Ve výchozím nastavení se složka Obrazce nachází ve vaší výchozí složce Dokumenty. Vzorník pak otevřete ve Visiu tak, že přejdete na Obrazce.

Otevření vzorníku uloženého do složky Obrazce

  • V okně Obrazce klikněte na možnost Další obrazce, přejděte na položku Obrazce a potom klikněte na název vzorníku.

    Klikněte na Další obrazce a pak přesuňte ukazatel na Moje obrazce. Tak zobrazíte svoje vzorníky.

Hledání obrazců instalovaných s Visiem 2010

Funkce Hledat obrazce hledá vzorníky Visia, které jsou nainstalované v počítači, pomocí služby Windows Search. Aby bylo možné provádět rychlé hledání, je nutné, aby byla služba Windows Search spuštěná.

Při prvním spuštění Visia je pole Hledat obrazce skryté, aby bylo více místa pro obrazce.

  1. V okně Obrazce klikněte na Další obrazce a potom na Hledat obrazce.

    Hledání obrazců

  2. Do pole Hledat obrazce zadejte jedno nebo několik slov, která popisují požadovaný obrazec. Slova můžete oddělovat mezerami, čárkami nebo středníky.

    Když třeba chcete vyhledat obrazce, které představují kancelářské židle, zadejte kancelář židle.

  3. Klikněte na ikonu lupy nebo stiskněte klávesu ENTER.

    Výsledky se přidají do vzorníku s výsledky hledání.

Rychlé úkoly

Úkol

Akce

Uložení výsledků vyhledávání do nového vzorníku

Pravým tlačítkem myši klikněte na záhlaví vzorníku s výsledky vyhledávání a potom klikněte na tlačítko Uložit jako. Napište název vzorníku a uložte jej do složky Obrazce.

Uložení jednotlivého obrazce do vzorníku Oblíbené položky nebo do jiného vzorníku

Pravým tlačítkem myši klikněte na obrazec, přejděte na příkaz Přidat do obrazců a dalším kliknutím na položku Oblíbené přidejte obrazec do vzorníku Oblíbené.

Můžete také kliknout na příkaz Přidat do nového vzorníku, a vytvořit tak vzorník, který obsahuje pouze tento obrazec, nebo kliknout na příkaz Přidat do existujícího vzorníku a vybrat vzorník například ze složky Obrazce.

Otevření uloženého vzorníku

V okně Obrazce klikněte na možnost Další obrazce, přejděte na položku Obrazce a potom klikněte na název vzorníku.

Rozšíření nebo upřesnění hledání

Nastavení možností vyhledávání aplikace Visio:

  1. Klikněte na kartu Soubor.

  2. V části Visio klikněte na Možnosti. V dialogovém okně Možnosti klikněte na Upřesnit a přejděte dolů k části Hledání obrazců.

Když třeba chcete vyhledat jenom kancelářské židle, vyberte v části Hledat možnost Všechna slova (AND) a klikněte na OK. Pak do pole Hledat obrazce zadejte kancelář židle. Pokud chcete vyhledat židle i stoly, vyberte v části Hledat možnost Libovolné ze slov (OR) a klikněte na OK. Pak do pole Hledat obrazce zadejte židle stůl.

Hledání obrazců na webu

Máte-li připojení k internetu, můžete vyhledávat obrazce na webu.

Obrazce můžete vyhledat prostřednictvím webu Microsoft Download Center po zadání slovního spojení „obrazce Visio“. Tady jsou některé obrazce, které je možné stáhnout:

Obrazce aplikace Visio také vytvářejí lidé a firmy mimo společnost Microsoft. Hledáte-li nějaké zcela specifické nebo neobvyklé obrazce, zkuste se obrátit na některého z následujících poskytovatelů, kteří nespadají pod společnost Microsoft:

  • Výrobci zařízení:    Pokud hledáte obrazce určitých typů zařízení, často je najdete na webových stránkách firem, které tato zařízení vyrábí.

  • Specialisté MVP (Most Valuable Professionals):   Specialisté MVP Visio jsou odborníci, kteří zdarma odpovídají na dotazy a nabízejí řešení, tipy a návrhy – nejčastěji prostřednictvím diskusních skupin zaměřených na aplikaci Visio. Na webu MVP Visio, což je nezávislý web, který spravují specialisté MVP, také najdete vzorníky obrazců.

  • Jiné externí weby:    Některé weby na internetu provozované nezávislými uživateli aplikace Visio a firmami, které tuto aplikaci používají, třeba Visio Café, poskytují obrazce a další prvky ke stažení.

Uložení stažených vzorníků

  1. Po stažení vzorníky obrazců zkopírujte do složky Obrazce. Ve výchozím nastavení se složka Obrazce nachází v cestě [jednotka]:\Users\uživatelské_jméno\Dokumenty\Obrazce.

  2. Pokud chcete otevřít vzorník, klikněte v okně Obrazce na Další obrazce, přejděte na Obrazce a klikněte na název vzorníku.

Hledání obrazců instalovaných s Visiem 2007

V aplikaci Visio můžete k hledání obrazců použít pole Hledat obrazce. Funkce Hledat obrazce hledá vzorníky aplikace Office Visio, které jsou nainstalované v počítači. Pokud máte připojení k internetu, můžete nové a aktualizované obrazce pro Visio hledat také na webech Microsoftu.

  1. Pokud ještě okno Obrazce není otevřené, otevřete ho tak, že v nabídce Zobrazit kliknete na Okno obrazců.

  2. Do pole Hledat obrazce zadejte jedno nebo několik slov, která popisují požadovaný obrazec. Slova můžete oddělovat mezerami, čárkami nebo středníky.

    Když třeba chcete vyhledat obrazce, které představují kancelářské židle, zadejte kancelář židle.

    Tip: Pokud chcete hledání rozšířit nebo upřesnit, klikněte v dialogovém okně Možnosti na kartu Hledání obrazců (nabídka Nástroje). Když třeba chcete vyhledat jenom kancelářské židle, vyberte v části Hledat možnost Všechna slova (AND) a klikněte na OK. Pak do pole Hledat obrazce zadejte kancelář židle. Pokud chcete vyhledat židle i stoly, vyberte v části Hledat možnost Libovolné ze slov (OR) a klikněte na OK. Pak do pole Hledat obrazce zadejte židle stůl.

  3. Klikněte na Vzhled tlačítka nebo stiskněte klávesu ENTER.

    Výsledky se přidají do vzorníku s výsledky hledání.

  4. Pokud najdete požadovaný obrazec a chcete ho hned použít, přetáhněte ho na stránku výkresu.

    Tip: Pokud najdete obrazec a chcete najít další podobné, přetáhněte obrazec na výkres, klikněte pravým tlačítkem myši na obrazec, přejděte na možnost Obrazec a klikněte na Najít podobné obrazce. Office Visio vyhledá další obrazce, ke kterým jsou přidružená stejná klíčová slova jako k vybranému obrazci, a přidá tyto obrazce do vzorníku s výsledky hledání.

  5. Pokud chcete obrazec nebo obrazce uložit, udělejte jednu z těchto věcí:

    • Pokud chcete uložit výsledky hledání jako vzorník, klikněte pravým tlačítkem myši na záhlaví vzorníku s výsledky hledání a pak klikněte na Uložit jako.

    • Pokud chcete uložit jeden obrazec do vlastního vzorníku, klikněte pravým tlačítkem myši na daný obrazec, přejděte na Přidat do obrazců a pak klikněte na Oblíbené, na název jiného vzorníku nebo na Přidat do existujícího vzorníku.

Tip: Pokud chcete otevřít uložený vzorník, přejděte v nabídce Soubor na Obrazce, přejděte na Obrazce a klikněte na název vzorníku.

Poznámka: Při použití funkce Visia Hledat obrazce k hledání na internetu se vyhledají jenom obrazce, které poskytuje Microsoft. Tyto obrazce jsou chráněné autorskými právy. Tyto obrazce můžete kopírovat a měnit jejich uspořádání pro vlastní použití, upravovat je pro vlastní použití a rozšiřovat výkresy, které je obsahují. Nesmíte ale prodávat ani rozšiřovat původní nebo upravené obrazce Visia.

Stažení obrazců z webu Microsoft Download Center

Obrazce můžete vyhledat prostřednictvím webu Microsoft Download Center po zadání slovního spojení „obrazce Visio“. Dostupné jsou například tyto sady:

Hledání obrazců od jiných uživatelů nebo firem

Pokud máte připojení k internetu, můžete pomocí prohlížeče vyhledat další obrazce Visia:

  • Výrobci zařízení:    Pokud hledáte obrazce určitých typů zařízení, často je najdete na webových stránkách firem, které tato zařízení vyrábí.

  • Specialisté MVP (Most Valuable Professionals):    Specialisté MVP Visio jsou odborníci, kteří zdarma odpovídají na dotazy a nabízejí řešení, tipy a návrhy – nejčastěji prostřednictvím diskusních skupin zaměřených na aplikaci Visio. Na webu MVP Visio, což je nezávislý web, který spravují specialisté MVP, také najdete vzorníky obrazců.

Uložení stažených vzorníků

  1. Po stažení vzorníky obrazců zkopírujte do složky Obrazce. Ve výchozím nastavení se složka Obrazce nachází v cestě C:\Users\uživatelské_jméno\Dokumenty\Obrazce.

  2. Pokud chcete otevřít vzorník, přejděte v nabídce Soubor na Obrazce, přejděte na Obrazce a klikněte na název vzorníku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×