Hledání a přenos datových souborů Outlooku z jednoho počítače do jiného

Hledání a přenos datových souborů Outlooku z jednoho počítače do jiného

Outlook ukládá informace, které můžete chtít zálohovat, na nejrůznějších místech. Podle toho, jaký typ účtu máte, můžete zálohovat e-maily, osobní adresář, nastavení navigačního podokna, podpisy, šablony a další věci.

Pokud používáte účet Microsoft Exchange, Office 365 nebo Outlook.com, e-mailové zprávy jsou zálohovány na e-mailovém serveru. U těchto typů účtů většinou neexistuje soubor osobních složek (.pst).

Abyste některé ze souborů Outlooku k zálohování uviděli, budete muset zobrazit skryté systémové složky a přípony názvů souborů. Informace o tom, jak při tom postupovat, najdete v části Zobrazení skrytých složek a přípon názvů souborů.

Informace o zálohování pro účty Office 365, Exchange nebo Outlook.com

U Office 365 ových účtů, účtů Exchange nebo Outlook.com, Hotmail.com nebo Live.com účtů POP ani IMAP nepoužíváte soubor osobních složek (. PST). Může existovat soubor offline složek (.ost), ale když přidáte nový e-mailový účet, Outlook tento soubor automaticky znovu vytvoří. Tento soubor nemůžete přesunout z jednoho počítače do jiného.

U Office 365 ových účtů, účtů Exchange nebo Outlook.com, Hotmail.com nebo Live.com účtů POP ani IMAP se mohou přenášet následující informace z jednoho počítače do jiného.

Toto nastavení můžete najít na jednom z těchto míst:

  • Windows 10    : jednotka: \ Users \ <uživatelské_jméno> \appdata\roaming\microsoft\outlook\profile Name. XML

  • Starší verze Windows    Drive: \ Documents and Settings Data\Microsoft\Outlook\profile Name. XML

Soubor Outlprnt můžete najít na jednom z těchto míst:

  • Windows 10    : jednotka: \ Users \ <uživatelské_jméno> \appdata\roaming\microsoft\outlook\outlprnt

  • Starší verze Windows    Drive: \ Documents and Settings Data\Microsoft\Outlook\Outlprnt

Různé soubory, které tvoří vaše podpisy Outlooku, můžete najít na jednom z těchto míst:

  • Windows 10    : jednotka: \ Users \ <uživatelské_jméno> \appdata\roaming\microsoft\signatures

  • Starší verze Windows    Drive: \ Documents and Settings aplikací \ microsoft\signatures

Šablony e-mailů můžou být uložené na dvou různých místech podle toho, jestli máte nainstalovanou 32bitovou nebo 64bitovou verzi Outlooku. Různé soubory, které tvoří vaše šablony e-mailů Outlooku, můžete najít na jednom z těchto míst:

  • Všechny verze Windows    Drive: \ Program Files\Common Files\Microsoft Shared\Stationery

  • Všechny verze Windows    Drive: \ Program Files (x86) \Common soubory \ Microsoft Shared\Stationery

Různé soubory, které tvoří vaše vlastní formuláře Outlooku, můžete najít na jednom z těchto míst:

  • Windows 10    : jednotka: \ Users \ <uživatelské_jméno> \appdata\local\microsoft\forms

  • Starší verze Windows    Drive: \ Documents and and Local Settings\Application microsoft\forms

Soubory vlastního slovníku jsou uložené na jednom ze dvou míst:

  • Windows 10    : jednotka: \ Users \ <uživatelské_jméno> \appdata\roaming\microsoft\uproof

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\UProof

Všechny šablony Outlooku, které jste vytvořili, jsou uložené na jednom ze dvou míst. Šablony mají příponu .oft.

  • Windows 10:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Templates

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Templates

Nastavení odesílání a přijímání určuje, které účty a jak často se kontrolují. Soubor nastavení odesílání a přijímání můžete najít na jednom z následujících míst. Tento soubor má příponu .srs.

  • Windows 10:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

Informace e-mailů, kalendáře, kontaktů a úkolů u účtů POP a IMAP

Pokud máte účet POP nebo IMAP, jsou všechny vaše informace uložené v souboru osobních složek (.pst). Tento soubor můžete přesunout do nového počítače a svoje informace tak zachovat. Když přesunete soubor .pst z jednoho počítače do jiného, nastavení e-mailového účtu se tím nepřenesou. Pokud potřebujete nastavit Outlook na novém počítači, zkopírujte do nového počítače soubor .pst ze starého počítače a nastavte na novém počítači svůj e-mailový účet. Na novém počítači potom můžete otevřít soubor .pst.

Umístění souboru .pst závisí na verzi Outlooku, verzi Windows a na tom, jak jste nastavili svůj účet nebo vytvořili soubor .pst. Soubor .pst můžete najít na jednom z těchto míst:

  • Windows 10    : jednotka: \ Users \ <uživatelské_jméno> \AppData\Local\Microsoft\Outlook

  • Windows 10    : jednotka: \ Users \ <uživatelské_jméno> \roaming\local\microsoft\outlook

  • Starší verze Windows    : jednotka: \ Documents and Settings \ <uživatelské_jméno> \Local Settings\Application Microsoft\Outlook

Tip: Pokud se Datový soubor Outlooku (PST) změní na velké, může zpomalit OneDrive synchronizaci a může se zobrazit zpráva "zpracování změn" nebo "soubor je používán". Zjistěte , jak z OneDrivu odebrat datový soubor Outlook. PST.

Poznámka: Vaše konfigurace nemusí zahrnovat všechny tyto soubory, protože některé z nich se vytváří jenom v případě, že si přizpůsobujete funkce Outlooku.

Nemůžete najít složky?

Některé složky můžou být skryté. Pokud chcete ve Windows zobrazit skryté složky, postupujte takto:

  1. Klikněte na tlačítko Start a pak klikněte na příkaz Ovládací panely.

  2. Klikněte na panel Možnosti složky.

    Panel Možnosti složky vyhledáte tak, že do pole hledání v horní části okna zadáte Možnosti složky. V Ovládacích panelech ve Windows XP do pole Adresa zadejte Možnosti složky.

  3. Na kartě Zobrazení v nastavení Upřesnit v části Soubory a složky pod položkou Skryté soubory a složky vyberte Zobrazit skryté soubory a složky.

Datový soubor Outlooku (.pst)

Datové soubory Outlooku (.pst) obsahují e-mailové zprávy, kalendáře, úkoly a poznámky. Pokud chcete pracovat s těmito položkami v souboru .pst, musíte používat Outlook.

Při archivaci informací Outlooku se položky ukládají do souborů .pst.

Poznámky: 

  • Účty Microsoft Exchange Serveru ukládají vaše informace na poštovní server. Pokud chcete použít Režim Cached Exchange nebo pracovat offline, najdete kopie svých položek uložené v Offline datový soubor Outlooku (OST). Další informace najdete v části Datový soubor Outlooku (.ost). Některé organizace vám také umožní exportovat nebo archivovat položky do souboru .pst.

  • Přesunutí souboru. PST na sdílenou síťovou složku se nepodporuje. Další informace najdete v následujícím článku znalostní báze Microsoft Knowledge Base:
    297019soubory osobních složek jsou nepodporované v síti LAN nebo WAN.

Jak zjistit název a umístění souboru osobních složek

Microsoft Outlook 2010

  1. V Outlooku 2010 klikněte na pásu karet na kartu soubor a potom klikněte na kartu info (informace) v nabídce.

  2. Klikněte na Nastavení účtu a potom na Nastavení účtu.

  3. Klikněte na datovésoubory.

  4. Poznamenejte si cestu a název souboru. PST. Například C:\Exchange\Mailbox.pst označuje soubor. PST pojmenovaný Mailbox. PST a nachází se ve složce Exchange na jednotce C.

Datové soubory Outlooku (.pst) vytvořené v Outlooku 2010 se ukládají na váš počítač do složky Dokumenty\Soubory aplikace Outlook. Pokud používáte Windows XP, vytváří se tyto soubory ve složce Dokumenty\Soubory aplikace Outlook.

Tip: Pokud se Datový soubor Outlooku (PST) změní na velké, může zpomalit OneDrive synchronizaci a může se zobrazit zpráva "zpracování změn" nebo "soubor je používán". Zjistěte , jak z OneDrivu odebrat datový soubor Outlook. PST.

Pokud jste upgradovali na Outlook 2010 na počítači, kde máte už datové soubory vytvořené v předchozí verzi Outlooku, ukládají se tyto soubory do jiného umístění ve skryté složce.

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Tip: Informace o skrytých složkách ve Windows najdete v okně Nápověda a podpora pro systém Windows.

Microsoft Office Outlook 2007

  1. Spusťte Outlook.

  2. V nabídce Nástroje klikněte na Možnosti.

  3. Na kartě Nastavení pošty klikněte na tlačítko datové soubory .

  4. Poznamenejte si cestu a název souboru. PST. Například C:\Exchange\Mailbox.pst označuje soubor. PST pojmenovaný Mailbox. PST umístěný ve složce Exchange na jednotce C.

5. klikněte na Zavřít, klikněte na OKa potom v nabídce soubor klikněte na Exit ( konec) a ukončete Outlook.

Jak zkopírovat soubor osobních složek

  1. V nabídce Start přejděte na programy a klikněte na Průzkumník Windows.

  2. Procházejte soubory do umístění souboru. PST.

  3. Zkopírujte soubor. PST do požadovaného umístění.

Další informace o tom, jak zkopírovat soubor nebo složku, najdete takto:

  1. Klikněte na tlačítko Start a pak klikněte na Nápověda.

  2. Klikněte na kartu hledání a zadejte kopírovat.

  3. V poli Vyberte téma, které chcete zobrazit klikněte na Kopírovat nebo přesunout soubor nebo složku.

Jak Ukázat Outlook do nového souboru osobních složek

Microsoft Outlook 2010

  1. Otevřete Outlook 2010.

  2. Na pásu karet klikněte na kartu soubor a potom v nabídce klikněte na kartu informace .

  3. Klikněte na kartu Nastavení účtů a pak znovu klikněte na Nastavení účtu .

  4. Na kartě datové soubory klikněte na Přidat.

  5. V části Uložit jako typvyberte datový soubor Outlooku (. PST).

  6. Najděte nové umístění souboru. PST a klikněte na OK.

  7. Vyberte soubor. PST a klikněte na nastavit jako výchozí.

  8. Pokud se jedná o výchozí umístění pro doručování e-mailů, zobrazí se tato zpráva:

Změnili jste výchozí umístění pro doručování e-mailů. Tato akce změní umístění složky Doručená pošta, kalendáře a dalších složek. Tyto změny se projeví při příštím spuštění Outlooku. 

9. klikněte na OK.

10. klikněte na soubor. PST, který jste zjistili v části Jak identifikovat název a umístění souboru osobních složek, a kliknutím na Odebrat odeberte místní soubor. PST ze svého profilu. 

11. klikněte na Ano, klikněte na Zavříta potom kliknutím na OK zavřete všechna dialogová okna. 

12. v nabídce soubor klikněte na konec

13. Restartujte Outlook. 

Váš profil nyní ukazuje na váš soubor. PST v novém umístění. Outlook otevře nový soubor. PST a teď můžete soubor. PST odstranit ze starého umístění. 

Microsoft Office Outlook 2007

  1. Spusťte Outlook.

  2. V nabídce Nástroje klikněte na Možnosti.

  3. Na kartě Nastavení pošty klikněte na tlačítko e-mailové účty , i když nemáte zadaný e-mailový účet.

  4. Na kartě datové soubory klikněte na Přidat.

  5. Klikněte na Soubor osobních složek (PST) aplikace Office Outlook a potom klikněte na OK.

  6. Najděte nové umístění souboru. PST a dvakrát klikněte na OK .

  7. Klikněte na tlačítko Nastavit jako výchozí.

  8. Pokud se jedná o výchozí umístění pro doručování e-mailů, zobrazí se tato zpráva:

Změnili jste výchozí umístění pro doručování e-mailů. Tato akce změní umístění složky Doručená pošta, kalendáře a dalších složek. Tyto změny se projeví při příštím spuštění Outlooku.

9. klikněte na OK.

10. klikněte na soubor. PST, který jste zjistili v části Jak identifikovat název a umístění souboru osobních složek, a kliknutím na Odebrat odeberte místní soubor. PST ze svého profilu.

11. klikněte na Ano, klikněte na Zavříta potom kliknutím na OK zavřete všechna dialogová okna.

12. v nabídce soubor klikněte na konec.

13. Restartujte Outlook.

Pokud je výchozím umístěním pro doručování. PST, zobrazí se tato zpráva:

U tohoto profilu uživatele se změnilo umístění pro doručování zpráv. K dokončení této operace může být potřeba zkopírovat obsah starých složek Outlooku do nových složek Outlooku. Informace o tom, jak dokončit změnu umístění pro doručování pošty, najdete v nápovědě k Microsoft Outlooku. Některé zástupce na panelu Outlooku už nemusí fungovat. Chcete, aby Outlook znovu vytvořil vaše zástupce? Všichni zástupci, které jste vytvořili, se odeberou.  

Pokud chcete, aby Outlook aktualizoval zástupce na panelu Outlooku tak, aby odkazoval na nové místo v souboru. PST, klikněte na ne a přesuňte klávesové zkratky pro původní místní soubor. PST. 

Váš profil nyní ukazuje na váš soubor. PST v novém umístění. Outlook otevře nový soubor. PST a teď můžete soubor. PST odstranit ze starého umístění. 

Soubor (. OST)

Soubor .ost se synchronizuje s položkami na serveru, na kterém běží Exchange. Protože data zůstávají na serveru Exchange, můžete znovu vytvořit tento soubor .ost na novém počítači bez nutnosti soubor zálohovat.

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Osobní adresář (.pab)

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Poznámka: Outlook 2010 použití osobních adresářů (.pab) nepodporuje. Při upgradu na Outlook 2010 se zobrazí výzva k importu všech souborů .pab do Kontaktů. Pokud se při prvním spuštění Outlook 2010 rozhodnete soubor .pab neimportovat, můžete to udělat později pomocí příkazu Importovat v zobrazení Microsoft Office Backstage.

Adresář offline (.oab)

Adresář offline (.oab) využívají účty serveru Microsoft Exchange Server. Obsahuje informace, jako jsou jména, e-mailové adresy, tituly a umístění kanceláří pocházející z globálního seznamu adres na serveru Exchange.

Tento soubor nemusíte zálohovat ani obnovovat. Vytvoří a aktualizuje se automaticky.

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Nastavení navigačního podokna (.xml)

Tento soubor obsahuje informace o obsahu Navigační podokno.

Systémy Windows 7 a Windows Vista:     jednotka: \ Users název. XML

Windows XP     jednotka: \ Documents and Settings Data\Microsoft\Outlook\profile název. XML

Registrovaná rozšíření Microsoft Exchange (.dat)

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Seznam automatického dokončování kontaktů v Outlooku

Seznam automatického dokončování je funkce, která zobrazuje návrhy jmen a e-mailových adres, jakmile je začnete zadávat. Jedná se o návrhy možných shodných položek ze seznamu jmen a e-mailových adres z odeslaných e-mailových zpráv.

V Outlooku 2007 se soubor seznamu automatického dokončování (.nk2) ukládá v následujících umístěních:

Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

V Outlooku 2010 se soubor seznamu automatického dokončování (.nk2) už nepoužívá. Položky seznamu automatického dokončování jsou uložené ve vaší poštovní schránce Microsoft Exchange Serveru nebo v datovém souboru Outlooku (.pst) pro váš účet.

Účty Exchange Serveru

Pokud používáte účet Exchange Serveru, ukládá se seznam automatického dokončování v poštovní schránce na serveru, na kterém běží Exchange. Díky tomu můžete Seznam automatického dokončování použít na kterémkoli počítači, na kterém používáte Outlook s účtem Exchange.

Jak zjistím, jestli používám účet Microsoft Exchange Serveru?

Klikněte na kartu Soubor. Klikněte na Nastavení účtu a potom na Nastavení účtu. V seznamu účtů na kartě E-mail jsou typy jednotlivých účtů.

Příklad účtu Exchange v dialogovém okně Nastavení účtu

Účty POP3

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Informace o umístění najdete v části vyhledání a přenos datových souborů Outlooku z jednoho počítače do jiného .

Účty IMAP a Outlook.com

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Datové soubory Outlooku (.pst) pro tyto typy účtů se od ostatních datových souborů Outlooku (.pst) v Outlooku liší. Tyto soubory slouží jako kopie informací vašeho účtu na poštovním serveru a nejsou k určeny k přesunutí nebo obnovení. Nový datový soubor Outlooku (.pst) se vytvoří při konfiguraci účtu IMAP nebo Outlook.com (dříve Hotmail) v jiném outlookovém profilu nebo na jiném počítači. Váš seznam automatického dokončování je proto jedinečný pro každý počítač a profil, kde máte nastavený účet, a položky se nezobrazují v žádném jiném profilu nebo počítači, které používáte.

Pravidla (.rwz)

Systémy Windows 7 a Windows Vista:     jednotka: \ \Appdata\roaming\microsoft\outlook

Windows XP     jednotka: \ Documents and Settings \ Microsoft\outlook

Poznámka: Pokud jste upgradovali na Outlook 2010 z verze Outlooku starší než Microsoft Outlook 2002, budete mít možná soubor .rwz uložený na jednotce pevného disku počítače. Soubor .rwz už nadále není potřeba a informace o pravidlech se nyní uchovávají na serveru s Microsoft Exchangem a u e-mailových účtů Protokol POP3 a IMAP v datovém souboru Outlooku (.pst). Soubor můžete odstranit.

Pokud používáte funkci importu a exportu pravidel, výchozí umístění souborů .rwz je ve vaší složce Dokumenty.

Styly tisku (soubor Outlprnt bez přípony)

Windows Vista     jednotka: \ \Appdata\roaming\microsoft\outlook

Windows XP     jednotka: \ Documents and Settings \ Microsoft\outlook

Podpisy (.rtf, .txt, .htm)

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP     jednotka: \ Documents and Settings aplikací \ microsoft\signatures

Šablony e-mailů (.htm)

Windows 7 a Windows Vista     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 a Windows Vista 64 – bit s Outlook 2010 32     jednotka: \ Program Files (x86) \Common Files\Microsoft Shared\Stationery

Windows XP     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Vlastní formuláře

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Local\Microsoft\Forms

Windows XP     jednotka: \ Documents and and Local Settings\Application Microsoft\forms

Slovník (.dic)

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Roaming\Microsoft\UProof

Windows XP     jednotka: \ Documents and Settings aplikací \ microsoft\uproof

Šablony (.oft)

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\AppData\Roaming\Microsoft\Templates

Windows XP     jednotka: \ Documents and Settings Data\microsoft\templates.

Nastavení odesílání a přijímání (.srs)

Systémy Windows 7 a Windows Vista:     jednotka: \ \Appdata\roaming\microsoft\outlook

Windows XP     jednotka: \ Documents and Settings \ Microsoft\outlook

Zprávy (.msg, .htm, .rtf)

Systémy Windows 7 a Windows Vista:     jednotka: \ Users\user\Documents

Windows XP     jednotka: \ Documents and Settings\user\My dokumenty

Zobrazení skrytých složek a přípon názvů souborů

Některé složky můžou být skryté a některé přípony názvů souborů (třeba .pst, .ost, .pab) můžou být systémem Windows vypnuté. Pokud chcete skryté složky a přípony názvů souborů zobrazit, postupujte takto:

  1. Otevřete Ovládací panely.

    • Ve Windows 10 klikněte pravým tlačítkem myši na tlačítko Start a potom klikněte na Ovládací panely.

    • V systému Windows 8 stiskněte klávesu Windows + X a potom klikněte na Ovládací panely.

    • V systému Windows 7 klikněte na Start > Ovládací panely.

  2. Ujistěte se, že v seznamu Zobrazit podle: je vybraná jedna z možností Velké ikony nebo Malé ikony a všechny ikony v Panelech nástrojů jsou viditelné.

  3. Klikněte na panel Možnosti složky.

  4. Klikněte na kartu Zobrazení.

  5. V poli Upřesnit nastavení:

    1. V části Soubory a složky zrušte zaškrtnutí pole Skrýt příponu souborů známých typů.

    2. V části Skryté soubory a složky klikněte na tlačítko Zobrazovat skryté soubory, složky a jednotky.

    3. Klikněte na OK.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×