Formátování obrazce ve Visiu

Formátování obrazce ve Visiu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

V aplikaci Microsoft Visio můžete přizpůsobit vzhled obrazců změnou barev textu, písma, barev a vzorků výplně, tloušťky a stylu a stínu.

  1. Klikněte na obrazec, který chcete formátovat.

  2. Na kartě Domů vyberte ve skupině Styly obrazců jeden ze stylů nabízených v galerii.
    Styly obrazců ve Visiu

Chcete-li přizpůsobit styl, klikněte na rozevírací seznamy ve skupině Styly obrazců a vyberte možnosti formátování:

  • Výplň: Barva nebo vzorek, kterými se obrazec vyplní. Můžete vybrat barvu, barevný přechod nebo třeba nastavit průhlednost.

  • Čára: Ohraničení obrazce. Můžete vybrat barvu a tloušťku čáry, nebo nastavit, aby se vůbec nezobrazovala.

  • Efekty: K obrazcům se dají přidat i stíny, odrazy, záře nebo různé prostorové efekty.

Pokud chcete formátování použít u celého diagramu místo u vybraného obrazce, vyberte na kartě Návrh ve skupině Motivy některý z motivů v galerii.

Galerie motivů ve Visiu

Poznámky: 

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Formátování textu v obrazci

Můžete změnit písmo, proložení znaků, mezery mezi odstavci a zarovnání, umístění bloku textu, odrážky nebo čísla a zarážky tabulátoru textu v obrazci.

Rychlé úkoly

Úkol

Akce

Přidání textu k obrazci

Vyberte obrazec na stránce a zadejte text.

Výběr textu v obrazci

Poklikejte na obrazec obsahující text, který chcete formátovat.

Formátování textového bloku

  1. Vyberte obrazec s textem, který chcete formátovat.

  2. Na kartě Domů vyberte ve skupině písmo a odstavec požadované možnosti formátování.

Kopírování formátování textu z jednoho obrazce do druhého

  1. Vyberte text, který chcete zkopírovat.

  2. Na kartě Domů klikněte ve skupině Schránka na Kopírovat formát Tlačítko Kopírovat formát v aplikaci Visio 2010 .

  3. Klikněte na obrazec obsahující text, který chcete změnit.

Změna barvy pozadí v textovém bloku

  1. Vyberte obrazec s textovým polem, které chcete změnit.

  2. Klikněte na obrazec pravým tlačítkem myši, přejděte na příkaz Formáta vyberte text.

  3. V dialogovém okně text na kartě blok textu v části pozadí textuvyberte plná barva.

  4. V seznamu vedle možnosti plná Barva vyberte požadovanou barvu.

  5. Klikněte na použít a potom na OK.

Formátování symbolů a interpunkce

  1. Klikněte na kartu Soubor.

  2. V části Visio klikněte na Možnosti.

  3. V dialogovém okně Možnosti aplikace Visio klikněte na kartě Kontrola pravopisu na Možnosti automatických oprav.

  4. Zaškrtněte nebo zrušte zaškrtnutí všech možností automatického formátování, které chcete zapnout nebo vypnout.

  5. Klikněte na tlačítko OK.

Změna řádku obrazce

Můžete změnit barvu čáry, tloušťku čáry, typ přerušovanosti a průhlednost ohraničení obrazce.

Rychlé úkoly

Úkol

Akce

Změna barvy nebo formátování čáry

  1. Vyberte obrazec s ohraničením, které chcete formátovat.

  2. Na kartě Domů klikněte ve skupině obrazec na čára a vyberte požadované možnosti formátování.

Odebrání čáry z obrazce

  1. Vyberte obrazec s ohraničením, které chcete odebrat.

  2. Na kartě Domů klikněte ve skupině obrazec na řádek a vyberte bez čáry.

Použití nové výplně obrazce

V Visio 2010 můžete změnit barvu výplně, vzorek výplně a dokonce přidat do obrazce vlastní vzorky výplní.

Rychlé úkoly

Úkol

Akce

Změna barvy výplně

  1. Vyberte obrazec s výplní, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině obrazec na tlačítko výplň a vyberte požadovanou barvu.

Kopírování formátování výplně z jednoho obrazce do druhého

  1. Vyberte obrazec s výplní, kterou chcete zkopírovat.

  2. Na kartě Domů klikněte ve skupině Schránka na Kopírovat formát Tlačítko Kopírovat formát v aplikaci Visio 2010 .

  3. Klikněte na obrazec s výplní, kterou chcete změnit.

Použití vzorkové výplně

  1. Vyberte obrazec s výplní, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině obrazec na vyplnit a vyberte Možnosti výplně.

  3. V dialogovém okně výplň vyberte v seznamu vzorek požadovaný vzorek.

  4. V seznamu Barva vzorku vyberte požadovanou barvu.

  5. Klikněte na použít a potom na OK.

Vytvoření nového vzorku výplně

  1. Na kartě Vývojář vyberte ve skupině Zobrazit či skrýt položku Průzkumník výkresu.

  2. V okně Průzkumník výkresu klikněte pravým tlačítkem myši na vzorky výplní.

  3. V dialogovém okně Nový vzorek zadejte do pole Podrobnostinázev vzorku.

  4. V části chovánízvolte požadovanou možnost.

    Možnosti chování

    • Tlačítko v dialogovém okně Nový vzorek Vytvoření více kopií obrázku k vyplnění obrazce (dlaždice obrázku)

    • Tlačítko v dialogovém okně Nový vzorek Dlaždice více obrázků na čáře bez deformování

    • Tlačítko v dialogovém okně Nový vzorek RozTažení jednoho obrázku do tvaru

  5. Pokud chcete upravit vzorek jako změny měřítka stránky výkresu, zaškrtněte políčko měřítko .

  6. Klikněte na tlačítko OK.

  7. V okně Průzkumník výkresuotevřete složku vzorky čar , klikněte pravým tlačítkem myši na nový vzorek a potom klikněte na příkaz Upravit obrazec vzorku.

  8. Vytvořte obrazec nebo obrazce, které chcete použít jako vzor. Můžete vytvářet obrazce od začátku, měnit existující obrazce nebo vkládat bitmapy.

  9. Klikněte na tlačítko Zavřít okno a pak kliknutím na Ano aktualizujte vzorek.

Poznámka: K tomu je potřeba mít na pásu karet kartu vývojář .

Zobrazení karty vývojář

  1. Klikněte na kartu Soubor.

  2. V části Visio klikněte na Možnosti.

  3. V dialogovém okně Možnosti aplikace Visio klikněte na kartě přizpůsobit pás karet v seznamu přizpůsobit pás karet na položku hlavní karty.

  4. V části hlavní kartyvyberte vývojář.

  5. Klikněte na tlačítko OK.

Odebrání výplně obrazce

  1. Vyberte obrazec s výplní, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině obrazec na výplň a vyberte bez výplně.

Použití motivu u obrazců

Když použijete motiv v Visio 2010, určíte formátování (písmo, barvy textu, barvy výplně, ohraničení a stíny) všech obrazců na stránce výkresu.

Předdefinované motivy: k obrazcům můžete použít jak formátování barvy (barvu písma, barvu výplně), tak i efekty obrazců (styl ohraničení, stín). Můžete změnit jenom efekty (ohraničení, stín, písmo a spojnice) nebo jenom barvy (barvy textu, čáry, spojnice, výplně a stínu) obrazců ve výkresu.

Další informace o motivech najdete v článku použití profesionálního vzhledu výkresů pomocí motivů.

Rychlé úkoly

Úkol

Akce

Použití motivu u obrazců ve výkresu

Na kartě Návrh klikněte ve skupině motiv na požadovaný motiv nebo klikněte na tlačítko Tlačítko pro zobrazení dalších možností .

Změna barev motivu

Na kartě Návrh klikněte ve skupině motiv na barvya vyberte požadovanou barvu.

Změna efektů motivu

Na kartě Návrh klikněte ve skupině motiv na tlačítko efektya vyberte požadované efekty.

Vytvoření vlastního motivu

  1. Na kartě Návrh klikněte ve skupině motivy na barvy a vyberte vytvořit nové barvy motivu.

  2. V dialogovém okně nové barvy motivu v části Obecnézadejte do pole název nový název, který chcete pro nový motiv použít.

  3. Vyberte požadované barvy.

  4. Klikněte na použít a potom na OK.

  5. Ve skupině motivy klikněte na tlačítko efekty a vyberte možnost vytvořit nové efekty motivů.

  6. V dialogovém okně nové efekty motivů v části Obecnézadejte do pole název nový název, který chcete pro nový motiv použít.

  7. Vyberte požadované písmo, čáru, výplň, stín a spojnici.

  8. Klikněte na použít a potom na OK.

Odebrání motivu z obrazce

Klikněte pravým tlačítkem myši na obrazec, přejděte na příkaz Formáta vyberte Odebrat motiv.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×