Formátování e-mailových zpráv v Outlooku for Mac

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Aktualizováno: březen 2018

Tento článek vysvětluje, jak udělat více Oblíbené formátování úkoly, například změnit písmo, vložení odkazu, zobrazení nebo skrytí znaků konce odstavce a vložíte text a obrázky do e-mailové zprávy.

Změna písma

Je výchozího písma Calibri (text) 11, ale můžete změnit.

  1. Zvýrazněte text, u kterého chcete změnit písmo.

  2. V rozevíracích seznamech vyberte písmo a velikost písma.

    Výběr písma a velikosti písma v Outlooku pro Mac

  3. Přidejte barvu – vyberte tlačítko Barva písma a zvolte nějakou barvu.

    Výběr barvy písma v Outlooku pro Mac

Informace o změně velikosti písma najdete v článku Změna velikosti písma v Outlooku for Mac.

Vložení odkazu

Text s hypertextovými odkazy podtržené a zobrazí modře, ale můžete upravit písmo, velikost, barvu a styl.

  1. Zvýrazněte slovo nebo slova, které chcete převést na odkaz.

  2. Klikněte na odkaz.

  3. Zadejte adresu URL, kterou chcete použít a klikněte na OK. Text, který jste vybrali dříve bude hypertextový odkaz, který slouží k výběru příjemce přejdete přímo na webovou stránku.

    Dialogové okno Hypertextový odkaz v Outlooku pro Mac

  4. Upravit adresu URL, klikněte pravým tlačítkem myši nebo Ctrl + kliknutím na hypertextový odkaz a vyberte hypertextový odkaz > Upravit hypertextový odkaz.

    Zobrazuje možnost Upravit hypertextový odkaz v nabídce hypertextový odkaz

  5. Úprava formátování hypertextový odkaz, vyberte hypertextový odkaz a klikněte na některou z těchto tlačítek pro formátování.

    Zobrazí možnosti formátování textu

Vložení textu a obrázků do zprávy

  1. Vyberte a zkopírujte obsah, který chcete do zprávy přidat.

    Snímek obrazovky zobrazující část webové stránky vybrané ke zkopírování.

  2. Přejděte do e-mailové zprávy a vyberte Úpravy > Vložit.

  3. V dolní části vložený text zobrazí se ikona ovládacího prvku vložení. Klikněte na ni zobrazte možnosti vložení

    • Zachovat zdrojové formátování zachová veškeré původní formátování a obrázky.

    • Odpovídalo cílovému formátování ke změně písma podle co používáte do e-mailu. Obrázky se nezmění.

      Tip: Pokud se při vkládání textu do zprávy zvětšuje velikost písma, použijte k vyřešení tohoto problému tuto možnost vložení.

    • Zachovat jenom text: Tato možnost odebere veškeré formátování a obrázky a zachová jenom text.

  4. Vyberte požadovanou možnost.

Přidání seznamu

Vyberte odrážky nebo formát čísel pomocí tlačítka seznamu na pásu karet. Můžete taky zvýšit nebo snížit oddíly v seznamu s tlačítky pro odsazení vytvoření sezamu vnořené.

  1. Umístěte kurzor na místo, kam chcete vložit seznam s odrážkami.

  2. Na kartě Zpráva klikněte na šipku u tlačítka Odrážky nebo Číslování.

  3. Zvolte styl odrážek nebo číslování a začněte psát. Tady je příklad dostupných stylů odrážek.

  4. Když chcete novou odrážku, stiskněte klávesu Enter. Seznam s odrážkami ukončíte dvojím stisknutím klávesy Enter.

Tip: Když spustíte odstavce s hvězdičkou a mezerou ( *) nebo se číslo 1 a tečku (1.), Outlook zobrazí tlačítko Možnosti automatických oprav a vytvoření seznamu s odrážkami nebo číslovaný seznam, nebude zahájen. Pokud nechcete, aby seznamu s odrážkami nebo číslovaného seznamu, klikněte na tlačítko Možnosti automatických oprav a pak klikněte na Zastavit automatické vytváření odrážkové seznamy nebo Zastavit automatické vytváření číslované seznamy.

Tlačítko Automatické opravy se zobrazenými možnostmi automatického číslování

Vložení tabulky

Vložte tabulku tak, že určující počet řádků a sloupců. Můžete také vložit větších tabulek nebo tabulek s vlastním chováním šířky sloupců.

Tady je základní způsob, jak vložit tabulku:

  1. Umístěte kurzor na místo, kam chcete tabulku.

  2. Na kartě zpráva klikněte na tabulku a zvolte požadovaný počet řádků a sloupců tabulky.

  3. Klikněte na a tabulky se zobrazí ve zprávě.

U větších tabulek nebo větší kontrolu nad velikostí použijte příkaz Vložit tabulku:

  1. Na kartě zpráva klikněte na Tabulka a potom klikněte na Vložit tabulku.

    Shows the settings for creating a custom table
  2. V části Velikost tabulky vyberte požadovaný počet sloupců a řádků.

  3. V části Vlastnosti automatického přizpůsobení máte tři možnosti nastavení šířky sloupců:

    • Šířka sloupce Počáteční: můžete nechat Outlook automaticky nastavení šířky sloupců pomocí možnosti Auto nebo můžete zadat určitou šířku jednotlivých sloupců.

    • Přizpůsobit obsahu: Vytvoří se velmi úzké sloupce, které se budou rozšiřovat s přidáváním obsahu.

    • Přizpůsobit oknu: Šířka celé tabulky se automaticky mění tak, aby odpovídala velikosti dokumentu.

  4. Pokud chcete, aby všechny tabulky vypadaly jako ta, kterou vytváříte, zaškrtněte políčko Nastavit jako výchozí u nových tabulek.

  5. Klikněte na OK.

Po kliknutí tabulku, zobrazí karty Tabulky – návrh a rozložení. Na kartě Návrh tabulky vyberte různými barvami, styly tabulky, přidání nebo odebrání ohraničení z tabulky. Na kartě rozložení můžete Přidat nebo odstranit řádky nebo sloupce, Sloučit buňkynebo Změna velikosti tabulky.

Kopírování formátování z jednoho místa a použít ho na jiném

Můžete rychle použít stejné formátování, například barvu, styl písma a velikosti a styl ohraničení, více bloků textu nebo grafiky, z jednoho místa do jiného.

  1. Vyberte text nebo obrázek s formátováním, které chcete kopírovat.

  2. Na kartě zpráva klikněte na Kopírovat formát Ikona funkce Kopírovat formát .

    Tip: Pokud chcete změnit formátování několika výběrů v dokumentu, musíte poklikejte Ikona funkce Kopírovat formát .

  3. Umožňuje malování přes vybraném textu nebo grafiky, aby se formátování projevilo štětce.

    Přetažení přes text, pro který se má použít zkopírované formátování

Zobrazení nebo skrytí znaků konce odstavce

Při psaní e-mailové zprávy, může se zobrazit některé symboly v rámci textu. Toto jsou skutečně značky formátování, jako jsou tečky (pro mezery) nebo šipky (pro znaky tabulátoru) v Outlooku. Značky formátování pomáhat se rozložení textu. Není promítly vytištěné zprávě.

Poznámka: Snímky obrazovky v této části pořízení v Outlook 2016. Zobrazení může být trochu jiný, ale pokud není uvedeno jinak, funkce je stejný.

Toto jsou formátovací znaky dostupné v e-mailových zprávách.

Poznámka: Při zapnutí formátovacích značek nebo vypnutí, svojí volbě zůstává v platnosti pro všechny další zprávy vytvořte, odpovídání nebo přeposílání.

Pokud chcete rychle zobrazit nebo skrýt značky odstavců, na kartě zpráva klikněte na Ikona značku odstavce .

Viz také

Vkládání obrázků v Office pro Mac

Změna velikosti obrázku v e-mailové zprávě

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×