Co je nového ve Wordu 2010

Microsoft Word 2010 usnadňuje spolupráci a procházení dlouhých dokumentů. Za účelem většího dopadu se nové funkce zaměřují na polštinu hotového dokumentu. Pomocí této nové verze můžete získat přístup k bohatosti a znalostí Wordu v prohlížeči a na mobilním telefonu.

V tomto článku

Práce ve Wordu kdekoli

V Word 2010 máte mocninu a znalosti Wordu všude, kde potřebujete. Wordové dokumenty můžete zobrazit, Procházet a upravovat z prohlížeče a z mobilního telefonu, aniž byste vyohrozili bohatost dokumentu.

Word Mobile 2010 pro Windows Phone 7

Pokud máte Windows Phone 7, můžete pomocí Microsoft Office Mobile 2010 pracovat se soubory odkudkoli – ať jste v práci, doma nebo na cestách. Word Mobile 2010 je součástí Office Mobile a je už ve Windows Phone 7 na rozbočovači Office, takže už nemusíte nic dalšího stahovat ani instalovat.

Windows Phone 7

Pomocí Wordu Mobile můžete prohlížet a upravovat dokumenty uložené na telefonu, odesílat vám jako přílohy e-mailů nebo hostované na webu SharePointu 2010 přes SharePoint Workspace Mobile 2010. Když upravujete dokument přes SharePoint Workspace Mobile, můžete změny uložit zpátky na web SharePointu, když jste online.

S Wordem Mobile můžete vytvářet nebo aktualizovat dokumenty pomocí mnoha stejných nástrojů pro formátování, které už znáte a používáte v desktopové verzi Wordu, přidávání komentářů a používání nového podokna osnovy k rychlému přechodu na nadpis nebo komentář.

Přečtěte si o Office Mobile 2010 pro Windows Phone 7 něco víc.

Webová aplikace Word

I když jste mimo Word, můžete ukládat dokumenty na webový server a otevřít dokument v prohlížeči pomocí Word Web Application. Budete ji moct zobrazit a dokonce dělat změny.

Začátek stránky

Co nejlepší myšlenky do života

Word 2010 spáruje funkční funkce, jako jsou tabulky, záhlaví a zápatí a sady stylů – s poutavými efekty, novými funkcemi textu a jednodušší navigace.

Podrobnější vzhled textu a obrázků

Word 2010 nabízí grafické efekty pro obrázky i text. A když aplikujete efekty na text, můžete pokračovat v kontrole pravopisu.

Efekty u textu a obrázků

1. prostý formát obrázků a textu

2. obrázek a text s formátováním stínu

Upřesnění textu pomocí funkcí písem typu OpenType

Word 2010 poskytuje podporu pro pokročilé funkce formátování textu, které obsahují rozsah nastavení ligatur a výběr stylistických sad a číselných formulářů. Tyto nové funkce můžete použít s mnoha písmy OpenType, abyste dosáhli vyšší úrovně typografických leštění.

Text s ligaturami

1. prostý text

2. text s použitými ligaturami

Další informace najdete v tématu Možnosti OpenType v dialogovém okně písmo.

Další nové funkce obsahu

Word 2010 nabízí několik dalších vylepšení pro vytváření dokumentů.

Nové formáty číslování

Word 2010 obsahuje nové formáty číslování s pevnou číslicí, třeba 001, 002, 003... a 0001, 0,002, 0003....

Ovládací prvek obsahu pro zaškrtávací políčko

Nyní můžete přidat zaškrtávací políčko do formulářů nebo seznamů.

Alternativní text u tabulek

V Word 2010 můžete přidat název tabulky a souhrn, aby čtenáři měli přístup k dalším informacím.

Hledání dlouhých dokumentů pomocí navigačního podokna nový dokument a vyhledávání

V Word 2010 můžete rychle vyhledat dlouhé dokumenty. Dokumenty můžete snadno uspořádat přetažením nadpisů místo kopírování a vkládání. Můžete taky najít obsah pomocí přírůstkového hledání, takže nemusíte znát přesně to, co hledáte.

document navigation

V Word 2010 můžete postupovat takto:

  • Přecházení mezi nadpisy v dokumentu – klikněte na části rozložení dokumentu.

  • Sbalením osnovy skryjete vnořené nadpisy, takže můžete snadno pracovat na mapě, a to i v hluboko uspořádaném a komplikovaném dlouhém dokumentu.

  • Zadejte text do vyhledávacího pole a Najděte místo.

  • Přetažením nadpisů v dokumentu přeuspořádáte strukturu. Můžete taky odstranit, vyjmout nebo zkopírovat nadpisy a jejich obsah.

  • Můžete snadno zvýšit nebo snížit úroveň daného čísla nebo nadpisu a všech vnořených nadpisů v hierarchii nahoru nebo dolů.

  • Přidejte do dokumentu nové nadpisy a vytvořte základní osnovu nebo vložte nové nadpisy bez nutnosti posouvání dokumentu.

  • Mějte na paměti, že je obsah upravovaný jiným uživatelům, procházením nadpisů, které obsahují indikátor spoluvytváření.

  • Zobrazení miniatur všech stránek v dokumentu a kliknutí na ně umožňuje procházet dokumentem.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Znázornění nápadů

Word 2010 pro vaši práci přináší mnoho grafických vylepšení, takže můžete snadno udělat požadovaný dopad.

Nová rozložení obrázků SmartArt

V Word 2010 můžete pomocí nových rozložení obrázků SmartArt sdělit svůj příběh fotografiemi nebo jinými obrázky. Stačí vložit obrázky do obrazců SmartArt v diagramu rozložení obrázku. Každý obrazec má taky titulek, kde můžete přidat popisný text.

Ještě lepší, pokud už máte obrázky v dokumentu, můžete je rychle převést na obrázek SmartArt, stejně jako u textu.

Použití tohoto rozložení k vytvoření obrázku SmartArt je lehké:

  1. Vložte rozložení obrázků SmartArt.

  2. Přidejte si fotky.

  3. Napište popisný text.

Word obsahuje několik různých rozložení obrázků, ze kterých můžete vybírat.

Rozložení obrázků SmartArt

Nové grafické efekty

V Word 2010 můžete teď na svůj obrázek použít složité efekty a vzhled obrázku tak, aby vypadal stejně jako náčrt, kresba nebo malba. Obrázky můžete snadno vylepšit bez použití dalších programů pro úpravy fotografií.

Některé z těchto 20 nových grafických efektů zahrnují náčrt tužky, čárový výkres, Watercolor houbu, mozaikové bubliny, sklo, pastely hladké, plastové obtékání, fotokopie a malovat tahy.

Úpravy obrázků:

Teď můžete obrázky transformovat na působivé a zářivé vizuály pomocí jemného vyladění intenzity barvy (sytost) a barevného tónu (teploty) obrázku. Můžete taky upravit jas, kontrast, ostrost a rozostření, nebo můžete obrázek Přebarvit, abyste lépe odpovídali obsahu dokumentu a mohli svůj pracovní blok pracovat.

Automatické odebrání obrázků na pozadí

Další možností úprav obrázku v Word 2010 je možnost automatického odebrání nežádoucích částí obrázku, jako je pozadí, zvýraznění předmětu obrázku nebo odebrání nerušivých podrobností.

Lepší komprese a ořezávání obrázků

Pomocí nových a vylepšených nástrojů pro úpravy obrázků můžete oříznout obrázky a získat požadovaný vzhled. Nyní máte lepší kontrolu nad kvalitou obrázku a vylepšením v rámci komprese, takže můžete pro médium použít správný výběr (tisk, obrazovka nebo e-mail), ke kterému se dokument používá.

Vložení snímků obrazovky

K práci v Word 2010 můžete rychle přidat snímky obrazovky, které se budou sbírat a začleňovat do své práce vizuální ilustrace. Po přidání snímku obrazovky můžete pomocí nástrojů na kartě Nástroje obrázku upravit a vylepšit snímek obrazovky. Když znovu použijete snímky snímků v dokumentech, využijte funkci Náhled pro vložení, abyste viděli, jak budou vaše dodatky vypadat, než je přetáhnete.

Možnosti klipartu pomocí Galerie médií

Nyní můžete používat, posílat a vyhledávat tisíce nových klipartů ve komunitě, kromě obrázků, videí a dalších médií, které můžete do dokumentu přidat. Pokud jsou obrázky nevhodné nebo nebezpečné, můžete vidět, kdo podali Klipart a sestavu odeslaný komunitou.

Rukopis

Vylepšená funkce rukopisu v Word 2010 umožňuje v počítači Tablet PC vytvářet rukopisné poznámky a tyto rukopisné poznámky uložit spolu s dokumentem.

Začátek stránky

Snadnější práce

V Word 2010 můžete svůj pracovní prostor přizpůsobit tak, aby byly všechny často používané příkazy. Můžete taky získat přístup ke starším verzím dokumentu a snadněji pracovat s textem, který je v jiných jazycích.

Přizpůsobení pásu karet

Pomocí vlastního nastavení můžete přizpůsobit pás karet, který je součástí uživatelského rozhraní Microsoft Office Fluent, podle potřeby. Můžete vytvářet vlastní karty a vlastní skupiny, které obsahují nejčastěji používané příkazy.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Zobrazení Microsoft Office Backstage

V zobrazení Microsoft Office Backstage děláte vše se souborem, který v souboru neuděláte. Nejnovější novinky v uživatelském rozhraní Microsoft Office Fluent a doprovodné funkci na pásu karet najdete v zobrazení Backstage, kde můžete spravovat soubory – vytvořením, uložením, kontrolou skrytých metadat nebo osobních údajů a nastavení.

Příkazy dostupné po kliknutí na kartu Soubor v aplikaci Word

Příkazy pro hledání v Office Labs

Obnovit neuloženou práci

Pokud soubor zavřete bez uložení nebo chcete zkontrolovat nebo vrátit se ke starší verzi souboru, se kterým už pracujete, můžete wordový dokument obnovit. Stejně jako v dřívějších verzích Wordu umožňuje povolení automatického obnovení uložení verzí v průběhu práce v souboru v intervalu, který vyberete.

V případě, že soubor omylem zavřete bez uložení, můžete teď zachovat poslední uloženou verzi souboru, abyste ho mohli jednoduše obnovit při příštím otevření souboru. Při práci v souboru můžete také získat přístup k seznamu souborů s příponou Autosave v zobrazení Microsoft Office Backstage.

Přejděte na text a zobrazte tak překlad.

Když zapnete minipanel Translator, můžete pomocí myši přejít na slovo nebo vybrané fráze a zobrazit překlad v malém okně. Tento doplněk také obsahuje tlačítko Přehrát , takže můžete slyšet zvukovou výslovnost slova nebo fráze a tlačítko Kopírovat , abyste mohli vložit překlad do jiného dokumentu.

K zobrazení překladu v tomto jazyce nepotřebujete ani jazykovou sadu, sadu Language Interface Pack ani nástroje kontroly pravopisu.

Další informace najdete v článku Zobrazení překladů pomocí funkce Minipřekladač.

Zjednodušené jazykové nastavení

Uživatelé s více jazyky mají snadný přístup k jednomu dialogovému oknu, kde můžete přidat jazyky a nastavit zobrazení, popis a nápovědu. Pokud nemáte nainstalovaný software nebo rozložení klávesnice, budete upozorněni a budou vám k dispozici odkazy, které vám usnadní řešení problému.

Další informace najdete v tématu Přidání jazyka nebo nastavení jazykových předvoleb v Office.

Začátek stránky

Efektivnější spolupráce

Word 2010 vám pomůže efektivněji pracovat se spolupracovníky. Word 2010 také obsahuje funkce, které chrání vaše informace při sdílení práce, a aby byl počítač lépe zabezpečený před nebezpečnými soubory.

Práce na stejném dokumentu ve stejnou dobu

V Word 2010 můžete ve Wordu spolupracovat přímo. Nemusíte posílat e-mailové přílohy ani ukládat dokumenty konceptu s názvy, jako je TSP_final_2_FINAL. docx. Místo toho otevřete dokument a začněte pracovat. Uvidíte, kdo další s vámi pracuje a kde se upravují.

Když otevřete sdílený dokument, Word ho automaticky uloží do mezipaměti, abyste v něm mohli dělat změny offline, a pak Word automaticky synchronizuje změny, když jste byli zpátky online. Když musíte pracovat mimo kancelář, už se nemusíte starat o ukládání místních kopií nebo ruční sloučení změn do dokument serveru, když se vrátíte do Office.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Více autorů může současně upravovat jeden dokument a zůstat v synchronizaci s ostatními změnami. Autoři můžou blokovat přístup k oblastem dokumentu, když na nich pracují.

Zachování bezpečnosti v chráněném zobrazení

V chráněném zobrazení se soubory otevírají s vypnutými funkcemi pro úpravy. Soubory z potenciálně nebezpečného umístění, jako je Internet nebo e-mailová příloha, nebo které obsahují aktivní obsah, jako jsou makra, datová připojení nebo ovládací prvky ActiveX, se ověřují a můžou se otevřít v chráněném zobrazení. Soubory z důvěryhodných zdrojů lze povolit kliknutím na Povolit úpravy, nebo na data o souboru v zobrazení Microsoft Office Backstage.

Vyhledání a odebrání skrytých metadat a osobních údajů v souborech

Než dokument začnete sdílet s jinými lidmi, můžete pomocí funkce Kontrola metadat zkontrolovat, jestli dokument neobsahuje skrytá metadata, osobní údaje nebo obsah, který se může v dokumentu uložit.

Funkce Kontrola metadat může najít a odebrat následující informace:

  • Komentáře

  • Verze

  • Sledované změny

  • Rukopisné poznámky

  • Skrytý text:

  • Vlastnosti dokumentu

  • Vlastní data XML:

  • Informace v záhlavích a zápatích

Funkce Kontrola metadat vám pomůže zajistit, aby dokumenty, které sdílíte s jinými lidmi, neobsahly žádné skryté osobní údaje ani skrytý obsah, který by vaše organizace nechtěli distribuovat. Navíc může vaše organizace přizpůsobit funkci Kontrola metadat, aby přidala další typy skrytého obsahu.

Ochrana konečné verze dokumentu před změnami

Před sdílením konečné verze dokumentu můžete pomocí příkazu Označit jako konečný nastavit dokument jen pro čtení a umožnit ostatním upozornit, že sdílíte konečnou verzi dokumentu. Pokud je dokument označený jako konečný, příkazy pro úpravy a značky kontroly pravopisu jsou zakázané a uživatelé, kteří dokument zobrazují, ho nemůžou neúmyslně změnit.

Příkaz Označit jako konečný není funkce zabezpečení. Když vypnete funkci Označit jako konečno , může kdokoli upravit dokument označený jako konečný.

Kontrola přístupnosti

Kontrola přístupnosti pomáhá identifikovat a řešit problémy s přístupností v dokumentech, takže můžete opravit případné problémy, které by mohly někomu vést přístup k obsahu.

Pokud máte v dokumentu nějaké problémy s přístupností, zobrazí se v zobrazení Microsoft Office Backstage upozornění, které vám v případě potřeby umožní zkontrolovat a opravit případné problémy v dokumentu. Upozornění můžete zobrazit tak, že kliknete na kartu Soubor. V části Připravit na sdílení klikněte na Zkontrolovat problémy a potom na Zkontrolovat usnadnění.

Začátek stránky

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×