Co je nového v Projectu

Jako předplatitel Office 365 pravidelně získáváte nové a vylepšené funkce Office. V tomto tématu se dozvíte o posledních novinkách.

Nejnovější aktualizace pro Project

V aktualizaci funkcí z října – verzi 18.10 (11001.20074) – není nic nového, ale uvádíme tu informace o funkcích, které jsme zpřístupnili v poslední době. Zjistěte svou verzi Office

Plán na pozadí a podrobnosti úkolů v popředí

Zobrazení dalších informací na kartách panelu úkolů

Pokud samotný nadpis není dostatečně výmluvný, můžete přizpůsobením karet panelu úkolů zobrazit nejdůležitější podrobnosti.

DALŠÍ INFORMACE

Stránka Uložit jako s vybranou možností posledních umístění

Seznam posledních umístění vám usnadní ukládání projektů

Project udržuje průběžný seznam umístění, do kterých jste si uložili projekty. Když si budete chtít uložit projekt, ušetříte čas tím, že jednoduše vyberete jedno z naposledy použitých umístění.

DALŠÍ INFORMACE

Chcete mít nové funkce jako první?

Staňte se účastníkem programu Office Insider a budete první, kdo nové funkce uvidí a bude je moct komentovat.

STÁT SE ČLENEM PROGRAMU OFFICE INSIDER

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Další informace o verzích

Kdy získám nové funkce?
Nové funkce Office 365 se vydávají jednou za čas pro všechny předplatitele.

Podívejte se, jak se vydávají funkce.

Kompletní seznam všech aktualizací
Získejte informace o všech verzích pro kanály klientských aplikací Office 365.

Nejnovější verze

Novinky pro uživatele bez předplatného
Nejste předplatitelem Office 365, ale používáte Office 2016 nebo 2019? Podívejte se, co je dostupné ve vaší verzi.

Co je nového v Office 2016 Co je nového v Office 2019

Nejnovější aktualizace pro účastníky programu Project Insider

Ve verzi 1811 (build 11029.20045) pro účastníky programu Insider není nic nového. Zkuste se sem brzy znovu podívat.
Zjistěte svou verzi Office

Rychlejší a s ještě více funkcemi

Všechny nové funkce pro účastníky programu Office Insider

Zjistěte, jaké jsou všechny nové funkce v aplikacích Office spolu s informacemi o verzích a buildech.

Podívejte se na novinky pro účastníky programu Office Insider

Chcete mít nové funkce rychleji?

Zaregistrujte se do RYCHLÉ úrovně programu Office Insider a získejte přístup k novým funkcím ještě dříve.

Více informací se dozvíte v článku Jak se můžu zapojit do programu Office Insider?

Buďte součástí komunity

Komunita odpovědí –  fórum Office Insider

Komunita Office Insider

Spojte se s lidmi, kteří mají zájem o technologie jako vy, a získejte podporu od komunity Office Insider.

Navštivte komunitu

Office Insider na Twitteru

Sledujte nás na @OfficeInsider

Připojte se k rostoucí komunitě odborníků a nadšenců, kteří pomáhají utvářet budoucnost Office.

Sledujte nás na Twitteru

Kde můžete odeslat názor

Rádi si vyslechneme vaše názory na to, co funguje, co nefunguje a co bychom podle vás mohli zlepšit. Pokud chcete nahlásit problémy nebo odeslat názor, klikněte v libovolné aplikaci Office 2016 na Soubor > Váš názor. Vaše názory se k nám dostanou také publikováním v komunitě Office Insider nebo odesláním tweetu na @OfficeInsider.

Podívejte se na novinky v aktualizaci funkcí ze srpna 2018 – verzi 1808 (build 10730.20088).

Plán na pozadí a podrobnosti úkolů v popředí

Zobrazení dalších informací na kartách panelu úkolů

Pokud samotný nadpis není dostatečně výmluvný, můžete přizpůsobením karet panelu úkolů zobrazit nejdůležitější podrobnosti.

DALŠÍ INFORMACE

Podívejte se na novinky a vylepšení v aktualizaci funkcí z července 2018 – verzi 1807 (build 10325.20082).

Stránka Uložit jako s vybranou možností posledních umístění

Seznam posledních umístění vám usnadní ukládání projektů

Project udržuje průběžný seznam umístění, do kterých jste si uložili projekty. Když si budete chtít uložit projekt, ušetříte čas tím, že jednoduše vyberete jedno z naposledy použitých umístění.

DALŠÍ INFORMACE

Podívejte se, co nového přináší verze 1806 (build 10228.20080).

Plánování sprintů

Nový způsob správy sprintů

Pracujte agilně s panely úkolů. Přejděte na možnost Spravovat sprinty a přidávejte nebo odebírejte sprinty podle toho, jak se váš projekt vyvíjí.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z května 2018 – verzi 1805 (build 9330.2087).
Zjistěte svou verzi Office

Jednodušší správa sprintů

Pokud chcete přehledně zobrazit všechny své sprinty, klikněte na Projekt > Agilní > Scrum > Spravovat. Odtud můžete sprinty rychle přidávat, aktualizovat nebo odstraňovat.

Dialogové okno Správa sprintu v popředí a projekt na pozadí

Podívejte se na novinky a vylepšení v aktualizaci funkcí z března 2018 – verzi 1804 (build 9226.2114).
Zjistěte svou verzi Office.

Filtrování zobrazení Panel úkolů

Desktopový klient Projectu Online umožňuje filtrovat zobrazení Panel úkolů a zobrazit úkoly týkající se konkrétního zdroje nebo souhrnného úkolu. Tyto filtry můžete využít také při prohlížení panelů Sprint nebo Kanban.

Filtrování panelu úkolů:

  1. Na kartě Zobrazení zvolte Panel úkolů.

  2. V pravém horním rohu tohoto zobrazení klikněte na tlačítko filtru.

    Snímek obrazovky s tlačítkem filtru v zobrazení panelu úkolů
  3. Vyberte šipku dolů u nadpisu Souhrnný úkol (0) nebo Zdroj (0) a zvolte ze seznamu. Pro filtrování můžete zvolit více souhrnných úkolů nebo zdrojů.

    Snímek obrazovky s rozevíracím seznamem pro filtrování zdrojů na panelu úkolů a se dvěma vybranými zdroji

Nastavení procent dokončení z panelu úkolů

Desktopový klient Projectu Online nabízí v zobrazeních Panel úkolů, Sprint a Kanban pole Nastavit % dokončení, které při přesouvání úkolů mezi sloupci umožňuje aktualizovat procenta dokončení. Nastavená procenta dokončení se projeví také v zobrazení Ganttův diagram.

Použití pole Nastavit % dokončení:

  1. Otevřete soubor Projectu a na kartě Zobrazení zvolte Panel úkolů.

    Pole Nastavit % dokončení můžete využít také na panelu Sprint nebo Kanban. Další informace o použití těchto panelů najdete v článku Použití agilních nástrojů v desktopovém klientovi Microsoft Projectu Online.

  2. Na panelu úkolů vyberte Nastavit % dokončení pod názvem sloupce a zadejte hodnotu, třeba 50.

    Snímek obrazovky s panelem úkolů a kurzorem při zadávání 50 % dokončení
  3. Přesuňte úkol do daného sloupce.

    Snímek obrazovky s přesunutím úkolu z jednoho sloupce panelu úkolů do druhého

    Když úkol otevřete, uvidíte, že jeho hodnota Dokončeno % teď odpovídá procentům dokončení sloupce.

    Snímek obrazovky s dialogem podrobností o úkolu s procenty dokončení

Skrytí pole Nastavit % dokončení ze zobrazení Panel úkolů:

  • Na kartě Nástroje panelu úkolů: Formát zrušte zaškrtnutí políčka Zobrazit % dokončení mapování.

Rychlé přepínání zobrazení sprintů a přesouvání úkolů

Desktopový klient Projectu Online umožňuje snadno přepínat mezi sprinty, identifikovat aktuální sprint a přesouvat úkoly do dalšího sprintu.

Pokud chcete zobrazit specifické sprinty nebo přesunout úkoly:

  1. Otevřete projekt, který používá sprinty, a přejděte na kartu Agilní nástroje: Scrum.

    Další informace o používání sprintů v Projectu najdete v článku Použití agilních nástrojů v desktopovém klientovi Microsoft Projectu Online.

  2. Udělejte jednu z těchto věcí:

    • V rozevíracím seznamu Zobrazit sprint zvolte sprint, který chcete zobrazit.

    • Klikněte pravým tlačítkem myši na úkol a zvolte Přesunout do dalšího sprintu.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z října 2017 – verzi 1710 (build 8625.2055).
Zjistěte svou verzi Office.

Použití agilních nástrojů v Microsoft Projectu

Pokud máte předplatné služby Project Online, můžete spravovat projekty a úkoly pomocí jednoduchých, vizuálních panelů úkolů, které podporují metodologie Scrum a Kanban i vlastní pracovní postupy. Agilní zobrazení můžete zapnout pro aktuální vodopádový projekt nebo můžete vytvořit nový agilní projekt pomocí stránky Soubor > Nový. Z karty Agilní nástroje můžete zobrazovat panely a seznamy a přepínat mezi vodopádovým a agilním zobrazením stejných úkolů. Project také nabízí několik sestav specifických pro agilní projekty, jako třeba Stav úkolu a Stav sprintu. Další informace najdete v článku o použití agilních nástrojů v Microsoft Projectu.

Snímek obrazovky s pásem karet Projectu se zobrazenou kartou Agilní nástroje

Vyzkoušejte zobrazení Panel úkolů

Nevyužíváte agilní řízení projektů, ale přesto byste chtěli zobrazit úkoly projektu na panelu? Pokud máte předplatné Projectu Online, můžete si všechny úkoly projektu zobrazit rozložené jako karty na panelu pomocí zobrazení Panel úkolů. Karty úkolů můžete přesouvat mezi sloupci nebo si můžete pojmenovat vlastní sloupce a vytvořit vlastní pracovní postup.

Jak zobrazit projekt v zobrazení Panel úkolů:

  1. V Projectu na kartě Zobrazení zvolte ve skupině Zobrazení úkolů možnost Panel úkolů.

  2. Přizpůsobte si sloupce podle potřeb vašeho projektu:

    • Pokud chcete změnit název sloupce, klikněte pravým tlačítkem myši na název sloupce, zvolte Přejmenovat, zadejte nový název a stiskněte Enter.

    • Pokud chcete přidat další sloupce, zvolte napravo od posledního sloupce možnost Přidat nový sloupec, zadejte název a stiskněte Enter.

    Důležité informace: Záhlaví sloupců v zobrazení Panel úkolů jsou stejná jako záhlaví sloupců pro agilní nástroje v Projectu. Pokud tedy používáte jak agilní nástroje, tak zobrazení Panel úkolů, projeví se změny záhlaví sloupců v obou zobrazeních.

Podívejte se na novinky a vylepšení v aktualizaci funkcí ze srpna 2017 – verzi 1708 (build 8431.2079).
Zjistěte svou verzi Office.

Propojení úkolu Projectu s Plannerem

Pokud máte předplatné Projectu Online, můžete propojit úkol z Microsoft Projectu s plánem v Microsoft Planneru. V Planneru můžete rozdělit práci, sestavit tým, přiřadit úkoly a aktualizovat stav ve snadno ovladatelném zobrazení panelu úkolů.

Jak propojit úkol s Plannerem:

  1. V Projectu vyberte úkol a potom klikněte na tlačítko Planner na pásu karet Úkol.

    Obrázek tlačítka Planneru na pásu karet Úkol
  2. V podokně pro propojení úkolu s plánem vyhledejte skupinu, do které požadovaný plán patří, a potom ze seznamu zvolte plán, se kterým chcete úkol propojit.

  3. Vyberte Vytvořit propojení.

Úkol Projectu je teď propojený s plánem a vlastník úkolu v Projectu se stává vlastníkem tohoto plánu v Planneru.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z března 2017 – verzi 1703 (build 7967.2139).
Zjistěte svou verzi Office.

Propojení úkolů pomocí rozevírací nabídky

Teď už si nemusíte pamatovat ID úkolu, ke kterému chcete vytvořit propojení. Místo toho stačí vybrat buňku ve sloupci Předchůdci a potom šipku dolů. Zobrazíte tak seznam všech úkolů v projektu. Hierarchie úkolů a jejich pořadí přesně odpovídají danému projektu, takže jednoduše přejdete k požadovanému úkolu, u kterého zaškrtnete políčko.

Snímek obrazovky z Projectu s rozevírací nabídkou ve sloupci Předchůdce

Obdobně můžete vybírat úkoly z rozevíracího seznamu ve sloupci Následníci. Další podrobnosti najdete v tématu Propojení úkolů v projektu.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z ledna 2017 – verzi 1701 (build 7766.2060).
Zjistěte svou verzi Office.

Pole Název souhrnného úkolu

Když máte dlouhý seznam úkolů, může být náročné zorientovat se v tom, který z nich je v celkovém projektovém plánu odsazený na další úroveň. Název souhrnného úkolu je pole jen pro čtení, které zobrazuje název souhrnného úkolu pro daný úkol. Pokud ho přidáte jako sloupec do zobrazení úkolů, usnadní vám přehled o struktuře projektu. Pole přidáte tak, že kliknete pravým tlačítkem na název sloupce (vpravo od místa, kam chcete pole vložit), vyberete Vložit sloupeca pak v rozevíracím seznamu zvolíte Název souhrnného úkolu.

Sloupec Název souhrnného úkolu

Podívejte se na novinky a vylepšení v aktualizaci funkcí z listopadu 2016 – verzi 1611 (build 7571.2072).
Zjistěte svou verzi Office.

Popisky pruhů na časové ose a průběh úkolů

Komunikace o průběhu projektu je zase jednodušší. Pruhy na časové ose se teď dají opatřit popisky a přímo u každého úkolu se zobrazuje jeho průběh, takže při sdílení stavu snadno shrnete váš plán a probíhající práci.

Pruhy na časové ose s popisky a průběh úkolů

Podívejte se na novinky a vylepšení v aktualizaci funkcí z října 2016 – verzi 1610 (build 7466.2038).
Zjistěte svou verzi Office.

Váš názor na aplikaci

Máte k Microsoft Office nějaký komentář nebo návrh? Vaše názory nám pomáhají dodávat skvělé produkty. Když v Projectu kliknete na Soubor > Váš názor, můžete navrhnout nové funkce a napsat nám, co se vám líbí nebo co nefunguje.

Klikněte na Soubor > Váš názor a pošlete svoje komentáře nebo návrhy k Microsoft Projectu.

Podívejte se na novinky a vylepšení v aktualizaci funkcí ze září 2015 – verzi 1509 (build 4229.1024).
Zjistěte svou verzi Office.

Flexibilnější časové osy

Project 2016 vám umožní využívat nejen víc časových os ke znázornění různých fází nebo kategorií práce, ale taky nastavit počáteční a koncové datum pro každou časovou osu zvlášť, abyste vykreslili jasnější celkový obraz požadovaných prací.

Naformátovaná časová osa v Projectu

Chcete se dozvědět víc? Tady je postup pro vytvoření časových os v Projectu 2016.

Lepší kontrola nad plánováním zdrojů

Dostupnost některých zdrojů může být omezená a jejich časový průběh může plánovat správce zdrojů. Díky aplikacím Project Professional 2016 a Project Online můžou projektoví manažeři a správci zdrojů vyjednat dohodu (označovanou jako rezervování zdrojů), která zajistí, aby se zdroje používaly v rámci celé vaší organizace přiměřeně a efektivně.

Důležité informace: Rezervování zdrojů funguje jenom v případě, že používáte Project Professional 2016 připojený k aplikaci Project Online. Pokud nejste k aplikaci Project Online připojení, funkce rezervování zdrojů bude skrytá. Project Standard 2016 rezervování zdrojů nezahrnuje.

Jak to funguje? Když správce zdrojů nastaví v aplikaci Project Online fond zdrojů organizace, může několik z nich označit jako zdroje, které vyžadují schválení pro přiřazení k projektům.

Když se projektový manažer rozhodne některý z těchto zdrojů použít v nějakém projektu, pošle žádost o rezervování zdroje s rozsahem kalendářních dat, kdy takový zdroj potřebuje, a k tomuto rozsahu buď zadá určité procento času zdroje, nebo nastaví počet hodin.

Přidat rezervaci

Správce zdrojů tuto žádost zkontroluje a může ji schválit, navrhnout změny, nebo ji může zamítnout. Projektový manažer se na odpověď správce zdrojů podívá tak, že aktualizuje stav rezervace v novém zobrazení Plán zdrojův aplikaci Project Professional 2016.

Tlačítko Aktualizovat na kartě Závazky

Jakmile je rezervace hotová, projektový manažer má možnost přiřadit zdroj k úkolům projektu.

Pracujte rychle díky funkci Řekněte mi

Project 2016 nabízí na pásu karet textové pole, které hlásí Řekněte mi, co chcete udělat. Jde o textové pole, kam můžete zadat slova a fráze související s vaším dalším plánovaným krokem. Pomůže vám rychle se dostat k funkcím, které chcete použít, nebo akcím, které chcete udělat. Pokud něco hledáte, můžete to zkusit i v nápovědě.

Řekněte mi, co chcete udělat

Dotaz zadávaný do pole Řekněte mi

Nové motivy v Projectu

Project 2016 teď nabízí tři nové motivy Office: Barevný, tmavě šedý a bílý. K motivům se dostanete tak, že přejdete do nabídky Soubor > Možnosti > Obecné a pak kliknete na rozevírací nabídku vedle položky Motiv Office.

Rozbalovací nabídka Motiv Office, možnosti témat Více barev, Tmavě šedá a Bílá

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×