Rychlé seznámení s Excelem

Analýza a formátování

Analýza a formátování v Excelu

Automatické vyplnění sloupce pomocí funkce Dynamické doplňování

Můžete třeba automaticky vyplnit sloupec Křestní jméno ze sloupce Jméno a příjmení.

  1. Do buňky pod nadpisem Křestní jméno napište Marie a stiskněte Enter.

  2. Do následující buňky napište prvních několik písmen jména Garret.

  3. Až se objeví seznam navrhovaných hodnot, stiskněte Enter.

    Další možnosti můžete zobrazit pomocí tlačítka Možnosti dynamického doplňování Ikona možností dynamického doplňování .

Vyzkoušejte si to!    Vyberte Soubor > Nový, potom Vydejte se na prohlídku a přejděte na list Doplnění.

Dynamické doplňování sloupce dat

Rychlé výpočty pomocí funkce automatického shrnutí

  1. Vyberte buňku pod čísly, která chcete sečíst.

  2. Vyberte Domů > AutoSum Tlačítko AutoSum .

  3. Stiskněte klávesu Enter.

Tip:   K dalším výpočtům se můžete dostat tak, že vyberete šipku dolů u tlačítka AutoSum a pak vyberte požadovaný výpočet.
Můžete také vybrat oblast čísel a běžné výpočty se zobrazí na stavovém řádku. Další informace najdete v článku Zobrazení souhrnných dat na stavovém řádku.

Použití funkce AutoSum

Vytvoření grafu

Pomocí nástroje Rychlá analýza snadno vyberete ten správný graf pro svá data.

  1. Vyberte data, která chcete zobrazit v grafu.

  2. Vpravo dole u vybraných buněk vyberte tlačítko Rychlá analýza Vzhled tlačítka .

  3. Vyberte Grafy, najeďte myší na možnosti a vyberte požadovaný graf.

Vyzkoušejte si to!    Vyberte Soubor > Nový, potom Vydejte se na prohlídku a přejděte na list Graf. Další informace vám podá video o vytváření grafů.

Vytváření grafů s Rychlou analýzou

Použití podmíněného formátování

Pomocí nástroje Rychlá analýza můžete zvýraznit důležitá data nebo zobrazit datové trendy.

  1. Vyberte data, které chcete podmíněně naformátovat.

  2. Vpravo dole u vybraných buněk vyberte tlačítko Rychlá analýza Vzhled tlačítka .

  3. Vyberte Formátování, najeďte myší na možnosti a vyberte požadované formátování.

Vyzkoušejte si to!    Vyberte Soubor > Nový, potom Vydejte se na prohlídku a přejděte na list Analýza.

Zvýraznění dat pomocí Rychlé analýzy

Ukotvení horního řádku záhlaví

Horní řádek se záhlavími sloupců můžete ukotvit, takže se budou posouvat jenom data.

  1. Stiskněte klávesu Enter nebo Esc, abyste měli jistotu, že jste dokončili úpravy buňky.

  2. Vyberte Zobrazení > Ukotvit horní řádek.

Další informace najdete v článku o ukotvení příček.

První řádek se uzamkne, když kliknete na možnost Ukotvit horní řádek

Další:    Spolupráce v Excelu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×