Zobrazení velikosti nebo rozměrů obrazců v aplikaci Visio

Zobrazení velikosti nebo rozměrů obrazců v aplikaci Visio

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Zobrazíte rozměry nebo měrné jednotky, obrazce, vyberte ho a podívejte se na stavovém řádku dole okně obrazce . Šířka, výška a úhel jsou automaticky uvedeny. Nebo zobrazení rozměrů pomocí jedné z jiné metody popisované v tomto článku.

Naučte se změnit rozměry nebo úhel obrazce pomocí okna velikost a umístění, najdete v článku určení rozměrů pomocí okna velikost a umístění.

Zobrazení rozměrů na stránce diagramu

Pokud máte Visio Standard, můžete k zobrazení rozměrů obrazce použít pole propojená s vlastnostmi obrazce Výška a Šířka. Další informace o použití polí najdete v tématu Udržování aktuálnosti zobrazených informací pomocí polí.

Pokud máte Visio Professional, můžete k zobrazení velikostí použít obrazce rozměru. Obrazce rozměru zobrazují velikost obrazce, ke kterému jsou připevněné, a při změně velikosti původního obrazce se automaticky aktualizují.

Obrazce rozměru jsou zahrnuté v některých šablonách. Vzorník Dimenzování jde otevřít v libovolné šabloně.

Otevření vzorníku kóty

  1. V okně Obrazce klikněte na Další obrazce.

  2. Přejděte na Visio Extra a klikněte na Kóty – architektonické nebo Kóty – strojírenské.

  3. Přetáhněte obrazec rozměru na obrazec, který chcete změřit, a připevněte konce obrazce rozměru k bodům, které chcete změřit.

Poznámka : Pokud chcete změnit měrné jednotky, klikněte pravým tlačítkem myši na obrazec rozměru a v místní nabídce klikněte na Přesnost a jednotky.

Obrazec kóje s kótami, jež zobrazují rozměry

Příklad

Pokud máte Visio Professional, tento postup vás provede příkladem použití obrazců rozměru.

Použití obrazců rozměru (příklad)

  1. Klikněte na kartu Soubor > Nový > Kategorie > Mapy a plány prostorového uspořádání a poklikejte na Plánek bytu.

  2. Klikněte na záhlaví vzorníku Zahradní příslušenství a přetáhněte obrazec Betonová cesta na stránku výkresu.

    Abyste našli tento nebo jiné vzorníky, budete pravděpodobně muset v seznamu Vzorníky použít posuvník.

  3. Přetáhnutím úchytů obrazce Betonová cesta ho zvětšete.

  4. Klikněte na záhlaví vzorníku Kóty – architektonické a přetáhněte obrazec Vodorovná vzdálenost na stránku výkresu nad obrazec cesty.

    Pokud tento vzorník v seznamu nevidíte, postupujte podle předchozích pokynů v části Otevření vzorníku Dimenzování.

  5. Přetahujte úchyt na pravé straně obrazce Vodorovná vzdálenost na pravý okraj obrazce cesty, dokud se neobjeví zelený čtvereček, který označuje, že obrazce jsou spojeny k sobě.

  6. Přetáhněte úchyt na levé straně obrazce Vodorovná vzdálenost na levý okraj obrazce cesty.

  7. Přetáhněte žlutý kosočtverec ( Ovládací úchyt ), který je na pravé straně obrazce rozměru, do polohy nad cestou, aby kótovací čáry nezakrývaly obrazec cesty.

Co chcete udělat?

Zobrazit celkové šířka, výška a úhel obrazce

Zobrazení šířka, výška a úhel obrazce uvnitř obrazce

Zobrazení šířka, výška a úhel obrazce u obrazce

Zobrazení rozměrů části tvarů

Zobrazit celkové šířka, výška a úhel obrazce

  1. Vyberte obrazec ve výkresu.

  2. Podívejte se na stavovém řádku můžete zobrazit šířka, výška a úhel obrazce.

Zobrazení šířka, výška a úhel obrazce uvnitř obrazce

Pokud chcete zobrazit celkové měrné jednotky pouze několik obrazců, můžete rychle přidat pole měření obrazců, které mají textová pole.

  1. Klikněte na obrazec, který chcete přidat pole.

  2. Na kartě Vložení klikněte ve skupině Text na tlačítko Pole.

  3. V dialogovém okně pole v seznamu druh klikněte na Geometrie.

  4. V seznamu název pole klikněte na měření, které chcete zobrazit.

    Tip : Jednotky například metry přidáte čísla, klikněte na Formát dat ve sloupcích a v dialogovém okně Formát dat ve sloupcích klikněte na příkaz nové jednotky.

  5. Klikněte na OK.

  6. Opakujte kroky pro každé pole, které chcete přidat.

    Tip : Výška a šířka spolu se symbolem x mezi nimi zobrazíte vložte do prvního pole do pole text obrazce, napište mezeru, zadejte x, napište další mezeru a potom vložte druhé pole.

Začátek stránky

Zobrazení šířka, výška a úhel obrazce u obrazce

Poznámka : Grafické funkce dat jsou k dispozici pouze v edicích Visio Professional a Premium.

Datové symboly poskytují rychlý způsob, jak zobrazit výšku, šířku a úhel obrazce, jakož i ostatní data obrazce. Tento článek popisuje, jak zobrazení rozměrů.

  1. Na kartě Data ve skupině Zobrazit Data na tlačítko Datové symboly.

  2. Klikněte na vytvořit nový datový symbol.

  3. V dialogovém okně Nový datový symbol klikněte na tlačítko Nová položka.

  4. V dialogovém okně Nová položka v seznamu datové pole klikněte na Další pole.

  5. V dialogovém okně pole v seznamu druh klikněte na Geometrie.

  6. V seznamu název pole klikněte na měření, které chcete zobrazit a potom klikněte na OK.

  7. V dialogovém okně Nová položka v seznamu zobrazené jako klikněte na Text.

  8. V části Podrobnosti, v rozevíracím seznamu Popisek zadejte název měrné (například šířku a výšku) a klikněte na tlačítko OK.

  9. Opakujte kroky pro míry, který chcete zobrazit.

  10. V dialogovém okně Nový datový symbol klikněte na OK.

    Nový datový symbol se zobrazí v galerii Datové symboly, klikněte v části Dostupné datové symboly.

  11. Výběr obrazců ve výkresu, který chcete zobrazit hodnoty a potom v galerii Datové symboly, klikněte na datový symbol, který jste vytvořili.

Nový datový symbol se použije pro vybrané obrazce.

Začátek stránky

Zobrazení rozměrů části tvarů

Obrazec kóje s kótami, jež zobrazují rozměry

Poznámka : Obrazce rozměru jsou k dispozici pouze v edicích Visio Professional a Premium.

Obrazce rozměru můžete použít k měření ostatní obrazce. Když připevnění obrazce rozměru na obrazec, který chcete změřit rozměrů obrazce jsou zobrazeny na obrazec rozměru. Rozměry se automaticky aktualizují při změně velikosti původního obrazce.

Existuje několik obrazců rozměru a každého z nich opatření různé aspekty. Získáte představu o co jiným rozměrem obrazce můžete změřit prohlížíte vzorníky, například měření - technickým vzorníku.

Pokud chcete udělat si představu o fungování obrazce rozměru, následující postup ukazuje, jak pomocí jednoho obrazce rozměru změřit cesty v Plánek bytu.

  1. Klikněte na kartu soubor, klikněte na Nový, klikněte na položku mapy a plány prostorového uspořádání a potom poklikejte na Plánek bytu.

  2. Klikněte na záhlaví vzorníku Zahradní příslušenství a přetáhněte obrazec Betonová cesta na stránku výkresu.

  3. Klikněte na záhlaví vzorníku kóty – architektonické a přetáhněte vodorovné obrazec rozměru na stránku výkresu nad obrazec cesty.

  4. Přetáhněte úchyt obrazce na pravé straně vodorovné obrazec rozměru na pravý okraj obrazec cesty, dokud se nezobrazí červeným ohraničením označuje obrazce jsou připevnění společně.

  5. Přetáhněte úchyt na levé straně obrazce Vodorovná vzdálenost na levý okraj obrazce cesty.

  6. Přetáhněte žlutý kosočtverec, který je na pravé straně obrazce rozměru, do polohy nad cestou, aby kótovací čáry není překrývat obrazec cesty.

Poznámka : Chcete-li změnit měrné jednotky, klikněte pravým tlačítkem myši na obrazec rozměru a v místní nabídce klepněte na příkaz přesnost a jednotky.

Začátek stránky

V tomto článku

Zobrazit celkové šířka, výška a úhel obrazce

Zobrazení oblasti nebo obvod měření obrazce

Zobrazení šířka, výška a úhel obrazce uvnitř obrazce

Zobrazení šířka, výška a úhel obrazce u obrazce

Zobrazení rozměrů části tvarů

Zobrazit celkové šířka, výška a úhel obrazce

Stavový řádek zobrazující šířka, výška a úhel vybraném obrazci.

  1. Vyberte obrazec ve výkresu.

  2. Podívejte se na stavovém řádku můžete zobrazit šířka, výška a úhel obrazce.

Zobrazení oblasti nebo obvod měření obrazce

Plošný graf a obvod dialogového okna s rozměry u vybraného obrazce.

Poznámka : Dialogové okno oblast a obvod obrazce je dostupný pouze v aplikaci Microsoft Office Visio Professional.

  1. Vyberte obrazec ve výkresu.

  2. V nabídce Nástroje klikněte na Doplňky, klikněte na Visio Extra a potom klikněte na oblast a obvod obrazce.

    Dialogové okno oblast a obvod obrazce spustí a zobrazí rozměry obrazce.

  3. Pokud chcete zobrazit hodnoty v jednotkách různých, vyberte požadované jednotky mají v poli celkové oblasti nebo pole Celkový obvod.

Začátek stránky

Zobrazení šířka, výška a úhel obrazce uvnitř obrazce

Obdélník se obrazce výška a šířka zobrazené v textovém poli.

Pokud chcete zobrazit celkové měrné jednotky pouze několik obrazců, můžete rychle přidat hodnoty polí do obrazců textová pole. Pokud máte Office Visio Professional 2007 a chcete zobrazení rozměrů několik obrazců, můžete ušetřit čas používáním datové symboly, jak je popsáno v části zobrazení šířka, výška a úhel obrazce vedle obrazce.

  1. Klikněte na obrazec, který chcete přidat pole.

  2. V nabídce Vložit klikněte na Pole.

  3. V dialogovém okně pole v seznamu druh klikněte na Geometrie.

    Dialogové okno pole zobrazující pole, které lze zadat do pole text obrazce.

  4. V seznamu název pole klikněte na měření, které chcete zobrazit.

    Tip : Jednotky například metry přidáte čísla, klikněte na Formát dat ve sloupcích a v dialogovém okně Formát dat ve sloupcích klikněte na příkaz nové jednotky.

  5. Klikněte na OK.

  6. Opakujte kroky 2 až 5 pro každé pole, které chcete přidat.

    Tip : Výška a šířka spolu se symbolem x mezi nimi zobrazíte vložte do prvního pole do pole text obrazce, napište mezeru, zadejte x, napište další mezeru a potom vložte druhé pole.

Poznámka : Rozměry do polí automaticky aktualizované při změně velikosti obrazce.

Začátek stránky

Zobrazení šířka, výška a úhel obrazce u obrazce

Obrazec keř zobrazující šířka, výška a úhel v datovém symbolu.

Poznámka : Grafické funkce dat jsou k dispozici pouze v Office Visio Professional 2007.

Datové symboly poskytují rychlý způsob, jak zobrazit výšku, šířku a úhel obrazce, jakož i ostatní data obrazce. Tento článek popisuje, jak zobrazení rozměrů. Informace o tom, abyste měli úplnou pomocí datových symbolů najdete v článku rozšíření dat o datové symboly.

  1. V nabídce Data klikněte na Zobrazit Data v obrazcích.

  2. V podokně úloh Datové symboly v části vytvořit nový datový symbol, klikněte na Nový datový symbol.

  3. V dialogovém okně Nový datový symbol klikněte na Nová položka a potom klikněte na Text.

    Podokno úloh datové symboly a dialogového okna Nový datový symbol.

    1. na podokno úloh Datové symboly

    2. na příkaz Nový datový symbol

    3. na Nový datový symbol dialogové okno s poli Nová položka a příkazu Text

  4. V dialogovém okně Nový Text v části zobrazení v seznamu datové pole , klikněte na tlačítko Další pole.

  5. V dialogovém okně pole v seznamu druh klikněte na Geometrie.

  6. V seznamu název pole klikněte na měření, které chcete zobrazit a potom klikněte na OK.

    Pole dialogu zobrazující pole, které lze zadat do datového symbolu.

  7. V dialogovém okně Nový Text klikněte v části Podrobnosti v dialogovém okně Popisek zadejte název měrné (například šířku, výšku nebo úhel) a potom klikněte na OK.

  8. Opakujte kroky 3 až 7 pro míry, který chcete zobrazit.

  9. V dialogovém okně Nový datový symbol klikněte na OK.

    Nový datový symbol se zobrazí v podokně úloh Datové symboly, v rozevíracím seznamu použít datový symbol.

  10. Výběr obrazců ve výkresu, který chcete zobrazit hodnoty a pak v podokně úloh Datové symboly klikněte na datový symbol, který jste vytvořili.

Nový datový symbol se použije pro vybrané obrazce.

Tři strom obrazce s použitým nově vytvořený datovým symbolem.

Začátek stránky

Zobrazení rozměrů části tvarů

Obrazec kóje s kótami, jež zobrazují rozměry

Poznámka : Obrazce rozměru jsou k dispozici pouze v Office Visio Professional 2007.

Obrazce rozměru můžete použít k měření ostatní obrazce. Když připevnění obrazce rozměru na obrazec, který chcete změřit rozměrů obrazce jsou zobrazeny na obrazec rozměru. Rozměry se automaticky aktualizují při změně velikosti původního obrazce.

Existuje několik obrazců rozměru a každého z nich opatření různé aspekty. Získáte představu o co jiným rozměrem obrazce můžete změřit prohlížíte vzorníků. Následující obrázek ukazuje obrazce ve vzorníku měření - technickým.

Kóty – konstrukce vzorníku.

Abyste měli přehled o fungování obrazce rozměru, následující postup ukazuje, jak použijte jeden z obrazců rozměru k měření piano ve Plánek bytu.

  1. V nabídce soubor klikněte na Nový, klikněte na položku mapy a plány prostorového uspořádání a pak klikněte na Plánek bytu.

  2. Klikněte na záhlaví vzorníku nábytek a přetáhněte na stránku výkresu obrazec křídlo.

  3. Klikněte na záhlaví vzorníku kóty – architektonické a přetáhněte vodorovné obrazec rozměru na stránku výkresu nad část obrazce.

    Obrazec křídlo s vodorovnou rozměrů obrazce nad ním.

  4. Přetáhněte úchyt zelené obrazce na pravé straně vodorovné obrazec rozměru na pravý okraj část obrazce, dokud se nezobrazí červeným ohraničením označuje obrazce jsou připevnění společně.

    Měření obrazec spojený se obrazce úchyt část obrazce.

  5. Přetáhněte úchyt zelené obrazce na levé straně vodorovné obrazec k levému okraji část obrazce.

    Měření obrazec spojený se dvěma úchyty obrazce na část obrazce.

  6. Přetáhněte žlutý kosočtverec, který je na pravé straně obrazce rozměru, do polohy nad na klavír tak, aby kótovací čáry není překrývat část obrazce.

    Rozměrů obrazce s příponou řádky trvat déle, připojení k část obrazce.

Poznámka : Chcete-li změnit měrné jednotky, klikněte pravým tlačítkem myši na obrazec rozměru a v místní nabídce klepněte na příkaz přesnost a jednotky.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×