Zobrazení pracovního vytížení a dostupnosti zdrojů

Zobrazení pracovního vytížení a dostupnosti zdrojů

Předplatné Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Jako projektový manažer je jednou z nejdůležitějších aspektů vaší role sledování jednotlivých zdrojů, abyste mohli efektivně vyrovnávat jejich vytížení. Některé zdroje můžou být přetížené a jiné můžou být nevytížené. Můžete zkontrolovat, jak efektivně se Zdroje používají v projektu a jestli chcete udělat nějaké úpravy, a to tak, že si prohlížíte jejich pracovní vytížení a dostupnost v Microsoft Projectu.

Co chcete udělat?

Kontrola pracovního vytížení zdrojů pomocí zobrazení Používání zdrojů

Kontrola dostupnosti zdrojů organizace pomocí Projectu Online

Zobrazení jednotlivých pracovních vytížení pomocí grafu

Zobrazení seznamu přetížených zdrojů

Seskupení přetížených zdrojů

Vyhledání zdrojů s dostupným časem

Kontrola pracovního vytížení zdrojů pomocí zobrazení Používání zdrojů

  1. Na kartě úkol nebo zdroje klikněte v rozevírací nabídce zobrazení na využití zdrojů .

  2. Zkontrolujte názvy zdrojů a jejich přiřazené úkoly v části Tabulka zobrazení Používání zdrojů.

  3. ProHlédněte si Časová osa část zobrazení a zjistěte, jak se práce přiděluje za vybrané časové období.

V mnoha zobrazeních zdrojů, včetně zobrazení Používání zdrojů, jsou přetížené zdroje zobrazeny červeně. K přetížení dochází vždy, když se Maximální počet jednotek na nějaké časové období překročí. V seznamech zdrojů obsahuje pole indikátor pro přetížené zdroje také indikátor vyrovnání zdrojů, který označuje, že zdroj bude vyrovnán. Zkontrolujte ukazatel a zkontrolujte přiřazení úkolů a ověřte, zda je přetížení přijatelné.

Předpokládejme například, že dva úkoly mají dobu trvání čtyři hodiny a že současně začínají i končí. Pokud k Bobovi přiřadíte oba úkoly, je technicky přetížený, protože v průběhu čtyř hodin dvou úkolů Bob pracuje na 200 procent. Pokud je však vyrovnání nastaveno na základě každodenních úkolů, Bob nemusí být vyrovnána, protože během celého dne nepřesahuje jeho celkovou kapacitu pro práci.

Poznámka: Spolu s přiřazením zdrojů pro úkoly v aktuálně otevřeném projektu zobrazuje zobrazení Používání zdrojů také souhrnné přiřazení zdrojů. Souhrnné přiřazení zdrojů označuje celkové množství práce přiřazené zdroji ve všech ostatních projektech. Souhrnné přiřazení zdrojů se zobrazí, pouze pokud jste připojeni k serveru Microsoft Project Server a máte otevřený Projekt organizace. Pokud nechcete, aby řádky souhrnného přiřazení ovlivnily součty zobrazené v zobrazení Používání zdrojů, vyberte řádky souhrnného přiřazení a stiskněte klávesu DELETE.

Zobrazení Používání zdrojů můžete taky zobrazit a upravit tak, aby se v časovém rozvrhu zobrazily všechna přiřazení zdrojů a jejich procenta pro přidělení práce. Toto zobrazení ukazuje všechna zadání podle zdroje a ukazuje, jak jsou tyto zdroje přiděleny k přiřazeným úkolům v průběhu času.

  1. Na kartě úkol nebo zdroje klikněte v rozevírací nabídce zobrazení na využití zdrojů .

  2. Na kartě Formát klikněte na Přidat podrobnosti.

  3. V seznamu dostupná pole klikněte na položku přidělenív procentech a pak klikněte na Zobrazit.

  4. ProHlédněte si Časová osa část zobrazení. V poli přidělení%. řádek, který jste právě přidali, můžete zobrazit procento celkové dostupné Pracovní doba zdroje, které je přiřazeno k přiřazením během vybraného časového období. Kromě toho část časové osy ukazuje, že přetíženou práci zdroje a procento jeho přidělení v červené barvě umožňují přesně určit, jak bude zdroj přetížený.

Tip: Můžete přiblížit časové období zobrazené na časovém měřítku (můžete například změnit zobrazení ze dnů na hodiny) kliknutím na přiBlížit (+) v pravém dolním rohu okna. Můžete také oddálit časové období (můžete například změnit zobrazení z dnů na týdny) kliknutím na oddálit (-).

Kontrola dostupnosti zdrojů organizace pomocí Projectu Online

Pokud chcete najít přetížené nebo přetížené zdroje v rámci projektu nebo mezi projekty, můžete získat přístup k Projectu Online a zobrazit graf a tabulku dostupnosti zdrojů.

  1. V centru Projectuonline klikněte v levé části na zdroje informací .

  2. Kliknutím na zaškrtávací políčko vedle jeho jména a potom na kartě zdroje klikněte na plánování kapacity v části Navigace a vyberte zdroje nebo zdroje, které chcete zobrazit.

    Chcete-li v seznamu vybrat sousední zdroje, podržte stisknutou KLÁVESu SHIFT a klikněte na první a potom na poslední. Pokud chcete vybrat nesousedící zdroje, podržte stisknutou KLÁVESu CTRL a klikněte na jednotlivé zdroje.

  3. V části zobrazení na kartě dostupnost vyberte zobrazení zdrojů.

    • Pokud chcete zobrazit práci přiřazenou seskupit nejdříve podle zdrojů a potom podle projektů, ve kterých se zdroj zobrazuje, vyberte práce podle zdroje.

    • Pokud chcete zobrazit práci přiřazenou seskupit podle projektů, ve kterých se zdroj zobrazuje, vyberte využití zdrojů podle projektu.

    • Pokud chcete zobrazit dobu, po kterou má zdroj k dispozici v průběhu zadaného časového období, vyberte Zbývající dostupnost.

    • Pokud chcete zobrazit množství práce, ke které je zdroj přiřazený, vyberte využití zdrojů.

  4. Pokud jste na předchozí stránce vybrali víc zdrojů, můžete kliknutím na legendu v grafu vybrat zdroje, které chcete zobrazit v grafu.

    V tabulce Podrobnosti pod grafem se zobrazuje časové měřítko, ve kterém se zobrazuje množství práce, ke které je zdroj přiřazený během zadaného časového období.

Tip: Pokud chcete v grafu zobrazit jiné období, klikněte na nastavit rozsahy dat na kartě dostupnost a pak v polích nastavit rozsah dat vyberte Nová data.

Zobrazení jednotlivých pracovních vytížení pomocí grafu

Zobrazení Diagram zdrojů zobrazuje panel Diagram pohled na pracovní vytížení a dostupnost jednotlivých zdrojů. Toto zobrazení umožňuje rychle zjistit, jestli je vybraný zdroj přetížený nebo nevytížený po určitou dobu. Můžete se také podívat na procento Jednotky přidělených pro přiřazení a zároveň Maximální počet jednotek dostupnost zdroje.

  1. Na kartě zdroj vyberte v části zobrazeníDiagram zdrojů .

  2. ProJděte si v levém okně název prvního zdroje v zobrazení Diagram zdrojů.

    Pokud je název zdroje zobrazen červeně, bude zdroj přetížený. Zdroje, které jsou uvedené černě, se přiřazují buď přesně na celé kapacitě, nebo pod nimi.

  3. ProHlédněte si pruhový graf a zobrazte tak úroveň přetížení nebo nevytížení.

    Modré pruhy (ve výchozím nastavení) označují množství přidělené práce, které je na maximálním počtu jednotek zdroje a Pracovní doba á dostupnost pro dané časové období. Červené pruhy (ve výchozím nastavení) označují, že je zdroj přetížený, protože u zdroje byl překročen maximální počet jednotek a pracovní doba po dané časové období.

  4. ProHlédněte si nejvyšší procento přidělení v uvedeném časovém období – to znamená Jednotky ve špičce pro zdroj v časovém období.

    Jednotky ve špičce jsou uvedené v dolní části grafu.

  5. Pokud chcete zobrazit pruhový graf následujícího zdroje, stiskněte klávesu PAGE DOWN nebo použijte posuvník nebo klávesy se šipkami.

Začátek stránky

Zobrazení seznamu přetížených zdrojů

Seznam pouze těch zdrojů, které jsou přetížené, zobrazíte tak, že zobrazíte zobrazení Seznam zdrojů nebo používání zdrojů a potom vyfiltrujete přetížené zdroje.

  1. V části zobrazení klikněte v rozevíracím seznamu na položku seznam zdrojů nebo využití zdrojů .

  2. Na kartě zobrazení klikněte v části data na rozevírací nabídku Filtr a potom klikněte na přetížené zdroje.

  3. Pokud chcete znovu zobrazit úplný seznam zdrojů, klikněte na rozevírací nabídku Filtr a potom klikněte na možnost bez filtru.

Poznámka: I bez filtrování přetížených zdrojů můžete snadno zjistit, které zdroje jsou přetížené, protože jejich názvy jsou v jakémkoli Zobrazení zdrojů zobrazeny červeně. V zobrazeních seznam zdrojů a používání zdrojů bude pole indikátor navrhovat, že přetížené zdroje budou vyrovnány.

Zobrazení úkolů lze také použít k zobrazení přetížení, ale nezobrazují se přetížení v červené barvě tak, jak zobrazení zdrojů dělají. Pokud pracujete v zobrazení úkolů, můžete procházet jednotlivé úkoly, které mají přetížení zdroje, ale zobrazení úkolů vám neukáže, které zdroje (nebo kolik) se přetížené.

V jakémkoli zobrazení úkolů, například v Ganttově diagramu nebo diagramu sítě, klikněte na kartě zdroj na Další přetížení v části úroveň .

Seskupení přetížených zdrojů

V zobrazení Seznam zdrojů nebo používání zdrojů můžete Skupina zdroje, které jsou přetížené. Zdroje můžete také seskupit podle jejich Jednotky ve špičce ů, které označují maximální procento přidělení pro přiřazení v průběhu projektu. ProHlédnutí přetížených zdrojů podle rozsahu jejich přetížení vám může pomoci zaměřit se na nejdůležitější přetížené zdroje.

  1. V části zobrazení klikněte na seznam zdrojů nebo Používání zdrojů.

  2. Na kartě zobrazení klikněte na rozevírací nabídku Seskupit podle a pak klikněte na možnost Seskupit podle.

  3. V poli název pole vyberte přetížený .

  4. V poli pořadí vyberte vzestupné nebo sestupné.

    Když kliknete na vzestupné, skupina zdrojů, které nejsou přetížené, se zobrazí jako první a skupina přetížených zdrojů se zobrazuje jako druhá.

  5. Pokud chcete vytvořit vnořenou skupinu Jednotky ve špičce, klikněte do pole pak podle a pak klikněte na špička.

  6. Zadejte název seskupení a pak klikněte na použít.

    Zobrazení se seskupí podle vašich specifikací. Všechny zdroje, které mají v průběhu projektu více než 100 procent jednotek ve špičce, jsou seskupené v části přetížené: Ano. Pokud zadáte vnořené seskupení jednotek ve špičce, můžete mít v nadpisech, jako je například špička, uvedeno další seskupení : 200%, špička: 300%atd.

  7. Pokud chcete zobrazit zdroje uvedené v původní objednávce v poli Seskupit podle , klikněte na [bez skupiny].

Vyhledání zdrojů s dostupným časem

Pokud máte přetížené zdroje, můžete chtít identifikovat zdroje v projektu s dostupným časem, abyste mohli pracovní vytížení rovnoměrně distribuovat. Tato kapacita je užitečná také v případě, že existují další nepřiřazené úkoly a chcete zjistit, kdo je k dispozici pro další práci.

Dostupnost zdroje se vypočítá pomocí následujícího vzorce:

Dostupnost zdroje = kapacita zdroje-(souhrnné přiřazení zdrojů + výjimky kalendáře)

Souhrnné přiřazení zdroje je součtem veškeré práce prováděné zdrojem a výjimkou kalendářů v základním kalendáři zdroje jsou výjimky.

Pokud chcete najít zdroje, které můžou pracovat s dalšími hodinami na práci, můžete zobrazením a změnou zobrazení Používání zdrojů zjistit množství času (hodiny, dny nebo týdny), které zdroj má k dispozici pro další zadání. Pomocí tohoto zobrazení můžete také předistribuovat práci z přetížených zdrojů na nevytížené.

  1. V části zobrazení klikněte na využití prostředků.

  2. Na kartě Formát v části Podrobnosti zaškrtněte políčko Zbývající dostupnost .

  3. V poli rem. dispozici. (Zbývající dostupnost): Podívejte se na množství práce, která představuje zbývající dostupnost nebo dealokaci pro každé časové období.

Zobrazení Diagram zdrojů můžete také zobrazit a upravit tak, aby se zobrazil pruhový graf pracovního vytížení jednotlivých zdrojů, který vám pomůže zjistit, kdo může pracovat s dalšími hodinami na úkolu. Informace o jednom nepřiděleném zdroji můžete zkontrolovat v zobrazení Diagram zdrojů. Můžete zobrazit množství dostupné práce podle časového období.

  1. V části zobrazení klikněte na Diagram zdrojů.

  2. Na kartě Formát klikněte na rozevírací nabídku graf a pak vyberte Dostupnost práce.

  3. U vybraného zdroje si přečtěte množství dostupné práce zobrazené v pruhovém grafu. ProCházejte Časová osa, abyste viděli nevytížení během různých časových období.

  4. Zkontrolujte množství dostupného času pro vybraný zdroj v dolní části Diagram.

  5. Pokud chcete přejít na další zdroj, který má čas k dispozici, stiskněte klávesu PAGE DOWN nebo použijte posuvník nebo klávesy se šipkami v levém podokně.

Začátek stránky

Tyto instrukce platí pro Microsoft Project 2007.

V tomto článku

Kontrola pracovního vytížení zdrojů pomocí zobrazení Používání zdrojů

Kontrola dostupnosti zdrojů organizace pomocí Projectu Online

Zobrazení jednotlivých pracovních vytížení pomocí grafu

Zobrazení seznamu přetížených zdrojů

Seskupení přetížených zdrojů

Vyhledání zdrojů s dostupným časem

Kontrola pracovního vytížení zdrojů pomocí zobrazení Používání zdrojů

  1. V nabídce zobrazení klikněte na využití zdrojů.

  2. Zkontrolujte názvy zdrojů a jejich přiřazené úkoly v části Tabulka zobrazení Používání zdrojů.

  3. ProHlédněte si Časová osa část zobrazení a zjistěte, jak se práce přiděluje za vybrané časové období.

V mnoha zobrazeních zdrojů, včetně zobrazení Používání zdrojů, jsou přetížené zdroje zobrazeny červeně. K přetížení dochází vždy, když se Maximální počet jednotek na nějaké časové období překročí. V seznamech zdrojů obsahuje pole indikátor pro přetížené zdroje také Indikátor vyrovnání zdroje indikátor vyrovnání zdrojů, což znamená, že zdroj bude vyrovnán. Zkontrolujte ukazatel a zkontrolujte přiřazení úkolů a ověřte, zda je přetížení přijatelné.

Předpokládejme například, že dva úkoly mají dobu trvání čtyři hodiny a že současně začínají i končí. Pokud k Bobovi přiřadíte oba úkoly, je technicky přetížený, protože v průběhu čtyř hodin dvou úkolů Bob pracuje na 200 procent. Pokud je však vyrovnání nastaveno na základě každodenních úkolů, Bob nemusí být vyrovnána, protože během celého dne nepřesahuje jeho celkovou kapacitu pro práci.

Poznámka: Spolu s přiřazením zdrojů pro úkoly v aktuálně otevřeném projektu zobrazuje zobrazení Používání zdrojů také souhrnné přiřazení zdrojů. Souhrnné přiřazení zdrojů označuje celkové množství práce přiřazené zdroji ve všech ostatních projektech. Souhrnné přiřazení zdrojů se zobrazí, pouze pokud jste připojeni k serveru Microsoft Office Project Server a máte otevřený Projekt organizace. Pokud nechcete, aby řádky souhrnného přiřazení ovlivnily součty zobrazené v zobrazení Používání zdrojů, vyberte řádky souhrnného přiřazení a stiskněte klávesu DELETE.

Zobrazení Používání zdrojů můžete taky zobrazit a upravit tak, aby se v časovém rozvrhu zobrazily všechna přiřazení zdrojů a jejich procenta pro přidělení práce. Toto zobrazení ukazuje všechna zadání podle zdroje a ukazuje, jak jsou tyto zdroje přiděleny k přiřazeným úkolům v průběhu času.

  1. V nabídce zobrazení klikněte na využití zdrojů.

  2. V nabídce Formát klikněte na styly podrobností.

  3. V seznamu dostupná pole klikněte na položku přidělenív procentech a pak klikněte na Zobrazit.

  4. ProHlédněte si Časová osa část zobrazení. V poli přidělení%. řádek, který jste právě přidali, můžete zobrazit procento celkové dostupné Pracovní doba zdroje, které je přiřazeno k přiřazením během vybraného časového období. Kromě toho část časové osy ukazuje, že přetíženou práci zdroje a procento jeho přidělení v červené barvě umožňují přesně určit, jak bude zdroj přetížený.

Tip: Můžete přiblížit časové období zobrazené na časovém měřítku (můžete například změnit zobrazení ze dnů na hodiny) kliknutím na tlačítko přiBlížit Obrázek tlačítka . Můžete také oddálit časové období (můžete například změnit zobrazení z dnů na týdny) kliknutím na oddálit Obrázek tlačítka .

Kontrola dostupnosti zdrojů organizace pomocí Projectu Online

Pokud chcete najít přetížené nebo přetížené zdroje v rámci projektu nebo mezi projekty, můžete získat přístup k Projectu Online a zobrazit graf a tabulku dostupnosti zdrojů.

  1. V centru Projectuonline klikněte v levé části na zdroje informací .

  2. Kliknutím na zaškrtávací políčko vedle jeho jména a potom na kartě zdroje klikněte na plánování kapacity v části Navigace a vyberte zdroje nebo zdroje, které chcete zobrazit.

    Chcete-li v seznamu vybrat sousední zdroje, podržte stisknutou KLÁVESu SHIFT a klikněte na první a potom na poslední. Pokud chcete vybrat nesousedící zdroje, podržte stisknutou KLÁVESu CTRL a klikněte na jednotlivé zdroje.

  3. V části zobrazení na kartě dostupnost vyberte zobrazení zdrojů.

    • Pokud chcete zobrazit práci přiřazenou seskupit nejdříve podle zdrojů a potom podle projektů, ve kterých se zdroj zobrazuje, vyberte práce podle zdroje.

    • Pokud chcete zobrazit práci přiřazenou seskupit podle projektů, ve kterých se zdroj zobrazuje, vyberte využití zdrojů podle projektu.

    • Pokud chcete zobrazit dobu, po kterou má zdroj k dispozici v průběhu zadaného časového období, vyberte Zbývající dostupnost.

    • Pokud chcete zobrazit množství práce, ke které je zdroj přiřazený, vyberte využití zdrojů.

  4. Pokud jste na předchozí stránce vybrali víc zdrojů, můžete kliknutím na legendu v grafu vybrat zdroje, které chcete zobrazit v grafu.

    V tabulce Podrobnosti pod grafem se zobrazuje časové měřítko, ve kterém se zobrazuje množství práce, ke které je zdroj přiřazený během zadaného časového období.

Tip: Pokud chcete v grafu zobrazit jiné období, klikněte na nastavit rozsahy dat na kartě dostupnost a pak v polích nastavit rozsah dat vyberte Nová data.

Zobrazení jednotlivých pracovních vytížení pomocí grafu

Zobrazení Diagram zdrojů zobrazuje panel Diagram pohled na pracovní vytížení a dostupnost jednotlivých zdrojů. Toto zobrazení umožňuje rychle zjistit, jestli je vybraný zdroj přetížený nebo nevytížený po určitou dobu. Můžete se také podívat na procento Jednotky přidělených pro přiřazení a zároveň Maximální počet jednotek dostupnost zdroje.

  1. V nabídce zobrazení klikněte na Diagram zdrojů.

  2. Zkontrolujte název prvního zdroje v zobrazení Diagram zdrojů.

    Pokud je název zdroje zobrazen červeně, bude zdroj přetížený. Zdroje, které jsou uvedené černě, se přiřazují buď přesně na celé kapacitě, nebo pod nimi.

  3. ProHlédněte si pruhový graf a zobrazte tak úroveň přetížení nebo nevytížení.

    Modré pruhy (ve výchozím nastavení) označují množství přidělené práce, které je na maximálním počtu jednotek zdroje a Pracovní doba á dostupnost pro dané časové období. Červené pruhy (ve výchozím nastavení) označují, že je zdroj přetížený, protože u zdroje byl překročen maximální počet jednotek a pracovní doba po dané časové období.

  4. ProHlédněte si nejvyšší procento přidělení v uvedeném časovém období – to znamená Jednotky ve špičce pro zdroj v časovém období.

    Jednotky ve špičce jsou uvedené v dolní části grafu.

  5. Pokud chcete zobrazit pruhový graf následujícího zdroje, stiskněte klávesu PAGE DOWN nebo použijte posuvník nebo klávesy se šipkami.

Začátek stránky

Zobrazení seznamu přetížených zdrojů

Seznam pouze těch zdrojů, které jsou přetížené, zobrazíte tak, že zobrazíte zobrazení Seznam zdrojů nebo používání zdrojů a potom vyfiltrujete přetížené zdroje.

  1. V nabídce zobrazení klikněte na seznam zdrojů nebo Používání zdrojů.

  2. V zobrazení klikněte na Filtra potom klikněte na přetížené zdroje.

  3. Pokud chcete znovu zobrazit celý seznam zdrojů, klikněte na Filtra potom na všechny zdroje.

Poznámka: I bez filtrování přetížených zdrojů můžete snadno zjistit, které zdroje jsou přetížené, protože jejich názvy jsou v jakémkoli Zobrazení zdrojů zobrazeny červeně. V zobrazeních seznam zdrojů a používání zdrojů se v poli indikátor zobrazí indikátor Indikátor vyrovnání zdroje označující, že přetížené zdroje budou vyrovnány.

Zobrazení úkolů lze také použít k zobrazení přetížení, ale nezobrazují se přetížení v červené barvě tak, jak zobrazení zdrojů dělají. Pokud pracujete v zobrazení úkolů, můžete procházet jednotlivé úkoly, které mají přetížení zdroje, ale zobrazení úkolů vám neukáže, které zdroje (nebo kolik) se přetížené.

  1. V jakémkoli zobrazení úkolů, například v Ganttově diagramu nebo diagramu sítě, přejděte v nabídce Zobrazit na panely nástrojůa klikněte na Správa zdrojů.

  2. Na panelu nástrojů Správa zdrojů klikněte na Přejít na další přetížení Obrázek tlačítka .

Seskupení přetížených zdrojů

V zobrazení Seznam zdrojů nebo používání zdrojů můžete Skupina zdroje, které jsou přetížené. Zdroje můžete také seskupit podle jejich Jednotky ve špičce ů, které označují maximální procento přidělení pro přiřazení v průběhu projektu. ProHlédnutí přetížených zdrojů podle rozsahu jejich přetížení vám může pomoci zaměřit se na nejdůležitější přetížené zdroje.

  1. V nabídce zobrazení klikněte na seznam zdrojů nebo Používání zdrojů.

  2. V nabídce projekt přejděte na Seskupit podlea pak klikněte na přizpůsobit seskupit podle.

  3. V poli název pole klikněte na přetížený.

  4. V poli pořadí klikněte na vzestupné nebo sestupné.

    Když kliknete na vzestupné, skupina zdrojů, které nejsou přetížené, se zobrazí jako první a skupina přetížených zdrojů se zobrazuje jako druhá.

  5. Pokud chcete vytvořit vnořenou skupinu Jednotky ve špičce, klikněte do pole pak podle a potom klikněte na jednotky ve špičce.

  6. Pokud chcete toto seskupení uložit, klikněte na Uložit. Zadejte název seskupení a pokud chcete, aby se seskupení zobrazilo v nabídce Seskupit podle , zaškrtněte políčko Zobrazit v nabídce . Kliknutím na OK zavřete dialogové okno Uložit skupinu .

    Zobrazení se seskupí podle vašich specifikací. Všechny zdroje, které mají v průběhu projektu více než 100 procent jednotek ve špičce, jsou seskupené v části přetížené: Ano. Pokud zadáte vnořené seskupení jednotek ve špičce, můžete mít v nadpisech, jako je například špička, uvedeno další seskupení : 200%, špička: 300%atd.

  7. Pokud chcete zobrazit zdroje uvedené v původní objednávce v poli Seskupit podle , klikněte na žádná skupina.

Vyhledání zdrojů s dostupným časem

Pokud máte přetížené zdroje, můžete chtít identifikovat zdroje v projektu s dostupným časem, abyste mohli pracovní vytížení rovnoměrně distribuovat. Tato kapacita je užitečná také v případě, že existují další nepřiřazené úkoly a chcete zjistit, kdo je k dispozici pro další práci.

Dostupnost zdroje se vypočítá pomocí následujícího vzorce:

Dostupnost zdroje = kapacita zdroje-(souhrnné přiřazení zdrojů + výjimky kalendáře)

Souhrnné přiřazení zdroje je součtem veškeré práce prováděné zdrojem a výjimkou kalendářů v základním kalendáři zdroje jsou výjimky.

Pokud chcete najít zdroje, které můžou pracovat s dalšími hodinami na práci, můžete zobrazením a změnou zobrazení Používání zdrojů zjistit množství času (hodiny, dny nebo týdny), které zdroj má k dispozici pro další zadání. Pomocí tohoto zobrazení můžete také předistribuovat práci z přetížených zdrojů na nevytížené.

  1. V nabídce zobrazení klikněte na využití zdrojů.

  2. V nabídce Formát přejděte na příkaz Podrobnostia klikněte na možnost Zbývající dostupnost.

  3. V poli rem. dispozici. (Zbývající dostupnost): Podívejte se na množství práce, která představuje zbývající dostupnost nebo dealokaci pro každé časové období.

Zobrazení Diagram zdrojů můžete také zobrazit a upravit tak, aby se zobrazil pruhový graf pracovního vytížení jednotlivých zdrojů, který vám pomůže zjistit, kdo může pracovat s dalšími hodinami na úkolu. Informace o jednom nepřiděleném zdroji můžete zkontrolovat v zobrazení Diagram zdrojů. Můžete zobrazit množství dostupné práce podle časového období.

  1. V nabídce zobrazení klikněte na Diagram zdrojů.

  2. V nabídce Formát přejděte na Details ( Podrobnosti) a klikněte na pracovní dostupnost.

  3. U vybraného zdroje si přečtěte množství dostupné práce zobrazené v pruhovém grafu. ProCházejte Časová osa, abyste viděli nevytížení během různých časových období.

  4. Zkontrolujte množství dostupného času pro vybraný zdroj v dolní části Diagram.

  5. Pokud chcete přejít na další zdroj, který má čas k dispozici, stiskněte PAGE DOWN nebo použijte posuvník nebo klávesy se šipkami.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×