Zobrazení, otevření nebo uložení příloh

E-mailové zprávy, které obsahují přílohy (soubory nebo položky), jsou v seznamu zpráv označené ikonou sponky Ikona přílohy . Můžete zobrazit náhled mnoha různých typů příloh přímo v podokně čtení, otevřít přílohy pomocí ikony přílohy v podokně čtení nebo ve zprávě, případně uložit jednu nebo několik příloh na svůj počítač, na OneDrive nebo na jiné cloudové úložiště.

Outlook akceptuje širokou škálu různých typů souborů, ale blokuje potenciálně nebezpečné přílohy (mezi které patří soubory .bat, .exe, .vbs a .js), které mohou obsahovat viry.

Poznámka zabezpečení : I když používáte ochranu příloh aplikace Outlook, buďte při otvírání jakékoli přílohy opatrní, zejména pokud pochází od osoby, kterou neznáte nebo které nedůvěřujete. Pokud máte pochybnosti, ověřte pravost přílohy u jejího odesílatele. Rovněž pravidelně aktualizujte antivirový software.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Objevit další školení k Outlooku na webu LinkedIn Learning

Uložení, otevření nebo zobrazení náhledu příloh

Přiložené soubory si většinou budete prohlížet v podokně čtení přímo pod záhlavím nebo předmětem zprávy. Někdy uvidíte přílohy přímo v textu zprávy (konkrétně při přijetí obrázků).

Zobrazení všech přijatých příloh v podokně čtení

Poklikáním na ikonu přílohy tuto přílohu otevřete. Pokud chcete raději zobrazit náhled přílohy nebo přílohu uložit, zvolením rozevírací šipky na pravé straně ikony přílohy zobrazte nabídku přílohy.

Výběrem šipky rozevíracího seznamu napravo od ikony přílohy zobrazíte nabídku přílohy

  • Náhled: Při zobrazení náhledu se obsah přílohy ukáže v podokně čtení. Ne všechny typy příloh umožňují náhled. Náhled se nezobrazí u souborů PDF a příloh uložených v cloudu, jako jsou přílohy z OneDrivu nebo Dropboxu. Ke zprávě se vrátíte tak, že zvolíte Přílohy > Zpráva > Zobrazit zprávu.

  • Otevřít: Volbou možnosti Otevřít přílohu otevřete. Pokud nemáte nainstalovaný program, který tuto přílohu otevře, požádá vás Outlook o výběr některého programu v počítači. Pokud chcete změnit program, který se používá k otevření přílohy, přečtěte si část Změna přidružení souboru přílohy.

  • Uložit jako: Pokud chcete přílohu uložit do počítače nebo cloudového úložiště, zvolte Uložit jako. Tím uložíte jenom jednu přílohu. Všechny přílohy v jedné zprávě uložíte tak, že zvolíte Uložit všechny přílohy. Všechny přílohy se uloží do stejného umístění souborů. Výchozí umístění pro ukládání je vaše složka Dokumenty. Výchozí umístění pro ukládání nemůžete změnit, nicméně při každém ukládání přílohy můžete zvolit nové umístění.

Poznámka: Přílohu můžete uložit také tak, že ji přetáhnete z e-mailové zprávy na plochu. Při přetažení přílohy uložené v cloudu se automaticky stáhne a uloží místní kopie této přílohy.

Řešení problémů s přílohami

  1. Jak můžu změnit, kam se standardně ukládají přílohy? Přílohy se standardně ukládají do vaší složky Dokumenty. Outlook neobsahuje žádné nastavení, kterým by se to dalo změnit.

  2. Jak můžu upravenou přílohu uložit tak, aby se moje změny připojily k původnímu e-mailu? Pokud odesílatel přílohy použil OneDrive nebo jiné cloudové úložiště, všechny změny, které v příloze uděláte, se automaticky uloží. Pokud odesílatel nepoužil některé cloudové úložiště, můžete použít rozevírací šipku u ikony přílohy a zvolit Uložit na OneDrive.

  3. Můžu náhled příloh vypnout? Ne. V Outlooku 2016 a Outlooku 2013 se možnost náhledu příloh nedá vypnout.

  4. Jak otevřu nebo zobrazím náhled příloh PDF? Pokud jako výchozí prohlížeč používáte Microsoft Edge, měly by se přílohy PDF otevřít v tomto prohlížeči. Pokud je chcete otevřít v Adobe Acrobat Readeru nebo jiném prohlížeči souborů PDF, přečtěte si část Změna přidružení souboru přílohy.

  5. Jak změním prohlížeč, který se používá k otevírání nebo zobrazování náhledů příloh? Outlook použije k otevření nebo zobrazení náhledu mnoha typů příloh váš výchozí prohlížeč. Pokud si chcete změnit výchozí prohlížeč, přečtěte si článek Změna výchozího prohlížeče ve Windows 10.

Změna přidružení soubory přílohy

Spousta typů souborů se dá otevřít ve více než jednom programu. Fotku můžete mimo jiné otevřít například v programu Fotky nebo Malování. Následujícím postupem změníte výchozí program, který se ve Windows používá k otevírání jednotlivých typů souborů.

  1. Ve Windows 7, Windows 8 a Windows 10 zvolte Start a zadejte Ovládací panely.

  2. Zvolte Programy > Otevírat určené typy souborů vždy pomocí konkrétního programu. Pokud nevidíte Programy, zvolte Výchozí programy > Přidružit typ souboru nebo protokol k programu.

  3. V nástroji Nastavit přidružení vyberte typ souboru, jehož program chcete změnit, a pak zvolte Změnit program.

  4. Až zvolíte nový program, který se má používat k otevírání tohoto typu souboru, zvolte OK.

Otevření přílohy

K otevření přílohy můžete použít Podokno čtení nebo otevřenou zprávu. V obou případech přílohu otevřete tak, že na ni poklikáte.

  • Pokud chcete přílohu otevřít ze seznamu zpráv, klikněte na zprávu s přílohou pravým tlačítkem, klikněte na Zobrazit přílohy a pak klikněte na název přílohy.

V podokně čtení a v otevřených zprávách můžete náhled příloh zobrazit ve zprávách formátu HTML nebo prostého textu. Ve zprávách formátu RTF se náhled příloh nedá zobrazit.

  1. Náhled přílohy zobrazíte tak, že na ni kliknete. Příloha se zobrazí místo textu zprávy.

  2. Ke zprávě se vrátíte tak, že na kartě Nástroje přílohy kliknete na Zobrazit zprávu ve skupině Zpráva.

Po otevření a prohlédnutí můžete přílohu uložit na pevný disk. Pokud zpráva obsahuje více než jednu přílohu, můžete uložit několik příloh najednou jako skupinu, nebo uložit jednu po druhé.

Uložení jedné nebo více příloh

  1. Klikněte na přílohu v podokně čtení nebo otevřené zprávě.

  2. Na kartě Příloha klikněte ve skupině Akce na Uložit jako. Můžete také kliknout pravým tlačítkem na přílohu a pak kliknout na Uložit jako. Pokud chcete vybrat několik příloh, podržte stisknutou klávesu CTRL a klikněte na přílohy. K uložení všech příloh použijte možnost Uložit všechny přílohy.

    Příkaz Uložit jako na pásu karet

    Poznámka : Pokud je zpráva ve formátu RTF, v podokně čtení nebo v otevřené zprávě klikněte na přílohu pravým tlačítkem a pak klikněte na Uložit jako.

  3. Klikněte na umístění složky a potom klikněte na tlačítko Uložit.

Zobrazení (náhled) přílohy bez jejího otevření

Náhled přílohy – nová funkce v Microsoft Office 2007 – umožňuje zobrazit náhled některých typů souborů příloh bez jejich otevření. Informace o odesílání příloh v e-mailové zprávě najdete v článku Připojení souboru nebo jiné položky k e-mailové zprávě.

Když ve zprávě dostanete nějakou přílohu a chcete rychle zjistit, co tato příloha obsahuje, aniž ji otevřete, můžete zobrazit náhled přílohy. Náhled přílohy můžete zobrazit v podokně čtení nebo v otevřené zprávě. Náhledy příloh, které jsou součástí Office 2007, jsou standardně zapnuté.

Poznámka : Abyste mohli zobrazit náhled připojeného souboru vytvořeného v některé aplikaci Microsoft Office 2007, musíte mít tuto aplikaci Office 2007 nainstalovanou v počítači. Pokud chcete například zobrazit náhled aplikace Word 2007, musíte mít nainstalovaný Word 2007. K zobrazení náhledu excelové přílohy musíte mít nainstalovaný Excel.

Náhled přílohy je podporovaný u zpráv, které jsou formátované jako HTML nebo prostý text, ale ne u zpráv, které jsou formátované jako RTF (Rich Text Format). Náhled přílohy je navíc dostupný jenom při prohlížení přijatých zpráv, ale ne při psaní nových zpráv.

Zobrazení náhledu přílohy

  1. V seznamu zpráv vyberte zprávu s přílohou, jejíž náhled chcete zobrazit.

  2. Přejděte na Podokno čtení a klikněte na přílohu. Pokud je příloh několik, budete se možná muset vodorovně posunout, abyste našli přílohu, kterou hledáte.

    Poznámka : V náhledu se nemusí zobrazovat nejnovější obsah souboru. Nejúplnější a nejnovější obsah zobrazíte tak, že soubor otevřete. Například poklikáním na přílohu .docx ji otevřete v Microsoft Wordu.

  3. K textu zprávy se vrátíte kliknutím na tlačítko Zpráva.

Pokud chcete zjistit, jak v aplikaci Outlook 2007 zobrazíte náhled příloh PDF, přečtěte si článek Zobrazení náhledu příloh PDF.

Náhledy příloh, které jsou součástí Office 2007, jsou standardně zapnuté. Pokud některé nebo všechny náhledy příloh nechcete používat, vypnete je následujícím postupem.

  1. V Outlooku klikněte v nabídce Nástroje na Centrum zabezpečení a pak klikněte na Zpracování příloh.

  2. Proveďte jednu z následujících akcí:

    • Pokud chcete vypnout všechny náhledy příloh, klikněte na Vypnout náhled příloh.

    • Pokud chcete vypnout náhled konkrétní přílohy, klikněte na Náhledy příloh a dokumentů, zrušte zaškrtnutí políčka u náhledu, který chcete vypnout, a klikněte na OK.

Pokud je chcete zapnout, kliknutím vyberte Vypnout náhled příloh nebo konkrétní možnosti náhledu přílohy.

Další informace o náhledu příloh najdete v článku Vyhledání náhledů příloh.

Otevření přílohy

Přílohu můžete otevřít z podokna čtení, ze zprávy v seznamu zpráv (jako je Doručená pošta) nebo z otevřené zprávy.

  1. V seznamu zpráv vyberte zprávu, která obsahuje přílohu.

  2. V podokně čtení na tuto přílohu poklikejte. Na zprávu s přílohou můžete také kliknout pravým tlačítkem a pak zvolit Zobrazit přílohy.

    Poznámka : Pokud se zobrazí volba mezi otevřením a uložením přílohy, mějte na paměti, že je vhodné soubor napřed uložit a před otevřením zkontrolovat pomocí nějakého antivirového programu.

Uložení přílohy

Po otevření a prohlédnutí si přílohu můžete uložit na pevný disk. Pokud zpráva obsahuje více než jednu přílohu, můžete uložit několik příloh najednou jako skupinu, nebo uložit jednu po druhé.

Uložení jedné přílohy ze zprávy

  1. V otevřené zprávě nebo v náhledu zprávy klikněte pravým tlačítkem na přílohu, kterou chcete uložit.

  2. V místní nabídce klikněte na Uložit jako.

  3. Zvolte umístění složky a klikněte na Uložit.

Uložení všech příloh z otevřené zprávy

  1. V otevřené zprávě klikněte na kartě Zpráva ve skupině Akce na Jiné akce a pak klikněte na Uložit přílohy.

  2. Klikněte na OK, zvolte umístění složky a pak znovu klikněte na OK.

Uložení všech příloh ze seznamu zpráv

  1. V seznamu zpráv vyberte zprávu, která obsahuje přílohu.

  2. V nabídce Soubor přejděte na Uložit přílohy a klikněte na Všechny přílohy.

  3. Klikněte na OK, zvolte umístění složky a pak znovu klikněte na OK.

Viz taky

Objevit další podobné kurzy na webu LinkedIn Learning

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×