Zobrazení možností ochrany osobních údajů v systému Microsoft Office

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Tento článek popisuje možnosti ochrany osobních údajů pro funkce, které chcete použít. Některé možnosti ochrany osobních údajů vliv na jaké informace a soubory stažené ze nebo posílat Microsoftu. Další možnosti popisované v tomto článku se dozvíte, ochrana osobních údajů při sdílení souborů s jinými uživateli.

Zákazníci hledáte informace o kódu Product Key můžete přejít na: Enter kód Product Key pro aplikace Office

Změní se spodní karty obsahovat informace o jednotlivých různé verze Microsoft Office.

Chcete-li zobrazit ochranu osobních údajů možnosti v Office 2016 pro Windows aplikace takto snadno:

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na Centrum zabezpečení > Nastavení Centra zabezpečení > Možnosti ochrany osobních údajů.

Možnosti ochrany osobních údajů:

  • Posílání osobních údajů Microsoftu kvůli vylepšování Office.

    Když toto políčko zaškrtnete, pomůžete nám zlepšit kvalitu, spolehlivost a výkon produktů a služeb Microsoftu. Microsoft automaticky shromažďuje informace z vašeho počítače, včetně chybových zpráv a informací o hardwaru a softwaru. Všechny informace posílané Microsoftu jsou anonymní. Nepoužívají se k reklamním ani jiným prodejním účelům.

  • Povolit systému Office, aby se připojil k online službám Microsoftu a mohl vám poskytovat funkce, které odpovídají vaší poloze a předvolbám.

    Pokud toto políčko zaškrtnete, povolíte Microsoftu, aby mohl shromažďovat informace o tom, jak používáte online služby a weby poskytované Microsoftem a jeho partnery. Nastavení taky umožňuje používat možnosti překladu, které jsou dostupné v oddílech Zdroje informací a reference.

Specifické nastavení dokumentů

  • Při uložení odebrat z vlastností souboru osobní údaje

    Tato možnost je v Excelu, PowerPointu a Wordu vypnutá a v Publisheru a SharePoint Designeru zapnutá.

    U aplikací, u kterých je tato možnost vypnutá, je dostupná jenom v případě, že pracujete s dokumentem vytvořeným v dřívější verzi Office a že jste pomocí této možnosti v dřívější verzi odebrali osobní údaje. Pokud chcete z tohoto dokumentu odebrat osobní údaje, klikněte na Zkontrolovat metadata.

Zdroje informací a reference

  • Možnosti překladu

    Možnosti překladu slouží k výběru nastavení online dvojjazyčných slovníků a strojového překladu. Volby tohoto dialogového okna jsou dostupné, jenom když v části Možnosti ochrany osobních údajů zaškrtnete políčko Povolit systému Office, aby se připojil k online službám Microsoftu a mohl vám poskytovat funkce, které odpovídají vaší poloze a předvolbám.

  • Možnosti zdrojů informací

    V možnostech zdrojů informací si můžete zapnout vícejazyčné referenční rezervační a vyhledávací webové služby.

Chcete-li zobrazit ochranu osobních údajů možností v systému Office 2010 nebo 2013 aplikace Windows takto snadno:

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na Centrum zabezpečení > Nastavení Centra zabezpečení > Možnosti ochrany osobních údajů.

Popis jednotlivých možností ochrany osobních údajů

Povolit připojení Office k Internetu

Platí pro Office 2013

Pokud zaškrtnete políčko Povolit připojení Office k Internetu a budete na Internetu, může Office pomocí online služeb najít nejnovější online obsah.

Při připojení k Internetu hledat aktualizovaný obsah na webu Office.com

Platí pro Office 2010

Pokud zaškrtnete políčko Při připojení k Internetu hledat aktualizovaný obsah na webu Office.com, bude se do počítače stahovat aktuální obsah nápovědy z Office.com. K tomu je nutné, abyste byli připojeni k Internetu. Nestáhne se celý systém nápovědy, ale jenom článek, na který kliknete v okně Výsledky hledání.

Stahovat pravidelně soubor, který umožňuje určit systémové potíže

Pokud zaškrtnete políčko Stahovat pravidelně soubor, který umožňuje určit systémové potíže:

  • Dovolujete, aby se váš počítač stahoval z Office.com soubor, který umožní v případě nestability počítače nebo jeho selhání automaticky spustit diagnostické nástroje Microsoft Office, které vám pomůžou potíže diagnostikovat a opravit.

  • Dovolujete, aby vás společnost Microsoft žádala o zasílání chybových hlášení pro určité typy chybových zpráv, které případně dostanete. Když hlášení pošlete, jeho údaje můžou Microsoftu pomoct porozumět potížím a pokusit se je odstranit.

  • Dovolujete, aby vám společnost Microsoft poskytovala aktuální obsah nápovědy, který pomůže odstranit potíže ve vašem počítači.

Další informace najdete v článku Změna nastavení diagnostických nástrojů Office.

Zaregistrovat se do programu Zlepšování softwaru a služeb na základě zkušeností uživatelů

Pokud zaškrtnete políčko Zaregistrovat se do programu Zlepšování softwaru a služeb na základě zkušeností uživatelů, budete pomáhat zlepšovat kvalitu, spolehlivost a chování Microsoft Office.

  • Pokud jste ochotní se zúčastnit, nemusíte dělat nic dalšího. Není třeba vyplnit formulář, zúčastnit se průzkumu ani vám nebude nikdo volat.

  • Společnost Microsoft bude automaticky shromažďovat informace z vašeho počítače, včetně informací o chybových zprávách a časech jejich vzniku, o používaném počítačovém vybavení a o tom, jestli má počítač potíže s provozem softwaru společnosti Microsoft a jestli váš hardware a software reaguje správně a funguje rychle. Obvykle se tyto informace shromažďují jednou denně.

  • Všechny informace odeslané společnosti Microsoft jsou anonymní. V žádném případě se nevyužívají při reklamě nebo prodeji.

Úplné podrobnosti o tomto programu najdete na webu Program zlepšování softwaru prostředí .

Automaticky zjišťovat nainstalované aplikace systému Office ke zlepšení výsledků hledání služby Office.com

Platí pro Office 2010

Pokud zaškrtnete políčko Automaticky zjišťovat nainstalované aplikace systému Office ke zlepšení výsledků hledání služby Office.com, bude možné zaměřit hledání na Office.com na výsledky týkající se aplikací Office, které máte nainstalované.

Kontrolovat dokumenty systému Microsoft Office z podezřelých webů nebo odkazující na takové weby

Platí pro následující aplikace Office 2010: přístup, Excel, aplikace InfoPath, OneNote, PowerPoint, projektu, aplikace Publisher, Visio, Word, Excel Starter a Word Starter.

Při zaškrtnutí políčka kontrolovat Microsoft dokumenty Office, která z podezřelých webů nebo odkazující na podezřelé weby zapnete webu falešné zjišťování, aby vás chrání před podvodnými. Pokud Office zjistí odkaz na web s zfalšovaný název domény, zobrazí se zpráva ve výstraze zabezpečení. Webu falešné zjišťování se provádí místně na vašem počítači. Tato funkce neodesílá všechny informace společnosti Microsoft. Další informace najdete v tématu Povolení nebo zakázání výstrah zabezpečení týkajících se odkazů na weby a souborů z podezřelých webů.

Povolit podoknu úloh Zdroje informací zjišťovat a instalovat nové služby

Pokud zaškrtnete políčko Povolit podoknu úloh Zdroje informací zjišťovat a instalovat nové služby, umožníte aplikaci Office automaticky zjišťovat a instalovat nové služby zdrojů informací.

Povolit odesílání souborů pro lepší ověřování souborů

Platí pro Word a Word Starter pouze.

Pokud zaškrtnete políčko Povolit odesílání souborů pro lepší ověřování souborů, dovolíte tím společnosti Microsoft shromažďovat informace o souborech, jejichž ověření se nepovedlo. Ve výchozím nastavení vás bude dialogové okno pravidelně žádat o odeslání souborů společnosti Microsoft.

Povolit přizpůsobenou reklamu v sadě Microsoft Office Starter

Platí pro aplikace Excel Starter a Word Starter pouze

Pokud zaškrtnete políčko Povolit přizpůsobenou reklamu v sadě Microsoft Office Starter, dovolíte tím společnosti Microsoft shromažďovat informace o tom, jak používáte online služby a weby poskytované společností Microsoft a jejími partnery. Pomocí těchto informací se budou volit reklamy, které by pro vás mohly být zajímavé.

Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře

Platí pro Word a Word Starter pouze.

Pokud zaškrtnete políčko Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře, zobrazí se varovná zpráva v případě, že se pokusíte vytisknout, uložit nebo odeslat dokument obsahující sledované změny.

Uložit náhodná čísla ke zlepšení přesnosti kombinování

Platí jenom pro Word.

Pokud zaškrtnete políčko Uložit náhodná čísla ke zlepšení přesnosti kombinování, zvýšíte pravděpodobnost získání nejlepších výsledků při slučování sledovaných změn od několika recenzentů.

Zobrazit skryté revize při otevírání nebo ukládání

Platí pro Word a Word Starter pouze.

Pokud zaškrtnete políčko Zobrazit skryté revize při otevírání nebo ukládání, zobrazí se vám při otevírání nebo ukládání dokumentu všechny sledované změny, které ještě zůstávají v dokumentu. Můžete tak odebrat libovolné nežádoucí sledované změny, než dokument odešlete k revizi.

Při uložení odebrat z vlastností souboru osobní údaje

Platí pro následující aplikace Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter a Word Starter.

Možnost Při uložení odebrat z vlastností souboru osobní údaje je u Excelu, PowerPointu a Wordu vypnutá a u Publisheru a SharePoint Designeru zapnutá.

U aplikací, u kterých je tato možnost vypnutá, je dostupná jenom v případě, že pracujete s dokumentem vytvořeným v dřívější verzi Office a že jste pomocí této možnosti v dřívější verzi odebrali osobní údaje. Pokud chcete z tohoto dokumentu odebrat osobní údaje, klikněte na Zkontrolovat metadata.

Kontrola metadat

Pokud chcete odebrat osobní informace a další skrytá data ze souborů vytvořených v Excelu, PowerPointu nebo Wordu, klikněte na Zkontrolovat metadata. Další informace o funkci Kontrola metadat najdete v těchto článcích:

Metody pro přístup k možnosti ochrany osobních údajů závisí mírně na produkt, který používáte. Vyberte na aplikaci, kterou chcete vědět o z rozevírací nabídky ovládací prvek a potom přejděte dolů na další možnost popisy konkrétní ochrany osobních údajů.

Access, Excel, PowerPoint nebo Word

  1. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka a klikněte na položku Možnosti pro váš program (ex: Možnosti aplikace Word.)

  2. Klikněte na položku Centrum zabezpečení, na tlačítko Nastavení Centra zabezpečení a potom na položku Možnosti ochrany osobních údajů.

Galerie médií, OneNote, SharePoint Designer nebo projektu

V nabídce Nápověda klikněte na Možnosti ochrany osobních údajů.

Aplikace InfoPath, Outlook, Publisher nebo Visio

V nabídce Nástroje klikněte na Centrum zabezpečení a potom klikněte na Možnosti ochrany osobních údajů.

Přečtěte popis jednotlivých možností ochrany osobních údajů

Vyhledávání Microsoft Office Online obsah nápovědy při připojení k Internetu

Platí pro všechny aplikace Office 2007.

Když zaškrtnete políčko Vyhledávání Microsoft Office Online obsah nápovědy při připojení k Internetu, dostanete aktuální obsah nápovědy stáhnout do počítače z webu Microsoft Office Online. Musíte být připojeni k Internetu a přijímat soubory ke stažení. Celý systém nápovědy nestahuje, právě do nápovědy na článek klikněte do pole Hledat výsledků pole.

Hlavní odkazy zobrazit Microsoft Office Online

Platí pro tyto aplikace Office 2007: Access, Excel, PowerPoint, Word a Visio.

Zaškrtněte políčko Zobrazit Microsoft Office hlavní odkazy Online získáte aktuální nadpisy a doporučené šablony stáhnout do počítače z webu Microsoft Office Online. Musíte být připojeni k Internetu a přijímat soubory ke stažení.

Stahovat pravidelně soubor, který umožňuje určit systémové potíže

Platí pro všechny aplikace Office 2007.

Pokud zaškrtnete políčko Stahovat pravidelně soubor, který umožňuje určit systémové potíže:

  • Soubor stáhnout z webu Office Online s vaším počítačem povolíte tak, aby pokud váš počítač nestabilní nebo dojde k chybě, nástroj diagnostických nástrojů Microsoft Office automaticky spustí pomůže diagnostikování a oprava problému za vás.

  • Povolit společnosti Microsoft, aby vás vyzve k odeslání zpráv o chybách pro určité typy chybové zprávy, které se můžou zobrazit. Když pošlete zprávu, můžete data Pomozte Microsoftu pochopit a řešení případných problémů.

  • Dovolujete, aby vám společnost Microsoft poskytovala aktuální obsah nápovědy, který pomůže odstranit potíže ve vašem počítači.

Další informace o této funkci najdete v tématu diagnostikování a oprava k selhání aplikacích Office pomocí diagnostických nástrojů Office.

Zaregistrovat se do programu Zlepšování softwaru a služeb na základě zkušeností uživatelů

Platí pro všechny aplikace Office 2007.

Pokud zaškrtnete políčko Zaregistrovat se programu zlepšování softwaru a služeb na základě zkušeností uživatelů, budete pomáhat ke zlepšení kvality, spolehlivosti a výkonu systému Microsoft Office.

  • Pokud jste ochotni účast, nemusíte dělat jakékoli další práce. Ukládání nemusíte vůbec starat vyplnit formulář, vyplňte průzkumu nebo přijímat telefonní hovory.

  • Společnost Microsoft automaticky shromažďuje informace z vašeho počítače, včetně chybových zpráv generovaných software a kdy se vytvářejí, druh počítačového vybavení, které používáte, zda dochází k problémům při používání Software společnosti Microsoft, a taky odpovědět a rychle provést hardware a software. Obecně tyto informace se shromažďují jednou za den.

  • Všechny informace, které Microsoftu se neodesílají je anonymní. Tyto informace nepoužívá reklamě nebo prodej žádným způsobem.

Úplné informace o tomto programu naleznete na webu Program zlepšování softwaru prostředí .

Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře

Platí pro Office Word 2007 pouze.

Když kliknete na možnost Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře, nebudete dostávat upozornění při pokusu o vytisknout, uložit nebo odeslat dokument, který obsahuje sledované změny. Další informace o sledované změny najdete v tématu odstranění sledovaných změn.

Uložit náhodná čísla ke zlepšení přesnosti sloučení

Platí pro Office Word 2007 pouze.

Když kliknete na možnost Uložit náhodná čísla ke zlepšení přesnosti sloučení, zvýšíte pravděpodobnost získání nejlepších výsledků při slučování sledovaných změn od několika recenzentů. Další informace najdete v tématu Sloučení komentářů a změn od několika recenzentů do jednoho dokumentu.

Zobrazit skryté revize při otevírání nebo ukládání

Platí pro Office Word 2007 pouze.

Po kliknutí na možnost Zobrazit skryté značky při otvírání nebo ukládání zajistíte, že se všechny sledované změny, které stále na dokumentu po otevření nebo uložení dokumentu. Umožňuje před rozešlete dokument k revizi odebrat nežádoucí sledované změny. Další informace o sledované změny najdete v tématu odstranění sledovaných změn.

Při uložení (zakázáno) odebrat z vlastností souboru osobní údaje

Platí pro Office Word 2007 pouze.

Možnost odebrat osobní údaje ze souboru, který vlastnosti na Uložit (neaktivní) je dostupná jenom v případě, že pracujete s dokumentem, který byl vytvořený v dřívější verzi aplikace Office a pomocí této možnosti v této verzi odebrat osobní údaje. Odebrání osobních údajů z tohoto dokumentu, klikněte na Zkontrolovat metadata.

Kontrola metadat

Platí pro Office Word 2007 pouze.

Odebrání osobních údajů a další skrytá data z dokumentů vytvořených v dřívějších verzích a Office Word 2007, klikněte na Zkontrolovat metadata. Další informace o funkci Kontrola metadat najdete v článku Odebrání skrytých dat a osobních informací z dokumentů sady Office.

Kontrolovat dokumenty Office z podezřelých webů nebo odkazující na podezřelé weby

Platí pro následující aplikace Office 2007: Access, Excel, InfoPath, PowerPoint, Visio a Word.

Zaškrtněte políčko Kontrolovat dokumenty Office, která z podezřelých webů nebo odkazující na podezřelé weby zapnete o zjišťování falešné webu, aby vás chrání před podvodnými. Když Office 2007 zjistí odkaz na web s zfalšovaný název domény, budete upozorněni ve výstraze zabezpečení. Webu falešné zjišťování se provádí místně na vašem počítači. Tato funkce neodesílá všechny informace společnosti Microsoft. Další informace najdete v tématu Zapnutí nebo vypnutí upozornění na odkazy na weby a souborů z podezřelých webů.

Prohlášení společnosti Microsoft

Číst ochranu soukromí údajů Navštěvujte blog o Microsoft zásady ochrany osobních údajů

Dejte nám vědět

Tento článek aktualizoval Robert na 20 června 2017 důsledku komentáře. Pokud najdete užitečné informace a zejména v případě, že jste neměli, stiskněte klávesovou zkratku prvcích zpětnou vazbu a dejte nám vědět, jak jsme může být lepší.

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×