Zobrazení možností ochrany osobních údajů v Microsoft Office

Tento článek popisuje možnosti ochrany osobních údajů pro funkce, které pravděpodobně budete používat. Některé možnosti ochrany osobních údajů mají vliv na to, jaké informace a soubory se stahují ze serveru společnosti Microsoft nebo se na něj odesílají. Jiné možnosti popsané v tomto článku mohou být užitečné při ochraně osobních údajů při sdílení souborů s jinými uživateli.

Zákazníci, kteří hledají informace o kódu Product Key, můžou přejít sem: Zadání kódu Product Key pro aplikaci Office

Na kartách níže najdete informace o jednotlivých verzích Microsoft Office.

Pokud chcete zobrazit možnosti ochrany osobních údajů v Office 2016 pro aplikace Windows, použijte tyto jednoduché postupy:

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na Centrum zabezpečení > Nastavení Centra zabezpečení > Možnosti ochrany osobních údajů.

Možnosti ochrany osobních údajů:

  • Posílání osobních údajů Microsoftu kvůli vylepšování Office.

    Když toto políčko zaškrtnete, pomůžete nám zlepšit kvalitu, spolehlivost a výkon produktů a služeb Microsoftu. Microsoft automaticky shromažďuje informace z vašeho počítače, včetně chybových zpráv a informací o hardwaru a softwaru. Všechny informace posílané Microsoftu jsou anonymní. Nepoužívají se k reklamním ani jiným prodejním účelům.

  • Povolit systému Office, aby se připojil k online službám Microsoftu a mohl vám poskytovat funkce, které odpovídají vaší poloze a předvolbám.

    Pokud toto políčko zaškrtnete, povolíte Microsoftu, aby mohl shromažďovat informace o tom, jak používáte online služby a weby poskytované Microsoftem a jeho partnery. Nastavení taky umožňuje používat možnosti překladu, které jsou dostupné v oddílech Zdroje informací a reference.

Specifické nastavení dokumentů

  • Při uložení odebrat z vlastností souboru osobní údaje

    Tato možnost je v Excelu, PowerPointu a Wordu vypnutá a v Publisheru a SharePoint Designeru zapnutá.

    U aplikací, u kterých je tato možnost vypnutá, je dostupná jenom v případě, že pracujete s dokumentem vytvořeným v dřívější verzi Office a že jste pomocí této možnosti v dřívější verzi odebrali osobní údaje. Pokud chcete z tohoto dokumentu odebrat osobní údaje, klikněte na Zkontrolovat metadata.

Zdroje informací a reference

  • Možnosti překladu

    Možnosti překladu slouží k výběru nastavení online dvojjazyčných slovníků a strojového překladu. Volby tohoto dialogového okna jsou dostupné, jenom když v části Možnosti ochrany osobních údajů zaškrtnete políčko Povolit systému Office, aby se připojil k online službám Microsoftu a mohl vám poskytovat funkce, které odpovídají vaší poloze a předvolbám.

  • Možnosti zdrojů informací

    V možnostech zdrojů informací si můžete zapnout vícejazyčné referenční rezervační a vyhledávací webové služby.

Pokud chcete zobrazit možnosti ochrany osobních údajů v Office 2010 nebo 2013 pro aplikace Windows, použijte tyto jednoduché postupy:

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na Centrum zabezpečení > Nastavení Centra zabezpečení > Možnosti ochrany osobních údajů.

Popis jednotlivých možností ochrany osobních údajů

Povolit připojení Office k Internetu

Platí pro Office 2013.

Pokud zaškrtnete políčko Povolit připojení Office k Internetu a budete na Internetu, může Office pomocí online služeb najít nejnovější online obsah.

Při připojení k Internetu hledat aktualizovaný obsah na webu Office.com

Platí pro Office 2010.

Pokud zaškrtnete políčko Při připojení k Internetu hledat aktualizovaný obsah na webu Office.com, bude se do počítače stahovat aktuální obsah nápovědy z Office.com. K tomu je nutné, abyste byli připojeni k Internetu. Nestáhne se celý systém nápovědy, ale jenom článek, na který kliknete v okně Výsledky hledání.

Stahovat pravidelně soubor, který umožňuje určit systémové potíže

Pokud zaškrtnete políčko Stahovat pravidelně soubor, který umožňuje určit systémové potíže:

  • Dovolujete, aby se váš počítač stahoval z Office.com soubor, který umožní v případě nestability počítače nebo jeho selhání automaticky spustit diagnostické nástroje Microsoft Office, které vám pomůžou potíže diagnostikovat a opravit.

  • Dovolujete, aby vás společnost Microsoft žádala o zasílání chybových hlášení pro určité typy chybových zpráv, které případně dostanete. Když hlášení pošlete, jeho údaje můžou Microsoftu pomoct porozumět potížím a pokusit se je odstranit.

  • Dovolujete, aby vám společnost Microsoft poskytovala aktuální obsah nápovědy, který pomůže odstranit potíže ve vašem počítači.

Další informace najdete v článku Změna nastavení diagnostických nástrojů Office.

Zaregistrovat se do programu Zlepšování softwaru a služeb na základě zkušeností uživatelů

Pokud zaškrtnete políčko Zaregistrovat se do programu Zlepšování softwaru a služeb na základě zkušeností uživatelů, budete pomáhat zlepšovat kvalitu, spolehlivost a chování Microsoft Office.

  • Pokud jste ochotní se zúčastnit, nemusíte dělat nic dalšího. Není třeba vyplnit formulář, zúčastnit se průzkumu ani vám nebude nikdo volat.

  • Společnost Microsoft bude automaticky shromažďovat informace z vašeho počítače, včetně informací o chybových zprávách a časech jejich vzniku, o používaném počítačovém vybavení a o tom, jestli má počítač potíže s provozem softwaru společnosti Microsoft a jestli váš hardware a software reaguje správně a funguje rychle. Obvykle se tyto informace shromažďují jednou denně.

  • Všechny informace odeslané společnosti Microsoft jsou anonymní. V žádném případě se nevyužívají při reklamě nebo prodeji.

Úplné informace o programu Zlepšování softwaru a služeb na základě zkušeností uživatelů najdete na webu Program Zlepšování softwaru a služeb společnosti Microsoft na základě zkušeností uživatelů.

Automatické zjišťování nainstalovaných aplikací systému Office ke zlepšení výsledků hledání služby Office.com

Platí pro Office 2010.

Pokud zaškrtnete políčko Automaticky zjišťovat nainstalované aplikace systému Office ke zlepšení výsledků hledání služby Office.com, bude možné zaměřit hledání na Office.com na výsledky týkající se aplikací Office, které máte nainstalované.

Kontrolovat dokumenty systému Microsoft Office z podezřelých webů nebo odkazující na takové weby

Platí pro následující aplikace Office 2010: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter a Word Starter.

Pokud zaškrtnete políčko Kontrolovat dokumenty systému Microsoft Office z podezřelých webů nebo odkazující na takové weby, zapnete tím funkci zjišťování zfalšovaných webů, která vás pomáhá chránit před útoky phishing. Jestliže Office zjistí odkaz na web se zfalšovaným názvem domény, upozorní vás na to výstrahou zabezpečení. Zjišťování zfalšovaných webů probíhá místně ve vašem počítači. Tato funkce neodesílá společnosti Microsoft žádné informace. Další informace najdete v článku Povolení nebo zakázání výstrah zabezpečení týkajících se odkazů na podezřelé weby a souborů z podezřelých webů.

Povolit podoknu úloh Zdroje informací zjišťovat a instalovat nové služby

Pokud zaškrtnete políčko Povolit podoknu úloh Zdroje informací zjišťovat a instalovat nové služby, umožníte aplikaci Office automaticky zjišťovat a instalovat nové služby zdrojů informací.

Povolit odesílání souborů pro lepší ověřování souborů

Platí jenom pro Word a Word Starter.

Pokud zaškrtnete políčko Povolit odesílání souborů pro lepší ověřování souborů, dovolíte tím společnosti Microsoft shromažďovat informace o souborech, jejichž ověření se nepovedlo. Ve výchozím nastavení vás bude dialogové okno pravidelně žádat o odeslání souborů společnosti Microsoft.

Povolit přizpůsobenou reklamu v sadě Microsoft Office Starter

Platí jenom pro Excel Starter a Word Starter.

Pokud zaškrtnete políčko Povolit přizpůsobenou reklamu v sadě Microsoft Office Starter, dovolíte tím společnosti Microsoft shromažďovat informace o tom, jak používáte online služby a weby poskytované společností Microsoft a jejími partnery. Pomocí těchto informací se budou volit reklamy, které by pro vás mohly být zajímavé.

Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře

Platí jenom pro Word a Word Starter.

Pokud zaškrtnete políčko Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře, zobrazí se varovná zpráva v případě, že se pokusíte vytisknout, uložit nebo odeslat dokument obsahující sledované změny.

Uložit náhodná čísla ke zlepšení přesnosti kombinování

Platí jenom pro Word.

Pokud zaškrtnete políčko Uložit náhodná čísla ke zlepšení přesnosti kombinování, zvýšíte pravděpodobnost získání nejlepších výsledků při slučování sledovaných změn od několika recenzentů.

Zobrazit skryté revize při otevírání nebo ukládání

Platí jenom pro Word a Word Starter.

Pokud zaškrtnete políčko Zobrazit skryté revize při otevírání nebo ukládání, zobrazí se vám při otevírání nebo ukládání dokumentu všechny sledované změny, které ještě zůstávají v dokumentu. Můžete tak odebrat libovolné nežádoucí sledované změny, než dokument odešlete k revizi.

Při uložení odebrat z vlastností souboru osobní údaje

Platí pro tyto aplikace Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter a Word Starter.

Možnost Při uložení odebrat z vlastností souboru osobní údaje je u Excelu, PowerPointu a Wordu vypnutá a u Publisheru a SharePoint Designeru zapnutá.

U aplikací, u kterých je tato možnost vypnutá, je dostupná jenom v případě, že pracujete s dokumentem vytvořeným v dřívější verzi Office a že jste pomocí této možnosti v dřívější verzi odebrali osobní údaje. Pokud chcete z tohoto dokumentu odebrat osobní údaje, klikněte na Zkontrolovat metadata.

Kontrola metadat

Pokud chcete odebrat osobní informace a další skrytá data ze souborů vytvořených v Excelu, PowerPointu nebo Wordu, klikněte na Zkontrolovat metadata. Další informace o funkci Kontrola metadat najdete v těchto článcích:

Metody pro přístup k možnostem ochrany osobních údajů se poněkud liší podle produktu, který používáte. Vyberte v rozevíracím seznamu produkt, ke kterému chcete získat informace, posuňte se dolů a přečtěte si popis k příslušným možnostem ochrany osobních údajů.

Aplikace Access, Excel, PowerPoint a Word

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a na položku Možnosti pro vaši aplikaci (příklad: Možnosti aplikace Word.)

  2. Klikněte na položku Centrum zabezpečení, na tlačítko Nastavení Centra zabezpečení a potom na Možnosti ochrany osobních údajů.

Galerie médií, aplikace OneNote, SharePoint Designer nebo Project

V nabídce Nápověda klikněte na Možnosti ochrany osobních údajů.

InfoPath, OneNote, Outlook, Publisher nebo Visio

V nabídce Nástroje klikněte na Centrum zabezpečení a potom na Možnosti ochrany osobních údajů.

Popis jednotlivých možností ochrany

Při připojení k Internetu hledat obsah nápovědy na webu Microsoft Office Online

Platí pro všechny aplikace sady Office 2007.

Pokud zaškrtnete políčko Při připojení k Internetu hledat obsah na webu Microsoft Office Online, bude se do počítače stahovat aktuální obsah nápovědy z webu Microsoft Office Online. Pro tuto operaci je nutné, aby byl počítač připojený k internetu. Stáhne se jenom článek, na který kliknete v okně Výsledky hledání.

Aktualizovat hlavní odkazy webu Microsoft Office Online

Platí pro následující aplikace sady Office 2007: Access, Excel, PowerPoint, Word a Visio.

Pokud zaškrtnete políčko Aktualizovat hlavní odkazy webu Microsoft Office Online, budou se do počítače stahovat aktuální nadpisy a zajímavé šablony z webu Microsoft Office Online. Pro tuto operaci je nutné, aby byl počítač připojený k internetu.

Stahovat pravidelně soubor, který umožňuje určit systémové potíže

Platí pro všechny aplikace sady Office 2007.

Zaškrtnete-li políčko Stahovat pravidelně soubor, který umožňuje určit systémové potíže:

  • Dovolujete, aby byl do vašeho počítače stažen soubor ze služby Office Online, takže je-li váš počítač nestabilní a dochází k jeho selhání, automaticky se spustí nástroj Microsoft Office Diagnostics, který vám pomůže potíže diagnostikovat a opravit .

  • Dovolujete, aby vás společnost Microsoft žádala o zasílání chybových hlášení pro určité typy chybových zpráv, které případně dostanete. Když hlášení pošlete, jeho údaje mohou společnosti Microsoft pomoci porozumět potížím a pokusit se je odstranit.

  • Dovolujete, aby vám společnost Microsoft poskytovala aktuální obsah nápovědy, který pomůže odstranit potíže ve vašem počítači.

Další informace o této funkci najdete v článku Diagnostikování a oprava aplikací Office, u kterých dochází k selhání, pomocí Diagnostických nástrojů Office.

Přihlášení k Programu zlepšování softwaru na základě zkušeností zákazníků

Platí pro všechny aplikace sady Office 2007.

Zaškrtnete-li políčko Přihlásit se k Programu zlepšování softwaru na základě zkušeností zákazníků, pomáháte zlepšovat kvalitu, spolehlivost a výkonnost sady Microsoft Office.

  • Jste-li ochotni se zúčastnit, nemusíte dělat nic dalšího. Není třeba vyplnit formulář, zúčastnit se průzkumu, ani vám nebude nikdo volat.

  • Společnost Microsoft automaticky shromáždí informace z vašeho počítače, včetně chybových zpráv generovaných softwarem, a po jejich vygenerování připojí informace o druhu počítačového vybavení, které používáte, a o tom, zda dochází k problémům při používání softwaru společnosti Microsoft a zda váš hardware a software reaguje správně a funguje rychle. Obvykle se tyto informace shromažďují jednou denně.

  • Veškeré informace odeslané do společnosti Microsoft jsou anonymní. Tyto informace nejsou v žádném případě použity pro reklamu nebo prodej.

Úplné podrobnosti o tomto programu najdete na webu Program zlepšování softwaru na základě zkušeností zákazníků.

Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře

Platí jenom pro Office Word 2007.

Klepnete-li na možnost Upozornit před tiskem, uložením nebo odesláním souboru, který obsahuje sledované změny nebo komentáře, zobrazí se varovná zpráva v případě, že se pokusíte vytisknout, uložit nebo odeslat dokument obsahující sledované změny. Další informace o sledovaných změnách naleznete v tématu Trvalé odstranění sledovaných změn.

Vylepšení přesnosti sloučení uložením náhodného čísla

Platí jenom pro Office Word 2007.

Když kliknete na možnost Vylepšit přesnost sloučení uložením náhodného čísla, zvýšíte pravděpodobnost získání nejlepších výsledků při slučování sledovaných změn od několika revidujících. Další informace najdete v článku Sloučení komentářů a změn od několika recenzentů do jednoho dokumentu.

Zobrazení skrytých značek při otevírání nebo ukládání

Platí jenom pro Office Word 2007.

Klepnete-li na možnost Zobrazení skrytých značek při otevírání nebo ukládání, zajistíte tím, že se vám při otvírání nebo ukládání dokumentu zobrazí všechny sledované změny, které nadále zůstávají v dokumentu. To vám umožní odebrat libovolné nechtěné sledované změny, než dokument odešlete k revizi. Další informace o sledovaných změnách naleznete v článku Trvalé odstranění sledovaných změn.

Při uložení odebrat osobní informace z vlastností souboru (nepovoleno)

Platí jenom pro Office Word 2007.

Možnost Odebrat osobní údaje z vlastností souboru při uložení (nepovoleno) je k dispozici pouze v případě, že pracujete s dokumentem, který byl vytvořen v dřívější verzi sady Office, a že jste pomocí této možnosti v dřívější verzi odebrali osobní údaje. Chcete-li z tohoto dokumentu odebrat osobní údaje, klepněte na možnost Kontrola metadat.

Kontrola metadat

Platí jenom pro Office Word 2007.

Chcete-li odebrat osobní informace a další skrytá data z dokumentu vytvořeného v aplikaci Office Word 2007 nebo v dřívějších verzích, klepněte na možnost Kontrola metadat. Další informace o kontrole metadat naleznete v tématu Odebrání skrytých dat aosobních údajů zdokumentů sady Office.

Kontrolovat dokumenty sady Microsoft Office z podezřelých webů nebo odkazující na takové weby

Platí pro následující aplikace sady Office 2007: Access, Excel, InfoPath, PowerPoint, Visio a Word.

Zaškrtnete-li políčko Kontrolovat dokumenty sady Microsoft Office z podezřelých webů nebo odkazující na takové weby, zapnete tím funkci zjišťování zfalšovaných webů, která vás pomáhá chránit před podvodnými postupy. Jestliže sada Office 2007 zjistí odkaz na web se zfalšovaným názvem domény, budete na to upozorněni výstrahou zabezpečení. Zjišťování zfalšovaných webů se provádí lokálně ve vašem počítači. Tato funkce neodesílá žádné informace do společnosti Microsoft. Další informace naleznete v tématu Povolení nebo zákaz výstrah varujících před odkazy na podezřelé webové servery asoubory znich.

Prohlášení společnosti Microsoft o zásadách ochrany osobních údajů

Prohlášení o zásadách ochrany osobních údajů si můžete přečíst na webu s informacemi o Prohlášení společnosti Microsoft o zásadách ochrany osobních údajů.

Dejte nám vědět

Tento článek naposledy aktualizoval Ben 20. června 2017 na základě komentářů uživatelů. Pokud informace v něm považujete za užitečné (a hlavně pokud ne), použijte prosím následující možnosti pro odeslání názoru a dejte nám vědět, jak ho můžeme vylepšit.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×