Zobrazení či skrytí komentářů nebo sledovaných změn

Z důvodu zabránění nechtěnému rozšiřování dokumentů, jež obsahují sledované změny a komentáře, jsou v aplikaci Word ve výchozím nastavení sledované změny a komentáře zobrazeny. Výchozím nastavením rozevíracího seznamu Zobrazit pro revize je možnost Konečný se značkami.

Všechny změny v dokumentu lze zobrazit různými způsoby. Například můžete aplikaci Microsoft Office Word nastavit tak, aby zobrazila sledované změny podle typu (například vložený či odstraněný text nebo změny formátování). Můžete rovněž zobrazit pouze komentáře. Vypnutím bublin pro komentáře a sledované změny zobrazíte všechny komentáře a změny v textu. Dokonce je možné zobrazit pouze změny, které provedl autor nebo určitý recenzent. 

Chcete-li rychle zobrazit sledované změny a komentáře, klepněte na kartě Revize na tlačítko Zobrazit značku ve skupině Sledování.

Poznámka : Klepnutím na tlačítko Zobrazit značku zobrazíte nebo skryjete v dokumentu všechny Komentář od vybraných recenzentů. Při zobrazení všech značek jsou v nabídce Zobrazit značky zaškrtnuty všechny typy značek.

Co chcete udělat?

Zobrazení všech změny v textu

Zobrazení komentářů v popiscích místo v bublinách

Zobrazení změn podle typu nebo podle recenzenta

Zobrazení změn a komentářů pro určité recenzenty

Skrytí sledovaných změn a komentářů při tisku

Zobrazení všech změn v textu

Ve výchozím nastavení aplikace Word jsou odstraněný text a komentáře zobrazeny v bublinách na okrajích dokumentu. Zobrazení je však možné změnit tak, aby komentáře byly zobrazeny v textu a veškerý odstraněný text s přeškrtnutím, nikoli v bublinách.

  1. Na kartě Revize klikněte ve skupině Sledování na tlačítko Zobrazit revize.

    Zobrazit značky, příkaz

  2. Přejděte na možnost Bubliny a potom kliknutím na možnost Zobrazovat všechny revize v textu nastavte, že se má odstraněný text zobrazovat jako přeškrtnutý a komentáře jako vložený text.

Začátek stránky

Zobrazení komentářů v popiscích místo v bublinách

Ve výchozím nastavení aplikace Word jsou odstraněný text a komentáře zobrazeny v bublinách na okrajích dokumentu. Můžete však nastavit, aby se místo toho zobrazovaly jako vložené komentáře přímo v textu. Komentáře vložené v textu lze zobrazit přesunutím ukazatele myši na indikátor komentáře.

  1. Na kartě Revize klikněte ve skupině Sledování na tlačítko Zobrazit revize.

    Zobrazit značky, příkaz

  2. Přejděte na možnost Bubliny a potom kliknutím na možnost Zobrazovat všechny revize v textu nastavte, že se má odstraněný text zobrazovat jako přeškrtnutý a komentáře jako vložený text.

  3. Přesuňte ukazatel myši na komentáře v dokumentu. Komentář se zobrazí v popisu.

    Vložený komentář

Začátek stránky

Zobrazení změn podle typu nebo podle recenzenta

  1. Na kartě Revize klikněte ve skupině Sledování na tlačítko Zobrazit revize.

    Zobrazit značky, příkaz

  2. Proveďte jeden z následujících kroků:

    • Kliknutím vyberte typ změny, kterou chcete zobrazit.

      Můžete například kliknout na možnost Komentář nebo Vložený a odstraněný text. Zaškrtnutí vedle položky znamená, že je příslušná položka vybraná.

      Seznam možností Zobrazit značky

      Důležité : I když některý typ značek skryjete zrušením zaškrtnutí jeho políčka v nabídce Zobrazit značky, budou tyto značky zobrazeny pokaždé, když vy nebo recenzent otevřete dokument.

    • Přejděte na položku Recenzenti a klepnutím zrušte zaškrtnutí všech políček s výjimkou políček u jmen recenzentů, jejichž změny a komentáře chcete zobrazit.

      Poznámka : Chcete-li zaškrtnout políčka (nebo zrušit jejich zaškrtnutí) u všech recenzentů v seznamu, klepněte na položku Všichni recenzenti.

Začátek stránky

Zobrazení změn a komentářů pro konkrétní revidující

Editor nebo revidující chce obvykle vidět dokument tak, jak bude vypadat po začlenění jeho změn. Následující postup umožňuje editorovi nebo revidujícímu zobrazit, jak bude dokument vypadat se změnami.

  • Na kartě Revize ve skupině Sledování klikněte na šipku v poli Zobrazit pro revize a zvolte požadovanou možnost.

    Nabídka možností Zobrazení pro revize

    • Konečný se značkami:    Toto zobrazení nabízí konečný dokument, přičemž všechny sledované změny a komentáře jsou zobrazeny. Jedná se o výchozí zobrazení pro všechny dokumenty otevřené v aplikaci Word.

    • Konečný:    Toto zobrazení nabízí dokument se všemi změnami začleněnými do textu, přičemž sledované změny nejsou zobrazeny. Všechny sledované změny a komentáře, které nebyly přijaty, odmítnuty nebo odstraněny, však zůstávají v dokumentu.

    • Původní se značkami:    Tato možnost nabízí původní text se sledovanými změnami a komentáři.

    • Původní:    Toto zobrazení nabízí původní dokument, přičemž sledované změny a komentáře nejsou zobrazeny. Všechny sledované změny a komentáře, které nebyly přijaty, odmítnuty nebo odstraněny, však zůstávají v dokumentu.

Poznámka : Zobrazení komentářů a sledovaných změn v bublinách je možné jenom v zobrazení Zobrazení rozložení při tisku nebo Rozložení webové stránky.

Začátek stránky

Skrytí sledovaných změn a komentářů při tisku

Skrytím změn neodeberete změny z dokumentu. Chcete-li odebrat značky z dokumentu, je nutné použít příkazy Přijmout a Odmítnout ve skupině Změny.

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Tisk.

  3. V části Nastavení klikněte na šipku vedle možnosti Tisknout všechny stránky.

  4. Kliknutím na možnost Tisk revizí zrušte zaškrtnutí políčka.

    Tisk poznámek v aplikaci Word

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×