Znázornění obchodních procesů pomocí vývojových diagramů aplikace Visio

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pomocí vývojových diagramů aplikace Visio můžete zobrazit celý obchodních procesů na první pohled. Můžete vysvětlit, jaké funguje a co není v týmu toku úkolů a informací, analyzovat problémy a určení oblastí zlepšení. Můžete taky dokument řešení těchto problémů vysvětlit kroky procesů podrobně míře podle potřeby.

V tomto článku

Vyberte správné vývojový diagram procesu

Vytvoření vývojového diagramu

Přidání textu, odkazy a čísel

Spojovacích kroky procesu

Práce s velké vývojových diagramů

Volba správného vývojového diagramu pro proces

Následující tabulka zobrazuje typy vývojových diagramů aplikace Visio jaké typy informací. Zvolte vývojový diagram, který vyhovuje obchodní proces, který chcete pro dokument a prezentovat.

Poznámka : Vývojové diagramy označené hvězdičkou (*) jsou k dispozici jako šablony si můžete stáhnout z webu šablon na webu Microsoft Office Online. Ke stažení šablony vyžadují výkres aplikace Visio 2003.

Vývojový diagram typu Obchodní proces

Ukázka

Účel

Diagram auditu

Ukázka diagramu auditu

Dokumentace a analýza procesů zahrnujících finanční transakce a řízení zásob

Základní vývojový diagram*

Ukázka základního vývojového diagramu

Popis nebo analýza procesů, dokumentace postupů, označení průběhu práce nebo informačního toku, sledování nákladů a efektivity. Slouží k dokumentaci zdokonalování procesů a řízení procesů v projektech Six Sigma.

Diagram příčin a následků* (nazývaný také Ishikawa nebo rybí kostra)

Ukázka diagramu příčin a následků

Dokumentace faktorů, které přispívají k danému výsledku. Slouží k revizi faktorů, které přispívají k určité situaci. Dokumentuje procesy aplikace Six Sigma a ISO 9000.

Vývojový diagram křížového procesu*

Ukázka vývojového diagramu křížového procesu

Zobrazení vztahů mezi obchodním procesem a organizačními nebo funkčními jednotkami, které jsou za proces zodpovědné

Diagram toku dat

Ukázka diagramu toku dat

Dokumentace logické toku dat pomocí sady procesů nebo postupy, včetně externích zdrojů a cíle dat aktivit, které transformace dat a úložiště kolekce rozdávání data. (Dostupné jenom v aplikaci Visio Professional.)

Diagram procesního řetězce řízeného událostmi (EPC)

Ukázka diagramu procesního řetězce řízeného událostmi (EPC)

Diagramy procesního řetězce řízeného událostmi slouží ke znázornění obchodních procesů v systému SAP/R3.

Diagram analýzy stromu chyb

Ukázka diagramu analýzy stromu poruch

Zobrazení událostí, které mohou vést k poruše, což umožňuje předcházet poruchám. V procesech aplikace Six Sigma se běžně používá.

Diagram řízení jakosti (TQM)

Ukázka diagramu řízení jakosti (TQM)

Umožňuje vytvořit vývojové diagramy řízení jakosti pro přetváření obchodních procesů, řízení jakosti, průběžné vylepšování obchodních procesů a řešení problémů s kvalitou.

Diagram průběhu prací

Ukázka diagramu průběhu prací

Popis, analýza a dokumentace toku informací, automatizace obchodních procesů a úkolů z oblasti účetnictví, managementu a lidských zdrojů

Vytvoření vlastního vývojového diagramu

Aplikace Visio obsahuje nástroje spojnice, která slouží k automatickému spojování obrazců přidanému do vývojového diagramu a zachovat spojení obrazců při přesouvání. Nástroj spojnice ušetří čas při vytváření a úpravách vývojových diagramů.

Poznámka : Následující metodu vytváření vývojových diagramů nelze použít pro diagramy příčin a následků a diagramy toku dat. Další informace o těchto diagramech najdete v nápovědě aplikace Visio.

Vytvoření vývojového diagramu obchodního procesu

  1. V nabídce Soubor přejděte na příkaz Nový, dále na příkaz Obchodní proces a potom klepněte na příkaz Základní vývojový diagram.

  2. Přetáhněte obrazec Proces ze vzorníku Obrazce základních vývojových diagramů na stránku výkresu.

  3. Na panelu nástrojů Standardní klepněte na nástroj Spojnice.

    Není-li nástroj Spojnice zobrazen, přejděte v nabídce Zobrazit na příkaz Panely nástrojů a klepněte na panel Standardní.

  4. Přetáhněte na stránku výkresu druhý obrazec Proces. Obrazce se automaticky spojí.

  5. Přidávejte obrazce Proces, Rozhodnutí, Dokument a další obrazce, dokud nejsou na stránce všechny požadované obrazce.

    Každý obrazec nově přidávaný na stránku výkresu se spojí s obrazcem, který je při jeho přidání vybrán.

  6. Na panelu nástrojů Standardní klepněte na nástroj Ukazatel.

  7. Chcete-li ke kroku procesu přidat text, klepněte na obrazec, který představuje daný krok, a zadejte text.

  8. Pokud chcete změnit směr tok procesu mezi dva kroky, klikněte na spojnici mezi kroky. Potom v nabídce obrazec, přejděte na operace a klikněte na Zaměnit konce.

  9. Chcete-li upravit rozložení vývojového diagramu, klepněte na obrazec, který chcete přesunout, a přetáhněte jej na nové místo.

Tip : Připojení řadu obrazců najednou, klikněte na šipku vedle nástroje ukazatel a Vícenásobný výběr Nástroj Vícenásobný výběr vyberte obrazce, které se chcete připojit v pořadí, že budete chtít, aby připojení. Pak v nabídce obrazce klikněte na Připojit obrazce.

Poznámka : Sice metodou připojení jsme je popsali výše často nejlepší způsob, jak vytvořit vývojových diagramů aplikace Visio, není jedině. Další informace o typech připojení a jak určit způsob, jakým se chovají spojené obrazce, najdete v článku připojení kroky procesu.

Přidání textu, odkazů a čísel

Vývojový diagram procesu firmy zobrazuje do celkového rámce, ale můžete přinést další podrobnosti o každém kroku procesu přidáním textu a odkazy. Můžete také formátovat text a spojnice, aby byl váš vývojový diagram užitečnější a působivější. Můžete třeba změnit velikost písma textu a styl, vytvořit seznamy s odrážkami nebo číslovaný kroky procesu a číslo kroky procesu. Můžete dokonce propojit z kroků podpůrné dokumenty, které zobrazují skutečnou složitost jednotlivých kroků.

Zvýšení významu kroků procesu pomocí textu, odkazů a čísel

Tento způsob použijte

Kdy

Podrobnosti

Přidání a formátování textu v obrazcích vývojového diagramu

Chcete přidat do jednotlivých kroků vývojového diagramu více podrobností a vylepšit vzhled diagramu.

Můžete přidat a formátovat text u těchto prvků:

  • obrazce vývojového diagramu,

  • spojnice.

Přidání jednoho nebo více navigačních odkazů do obrazce vývojového diagramu

Chcete z obrazce přímo přeskočit na diagram, dokument nebo webovou stránku obsahující podrobné informace o kroku procesu, který příslušný obrazec představuje.

Můžete přidat odkazy z obrazců na tyto prvky:

  • jiná stránka ve stejném diagramu,

  • jiný diagram,

  • dokumenty vytvořené v jiných programech, například Microsoft Office Word® a Microsoft Office Excel®,

  • webové stránky.

Číslování obrazců vývojového diagramu

Chcete rychle najít odkazy na kroky procesu v číslovaném dokumentu.

Čísla můžete přidat:

  • ručně nebo automaticky k obrazcům ve vytvořených vývojových diagramech,

  • předchozím nastavením možností číslování a automatickým číslováním obrazců při jejich umístění na stránku.

Přidání a formátování textu

Přidání textu k obrazci vývojového diagramu nebo spojnici

  • Vyberte obrazec vývojového diagramu nebo spojnici a zadejte text.

Formátování textu

  1. Poklepejte na obrazec a vyberte text, který chcete formátovat.

  2. V nabídce Formát klepněte na příkaz Text.

  3. V dialogovém okně Text vyberte požadované možnosti formátování. Klikněte na tlačítko použít zobrazte provedené změny před ukončením dialogového okna. Až budete hotovi, klikněte na tlačítko OK.

Přidání navigačních odkazů

Přidání navigačních odkazů do obrazce vývojového diagramu

  1. Klepněte na obrazec, do kterého chcete přidat odkaz.

  2. V nabídce Vložit klepněte na příkaz Hypertextové odkazy.

  3. Proveďte některou z následujících akcí:

    • Chcete-li vložit odkaz na web, zadejte do pole Adresa adresu URL webu nebo klepněte na tlačítko Procházet. Klepněte na příkaz Internetová adresa a poté přejděte na web ve webovém prohlížeči.

    • Chcete-li vložit odkaz na dokument, klepněte na tlačítko Procházet u pole Adresa a poté klepněte na příkaz Místní soubor. Přejděte k souboru v počítači nebo na serveru a klepněte na tlačítko Otevřít.

    • Chcete-li vložit odkaz na jinou stránku ve stejném diagramu, ponechejte pole Adresa prázdné. U pole Podadresa klepněte na tlačítko Procházet a vyberte stránku, na kterou chcete odkázat.

  4. Do pole Popis zadejte název, který chcete u odkazu použít. Tento text se zobrazí po umístění ukazatele na odkaz.

  5. Jestliže chcete do stejného obrazce přidat další odkaz, klepněte na tlačítko Nový a opakujte kroky 1 až 3.

  6. Po přidání odkazů do obrazce klepněte na tlačítko OK.

Zobrazení cíle odkazu

  1. Klepněte pravým tlačítkem myši na obrazec vývojového diagramu, do kterého byly přidány odkazy.

  2. Klepněte na název požadovaného odkazu.

Tip:     Při zobrazení vývojového diagramu na celou obrazovku nebo zobrazení prezentace (v nabídce Zobrazit klikněte na tlačítko Celá obrazovka ), odkazy v obrazcích chovají podobně jako hypertextové odkazy na webových stránkách.

Číslování obrazců vývojového diagramu

Přidání čísel do existujícího vývojového diagramu

  1. Zobrazte stránku výkresu obsahující obrazce vývojového diagramu, k nimž chcete přidat čísla.

  2. Jestliže chcete přidat čísla pouze k určitým obrazcům, vyberte je.

  3. V nabídce Nástroje přejděte na příkaz Doplňky, dále přejděte na příkaz Visio Extra a poté klepněte na příkaz Číslovat obrazce.

  4. Na kartě Obecné ve skupinovém rámečku Operace klepněte na přepínač:

    • Číslovat automaticky, chcete-li automaticky číslovat obrazce na stránce výkresu zleva doprava a shora dolů,

    • Ručně klepnutím, chcete-li řídit pořadí číslování obrazců ručním klepnutím na obrazce v požadovaném pořadí.

  5. Ve skupinovém rámečku Přiřazené číslo zadejte číslo, kterým chcete začít, a interval mezi čísly a klepněte na tlačítko OK.

Poznámka : Ve vícestránkovém diagramu je nutné přidat čísla k obrazcům na každé stránce samostatně. Stránku výkresu zobrazíte klepnutím na kartu v levé dolní části okna výkresu.

Přidání čísel při tvorbě vývojového diagramu

  1. V nabídce Soubor přejděte na příkaz Nový, dále na příkaz Obchodní proces a potom klepněte na typ diagramu, který chcete vytvořit.

  2. V nabídce Nástroje přejděte na příkaz Doplňky, dále přejděte na příkaz Visio Extra a poté klepněte na příkaz Číslovat obrazce.

  3. Na kartě Obecné zadejte ve skupinovém rámečku Přiřazené číslo číslo, kterým chcete číslování začít, a interval mezi čísly.

  4. Ve skupinovém rámečku Operace klepněte na přepínač:

    • Číslovat automaticky, chcete-li automaticky číslovat obrazce na stránce výkresu zleva doprava a shora dolů,

    • Ručně klepnutím, chcete-li řídit pořadí číslování obrazců ručním klepnutím na obrazce v požadovaném pořadí.

  5. Zaškrtněte políčko Pokračovat v číslování obrazců při umístění na stránku a poté klepněte na tlačítko OK.

  6. Po dokončení přidávání čísel klepněte v nabídce Nástroje na příkaz Číslovat obrazce. Zrušte zaškrtnutí políčka Pokračovat v číslování obrazců při umístění na stránku a poté klepněte na tlačítko OK.

Tip:     Pokud chcete změnit pořadí, ve kterém jsou automaticky číslovány obrazce, klikněte na kartě Upřesnit v dialogovém okně Číslovat obrazce.

Spojení jednotlivých kroků procesu

Je těžké si dojít k chybě metodou spojnice nástroj podle vytvořit vývojový diagram. Ale je dobré vědět o něco víc o spojnic protože použije aplikace Visio více než jeden typ spojení obrazci. Pokud omylem různé typy připojení a potom změnit umístění obrazců se může objevit neočekávané věci.

Metoda připojení popsaná v tématu Vytvoření vývojového diagramu je spojení typu obrazec k obrazci . Obsah přesouvaných obrazců, které jsou připojené obrazec k obrazci, spojnice se automaticky přemístí zachovat jako přímé připojení. Přesnější kontrolu nad místa, kam spojnic připojit k určitým obrazcům použijte připojení .

Spojení typu obrazec k obrazci

Po spojení typu obrazec k obrazci, konce spojnice připojených nebo připevněna celého obrazce namísto určitých bodů na obrazci. Přesunutí obrazce spojnice se přizpůsobí zachovat jako přímé připojení.

Spojení typu obrazec k obrazci

Spojení typu bod k bodu

U spojení typu bod k bodu jsou konce spojnice připevněny k určitým bodům v jednotlivých obrazcích. Jestliže obrazce přesunete, zůstane spojnice připojena v těchto původních bodech.

Spojení typu bod k bodu

Identifikace typu spojení

Chcete-li zjistit, jedná-li se o spojení typu obrazec k obrazci nebo bod k bodu, vyberte spojnici klepnutím.

Rozdílný vzhled spojení typu obrazec k obrazci a bod k bodu

Popisek 1 Pokud konce spojnice budou velké červené čtverce, je spojení typu obrazec k obrazci. Popisek 2 Pokud se na koncích malé červené čtverce se symboly (x nebo +), spojení typu bod k bodu.

Změna jednoho typu spojení na jiný

Změnit bod k spojení typu obrazec k obrazci, přetáhněte koncový mimo obrazec a přetáhněte ji zpátky na spojovací bod, označené modrý křížek místo, kam chcete připojit k obrazci. Změna spojení typu obrazec k obrazci, přetáhněte koncový bod spojnice nad obrazec proces krok červeným ohraničením okolo celého obrazce.

Změna spojení typu bod k bodu na typ obrazec k obrazci

Práce s rozsáhlými vývojovými diagramy

Mnohé procesy jsou dlouhé a složité, proto se vývojové diagramy často rozšíří mimo hranice tištěné stránky velikosti Letter. Existuje řada metod snadnější práce s velkými vývojovými diagramy a jejich sdílení.

Metoda

Popis

Přístup k podrobnostem

Vytvořte vývojový diagram nejvyšší úrovně na jedné stránce. Z každého kroku na nejvyšší úrovni přejděte do podrobnějšího vývojového diagramu na nové stránce.

Odkazy na jinou stránku

Nakreslete co největší část vývojového diagramu na jednu stránku. Pomocí odkazu na jinou stránku vytvořte odkaz na stránku, kde vývojový diagram pokračuje.

Odkazy na stránky

Nakreslete co největší část vývojového diagramu na výšku nebo šířku stránky. Pomocí odkazů na stránce označte, že vývojový diagram pokračuje na stránce nahoře nebo vlevo.

Změna velikosti stránky výkresu a tisk

Změňte velikost stránky výkresu tak, aby obsahovala vývojový diagram, a poté diagram vytiskněte.

Vytvoření víceúrovňového vývojového diagramu

  1. V nabídce Soubor přejděte na příkaz Nový, dále na příkaz Obchodní proces a potom klepněte na typ vývojového diagramu, který chcete vytvořit.

  2. Umístěním obrazců na stránku výkresu vytvořte vývojový diagram nejvyšší úrovně.

  3. V nabídce Vložit klepněte na příkaz Nová stránka. Pokud chcete, můžete zadat název nové stránky. Potom klepněte na tlačítko OK.

  4. Klepnutím na kartu stránky na dolním okraji okna stránky výkresu se vraťte na stránku vývojového diagramu nejvyšší úrovně.

  5. Na požadovaný obrazec představuje krok proces chcete definovat podrobně na nové stránce výkresu, Vytvořte navigační odkaz směřující na novou stránku výkresu.

  6. Opakujte kroky 3 až 5 pro každý krok procesu nejvyšší úrovně, který chcete podrobně zobrazit.

  7. Umístěním obrazců na nové stránky výkresů vytvořte vývojové diagramy, mezi nimiž můžete přecházet.

Vytvoření vývojového diagramu pomocí odkazů na jinou stránku

  1. V nabídce Soubor přejděte na příkaz Nový, dále na příkaz Vývojové diagramy a potom klepněte na typ vývojového diagramu, který chcete vytvořit.

  2. Umístěním obrazců na stránku výkresu vytvořte vývojový diagram. Přidávejte obrazce, dokud se nepřiblížíte k dolnímu nebo pravému okraji stránky výkresu.

  3. Přetáhněte na stránku obrazec odkaz na jinou stránku a umístěte ho poblíž okraje jako poslední obrazec.

  4. Klepnutím na tlačítko OK přidejte obrazec Odkaz na jinou stránku na aktuální stránku a vytvořte novou stránku výkresu s vlastním obrazcem Odkaz na jinou stránku.

  5. Ponechejte obrazec Odkaz na jinou stránku na nové stránce výkresu vybraný a klepněte na panelu nástrojů Standardní na tlačítko Spojnice.

  6. Pokračujte v přidávání obrazců vývojového diagramu, až bude vývojový diagram úplný nebo dokud nedosáhnete konce nové stránky výkresu.

  7. V případě potřeby přidejte další odkaz na jinou stránku opakováním kroků 3 až 6.

Poznámka : Odkaz na jinou stránku obrazce nejsou součástí vzorníky, které otevřete s toku dat, příčin a následků, EPC a diagramy analýzy stromu poruch ve Visiu. Použití obrazců odkaz na jinou stránku v některém z těchto diagramů, najdete ji ve vzorníku Obrazce základních vývojových diagramů. V nabídce soubor přejděte na obrazce, příkaz Obchodní proces a potom klikněte na Obrazce základních vývojových diagramů.

Navigace mezi stránkami pomocí odkazů na jinou stránku

  • Poklepáním na obrazec Odkaz na jinou stránku přejdete na stránku, na niž obrazec odkazuje.

Vytvoření vývojového diagramu pomocí odkazů na stránce

  1. V nabídce Soubor přejděte na příkaz Nový, dále na příkaz Obchodní proces a potom klepněte na typ vývojového diagramu, který chcete vytvořit.

  2. Umístěním obrazců na stránku výkresu vytvořte vývojový diagram. Přidávejte obrazce, dokud se nepřiblížíte k dolnímu nebo pravému okraji stránky výkresu.

  3. Přetáhněte obrazec odkaz na stránku na stránku a umístěte ho poblíž okraje jako poslední obrazec.

  4. Ponechejte obrazec vybraný a zadejte identifikační popisek, například číslo nebo písmeno.

  5. V nabídce Úpravy klepněte na příkaz Duplikovat a přetáhněte duplikát obrazce do horní nebo levé části stránky výkresu.

  6. Na nové stránce ponechejte obrazec Odkaz na stránce vybraný a klepněte na panelu nástrojů Standardní na tlačítko Spojnice.

  7. Pokračujte v přidávání obrazců vývojového diagramu, až bude vývojový diagram úplný nebo dokud nedosáhnete konce stránky.

  8. V případě potřeby přidejte další odkaz na stránce opakováním kroků 3 až 7.

Poznámka : Odkaz na stránku obrazce nejsou součástí vzorníky, které otevřete s toku dat, příčin a následků, EPC a diagramy analýzy stromu poruch ve Visiu. Použití obrazců odkaz na jinou stránku v některém z těchto diagramů, najdete ji ve vzorníku Obrazce základních vývojových diagramů. V nabídce soubor přejděte na obrazce, příkaz Obchodní proces a potom klikněte na Obrazce základních vývojových diagramů.

Změna velikosti stránky výkresu a tisk diagramu

  1. Ponechejte vývojový diagram otevřený a klepněte na nástroj Ukazatel.

  2. Umístěte ukazatel myši nad okraj stránky a stiskněte klávesu CTRL. Po změně ukazatele na dvojnásobnou šipku přetáhněte okraj stránky.

  3. Chcete-li vytisknout diagram po změně velikosti stránky, klikněte na nabídku soubor klikněte na Vzhled stránky. Na kartě Nastavení tisku klikněte na tlačítko Přizpůsobit 1 listů napříč tak, že 1 list dolů a klikněte na OK.

Tip : Před tiskem můžete zobrazit a změnit náhled konců stránek.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×