Zmenšení velikosti souboru obrázku

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Poznámka : Funkce popisované v tomto článku nejsou dostupné v Office Online. Pokud chcete změnit rozlišení obrázku nebo použít kompresi, otevřete dokument v desktopové verzi aplikace Office, kterou právě používáte.

Obrázky můžou výrazně zvětšit velikost vašeho dokumentu Office. Velikost souboru můžete zmenšit komprimací obrázků, které obsahuje, tedy snížením jejich kvality. Na druhou stranu, pokud je pro vás kvalita obrázků důležitější než velikost souboru, můžete určit, že se obrázky nemají komprimovat nikdy.

Pokud chcete snížit velikost souboru, můžete zmenšit rozlišení obrázku, použít kompresi bez viditelné ztráty kvality nebo obrázky oříznout a pak odstranit nežádoucí informace, jako jsou oříznuté části nebo jiné informace o úpravách obrázků.

Obrázky se v Office automaticky komprimují na hodnotu zadanou v možnostech Velikost a kvalita obrázku na kartě Upřesnit v možnostech aplikace. Ve výchozím nastavení se používá hodnota pro tisk (220 ppi), ale můžete ji změnit.

Důležité : Komprese obrázku, provedená kvůli zmenšení velikosti souboru, změní množství detailů oproti zdrojovému obrázku. To znamená, že po kompresi může obrázek vypadat jinak než před ní. Proto byste měli zkomprimovat obrázek a uložit soubor před použitím grafického efektu. Kompresi můžete změnit nebo zrušit i po uložení souboru, dokud aplikaci, ve které pracujete, neukončíte.

Tento článek popisuje, jak zmenšit velikost souboru Office pomocí komprese obrázků. Pokud chcete zastřihnout okraje fotografie nebo ji Oříznout, přečtěte si téma Oříznutí obrázku.

Tip: Kliknutím na jednotlivá záhlaví zobrazíte další informace o daných postupech.

Pokud v obrázku nepotřebujete každý pixel, abyste získali přijatelnou verzi, můžete zmenšit jeho rozlišení. Zmenšení rozlišení může být účinné u obrázků, u kterých jste zmenšili měřítko, protože v takovém případě se ve skutečnosti vlastně zvýší počet bodů na palec (dpi). Změna rozlišení může ovlivnit kvalitu obrázku.

  1. Klikněte na jeden nebo více obrázků, u kterých chcete změnit Rozlišení.

  2. V části Nástroje obrázku klikněte na kartě Formát ve skupině Upravit na možnost Komprese obrázků.

    Tlačítko Komprese obrázků ve skupině Upravit na kartě Nástroje obrázku – Formát

    Pokud se karty Nástroje obrázku a Formát nezobrazují, zkontrolujte, že jste vybrali obrázek. Možná bude nutné obrázek vybrat poklikáním a otevřít kartu Formát. Je také možné, že v závislosti na velikosti vaší obrazovky uvidíte ve skupině Upravit jenom ikony. Tlačítko Komprimovat obrázky se zobrazí bez popisku.

    Skupina Upravit v menší velikosti, jen s ikonami

  3. Pokud chcete změnit rozlišení pouze vybraných obrázků, nikoli všech obrázků v dokumentu, zaškrtněte políčko Použít pouze pro tento obrázek.

  4. V části Cílový výstup klikněte na požadované rozlišení. Pokud používáte Office 2007, budete muset kliknout na Možnosti, aby se zobrazily tyto možnosti.

    Poznámka : Možnost Použít rozlišení dokumentu umožňuje použít rozlišení, které je nastavené v zobrazení zobrazení Microsoft Office Backstage. Ve výchozím nastavení se jedná o hodnotu vhodnou pro tisk, tedy 220 ppi, ale toto nastavení můžete změnit (viz další část).

Důležité : 

  • Toto nastavení se použije jen pro obrázky v aktuálním dokumentu nebo dokumentu vybraném v seznamu vedle položky Velikost a kvalita obrázku. Pokud ho chcete nastavit jako výchozí pro všechny nové dokumenty, změňte hodnotu v rozevíracím seznamu.

  • Konfigurace komprese obrázků v Office pro dosažení správného poměru kvality a velikosti souboru

Tato funkce není dostupná v aplikaci Microsoft Project 2013 ani v Office 2007.

  1. Klikněte na kartu Soubor.

  2. Klikněte na položku Možnosti a potom na položku Upřesnit.

  3. V části Velikost a kvalita obrázku klikněte na dokument, pro který chcete nastavit výchozí rozlišení obrázku, nebo vyberte Všechny nové dokumenty, pokud ho chcete nastavit jako výchozí pro všechny budoucí dokumenty.

  4. Nastavte požadované výchozí nastavení a potom klikněte na OK.

V závislosti na počtu použitých barev v obrázku můžete zmenšit barevný formát obrázku (komprimovat jej), a tím zmenšit velikost souboru. Komprese obrázku způsobí, že barva zabírá méně bitů na pixel bez ztráty kvality.

  1. Klikněte na obrázek nebo obrázky, které chcete komprimovat.

  2. V části Nástroje obrázku klikněte na kartě Formát ve skupině Upravit na možnost Komprese obrázků.

    Tlačítko Komprese obrázků ve skupině Upravit na kartě Nástroje obrázku – Formát

    Pokud se karty Nástroje obrázku a Formát nezobrazují, zkontrolujte, že jste vybrali obrázek. Možná bude nutné obrázek vybrat poklikáním a otevřít kartu Formát. Je také možné, že v závislosti na velikosti vaší obrazovky uvidíte ve skupině Upravit jenom ikony. Tlačítko Komprimovat obrázky se zobrazí bez popisku.

    Skupina Upravit v menší velikosti, jen s ikonami

  3. Chcete-li komprimovat pouze vybrané obrázky, nikoli všechny obrázky v dokumentu, zaškrtněte políčko Použít pouze pro tento obrázek.

    Zrušíte-li zaškrtnutí políčka Použít pouze pro tento obrázek, dojde k přepsání všech předchozích změn, které jste provedli u jiných jednotlivých obrázků v tomto dokumentu.

  4. V části Cílový výstup klikněte na požadované rozlišení.

    Poznámky : 

    • Možnost Použít rozlišení dokumentu umožňuje použít rozlišení, které je nastavené v zobrazení Backstage. Ve výchozím nastavení je nastavená hodnota pro tisk (220 ppi), ale toto výchozí rozlišení můžete změnit (viz výše).

    • Pokud chcete nastavit nejvyšší kvalitu rozlišení obrázku a jste ochotní přijmout větší velikost souboru, můžete kompresi vypnout.

    • Změny komprese se provedou po zavření dialogového okna. Pokud nejste s výsledkem spokojení, můžete zkontrolovat velikost souboru před kompresí a po ní. Pokud jsou výsledky neuspokojivé, můžete změny vrátit zpět.

Pokud jste obrázek ořízli nebo v něm provedli jiné změny, jako je použití grafického efektu nebo změna jasu, kontrastu nebo ostrosti, uloží se v souboru informace umožňující vrácení těchto změn zpět. Odstraněním těchto informací o úpravách můžete zmenšit velikost souboru. Když zaškrtnete toto políčko, soubor se zmenší, ale když budete chtít vrátit úpravy zpět, bude nutné do něj znovu vložit původní obrázek.

Důležité :  Tato funkce není dostupná v aplikaci Microsoft Project 2013 ani Microsoft Project 2016.

  1. Klikněte na kartu Soubor.

  2. Klikněte na položku Možnosti a potom na položku Upřesnit.

  3. V části Velikost a kvalita obrázku klikněte na dokument, ze kterého chcete odebrat informace o úpravách obrázku.

  4. V části Velikost a kvalita obrázku zaškrtněte políčko Zahodit data úprav.

Poznámka : Toto nastavení se použije pouze pro obrázky v aktuálním dokumentu nebo dokumentu vybraném v seznamu vedle položky Velikost a kvalita obrázku.

Viz také

Změna výchozího rozlišení pro vkládání obrázků v Office 2016

Úprava fotek bez použití Picture Manageru

Komprese multimediálních souborů v prezentaci

Oříznutí obrázku

Vypnutí komprese obrázku

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×