Zmenšení velikosti datových souborů aplikace Outlook

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Poštovní schránka aplikace Microsoft Outlook vytvářením a příjmem položek narůstá. I když položky odstraňujete, velikost datového souboru se nemusí zmenšovat úměrně množství odstraněných dat. Existuje několik způsobů, jak spravovat poštovní schránku a snižovat velikost datového souboru.

Co chcete udělat?

Správa velikosti poštovní schránky

Zmenšení velikosti souboru osobních složek (.pst)

Zmenšení velikosti souboru Offline složek (OST)

Řízení velikosti poštovní schránky

Pomocí nástroje Vyčištění poštovní schránky si můžete zobrazit velikost poštovní schránky a jednotlivých složek. Můžete také archivovat starší položky do archivního souboru osobních složek (PST) a vyprázdnit složku Odstraněná pošta.

  1. V nabídce Nástroje klepněte na příkaz Vyčištění poštovní schránky.

  2. Proveďte některou z následujících akcí:

    • Chcete-li zobrazit celkovou velikost poštovní schránky a jednotlivých složek, klepněte na tlačítko Zobrazit velikost schránky.

    • Vyhledejte starších položek, vyberte Najít položky starší než n dnů, zadejte číslo od 1 do 999 a potom klikněte na Najít.

    • Chcete-li najít velké položky vyberte Najít položky větší než n kilobajtů, zadejte číslo 1 až 9999 a potom klikněte na Najít.

    • Starší položky v poštovní schránce archivu souboru osobních složek (.pst), klikněte na automatické archivace. Výchozí složky archiv souborů PST je c:\Documents and Settings\uživatelské jméno\Local Settings\ \Local Settings\Data aplikací\Microsoft\Outlook aplikace.

    • Chcete-li zobrazit velikost složky Odstraněná pošta, klepněte na tlačítko Zobrazit velikost odstraněných položek.

    • Chcete-li vyprázdnit složku Odstraněná pošta, klepněte na tlačítko Vyprázdnit.

    • Chcete-li zobrazit velikost složky Konflikty, klepněte na tlačítko Zobrazit velikost kolidujících položek.

    • Chcete-li odstranit obsah složky Konflikty, klepněte na tlačítko Odstranit.

Začátek stránky

Snížení velikosti souboru Osobní složky (PST)

Odstraníte-li položky ze souboru Osobní složky (PST), soubor se automaticky zkomprimuje na pozadí, když nepoužíváte počítač a je spuštěna aplikace Outlook. Chcete-li snížit velikost souboru okamžitě, můžete si kompresi vyžádat. Komprese dat může trvat několik minut.

  1. V nabídce Soubor klepněte na příkaz Správa datových souborů.

  2. Klepněte na datový soubor, který chcete komprimovat, a potom na tlačítko Nastavení.

  3. Klepněte na tlačítko Komprimovat.

Poznámka : Po kompresi souboru PST není nutné aplikaci Outlook ukončit.

Začátek stránky

Snížení velikosti souboru offline složek (OST)

Zmenšení velikosti souboru (.ost) souboru Offline složek může zajistit zlepšení výkonu Pokud jste odstranili velký počet položek. Tento postup se neodstraní všechny položky, které jsou uložené na serveru.

  1. Odstraňte všechny položky, které nechcete uchovat, a pak vyprázdněte složku Odstraněná pošta.

  2. V nabídce Nástroje klepněte na příkaz Nastavení účtu.

    Chybí příkaz Nastavení účtu.

    Příkaz Nastavení účtu je v nabídce Nástroje aplikace Microsoft Office Outlook 2007. Používáte-li starší verzi aplikace Outlook, následující pokyny neplatí. Použijte nápovědu pro příslušný produkt. Je-li v záhlaví programu, který používáte, zobrazen text Microsoft Outlook Express, používáte aplikaci, která není stejná jako aplikace Outlook. Vyhledejte pomoc v nápovědě k aplikaci Outlook Express.

  3. V seznamu klepněte na položku Microsoft Exchange Server a potom na tlačítko Změnit.

  4. Klepněte na tlačítko Další nastavení.

  5. Klepněte na kartu Upřesnit a potom na tlačítko Soubor složek offline.

  6. Klepněte na tlačítko Komprimovat.

Poznámka : 

  • Chcete-li odstranit položku z online i offline složek, vyberte položku a stiskněte klávesu DELETE.

  • Používáte-li účet na serveru Exchange v režimu serveru Exchange s mezipamětí, vymaže se z místního souboru OST pouze vybraná složka. Je-li složka vybrána ve skupinovém rámečku Možnosti složky v dialogovém okně Nastavení odesílání a příjímání pro e-mailový účet serveru Exchange, budou položky na serveru při následující synchronizaci znovu staženy do souboru OST.

  • Používáte-li režim Server Exchange s mezipamětí, ve výchozím nastavení nejsou synchronizovány oblíbené položky veřejných složek. Pokud zvolíte možnost synchronizace veřejných složek, může se soubor složek offline (OST) výrazně zvětšit.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×