Zmenšení velikosti datových souborů aplikace Outlook (PST a OST)

Zmenšení velikosti datových souborů aplikace Outlook (PST a OST)

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Vytvoření a přijímání položky se poštovní schránky aplikace Microsoft Outlook zvětšuje. Při odstranění položek nemusí podle objemu dat, který jste odstranili zmenšit velikost souboru datový soubor aplikace Outlook (PST a OST). Existuje několik způsobů, jak spravovat poštovní schránku a zmenšit velikost datového souboru.

Nástroj Vyčištění poštovní schránky používá k podívejte se na velikost poštovní schránky a jednotlivých složek. Můžete taky archivujte starší položky do archivu Datový soubor Outlooku (PST) a vyprázdnění složky Odstraněná pošta.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Nástroje > Vyčištění poštovní schránky.

  3. Proveďte některou z následujících akcí:

    • Celkovou velikost poštovní schránky a jednotlivých složek, které obsahuje zobrazíte kliknutím na Velikost poštovní schránky zobrazení.

    • Vyhledejte starších položek, vyberte Najít položky starší než n dnů, zadejte číslo od 1 do 999 a potom klikněte na Najít.

    • Chcete-li najít velké položky vyberte Najít položky větší než n kilobajtů, zadejte číslo 1 až 9999 a potom klikněte na Najít.

    • Starší položky v poštovní schránce archivu datový soubor aplikace Outlook (PST), klikněte na automatické archivace.

      Datové soubory aplikace Outlook (PST) jsou uloženy v počítači do složky Dokumenty\soubory. Pokud používáte Windows XP, souborů PST se ukládají do složky Dokumenty\soubory Moje.

    • Chcete-li zobrazit velikost složky Odstraněná pošta, klepněte na tlačítko Zobrazit velikost odstraněných položek.

    • Chcete-li vyprázdnit složku Odstraněná pošta, klepněte na tlačítko Vyprázdnit.

    • Chcete-li zobrazit velikost složky Konflikty, klepněte na tlačítko Zobrazit velikost kolidujících položek.

    • Chcete-li odstranit obsah složky Konflikty, klepněte na tlačítko Odstranit.

Pokud byste odstranili položky z datového souboru aplikace Outlook (PST), souboru automaticky zkomprimování na pozadí Pokud nepoužíváte počítači a aplikace Outlook běží. Příkaz kompaktní můžete spustit taky ručně okamžitě. Může trvat několik minut do kompaktního datového souboru Outlooku (.pst).

  1. Odstraňte všechny položky, které nechcete mít.

  2. Otevřete zobrazení Seznam složek. V dolní části Navigační podokno klikněte na ikonu seznam složek nebo stiskněte CTRL + 6.

  3. V navigačním podokně klikněte pravým tlačítkem myši na složku Odstraněná pošta a potom klikněte na Vyprázdnit složku.

  4. Klikněte na kartu Soubor.

  5. Klikněte na položku Nastavení účtu a potom na možnost Nastavení účtu.

  6. Na kartě Datové soubory klikněte na datový soubor, který chcete komprimovat a potom klikněte na Nastavení.

  7. Klikněte na kartu Upřesnit > Nastavení datového souboru aplikace Outlook.

  8. V dialogovém okně Nastavení datového souboru aplikace Outlook klikněte na tlačítko Komprimovat a klikněte na tlačítko OK.

Poznámka : Není potřeba ukončit aplikaci Outlook po komprimaci souboru datový soubor aplikace Outlook (PST).

Offline datový soubor aplikace Outlook (OST) je výhradní pro účty serveru Microsoft Exchange. Zmenšení velikosti offline datového souboru Outlooku (.ost) může zvýšení výkonu, pokud jste odstranili velkým počtem položek. Tento postup se neodstraní nějaké položky uložené v počítači se systémem Microsoft Exchange Server.

  1. Odstraňte všechny položky, které nechcete mít.

  2. Otevřete zobrazení Seznam složek. V dolní části Navigační podokno klepněte na ikonu seznam složek nebo stiskněte CTRL + 6.

  3. V navigačním podokně klikněte pravým tlačítkem myši na složku Odstraněná pošta a potom klikněte na Vyprázdnit složku.

  4. Klikněte na kartu Soubor.

  5. Klikněte na položku Nastavení účtu a potom na možnost Nastavení účtu.

  6. Na kartě Datové soubory klikněte na datový soubor, který chcete komprimovat a potom klikněte na Nastavení.

  7. Klikněte na kartu Upřesnit > Nastavení datového souboru aplikace Outlook.

  8. V dialogovém okně Nastavení datového souboru aplikace Outlook klikněte na tlačítko Komprimovat a klikněte na tlačítko OK.

Poznámka : Není potřeba ukončit aplikaci Outlook po komprimaci souboru datový soubor aplikace Outlook (OST).

  • Chcete-li odstranit položku z online i offline složek, vyberte položku a stiskněte klávesu DELETE.

  • Pokud používáte účet Exchange v režimu Cached Exchange, pouze vybraná složka vymaže z offline datový soubor Outlooku (.ost). Položky na serveru se znovu stáhnout soubor .ost při další synchronizaci, pokud vyberete složku ve skupinovém rámečku Možnosti složky v Dialogovém okně Nastavení odesílání a přijímání e-mailového účtu serveru Exchange.

  • Pokud používáte režim Cached Exchange, ve výchozím nastavení nejsou synchronizovány veřejné složky Oblíbené. Pokud budete chtít synchronizovat veřejných složek, může výrazně zvýšit velikost offline datového souboru aplikace Outlook (OST).

Nástroj Vyčištění poštovní schránky používá k podívejte se na velikost poštovní schránky a jednotlivých složek. Můžete také archivovat starší položky do archivu Datový soubor Outlooku (PST) a vyprázdnění složky Odstraněná pošta.

  1. Klikněte na kartu Soubor.

  2. Klikněte na položku Nástroje pro čištění.

  3. Klikněte na nástroj Vyčištění poštovní schránky.

  4. Proveďte některou z následujících akcí:

    • Celkovou velikost poštovní schránky a jednotlivých složek, které obsahuje zobrazíte kliknutím na Velikost poštovní schránky zobrazení.

    • Vyhledejte starších položek, vyberte Najít položky starší než n dnů, zadejte číslo od 1 do 999 a potom klikněte na Najít.

    • Vyhledejte velké položky, vyberte Najít položky větší než n kilobajtů zadejte číslo 1 až 9999 a potom klikněte na Najít.

    • Starší položky v poštovní schránce archivu datový soubor aplikace Outlook (PST), klikněte na automatické archivace.

      Datové soubory aplikace Outlook (PST) jsou uloženy v počítači do složky Dokumenty\soubory. Pokud používáte Windows XP, souborů PST se ukládají do složky Dokumenty\soubory Moje.

    • Chcete-li zobrazit velikost složky Odstraněná pošta, klepněte na tlačítko Zobrazit velikost odstraněných položek.

    • Chcete-li vyprázdnit složku Odstraněná pošta, klepněte na tlačítko Vyprázdnit.

    • Chcete-li zobrazit velikost složky Konflikty, klepněte na tlačítko Zobrazit velikost kolidujících položek.

    • Chcete-li odstranit obsah složky Konflikty, klepněte na tlačítko Odstranit.

Pokud byste odstranili položky z datového souboru aplikace Outlook (PST), souboru automaticky zkomprimování na pozadí když nepoužíváte počítači a aplikace Outlook běží. Příkaz kompaktní můžete spustit taky ručně okamžitě. Může trvat několik minut do kompaktního datového souboru Outlooku (.pst).

  1. Odstraňte všechny položky, které nechcete mít.

  2. Otevřete zobrazení Seznam složek. V dolní části Navigační podokno klikněte na ikonu seznam složek nebo stiskněte CTRL + 6.

  3. V navigačním podokně klikněte pravým tlačítkem myši na složku Odstraněná pošta a potom klikněte na Vyprázdnit složku.

  4. Klikněte na kartu Soubor.

  5. Klikněte na položku Nastavení účtu a potom na možnost Nastavení účtu.

  6. Na kartě Datové soubory klikněte na datový soubor, který chcete komprimovat a potom klikněte na Nastavení.

  7. Klepněte na tlačítko Komprimovat.

Poznámka : Není potřeba ukončit aplikaci Outlook po komprimaci souboru datový soubor aplikace Outlook (PST).

Offline datový soubor aplikace Outlook (OST) je výhradní pro účty serveru Microsoft Exchange. Zmenšení velikosti offline datového souboru Outlooku (.ost) může zvýšit výkon, pokud jste odstranili velkým počtem položek. Tento postup nelze odstranit všechny položky uložené v počítači se systémem Microsoft Exchange Server.

  1. Odstraňte všechny položky, které nechcete mít.

  2. Otevřete zobrazení Seznam složek. V dolní části Navigační podokno klepněte na ikonu seznam složek nebo stiskněte CTRL + 6.

  3. V navigačním podokně klikněte pravým tlačítkem myši na složku Odstraněná pošta a potom klikněte na Vyprázdnit složku.

  4. Klikněte na kartu Soubor.

  5. Klikněte na položku Nastavení účtu a potom na možnost Nastavení účtu.

  6. Na kartě Datové soubory klikněte na datový soubor, který chcete komprimovat a potom klikněte na Nastavení.

  7. Klepněte na tlačítko Komprimovat.

Poznámka : Není potřeba ukončit aplikaci Outlook po komprimaci souboru datový soubor aplikace Outlook (OST).

  • Chcete-li odstranit položku z online i offline složek, vyberte položku a stiskněte klávesu DELETE.

  • Pokud používáte účet Exchange v režimu Cached Exchange, pouze vybraná složka vymaže z offline datový soubor Outlooku (.ost). Položky na serveru se znovu stáhnout soubor .ost při další synchronizaci, pokud vyberete složku ve skupinovém rámečku Možnosti složky v Dialogovém okně Nastavení odesílání a přijímání e-mailového účtu serveru Exchange.

  • Pokud používáte režim Cached Exchange, ve výchozím nastavení nejsou synchronizovány oblíbené položky veřejných složek. Pokud budete chtít synchronizovat veřejných složek, může výrazně zvýšit velikost offline datového souboru aplikace Outlook (OST).

Pomocí nástroje Vyčištění poštovní schránky si můžete zobrazit velikost poštovní schránky a jednotlivých složek. Můžete také archivovat starší položky do archivního souboru osobních složek (PST) a vyprázdnit složku Odstraněná pošta.

  1. V nabídce Nástroje klepněte na příkaz Vyčištění poštovní schránky.

  2. Proveďte některou z následujících akcí:

    • Chcete-li zobrazit celkovou velikost poštovní schránky a jednotlivých složek, klepněte na tlačítko Zobrazit velikost schránky.

    • Vyhledejte starších položek, vyberte Najít položky starší než n dnů, zadejte číslo od 1 do 999 a potom klikněte na Najít.

    • Chcete-li najít velké položky vyberte Najít položky větší než n kilobajtů, zadejte číslo 1 až 9999 a potom klikněte na Najít.

    • Starší položky v poštovní schránce archivu souboru osobních složek (.pst), klikněte na automatické archivace. Výchozí složky archiv souborů PST je c:\Documents and Settings\uživatelské jméno\Local Settings\ \Local Settings\Data aplikací\Microsoft\Outlook aplikace.

    • Chcete-li zobrazit velikost složky Odstraněná pošta, klepněte na tlačítko Zobrazit velikost odstraněných položek.

    • Chcete-li vyprázdnit složku Odstraněná pošta, klepněte na tlačítko Vyprázdnit.

    • Chcete-li zobrazit velikost složky Konflikty, klepněte na tlačítko Zobrazit velikost kolidujících položek.

    • Chcete-li odstranit obsah složky Konflikty, klepněte na tlačítko Odstranit.

Začátek stránky

Odstraníte-li položky ze souboru Osobní složky (PST), soubor se automaticky zkomprimuje na pozadí, když nepoužíváte počítač a je spuštěna aplikace Outlook. Chcete-li snížit velikost souboru okamžitě, můžete si kompresi vyžádat. Komprese dat může trvat několik minut.

  1. V nabídce Soubor klepněte na příkaz Správa datových souborů.

  2. Klepněte na datový soubor, který chcete komprimovat, a potom na tlačítko Nastavení.

  3. Klepněte na tlačítko Komprimovat.

Poznámka : Po kompresi souboru PST není nutné aplikaci Outlook ukončit.

Začátek stránky

Zmenšení velikosti souboru (.ost) souboru Offline složek může zajistit zlepšení výkonu Pokud jste odstranili velký počet položek. Tento postup se neodstraní všechny položky, které jsou uložené na serveru.

  1. Odstraňte všechny položky, které nechcete uchovat, a pak vyprázdněte složku Odstraněná pošta.

  2. V nabídce Nástroje klepněte na příkaz Nastavení účtu.

    Chybí příkaz Nastavení účtu.

    Příkaz Nastavení účtu je v nabídce Nástroje aplikace Microsoft Office Outlook 2007. Používáte-li starší verzi aplikace Outlook, následující pokyny neplatí. Použijte nápovědu pro příslušný produkt. Je-li v záhlaví programu, který používáte, zobrazen text Microsoft Outlook Express, používáte aplikaci, která není stejná jako aplikace Outlook. Vyhledejte pomoc v nápovědě k aplikaci Outlook Express.

  3. V seznamu klepněte na položku Microsoft Exchange Server a potom na tlačítko Změnit.

  4. Klepněte na tlačítko Další nastavení.

  5. Klepněte na kartu Upřesnit a potom na tlačítko Soubor složek offline.

  6. Klepněte na tlačítko Komprimovat.

Poznámka : Nemáte ukončete aplikaci Outlook po kompresi soubor .ost.

  • Chcete-li odstranit položku z online i offline složek, vyberte položku a stiskněte klávesu DELETE.

  • Používáte-li účet na serveru Exchange v režimu serveru Exchange s mezipamětí, vymaže se z místního souboru OST pouze vybraná složka. Je-li složka vybrána ve skupinovém rámečku Možnosti složky v dialogovém okně Nastavení odesílání a příjímání pro e-mailový účet serveru Exchange, budou položky na serveru při následující synchronizaci znovu staženy do souboru OST.

  • Používáte-li režim Server Exchange s mezipamětí, ve výchozím nastavení nejsou synchronizovány oblíbené položky veřejných složek. Pokud zvolíte možnost synchronizace veřejných složek, může se soubor složek offline (OST) výrazně zvětšit.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×