Změnit vedoucího projektu organizace

V aplikaci Microsoft Office Project Professional 2007 je rozdíl mezi vedoucím projektu a vedoucími úkolů v rámci projektu. Správci stavu jsou zodpovědní za správu aktualizací Úkol a Přiřazení v rámci projektu a jsou nezávislí na vedoucím projektu.

Změnit vedoucího projektu

Současný vedoucí projektu může označit nového vedoucího v Centru projektů v aplikaci Microsoft Office Project Web Access. Nový vedoucí získá oprávnění otevírat, ukládat a publikovat projekt.

  1. V nabídce Spolupráce klepněte na příkaz Centrum projektů.

  2. Ve sloupci Název projektu klepněte na projekt.

  3. Klepněte na příkaz Upravit vlastnosti projektu.

  4. Ze seznamu Vlastník vyberte nového vedoucího projektu.

  5. Klepněte na tlačítko Uložit a publikovat.

Změnit správce stavu

Jiní vedoucí projektu se mohou stát správci stavu pro jakýkoliv dílčí úkol projektu. Příklad: Jeden vedoucí projektu může určit druhého jako správce stavu za účelem pokrytí nepřítomnosti. Správce stavu získá kontrolu nad přiřazeními pro daný úkol a bude dostávat všechny aktualizace stavu po dobu nepřítomnosti vedoucího projektu.

Každý úkol může mít jiného správce stavu

Vedoucí projektu postupuje takto:

  1. V aplikaci Office Project Professional 2007 vyberte nabídku Zobrazit a klepněte na možnost Ganttův diagram.

  2. Pokud není zobrazen sloupec Správce stavu, klepněte na sloupec vpravo od sloupce, kam chcete sloupec správce stavu do mřížky vložit. V nabídce Vložit klepněte na příkaz Sloupec. Ze seznamu Název pole vyberte položku Správce stavu a klepněte na tlačítko OK.

    Pokud je sloupec Správce stavu zobrazen, tento krok přeskočte.

  3. Ze seznamu Správce stavu zvolte nového správce stavu pro každý úkol projektu.

    Tento seznam obsahuje všechny správce stavu, kteří jsou momentálně pro projekt definováni.

    Tip : Chcete-li změnit správce stavu pro všechny úkoly projektu, změňte jej pro první úkol a poté zkopírujte pole Správce stavu. Nového správce stavu vložte do mřížky u zbylých úkolů.

  4. Pokud není zobrazen sloupec Publikovat, klepněte na sloupec vpravo od sloupce, kam chcete sloupec správce stavu do mřížky vložit. V nabídce Vložit klepněte na příkaz Sloupec. Ze seznamu Název pole vyberte Publikovat a klepněte na tlačítko OK.

    Pokud je sloupec Publikovat zobrazen, tento krok přeskočte.

  5. Ve sloupci Publikovat zvolte Ano u každého úkolu, který chcete publikovat v aplikaci Microsoft Office Project Server 2007, včetně úkolů s novým správcem stavu.

  6. Chcete-li znovu publikovat přiřazení úkolů, v nabídce Soubor klepněte na možnost Publikovat.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×