Změna způsobu třídění kontaktů

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud máte hodně kontaktů, můžete získat trochu náročný seznamu kontaktů. Změna způsobu třídění kontaktů můžete najít kdo potřebujete.

Kontakty si můžete setřídit takto:

  1. Klikněte na Lidé.

    Klikněte na Lidé

  2. Klikněte na Domů > Seřadit > seznam.

  3. Klikněte na záhlaví sloupce, podle kterého chcete kontakty setřídit. Pokud budete chtít například kontakty setřídit abecedně podle příjmení, klikněte na Zařadit jako.

    Klikněte na záhlaví sloupce, podle kterého chcete kontakty setřídit.

Tip : Pokud jste přiřadili kontakty do různých barevných kategorií, kliknete na záhlaví sloupce kategorie seřadíte tak.

Chcete-li najít konkrétní kontakt, použijte funkci Prohledat: kontakty.

Změnění formátu jmen kontaktů

Kontakty nemusí být všechny naformátované stejně, takže se vám nemusí v případě, že je setřídíte podle sloupce Zařadit jako zobrazovat tak, jak byste čekali. Některé můžou být zařazené ve formátu Jméno, Příjmení, jiné zase ve formátu Příjmení, Jméno. Pokud nebudete mít kontakty setříděné tak, jak byste chtěli, můžete zkusit toto:

  1. Klikněte na Soubor > Nastavení účtu > Nastavení účtu.

    Klikněte na Soubor > Nastavení účtu > Nastavení účtu.

  2. Na kartě Adresáře vyberte adresář, u kterého chcete změnit formát jmen, a potom klikněte na Změnit.

    Klikněte na adresář, který chcete upravit, a potom klikněte na Změnit.

  3. Ve skupinovém rámečku Zobrazovat jména podle vyberte Zařazení (Nový, Jan).

Poznámka :  Pokud máte e-maily na Exchange serveru, můžete změnit formát jména svých kontaktů v hlavním seznamu kontaktů Outlooku a složek kontaktů, které vytvoříte, ale nemůžete změnit formát jmen lidí v globálním adresáři. Ten se totiž nastavuje automaticky a jeho správu má na starosti správce.

Změnění formátu u jednotlivých jmen kontaktů

Když si seznam kontaktů setřídíte podle sloupce Zařadit jako, může se stát, že se ani tak některé kontakty nebudou zobrazovat podle vašich představ. Formátování jmen jednotlivých kontaktů můžete změnit takto:

  1. Poklikejte na kontakt, který chcete změnit.

  2. V rozevíracím seznamu Zařadit jako vyberte formát, který chcete pro kontakt použít. Pokud například chcete dosáhnout toho, aby se jméno Jiří Burian zařazovalo ve formátu Příjmení, Jméno, vyberte v seznamu možnost Burian, Jiří.

    Rozklikněte pole se seznamem Zařadit jako a vyberte formát, který chcete použít.

    Tip :  Pokud formát, který budete chtít použít, v seznamu neuvidíte, můžete jméno ve správném formátu do pole Zařadit jako sami napsat.

  3. Klikněte na Uložit a zavřít.

Pokud chcete seznam kontaktů na Seřadit podle příjmení kontaktů, musíte změnit formát zobrazení příjmení, jméno formát. Jakmile změníte formát zobrazení, může potřebujete jednotlivě změnit všechny kontakty, které nebyly aktualizováno změnu formátu.

Změna příjmení, jméno formát

Můžete změnit formát jmen kontaktů v hlavním složku kontaktů aplikace Microsoft Outlook nebo všechny složky kontaktů, které vytvoříte. U těchto složek jsou uvedeny v Adresář aplikace Outlook. Však nelze změnit formát jmen názvy v globální seznam adres (GAL). Další informace o globálního seznamu adres, najdete v článku Proč nejde nic formátu jména pro některé kontakty? oddíl níž.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Nastavení účtu a potom na Nastavení účtu.

    Nastavení účtu v zobrazení Backstage

  3. Na kartě Adresáře v seznamu název klikněte na Adresář aplikace Outlook a potom klikněte na změnit.

  4. V části Adresáře aplikace Outlook klikněte na adresář, který chcete změnit formát zobrazení kontaktů. Například, klikněte na možnost kontaktů: poštovní schránka – jméno poštovní schránky.

  5. Ve skupinovém rámečku zobrazovat jména podle klikněte na Zařazení (nový, Jan).

  6. Klikněte na tlačítko Zavřít v dialogovém okně Nastavení účtu a Adresářem aplikace Microsoft Outlook.

  7. Ukončete a restartujte Outlook.

Změna jednotlivé kontakty příjmení, jméno formát

Jakmile změníte formát jmen současné kontakty v adresáři aplikace Outlook, platí pro budoucí položky, které jste vytvořili. Ale občas není všechny své kontakty se aktualizují změnu formátu. V těchto případech musí změnit formát pro všechny kontakty.

  1. V seznamu kontaktů poklikejte na kontakt, který není uveden v příjmení, jméno formát.

  2. V otevřeném kontaktu do pole jako souboru klikněte na jméno příjmení, jméno formát. Například klikněte na možnost Nový, Jan.

  3. Na kartě kontakt ve skupině Akce klikněte na Uložit a zavřít.

  4. Opakujte pro všechny kontakty, nezobrazí se ve formátu správný název.

Poznámky : 

  • Na kartě kontaktu Zobrazované jméno e-mailových adres je jméno se zobrazí na řádcích Komu, kopie a Skrytá e-mailové zprávy a také v adresáři při hledání kontaktu. Zobrazované jméno je založeno na jak zadejte jméno kontaktu do pole Jméno a příjmení.

  • Názvů společností v poli společnosti, které začínají automaticky objeví v části další slovo v názvu. Například Telefonní společnost se zobrazí jako telefonní společnost.

Proč nelze změnit formát jmen některé kontakty?

Kontakty zobrazené ve složce Kontakty aplikace Outlook tvoří obsah Adresář aplikace Outlook. Můžete taky vytvořit a název jiné složky kontaktů a v žádném z těchto složek můžete změnit formát jmen. Formát zobrazení jmen v Microsoft Exchange Server globální seznam adres však nelze změnit. Formát názvů z globálního seznamu adres nastavil správce organizace.

  • Globální adresář:    Pokud chcete tento adresář zobrazit, je nutné použít účet Microsoft Exchange Serveru. Globální adresář obsahuje jména a e-mailové adresy všech lidí ve vaší organizaci. Konfiguruje se automaticky s účtem Exchange. Tento adresář vytváří a udržuje správce Exchange nebo správce sítě. Obsahuje také e-mailové adresy na externí kontakty, distribuční seznamy, konferenční místnosti a vybavení.

  • Adresář aplikace Outlook     Tento adresář nevyžaduje pomocí účtu serveru Exchange. Adresář aplikace Outlook se automaticky vytvoří a kontakty ve složce Kontakty výchozí, seznamy e-mailové adresy nebo čísla faxu. Tyto kontakty se zobrazí v dialogovém okně Adresáře po klepnutí na položku Kontakty v seznamu Adresářů.

    Pokud budete vytvářet další složky kontaktů, můžete nastavení vlastností pro každou složku, které chcete přidat kontakty v rámci adresáře aplikace Outlook.

Můžete taky změnit formát jmen jiných adresáře, které jste vytvořili v aplikaci Outlook. Další informace najdete v tématu Přidání nebo odebrání adresáře.

Pokud chcete zobrazit všechny dostupné adresáře, na panelu nástrojů klikněte na Adresář a klikněte na šipku dolů v seznamu Adresářů.

Všechny složky kontaktů je uvedená v seznamu adresářů.

Pokud chcete seznam kontaktů na Seřadit podle příjmení kontaktů, musíte změnit formát zobrazení příjmení, jméno formát. Jakmile změníte formát zobrazení, může potřebujete jednotlivě změnit všechny kontakty, které nebyly aktualizováno změnu formátu.

Změna příjmení, jméno formát

Můžete změnit formát jmen kontaktů v hlavním Microsoft Office Outlook 2007 složku Kontakty nebo všechny složky kontaktů, které vytvoříte. U těchto složek jsou uvedeny v Adresář aplikace Outlook. Však nelze změnit formát jmen názvy v globální seznam adres (GAL). Další informace o globálního seznamu adres, najdete v článku Proč nejde nic formátu jména pro některé kontakty? oddíl níž.

Poznámka : Následující postup vyžaduje restartování Outlooku změny se projeví.

  1. V aplikaci Outlook klikněte v nabídce Nástroje klikněte na Nastavení účtu.

  2. Na kartě Adresáře v seznamu název klikněte na Adresář aplikace Outlook a potom klikněte na změnit.

    Vaše adresáře se zobrazí na kartě Adresáře.

  3. V části Adresáře aplikace Outlook klikněte na adresář, který chcete změnit formát zobrazení kontaktů. Například, klikněte na možnost kontaktů: dialogové okno Osobní složky nebo kontaktů: poštovní schránka – jméno poštovní schránky.

  4. Ve skupinovém rámečku zobrazovat jména podle klikněte na Zařazení (nový, Jan).

    Volba formátu jména pro položky v adresáři

  5. Poklikejte na tlačítko Zavřít.

  6. Zavřete a restartujte Outlook.

  7. Ověření formátu změnu v aplikaci Outlook klikněte v nabídce Nástroje klikněte na Možnosti.

  8. Na kartě předvoleb v části kontakt a poznámky, klikněte na Možnosti kontaktu.

  9. V dialogovém okně Možnosti kontaktů proveďte jednu z následujících akcí:

    • Ověřte Příjmení, jméno v seznamu Výchozí "Zařadit jako" pořadí.

    • V seznamu Výchozí "Zařadit jako" pořadí klikněte na Příjmení, jméno.

  10. Poklikejte na tlačítko OK.

Změna jednotlivé kontakty příjmení, jméno formát

Jakmile změníte formát jmen současné kontakty v adresáři aplikace Outlook, platí pro budoucí položky, které jste vytvořili. Ale občas není všechny své kontakty se aktualizují změnu formátu. V těchto případech musí změnit formát pro všechny kontakty.

  1. V seznamu kontaktů poklikejte na kontakt, který není uveden v příjmení, jméno formát.

  2. V otevřeném kontaktu do pole Zařadit jako v levé horní části klikněte na jméno příjmení, jméno formát. Například klikněte na možnost Nový, Jan.

    Seznam Zařadit jako v kontaktu

  3. Na kartě kontakt ve skupině Akce klikněte na Uložit a zavřít.

  4. Opakujte pro všechny kontakty, nezobrazí se ve formátu správný název.

Poznámky : 

  • Na kartě kontaktu Zobrazované jméno e-mailových adres je jméno se zobrazí na řádcích Komu, kopie a Skrytá e-mailové zprávy a také v adresáři při hledání kontaktu. Zobrazované jméno je založeno na jak zadejte jméno kontaktu do pole Jméno a příjmení.

  • Názvů společností v poli společnosti, které začínají automaticky objeví v části další slovo v názvu. Například Telefonní společnost se zobrazí jako telefonní společnost.

Proč nelze změnit formát jmen některé kontakty?

Kontakty zobrazené ve složce Kontakty Outlook 2007 tvoří obsah Adresář aplikace Outlook. Můžete taky vytvořit a název jiné složky kontaktů a v žádném z těchto složek můžete změnit formát jmen. Formát zobrazení jmen v Microsoft Exchange globální seznam adres však nelze změnit. Formát názvů z globálního seznamu adres nastavil správce organizace.

  • Globální adresář:    Pokud chcete tento adresář zobrazit, je nutné použít účet Microsoft Exchange Serveru. Globální adresář obsahuje jména a e-mailové adresy všech lidí ve vaší organizaci. Konfiguruje se automaticky s účtem Exchange. Tento adresář vytváří a udržuje správce Exchange nebo správce sítě. Obsahuje také e-mailové adresy na externí kontakty, distribuční seznamy, konferenční místnosti a vybavení.

  • Adresář aplikace Outlook     Tento adresář nevyžaduje pomocí účtu serveru Exchange. Adresář aplikace Outlook se automaticky vytvoří a kontakty ve složce Kontakty výchozí, seznamy e-mailové adresy nebo čísla faxu. Tyto kontakty se zobrazí v dialogovém okně Adresáře po klepnutí na položku Kontakty v seznamu Adresářů.

    Pokud budete vytvářet další složky kontaktů, můžete nastavení vlastností pro každou složku, které chcete přidat kontakty v rámci adresáře aplikace Outlook.

Můžete taky změnit formát jmen jiných adresáře, které jste vytvořili v aplikaci Outlook. Další informace najdete v tématu Přidání nebo odebrání adresáře.

Pokud chcete zobrazit všechny dostupné adresáře, na panelu nástrojů klikněte na Adresář a klikněte na šipku pod tlačítkem adresáře.

Seznam adresářů

Všechny složky kontaktů je uvedená v seznamu adresářů.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×