Změna zobrazení úkolů

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pro zobrazení Úkoly můžete vytvořit vlastní nastavení, které bude odpovídat vašim potřebám. Můžete například určit pořadí zobrazování úkolů nebo zrušit zobrazování dokončených úkolů.

Co chcete udělat?

Změna pořadí zobrazení úkolů

Zapnutí nebo vypnutí kalendář na panelu úkolů

Změna umístění nebo zapnutí nebo vypnutí podokna čtení

Zobrazit nebo skrýt dokončené úkoly

Změna barvy zpožděných úkolů

Změna barvy dokončený úkol

Přejmenování úkolu

Propojení s kontaktem

Změna pořadí zobrazování úkolů

Proveďte jednu z následujících akcí:

  • Všechny úkoly v seznamu úkolů seřadit   

    1. Ve složce Úkoly přejděte v nabídce Zobrazit na příkaz Aktuální zobrazení a potom klepněte na příkaz Vlastní nastavení aktuálního zobrazení.

    2. Klepněte na tlačítko Seřadit.

    3. Ve skupinovém rámečku Řadit podle klepněte na pole, podle kterého chcete řazení provést. Pokud požadované pole ve skupinovém rámečku Řadit podle nenaleznete, klepněte v rozevíracím seznamu Dostupná pole vybrat z na jinou sadu polí.

      (Pokud je pole, podle kterého chcete provést řazení, stejné jako pole, podle kterého jsou položky seskupeny, seřadí aplikace Microsoft Outlook v rámci jednotlivých skupin místo položek záhlaví skupin. Chcete-li seřadit jednotlivé položky ve skupině, klepněte ve skupinovém rámečku Řadit podle na jiné pole, než je zadáno v poli Seskupit podle.)

    4. Určete způsob řazení klepnutím na přepínač Vzestupně nebo Sestupně.

    5. Chcete-li řadit podle dalšího pole, klepněte na pole ve skupinovém rámečku Potom podle.

      Tip : Nacházíte-li se v tabulkovém zobrazení, můžete řadit podle sloupce klepnutím na záhlaví daného sloupce.

  • Přesunutí jednotlivých úkolů nahoru nebo dolů v seznamu úkolů   

    1. Ve složce Úkoly v nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a potom klepněte na příkaz Vlastní nastavení aktuálního zobrazení.

    2. Klepněte na tlačítko Seřadit, na tlačítko Vymazat vše a potom na tlačítko OK.

    3. Klepněte na tlačítko Seskupit podle, na tlačítko Vymazat vše a potom dvakrát na tlačítko OK.

    4. Přetáhněte úkol v seznamu úkolů nahoru nebo dolů a umístěte jej pomocí červené čáry.

    5. Chcete-li toto pořadí uložit jako výchozí, klepněte v nabídce Akce na příkaz Uložit pořadí úkolů.

  • Jednotlivé úlohy přesunout nahoru nebo dolů na panelu úkolů seznam úkolů   

    1. Vyberte položku v seznamu úkolů na panelu úkolů.

    2. Klikněte na položku a přetáhněte ji do požadovaného umístění.

      Během přetahování úkolu ukazuje červená čára se šipkami, kam bude úkol umístěn, jakmile uvolníte tlačítko myši.

      Obrázek části panelu úkolů s událostmi

    3. Jakmile se bude ukazatel nacházet na místě požadovaném pro úkol, uvolněte tlačítko myši.

  • Přesunutí jednotlivých úkolů nahoru nebo dolů v seznamu denních úkolů   

    1. V zobrazení Den nebo Týden v kalendáři vyberte položku v Seznamu denních úkolů.

    2. Klikněte na položku a přetáhněte ji do požadovaného umístění.

      Během přetahování úkolu ukazuje červená čára se šipkami, kam bude úkol umístěn, jakmile uvolníte tlačítko myši.

      Seznam denních úkolů

    3. Jakmile se bude ukazatel nacházet na místě požadovaném pro úkol, uvolněte tlačítko myši.

  • Nastavení priorit úkolů   

    Chcete-li své úkoly seřadit podle priorit, je nejdříve nutné určit úroveň priority každého z nich. Ve výchozím nastavení je úroveň priority úkolů nastavena na hodnotu Střední, lze ji však změnit na hodnotu Nízká či Vysoká.

    1. Otevřete úkol, jehož prioritu chcete změnit.

    2. V rozevíracím seznamu Priorita vyberte požadovanou úroveň priority.

      Po přiřazení úrovně priority zpět do seznamu úkolů a potom řadit podle priority pomocí postupu seřadit všechny úkoly v seznamu úkolů v tomto tématu.

Začátek stránky

Vypnutí nebo zapnutí kalendáře na Panelu úkolů

  • V nabídce Zobrazit přejděte na příkaz Panel úkolů a potom klepněte na příkaz Tabulka dat.

Začátek stránky

Změna umístění Podokna pro čtení nebo jeho vypnutí či zapnutí

Nově je v aplikaci Microsoft Office Outlook 2007 k dispozici možnost zobrazení Podokna pro čtení ve složce Kalendář, Kontakty, Úkoly, Poznámky a Deník. Pokud ve výchozím nastavení v navigačním podokně otevřete Seznam úkolů panelu úkolů, zobrazí se Podokno pro čtení ve spodní části okna. Podokno pro čtení můžete také zapnout, pokud se nacházíte v seznamu úkolů zobrazení Úkoly.

Chcete-li Podokno pro čtení zapnout či vypnout, nebo jakkoli změnit jeho umístění, proveďte následující:

  1. V nabídce Zobrazit přejděte na příkaz Podokno pro čtení.

  2. Klepněte na položku Vpravo, Dole nebo Vypnuto.

Poznámka : Po klepnutí na položku na Panelu úkolů nebo v Seznamu denních úkolů kalendáře se položka v Podokně pro čtení nezobrazí.

Začátek stránky

Zobrazení nebo skrytí dokončených úkolů

Pokud označíte položku ve výchozím nastavení jako dokončenou, zůstane v seznamu úkolů a bude přeškrtnutá. Výjimkou je Panel úkolů, kde se ve výchozím nastavení dokončené úkoly nezobrazují. Zobrazování dokončených úkolů můžete v rámci různých zobrazení určit.

  • Seznam úkolů ve složce Úkoly   

    • Ve složce Úkoly klepněte v navigačním podokně pod položkou Aktuální zobrazení na položku Aktivní úkoly nebo Zpožděné úkoly, čímž vyloučíte úkoly označené jako dokončené.

      Všechny ostatní výběry budou zahrnovat položky označené jako dokončené.

  • Seznam úkolů na panelu úkolů   

    Chcete-li na Panelu úkolů zobrazit dokončené úkoly, proveďte následující:

    1. Pravým tlačítkem myši klepněte na možnost Uspořádáno podle.

      Seznam úkolů na panelu úkolů

    2. Klepněte na tlačítko Vlastní.

    3. V dialogovém okně Přizpůsobit zobrazení: Seznam úkolů klepněte na tlačítko Filtr.

    4. Klepněte na kartu Upřesnit.

    5. Klepněte na tlačítko Vymazat vše.

    6. Klepněte dvakrát na tlačítko OK.

      Pokud jste změnili rozšířený filtr na Panelu úkolů tak, aby zobrazoval dokončené úkoly, a chcete nyní vrátit výchozí zobrazení zobrazující pouze aktivní úkoly, proveďte následující:

    7. Na Panelu úkolů klepněte pravým tlačítkem myši na možnost Uspořádáno podle.

      Seznam úkolů na panelu úkolů

    8. Klepněte na tlačítko Vlastní.

    9. V dialogovém okně Přizpůsobit zobrazení: Seznam úkolů klepněte na tlačítko Filtr.

    10. Klepněte na kartu Upřesnit.

    11. Klepněte na položku Pole, přejděte na položku Všechna pole úkolu a potom klepněte na položku Datum dokončení.

    12. V seznamu Podmínka klepněte na položku Neexistuje a potom na tlačítko Přidat do seznamu.

    13. Klepněte na položku Pole, přejděte na položku Všechna pole úkolu a potom klepněte na položku Datum dokončení.

    14. V seznamu Podmínka klepněte na položku Po dni (včetně).

    15. Do pole hodnota zadejte znovua klikněte na Přidat do seznamu.

    16. Klepněte na položku Pole, přejděte na položku Všechna pole zprávy a potom klepněte na položku Příznak data dokončení.

    17. V seznamu Podmínka klepněte na položku Neexistuje a potom na tlačítko Přidat do seznamu.

    18. Klepněte na položku Pole, přejděte na položku Všechna pole zprávy a potom klepněte na položku Příznak data dokončení.

    19. V seznamu Podmínka klepněte na položku Po dni (včetně).

    20. Do pole hodnota zadejte znovua klikněte na Přidat do seznamu.

      Dialogové okno Filtr

    21. Dvakrát klepněte na tlačítko OK.

  • Seznam denních úkolů   

    1. Ve složce Kalendář klepněte v Seznamu denních úkolů pravým tlačítkem myši na položku Řazení úkolů podle.

    2. Zaškrtněte nebo zrušte zaškrtnutí políčka Zobrazit dokončené úkoly.

Začátek stránky

Změna barvy zpožděného úkolu

Proveďte některou z následujících akcí:

  • Změna barvy položek v seznamu úkolů v zobrazení úkolů   

    1. V nabídce Nástroje klepněte na položku Možnosti.

    2. Klepněte na tlačítko Možnosti úkolů.

    3. V poli Barva zpožděných úkolů klepněte na barvu.

  • Změna barvy položky na panelu úkolů   

    1. Na Panelu úkolů klepněte pravým tlačítkem myši na položku Uspořádáno podle a potom klepněte na příkaz Vlastní.

    2. Klepněte na položku Automatické formátování a potom v seznamu Pravidla pro toto zobrazení zaškrtněte políčko Zpožděné úkoly.

Poznámka : Barvu zpožděných položek v Seznamu denních úkolů kalendáře nelze změnit.

Začátek stránky

Změna barvy dokončeného úkolu

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Klepněte na tlačítko Možnosti úkolů.

  3. V poli Barva dokončených úkolů klepněte na barvu.

Začátek stránky

Přejmenování úkolu

  1. Klepněte na jakýkoli úkol v seznamu úkolů zobrazení Úkoly, na Panelu úkolů nebo v Seznamu denních úkolů ve složce Kalendář.

  2. Stiskněte klávesu F2.

    Tip : Místo klávesy F2 můžete po provedení prvního kroku chvíli počkat a poté klepnout myší znovu. Je důležité chvíli počkat, protože dvě rychlá klepnutí myší jsou považována za poklepání, které položku otevře.

  3. Zadejte pro úkol nový název a poté stiskněte klávesu ENTER.

    Poznámka : Na Panelu úkolů můžete položku přejmenovat klepnutím na položku a zadáním textu.

Propojení s kontaktem

  1. Otevřete úkol.

  2. V dolní části okna úkolu klepněte na tlačítko Kontakty.

    Chybí tlačítko kontaktů

    Pokud není tlačítko Kontakty zobrazeno, postupujte následujícím způsobem:

    1. V nabídce Nástroje klepněte na příkaz Možnosti.

    2. Na kartě Předvolby klepněte v části Kontakty a poznámky na položku Možnosti kontaktů.

    3. V dialogovém okně Možnosti kontaktů zaškrtněte ve skupinovém rámečku Propojení kontaktů políčko Zobrazit na všech formulářích propojení kontaktů.

  3. V dialogovém okně Vybrat kontakty vyberte v oblasti Položky kontakt, který chcete propojit s tímto úkolem.

    Pokud chcete vybrat více kontaktů, klepněte na jeden kontakt, podržte stisknutou klávesu CTRL a klepněte na všechny ostatní kontakty.

    Jestliže chcete zobrazit propojené položky kontaktu, otevřete tento kontakt a na kartě Kontakt klepněte ve skupině Zobrazit na položku Činnosti. Chcete-li zobrazit určitý typ položky, klepněte na tento typ položky v seznamu Zobrazit.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×