Změna výchozího nastavení nových dokumentů

Výchozí nastavení pro nové dokumenty můžete změnit tak, že změníte šablonu Normal.dotm, na které jsou založené nové dokumenty. Upravením šablony Normal.dotm můžete změnit její výchozí formátování nebo obsah, aby každý nový dokument, který vytvoříte, použil nová nastavení.

Důležité : Pokud šablonu Normal.dotm změníte omylem, můžete výchozí chování snadno obnovit jejím odstraněním, přejmenováním nebo přesunutím. Až znovu otevřete Word, šablona Normal.dotm se automaticky znovu vytvoří. To samé ale neplatí pro ostatní šablony. Před změnou jakékoli jiné šablony byste měli vždy vytvořit její kopii.

Udělejte některou z těchto věcí:

Změna výchozího písma

Změna výchozího písma v libovolné šabloně znamená, že se písmo použije v každém novém dokumentu, který je na šabloně založený. Třeba výchozí písmo pro nové prázdné dokumenty je založené na šabloně Normal.dotm.

  1. Otevřete šablonu nebo dokument založený na šabloně, jehož výchozí nastavení chcete změnit.

  2. V nabídce Format (Formát) klikněte na Font (Písmo) a potom klikněte na kartu Font.

  3. Proveďte požadované změny a pak klikněte na Default (Výchozí).

    Poznámka : Většina stylů ve Wordu je založená na stylu Normální. Změna výchozího písma změní taky styl Normální. To ovlivní všechny ostatní styly, který jsou na stylu Normální založené.

Změna výchozího proložení znaků

Změna výchozího proložení znaků v libovolné šabloně způsobí, že se nastavení měřítka, mezer, umístění, prokládání a dalších typografických funkcí použije v každém novém dokumentu, který je na šabloně založený. Třeba proložení znaků pro nové prázdné dokumenty je založené na šabloně Normal.dotm.

  1. Otevřete šablonu nebo dokument založený na šabloně, jehož výchozí nastavení chcete změnit.

  2. V nabídce Format klikněte na Font a potom klikněte na kartu Advanced (Upřesnit).

  3. Proveďte požadované změny a pak klikněte na Default.

Změna výchozích okrajů

Změna výchozích okrajů v libovolné šabloně znamená, že se nastavení okrajů použije v každém novém dokumentu, který je na šabloně založený. Třeba okraje pro nové prázdné dokumenty jsou založené na šabloně Normal.dotm.

  1. Otevřete šablonu nebo dokument založený na šabloně, jehož výchozí nastavení chcete změnit.

  2. V nabídce Format klikněte na Document (Dokument) a potom na kartu Margins (Okraje).

  3. Proveďte požadované změny a pak klikněte na Default.

Změna výchozího rozložení

Změna výchozí rozložení v libovolné šabloně způsobí, že se konce oddílů, záhlaví a zápatí a další atributy rozložení použijí v každém novém dokumentu, který je na šabloně založený. Třeba atributy rozložení pro nové prázdné dokumenty jsou založené na šabloně Normal.dotm.

  1. Otevřete šablonu nebo dokument založený na šabloně, jehož výchozí nastavení chcete změnit.

  2. V nabídce Format klikněte na Document a potom na kartu Layout (Rozložení).

  3. Proveďte požadované změny a pak klikněte na Default.

Změna dalších výchozích nastavení v šabloně Normal.dotm

Šablonu Normal.dotm můžete přizpůsobit a změnit výchozí nastavení pro mnoho aspektů dokumentu, jako jsou formátování textu, formátování odstavce, formátování dokumentu, styly, text, obrázky, položky automatického textu a klávesové zkratky. Pokud chcete udělat změny v šabloně Normal.dotm, musíte soubor otevřít z Wordu. Pokud Normal.dotm otevřete z Finderu, Word vytvoří nový prázdný dokument založený na šabloně.

  1. V nabídce File (Soubor) klikněte na Open (Otevřít).

  2. V dialogovém okně Open přejděte do složky /Users/ uživatelské_jméno/Library/Application Support/Microsoft/Office/User Templates/ a poklikejte na Normal.dotm.

    Šablona Normal.dot se otevře.

    Poznámka : Pokud používáte Mac OS X 10.7 (Lion), je složka Library standardně skrytá. Do složky Library přejdete z dialogového okna Open tak, že stisknete klávesy COMMAND + SHIFT + G a v okně Go to folder (Přejít do složky) zadáte ~/Library.

  3. Udělejte požadované změny v šabloně Normal.dotm.

  4. Šablonu Normal.dotm uložte a zavřete.

    Tipy : 

    • Pokud v šabloně Normal.dotm děláte rozsáhlé změny, doporučujeme soubor pravidelně zálohovat. Šablonu Normal můžete zálohovat tak, že soubor zkopírujete a přejmenujete nebo ho přesunete do jiného umístění.

    • Použitím motivu dokumentu můžete celý dokument snadno a rychle naformátovat, aby získal profesionální a moderní vzhled. Motiv dokumentu je sada voleb formátování, která může zahrnovat barevné schéma (sadu barev), schéma písem (sadu písem pro nadpisy a základní text) a schéma efektů (sadu čar a efektů výplní). Pokud chcete použít motiv, na kartě Home (Domů) v části Themes (Motivy) klikněte na Themes.

Viz taky

Vytváření a používání vlastních šablon

Nové dokumenty nejsou prázdné

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×