Změna výchozí pravocní složky aplikace Visio

Výchozí pracovní složky aplikace Microsoft Office Visio jsou umístění (neboli cesty souborů) v počítači, kde aplikace Visio ve výchozím nastavení hledá a ukládá soubory. Obsahují výkresy, šablony, soubory nápovědy a doplňky. Tyto složky jsou založeny na základě nastavení zvolených při instalaci aplikace Visio a v některých případech jsou založeny na jménu uživatele, který byl k operačnímu systému Microsoft Windows během instalace aplikace Visio přihlášen.

Uvádíme typické cesty souborů pro pracovní složky aplikace Visio:

  • Operační systém Microsoft Windows Vista

    • Uživatelé\uživatelské jméno\Dokumenty

      Výchozí pracovní složka pro výkresy, vlastní šablony a typy souborů vytvořené pomocí aplikace Visio

    • Uživatelé\uživatelské jméno\Dokumenty\Obrazce

      Výchozí pracovní složka pro vlastní vzorníky

    • Program Files\Microsoft Office\Office12\jazyk

      Výchozí pracovní složka pro šablony, vzorníky a soubory nápovědy dodávané s aplikací Visio

      Poznámka : Aplikace Visio vyhledává soubory instalované s aplikací Visio vždy v tomto umístění. Zároveň v tomto umístění aplikace Visio nevyhledává vlastní soubory, šablony ani vzorníky, které do tohoto umístění přidá uživatel.

    • Uživatelé\uživatelské jméno\Data aplikací\Microsoft\Doplňky

      Výchozí vyhledávací umístění pro doplňky z dialogového okna Doplňky modelu COM

  • Operační systém Microsoft Windows XP nebo Microsoft Windows Server 2003

    • Documents and Settings\uživatelské jméno\Dokumenty

      Výchozí pracovní složka pro výkresy, vlastní šablony a typy souborů vytvořené pomocí aplikace Visio

    • Documents and Settings\uživatelské jméno\Obrazce

      Výchozí pracovní složka pro vlastní vzorníky

    • Program Files\Microsoft Office\Office12\jazyk

      Výchozí pracovní složka pro šablony, vzorníky a soubory nápovědy dodávané s aplikací Visio

      Poznámka : Aplikace Visio vyhledává soubory instalované s aplikací Visio vždy v tomto umístění. Zároveň v tomto umístění aplikace Visio nevyhledává vlastní soubory, šablony ani vzorníky, které do tohoto umístění přidá uživatel.

    • Documents and Settings\uživatelské jméno\Data aplikací\Microsoft\Doplňky

      Výchozí vyhledávací umístění pro doplňky z dialogového okna Doplňky modelu COM

Pokud pro některý z těchto typů souborů, mimo vzorníků, soustavně používáte jinou složku, můžete změnit výchozí pracovní složku přidáním cest souborů. Přidávané cesty souborů budou sloužit jako alternativa instalovaných pracovních složek. Pokud změníte výchozí pracovní složku, je i nadále možné otevírat soubory z nebo ukládat soubory do jiných umístění pomocí funkce procházení.

Poznámka : Výchozí pracovní složka pro vlastní vzorníky je vždy složka Obrazce. To znamená, že aplikace Visio používá složku Obrazce jako výchozí při použití dialogového okna Otevřít vzorník nebo dialogového okna Uložit jako při otevírání nebo ukládání souboru vlastního vzorníku. Pokud složku Obrazce odstraníte, aplikace Visio vytvoří při příštím spuštění složku novou. Pokud chcete vlastní vzorníky ukládat do jiné složky, můžete podle následujícího návodu přidat cestu souborů do textového pole Vzorníky.

Změna pracovních složek

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Upřesnit klepněte na položku Cesty souborů.

  3. Klepněte na tlačítko Procházet Button image a přejděte do umístění, které chcete přidat pro jeden nebo několik následujících účelů:

    Výkresy.     Toto je dodatečné umístění výkresů, vlastních šablon, vlastních vzorníků a jiných typů souborů. Přidáním cesty souborů do tohoto umístění z dané složky učiníte výchozí pracovní složku. Pokud přidáte více než jednu cestu souborů, bude za výchzí pracovní složku zvolena cesta první. Pokud tato složka není dostupná, například není dostupné sdílení po síti, aplikace Visio použije následující složku ze seznamu. Definice sestav vlastností uložené do těchto umístění jsou k dispozici v dialogovém okně Sestavy.

    Šablony.     Toto je dodatečné umístění Šablona. Přidáním jedné nebo více cest souborů do tohoto umístění budou šablony v uvedených složkách uvedeny v seznamu podnabídky Nový v nabídce Soubor a ve složce kategorie Jiný v okně Zvolit typ výkresu. Podsložky přidaných umístění budou rovněž uvedeny.

    Vzorníky.     Toto je dodatečné umístění vzorníků. Přidáním jedné nebo více cest souborů do tohoto umístění budou vzorníky v uvedených složkách uvedeny v seznamu podnabídky Obrazce v nabídce Soubor. Podsložky přidaných umístění budou rovněž uvedeny.

    Nápověda.     Toto je dodatečné umístění souborů nápovědy.

    Doplňky.     Toto je dodatečné umístění doplňků.

    Po spuštění.     Toto je dodatečné umístění doplňků spouštěných a dostupných po spuštění aplikace Visio.

    Poznámky : 

    • Můžete určit více cest tak, že je oddělíte středníky.

    • Přidávané cesty souborů budou sloužit jako alternativa instalovaných pracovních složek.

  4. Klepněte dvakrát na tlačítko OK.

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×