Změna formátu papíru

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Ve Wordu for Mac můžete vybrat předdefinované papíru ze seznamu a změnit velikost papíru pro všechny stránky v dokumentu, určité stránky nebo konkrétní oddíl. Můžete také změnit výchozí velikost papíru používá pro nové dokumenty.

Když vytvoříte nový dokument, Word použije výchozí formát papíru a okraje, které jsou uložené v šabloně (normal.dotm). Pokud často používáte formát papíru, který se liší od výchozího (třeba US Legal), můžete nastavit nové výchozí nastavení, které Word použije při vytvoření nového dokumentu. Pokud má aktuální dokument nastavené okraje, které chcete, můžete ho použít k nastavení nových výchozích okrajů.

Ve Wordu 2016 pro Mac můžete taky vytvořit vlastní formát papíru a zvolte různé zdroje papíru pro stránky v dokumentu. Výběr zásobníku různých papíru umožňuje použít jiný papír první stránky, které by mohly být odlišné barvy nebo těžší weight (váha) než ostatní stránky.

  1. V nabídce Soubor klikněte na Vzhled stránky.

  2. V dialogu Vzhled stránky vyberte formát v seznamu Formát papíru.

    Formát papíru můžete vybrat v seznamu Formát papíru. Můžete také vytvořit vlastní formát.

    Pokud v seznamu vyberete možnost Spravovat vlastní formáty, můžete definovat vlastní formát papíru. Vytvořte novou definici papíru kliknutím na znaménko plus a pak zadejte rozměry pro šířku, výšku a netisknutelnou oblast.

    Když v dialogu Vzhled stránky vyberete možnost Spravovat vlastní formáty, můžete vytvářet vlastní formáty papíru.
  3. Po výběru formátu papíru klikněte na OK.

  1. Vyberte na stránce text, který chcete změnit.

  2. V nabídce Formát klikněte na dokument > Vzhled stránky.

  3. Výběr velikosti papíru ze seznamu Formát papíru a klikněte na OK.

  4. Na stránce dokumentu v seznamu použít na položku na vybraný text a potom klikněte na OK.

    Word vloží konce oddílů podle potřeby stav před a za text vybraná a změny velikosti papíru pro daný oddíl.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Pokud chcete zobrazit netisknutelné znaky, třeba značky odstavců (¶), klikněte na Zobrazit všechny netisknutelné znaky  Zobrazení všech netisknutelných znaků na kartě Domů.

  3. Vyberte konec oddílu oddílu, který chcete změnit.

  4. V nabídce Formát přejděte na Dokument a potom klikněte na Vzhled stránky.

  5. V seznamu Velikost stránky zvolte velikost stránky a klikněte na OK.

  6. V seznamu použít na klikněte na vybrané oddíly.

  1. V nabídce Formát klikněte na Dokument.

  2. Klikněte na Výchozí a potom na Ano.

    Poznámka : Pokud změníte upřednostňovaný formát papíru nebo okraje pro šablonu, na základě které Word vytváří nové dokumenty (normal.dotm), budou toto nové nastavení používat všechny budoucí dokumenty se šablonou normal.dotm. Pokud změníte upřednostňovaný formát papíru nebo okraje pro dokument, který je založený na jiné šabloně, budou nové nastavení používat jenom nové dokumenty, které jsou založené na této šabloně.

Zvolte zdroj papíru pro první stránku svého dokumentu a pak pro všechny další stránky. Seznam dostupných zdrojů poskytuje ovladač tiskárny na vašem počítači a může se lišit od ukázek v tomto článku.

Pokud zdroje stránky je nastaven Automaticky vybrat, bude Word automaticky vyberte zdroj papíru v závislosti na velikosti stránky a informace o velikosti papíru poskytovanou ovladač tiskárny.

  1. V nabídce Soubor klikněte na Tisk.

  2. V dialogu Tisk vyberte Podavač papíru.

    Pokud chcete zvolit zdroje papíru, vyberte v dialogu Tisk možnost Podavač papíru.

    Word zobrazí nastavení podávání papíru.

    Když v dialogu Tisk vyberete možnost Podavač papíru, můžete vybrat zdroje papíru.
  3. Pokud chcete určit zdroj papíru pro první stránku v dokumentu, vyberte možnost První stránka z a potom vyberte zdroj v seznamu První stránka z.

  4. Jestli chcete změnit zdroj papíru pro všechny stránky v dokumentu za první stránkou, vyberte zdroj v seznamu Zbývající z.

  5. Až budete připravení tisknout, klikněte na Tisk.

    Jinak můžete změnit Podavač papíru na jinou kategorii nastavení a udělat další změny.

  1. V nabídce Formát klikněte na Dokument.

  2. Klikněte na Vzhled stránky.

  3. V místní nabídce Formát papíru vyberte formát papíru.

  4. Klikněte na OK.

  5. V místní nabídce Použít na klikněte na Celý dokument a potom na OK.

  1. Vyberte na stránce text, který chcete změnit.

  2. V nabídce Formát klikněte na Dokument.

  3. Klikněte na Vzhled stránky.

  4. V místní nabídce Formát papíru vyberte formát papíru.

  5. Klikněte na OK.

  6. V místní nabídce Použít na klikněte na Vybraný text a potom na OK.

    Word podle potřeby před a za vybraný text vloží Konec oddílu a pro tento oddíl změní formát papíru.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Pokud chcete zobrazit netisknutelné znaky, třeba značky odstavců (¶), klikněte na panelu nástrojů Standardní na Zobrazit všechny netisknutelné znaky  Zobrazení všech netisknutelných znaků .

  3. Vyberte Konec oddílu pro oddíly, které chcete změnit.

  4. V nabídce Formát přejděte na Dokument a potom klikněte na Vzhled stránky.

  5. V místní nabídce Formát papíru vyberte formát papíru.

  6. Klikněte na OK.

  7. V místní nabídce Použít na vyberte možnost Vybrané oddíly.

  1. V nabídce Formát klikněte na Dokument.

  2. Klikněte na Výchozí a potom na Ano.

    Poznámka : Pokud změníte upřednostňovaný formát papíru nebo okraje pro šablonu, na základě které Word vytváří nové dokumenty (normal.dotm), budou toto nové nastavení používat všechny budoucí dokumenty se šablonou normal.dotm. Pokud změníte upřednostňovaný formát papíru nebo okraje pro dokument, který je založený na jiné šabloně, budou nové nastavení používat jenom nové dokumenty, které jsou založené na této šabloně.

Viz taky

Tisk dokumentu na výšku nebo na šířku

Vložení, odstranění nebo změna konce oddílu

Použití záhlaví a zápatí

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×