Změna barvy, stylu nebo tloušťky čáry ve Wordu for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Změna vzhledu obrazec řádek změnou jeho barvu, styl čáry nebo tloušťku. Můžete taky použít předdefinované rychlého stylu můžete rychle změnit vzhled čáry.

Poznámka : Řádek vložit kliknutím na tlačítko obrazce na kartě Vložení je obrazec řádku . Další informace o vkládání řádků najdete v tématu Přidání nebo změna obrazce.

Přidání rychlého stylu k čáře

Rychlé styly čar zahrnout barvy motivu z motivů, stíny, styly čar, přechody a trojrozměrné perspektivy (3D). Vyzkoušejte různé rychlé styly, dokud nenajdete, který se vám líbí.

  1. Vyberte čáru, kterou chcete změnit.

    Pokud chcete změnit více čar, vyberte první čáru, stiskněte a podržte COMMAND (PŘÍKAZ) a vyberte další čáry.

  2. Klikněte na kartu Formát obrazce a potom klikněte rychlý styl čáry.

    Karta Formát obrazce s galerií řádky

    Chcete-li zobrazit více rychlých stylů, klikněte na šipku v dolní části galerie rychlých stylů.

    Poznámka : Pokud nevidíte kartu Obrazce na kartě Formát, ujistěte se, že máte vybránu čáru.

Změna barvy čáry

  1. Vyberte čáru, kterou chcete změnit.

    Pokud chcete změnit více čar, vyberte první čáru, stiskněte a podržte COMMAND (PŘÍKAZ) a vyberte další čáry.

  2. Klikněte na kartu Formát obrazce, klikněte na šipku u tlačítka Obrys obrazce a potom klikněte na požadovanou barvu.

    Karta Formát obrazce se zvýrazněnou možností Obrys obrazce.

    Poznámka : Pokud nevidíte kartu Obrazce na kartě Formát, ujistěte se, že máte vybránu čáru.

    Pokud chcete použít barvu, která není barvy motivu, klikněte na Další barvy obrysu a potom klikněte na požadovanou barvu. Je možné použít vlastní barvu pomocí barevné kolo nebo barevných palet. Pokud změníte později motivu dokumentu se neaktualizují vlastních barev.

Převedení čáry na přerušovanou

  1. Vyberte čáru, kterou chcete změnit.

    Pokud chcete změnit více čar, vyberte první čáru, stiskněte a podržte COMMAND (PŘÍKAZ) a vyberte další čáry.

  2. Klikněte na kartu Obrazce na kartě Formát klikněte na šipku u tlačítka Obrys obrazce, přejděte na Typ čáry a potom klikněte na požadovaný styl.

    Karta Formát obrazce s Obrys obrazce zvýrazní a pomlčky položkám.

  3. Chcete-li vytvořit vlastní styl, klikněte na položku Další čáry a vyberte požadované možnosti.

Změna tloušťky čáry

  1. Vyberte čáru, kterou chcete změnit.

    Pokud chcete změnit více čar, vyberte první čáru, stiskněte a podržte COMMAND (PŘÍKAZ) a vyberte další čáry.

  2. Klikněte na kartu Obrazce na kartě Formát klikněte na šipku u tlačítka Obrys obrazce, přejděte na položku Tloušťka čáry a potom klikněte na požadovanou tloušťku čáry.

  3. Chcete-li vytvořit vlastní tloušťku čáry, klikněte na položku Další čáry a potom vyberte požadované možnosti.

    Poznámka : Chcete-li nakreslit dvojitou čáru, nakreslete jednoduchou čáru, zkopírujte ji a vložte vedle a potom tyto dvě čáry seskupte.

Kterou aplikaci Office používáte?

Aplikace Word

Aplikace PowerPoint

Aplikace Excel

Word

Udělejte některou z těchto věcí:

Přidání čáry

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Shape (Obrazec), přejděte na Lines and Connectors (Čáry a spojnice) a potom klikněte na požadovaný styl čáry.

    Wordová karta Domů, skupina Vložit

  2. V dokumentu podržte tlačítko myši a nakreslete čáru na požadované místo.

    Tip : Pokud chcete nakreslit čáru s předdefinovaných úhlem, například svislou nebo vodorovnou, podržte během kreslení stisknutou klávesu SHIFT.

Změna stylu čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na požadovaný styl.

    Karta Formát, skupina Styly obrazců (Čára)

    Pokud chcete zobrazit více stylů, přejděte na styl a potom klikněte na Šipka Více .

Změna barvy čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení a potom klikněte na požadovanou barvu.

Změna tloušťky čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára)  Tlačítko Barva ohraničení , přejděte na Weights (Váhy) a potom klikněte na požadovanou šířku.

Přidání šipek na konec čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení , přejděte na Arrows (Šipky) a potom klikněte na požadovanou šipku.

Nakreslení vlastní čáry

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Shape (Obrazec), přejděte na Lines and Connectors (Čáry a spojnice) a potom klikněte na Scribble (Klikyháky)  Tlačítko Klikyháky .

    Wordová karta Domů, skupina Vložit

  2. V dokumentu podržte tlačítko myši a nakreslete čáru na požadované místo.

Odstranění čáry

  • Klikněte na čáru, kterou chcete odstranit, a potom na panelu nástrojů Standard (Standardní) klikněte na Cut  (Vyjmout) Tlačítko Vyjmout .

PowerPoint

Udělejte některou z těchto věcí:

Přidání čáry

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Shape (Obrazec), přejděte na Lines and Connectors (Čáry a spojnice) a potom klikněte na požadovaný styl čáry.

    Karta Domů, skupina Vložit

  2. V dokumentu podržte tlačítko myši a nakreslete čáru na požadované místo.

    Tip : Pokud chcete nakreslit čáru s předdefinovaných úhlem, například svislou nebo vodorovnou, podržte během kreslení stisknutou klávesu SHIFT.

Změna stylu čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na požadovaný styl.

    Karta Formát, skupina Styly obrazců (Čára)

    Pokud chcete zobrazit více stylů, přejděte na styl a potom klikněte na Šipka Více .

Změna barvy čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení a potom klikněte na požadovanou barvu.

Změna tloušťky čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení , přejděte na Weights (Váhy) a potom klikněte na požadovanou šířku.

Přidání šipek na konec čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení , přejděte na Arrows (Šipky) a potom klikněte na požadovanou šipku.

Nakreslení vlastní čáry

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Shape (Obrazec), přejděte na Lines and Connectors (Čáry a spojnice) a potom klikněte na Scribble (Klikyháky)  Tlačítko Klikyháky .

    Karta Domů, skupina Vložit

  2. V dokumentu podržte tlačítko myši a nakreslete čáru na požadované místo.

Odstranění čáry

  • Klikněte na čáru, kterou chcete odstranit, a potom na panelu nástrojů Standard (Standardní) klikněte na Cut  (Vyjmout) Tlačítko Vyjmout .

Excel

Udělejte některou z těchto věcí:

Přidání čáry

  1. Na panelu nástrojů Standard (Standardní) klikněte na Show or hide the Media Browser (Zobrazit nebo skrýt prohlížeč médií)  Tlačítko Prohlížeč médií .

  2. Klikněte na Obrazce  Karta Obrazce a potom v místní nabídce klikněte na Čáry a spojnice.

  3. Klikněte na požadovaný styl čáry.

  4. V dokumentu podržte tlačítko myši a nakreslete čáru na požadované místo.

    Tip : Pokud chcete nakreslit čáru s předdefinovaných úhlem, například svislou nebo vodorovnou, podržte během kreslení stisknutou klávesu SHIFT.

Změna stylu čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na požadovaný styl.

    Karta Formát, skupina Styly obrazců (Čára)

    Pokud chcete zobrazit více stylů, přejděte na styl a potom klikněte na Šipka Více .

Změna barvy čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení a potom klikněte na požadovanou barvu.

Změna tloušťky čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení , přejděte na Weights (Váhy) a potom klikněte na požadovanou šířku.

Přidání šipek na konec čáry

  1. Klikněte na čáru, kterou chcete změnit, a potom klikněte na kartu Format (Formát).

  2. V části Shape Styles (Styly obrazců) klikněte na šipku vedle položky Line (Čára) Tlačítko Barva ohraničení , přejděte na Arrows (Šipky) a potom klikněte na požadovanou šipku.

Nakreslení vlastní čáry

  1. Na panelu nástrojů Standard (Standardní) klikněte na Show or hide the Media Browser (Zobrazit nebo skrýt prohlížeč médií)  Tlačítko Prohlížeč médií .

  2. Klikněte na Shapes (Obrazce)  Karta Obrazce a potom v místní nabídce klikněte na Lines and Connectors (Čáry a spojnice).

  3. Klikněte na Klikyháky Tlačítko Klikyháky v prohlížeči médií .

  4. V dokumentu podržte tlačítko myši a nakreslete čáru na požadované místo.

Odstranění čáry

  • Klikněte na čáru, kterou chcete odstranit, a potom na panelu nástrojů Standard (Standardní) klikněte na Cut  (Vyjmout) Tlačítko Vyjmout .

Viz taky

Zarovnání objektů

Přidání nebo změna obrazce

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×