Změna řádkování ve Wordu for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Můžete určit svislé mezery mezi řádky textu v dokumentu nastavením řádkování. Nebo můžete změnit svislé mezer mezi odstavci v dokumentu nastavením mezery před nebo mezery za odstavcem. Můžete taky svázat řádky textu nebo mít odstavců pohromadě na stránce.

Změna řádkování v celém dokumentu

  1. Klikněte na Návrh > Mezery mezi odstavci.
    Karta Návrh se zvýrazněnou možností Mezery mezi odstavci

  2. Klikněte na požadovanou možnost. Pokud chcete nastavit v dokumentu jednoduché mezery, klikněte na Bez mezer mezi odstavci.

Tím se přepíše právě používané nastavení stylu. Pokud se později rozhodnete, že byste se chtěli vrátit k původnímu nastavení, klikněte na Návrh > Mezery mezi odstavci a vyberte možnost v části Sada stylů. Možnost může být Výchozí, jako na obrázku nahoře, nebo se tu zobrazí název právě používaného stylu.

Změna řádkování v části dokumentu

Pokud chcete změnit řádkování jenom části dokumentu:

  1. Vyberte odstavce, které chcete změnit.

  2. Na kartě Domů klikněte na tlačítko Řádkování a vzdálenost odstavců.
    Na kartě Domů je zvýrazněná ikona Řádkování.

  3. Vyberte požadovanou velikost řádkování nebo klikněte na Možnosti řádkování v dolní části nabídky a potom v dialogu Odstavec vyberte požadované možnosti v části Mezery.
    Dialogové okno Odstavec se zvýrazněným oddílem Mezery
    Pokud chcete změnit mezery před nebo za všemi odstavci ve vybraném textu, klikněte na šipku u pole Před nebo Za a zadejte požadované nastavení mezer.

Řádkování a mezery mezi odstavci

Obrázek tlačítka Řádkování

Obrázek tlačítka Mezery mezi odstavci

Změnit velikosti mezer mezi řádky

  1. Vyberte text, ve kterém chcete změnit velikost mezer mezi řádky.

  2. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na Line Spacing (Řádkování)  Tlačítko Řádkování a potom na požadované řádkování.

Změnit velikosti mezer mezi odstavci

  1. Vyberte odstavce, mezi kterými chcete změnit velikost mezer.

    Poznámka : Vyberte seznam s odrážkami, který chcete formátovat.

  2. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na Line Spacing (Řádkování)  Tlačítko Řádkování a potom na Line Spacing Options (Možnosti řádkování).

  3. V části Spacing (Mezery) zadejte do pole Before (Před) nebo After (Za) požadované mezery mezi odstavci.

Změnit velikost mezer mezi řádky či odstavce pro všechny nové dokumenty

Když vytvoříte nový dokument, Word použije šablonu Normal.dot k určení nastavení, například určení velikosti mezer mezi řádky a mezi odstavci. Pokud nastavení této šablony změníte, všechny nově vytvořené dokumenty budou používat toto nové nastavení.

  1. V nabídce File (Soubor) klikněte na Open (Otevřít) a pak poklikejte na /Users/ uživatelské_jméno/Library/Application Support/Microsoft/Office/User Templates/Normal.dotm.

    Tip : V systému Mac OS X 10.7 (Lion) je složka Library ve výchozím nastavení skrytá. Do složky Library přejdete z dialogového okna Open (Otevřít) tak, že stisknete klávesy COMMAND+SHIFT+G a do pole Go to folder (Přejít do složky) zadáte text ~/Library.

  2. Poklikejte na soubor Normal.dotm.

    Šablona Normal.dot se otevře.

  3. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na Line Spacing (Řádkování)  Tlačítko Řádkování a potom udělejte jednu z těchto věcí:

    Co chcete udělat

    Akce

    Změnit velikosti mezer mezi řádky

    Klikněte na požadované řádkování.

    Změnit velikosti mezer mezi odstavci

    Klikněte na Line Spacing Options (Možnosti řádkování) a potom v části Spacing (Mezery) zadejte do pole Before (Před) nebo After (Za) požadované mezery mezi odstavci.

  4. Uložte a zavřete šablonu Normal.dotm.

Další řádek mezery mezi úkoly

  1. Klikněte na odstavec, ve kterém chcete svázat řádky.

  2. V nabídce Format (Format) klikněte na Paragraph (Odstavec) a potom na kartu Line and Page Breaks (Konce řádků a stránek).

  3. Zaškrtněte políčko Keep lines together (Svázat řádky).

  1. Klikněte na první ze dvou odstavců, které chcete na stránce svázat.

    Tip : Pokud budete chtít svázat víc než dva odstavce, vyberte všechny odstavce kromě posledního.

  2. V nabídce Format (Format) klikněte na Paragraph (Odstavec) a potom na kartu Line and Page Breaks (Konce řádků a stránek).

  3. Zaškrtněte políčko Keep with next (Svázat s následujícím).

Viz taky

Formátování seznamu s odrážkami nebo číslovaného seznamu

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×